<!doctype html > 
<html lang="en-US"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssa541ac0895692410c3b579313239da7eaaf4826256ede218ae60e43ddc520.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css45584e56d4c17e2d65edf4ed3a26844890d5c71faa711c8f837d939d5f7a7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css34a00d5431d7487125a23904e860d280d64de9e741bf4d3a79b35b0047c8f.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css756c6888e2ed09a18a838a18c86fbccea09b84384b90fd989ee52a1ba35ee.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssa17a1b13ef48df53efc5b05fa7dec936d3227b8d69d30a55ccf941b2c5671.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css1e7fc9fdfea65df6445fd7c6931bc6d9372859757cd3bc1d6de46e5706f27.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-csse777f6177abfa37cbd7eaf2be00164b4436440e9f3a95e8c62e8afa5e4b66.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssb7fc6dc61d666aa9fa87a8536c13cc5c5c22829d602e7a3e2206baa9259d5.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css7485c018121c9677bb08837fb06147cc1012fdf377d4b70dcc403b7656b87.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssa7369bfc658d199e64f26b17280a2508f14ef267c784e5b839bbdf2c2bfa9.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css1b2177705a10222d0bdd2d456403ffaec9c95ec117590c95fad66689df90d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css2406cba1b023a7297d1f27607d8e0100e5b93dbdcbe58356de3586eefebdc.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssfb059c18e7f01be3a40af00896f792b9b4b3de9d3cf82dc8653ee0198a35a.css" as="style" media="only screen and (max-width: 768px)" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-csscebaa97a9654e75d60e72833060c050d171211baffcbf9eb6e05730777ba4.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssc2338d4526af60ba41050e50118d088ada821970f3dfea7f803e3fe4f7b89.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssc85dbab41f42ed116e7e519247e6ba9d355ddfe2b18103a15a8a0f2f6b077.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css57e5b241bd8819b83e2387529c4a5ddd1aa8d75cb8818d7cd3e28ff792fc7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssf9ccf2a23c785d78c436ce85523f40c7ca4b11843717bf728831f6d656f21.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssbd11cfafde1196841ec64721222c98d3c99c4d58d50fc9bcbf4a51713a239.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css59184edbd8ec134ecd3c83ca7ab7ff98d737c4dda48ef9568ee8b28ac56c7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css10b896f66bc88672eab19c695bbd3e8e7532728f857e2b840e2d052465c84.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssafd408a6f464d861e28d5102da15cb1ca6fc0a816d8dd093c2ec04d6e1982.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css528ce13bbd8be9fb6d9b4b8ce416b5ea8bb7a6b46d77dd77dea68322737df.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css0a7833bd6fe867e44a1ff08356224ae72a030a67133df118ca4363cb39a47.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssd5a1480699fc60f7b152ed23e4539e8f913761ced2e13422793370f170c27.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssc4e32a1384ead0a2d41f678e4ae52e3e40f0c7eaf40955ef4a738855e7564.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css28aceb407718fe6ab34d0b803f62955ff9114c8a5565aa7ec5453cf2f3e71.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css40b21a087dba81a929c4663e3c2d4e8828d67a11febbdd243fddc68f3f486.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<title>Halloween Tips to Protect your Pet - Roseville Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="description" content="Roseville, Calif. - It&#039;s easy to get swept up in the haunting festivities of the Halloween season-but don&#039;t forget that for your pet" />
<link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Halloween Tips to Protect your Pet" />
<meta property="og:description" content="Roseville, CA - Pet owners&#039; goals should be to take all of the necessary steps to minimize these potential hazards, keep your pet secure at home, and ensure a safe and fun Halloween for all.&quot;" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/" />
<meta property="og:site_name" content="Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:published_time" content="2021-10-28T12:59:00+00:00" />
<meta property="article:modified_time" content="2021-10-28T13:41:33+00:00" />
<meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg" />
<meta property="og:image:width" content="345" />
<meta property="og:image:height" content="269" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rrtoday" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://www.instagram.com/rosevilletoday/","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","inLanguage":"en-US","url":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","width":544,"height":180,"caption":"Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Roseville Today","description":"Business, Travel and Entertainment","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.rosevilletoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#primaryimage","inLanguage":"en-US","url":"https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg","width":345,"height":269,"caption":"Dog in autumn leaves"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#webpage","url":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/","name":"Halloween Tips to Protect your Pet - Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#primaryimage"},"datePublished":"2021-10-28T12:59:00+00:00","dateModified":"2021-10-28T13:41:33+00:00","description":"Roseville, Calif. - It's easy to get swept up in the haunting festivities of the Halloween season-but don't forget that for your pet","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.rosevilletoday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.rosevilletoday.com/news/"},{"@type":"ListItem","position":3,"name":"Roseville News","item":"https://www.rosevilletoday.com/news/roseville/"},{"@type":"ListItem","position":4,"name":"Halloween Tips to Protect your Pet"}]},{"@type":"Article","@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#webpage"},"author":{"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"Halloween Tips to Protect your Pet","datePublished":"2021-10-28T12:59:00+00:00","dateModified":"2021-10-28T13:41:33+00:00","mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#webpage"},"wordCount":509,"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/#primaryimage"},"thumbnailUrl":"https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg","keywords":["Halloween"],"articleSection":["Roseville News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","caption":"Staff"},"description":"Staff posts at Rocklin &amp; Roseville Today include original content and a variety of sources respected and authoritative 3rd party sources. Please use the contact link at the bottom of this page for inquiries and corrections. Roseville, CA News and Local Updates","url":"https://www.rosevilletoday.com/author/staff/"}]}</script>
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<meta name="et-api-version" content="v1">
<meta name="et-api-origin" content="https://www.rosevilletoday.com">
<meta name="tec-api-version" content="v1">
<meta name="tec-api-origin" content="https://www.rosevilletoday.com">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.rosevilletoday.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/roseville/",
"name": "Roseville News"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/",
"name": "Halloween Tips to Protect your Pet"                                
}
}    
]
}</script>
<link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png"> 
<script id="rosev-ready">
window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='tec-variables-full-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssa541ac0895692410c3b579313239da7eaaf4826256ede218ae60e43ddc520.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css45584e56d4c17e2d65edf4ed3a26844890d5c71faa711c8f837d939d5f7a7.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css34a00d5431d7487125a23904e860d280d64de9e741bf4d3a79b35b0047c8f.css' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css756c6888e2ed09a18a838a18c86fbccea09b84384b90fd989ee52a1ba35ee.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssa17a1b13ef48df53efc5b05fa7dec936d3227b8d69d30a55ccf941b2c5671.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css1e7fc9fdfea65df6445fd7c6931bc6d9372859757cd3bc1d6de46e5706f27.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-csse777f6177abfa37cbd7eaf2be00164b4436440e9f3a95e8c62e8afa5e4b66.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-rsvp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssb7fc6dc61d666aa9fa87a8536c13cc5c5c22829d602e7a3e2206baa9259d5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css7485c018121c9677bb08837fb06147cc1012fdf377d4b70dcc403b7656b87.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssa7369bfc658d199e64f26b17280a2508f14ef267c784e5b839bbdf2c2bfa9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css1b2177705a10222d0bdd2d456403ffaec9c95ec117590c95fad66689df90d.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css2406cba1b023a7297d1f27607d8e0100e5b93dbdcbe58356de3586eefebdc.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssfb059c18e7f01be3a40af00896f792b9b4b3de9d3cf82dc8653ee0198a35a.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-csscebaa97a9654e75d60e72833060c050d171211baffcbf9eb6e05730777ba4.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css' media="all">.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssc2338d4526af60ba41050e50118d088ada821970f3dfea7f803e3fe4f7b89.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssc85dbab41f42ed116e7e519247e6ba9d355ddfe2b18103a15a8a0f2f6b077.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-rsvp-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css57e5b241bd8819b83e2387529c4a5ddd1aa8d75cb8818d7cd3e28ff792fc7.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tpp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssf9ccf2a23c785d78c436ce85523f40c7ca4b11843717bf728831f6d656f21.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssbd11cfafde1196841ec64721222c98d3c99c4d58d50fc9bcbf4a51713a239.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css' media="all">@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css59184edbd8ec134ecd3c83ca7ab7ff98d737c4dda48ef9568ee8b28ac56c7.css' type='text/css' media='all' />
<link rel='stylesheet' id='TribeEventsWooTickets-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css10b896f66bc88672eab19c695bbd3e8e7532728f857e2b840e2d052465c84.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssafd408a6f464d861e28d5102da15cb1ca6fc0a816d8dd093c2ec04d6e1982.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css528ce13bbd8be9fb6d9b4b8ce416b5ea8bb7a6b46d77dd77dea68322737df.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css0a7833bd6fe867e44a1ff08356224ae72a030a67133df118ca4363cb39a47.css' type='text/css' media='all' /> 
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-util.js?ver=5.8.1' id='wp-util-not-in-footer-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.1' id='wp_automatic_gallery-js'></script>
<script>window.tdb_globals = {"wpRestNonce":"5cc9b41a2b","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"5cc9b41a2b","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>window.tdaGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"5cc9b41a2b","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":25173};</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/?amp"> 
<script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.3.1";
var td_get_template_directory_uri="https:\/\/www.rosevilletoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#02355a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="2973e7a8fb";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>googletag.cmd.push(function() {
googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script>
<script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-1069ECQ8NK');</script>
<style type="text/css" id="wp-custom-css" media="all">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}#yplink li a{color:#0f4c81}.tribe-events-widget-events-list{font-size:12px;border-radius:12px;background-color:#dbe3ff;background-image:linear-gradient(180deg,orange,palegoldenrod,orange)}.td-visible-desktop{background-color:#fff}.td-visible-tablet-landscape{background-color:#fff}.td-visible-tablet-portrait{background-color:#fff}.td-visible-phone{background-color:#b5d2f6;border-radius:6px}.sponsor-ad{padding:12px}h2.tribe-events-widget-events-list__header-title{font-weight:700;font-size:1.8em;color:#004e7e;position:relative;left:75px;left:100px}h3.tribe-events-widget-events-list__event-title{font-size:1.5em}a.yps{color:#1b2880;font-size:15px}a.tribe-events-widget-events-list__view-more-link{padding-left:60px;font-weight:700;font-size:1.2em;position:relative;left:75px;position:relative;left:50px}.tribe-events-widget-events-list__event-datetime-wrapper{display:none}.tribe-events-widget-events-list__event-date-tag{font-weight:700;color:#343f47}.rss-widget-icon{display:none}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em;}.rsswidget:link{color:#012e81}.rsswidget:visited{color:#00276e}.tribe-events-notices{background-color:#ffc780;color:#000;font-weight:700;font-size:1.4em}.imgpad{padding-right:15px}#showcase{width:345px;height:auto}.tribe-events-calendar-list__event-row--featured{background-color:darkseagreen;border-radius:8px}</style>
<style media="all">.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#02355a}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#02355a}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#02355a}.tdm-btn-style1{background-color:#02355a}.tdm-btn-style2:before{border-color:#02355a}.tdm-btn-style2{color:#02355a}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #02355a;-moz-box-shadow:0 2px 16px #02355a;box-shadow:0 2px 16px #02355a}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #02355a;-moz-box-shadow:0 4px 26px #02355a;box-shadow:0 4px 26px #02355a}</style>
</head>
<body class="post-template-default single single-post postid-25173 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper halloween-tips-to-protect-your-pet global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-54118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54118"><a href="https://www.rosevilletoday.com/yp/business-news/">Business News</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li id="menu-item-54951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54951"><a href="#">Autumn<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-55130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55130"><a href="https://www.rosevilletoday.com/news/lincoln/hard-rockin-halloween-in-lincoln-at-beermann-plaza-october-30th/">Hard Rockin&#8217; Halloween</a></li><li id="menu-item-55425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55425"><a href="https://www.rosevilletoday.com/event/roseville-trick-or-treat-drive-through/">Roseville Trick or Treat Drive-thru</a></li><li id="menu-item-54952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54952"><a href="https://www.rosevilletoday.com/yp/spirit-halloween-roseville-rocklin/">Halloween Costumes</a></li><li id="menu-item-53961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53961"><a href="https://www.rosevilletoday.com/news/pumpkin-patches-in-roseville-and-beyond/">Pumpkin Patches</a></li><li id="menu-item-54954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54954"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Markets</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54119"><a href="https://www.rosevilletoday.com/yp/business/">Business</a></li><li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="https://www.rosevilletoday.com/yp/community/">Community</a></li><li id="menu-item-54121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54121"><a href="https://www.rosevilletoday.com/yp/health-fitness/">Health &#038; Fitness</a></li><li id="menu-item-54122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54122"><a href="https://www.rosevilletoday.com/yp/home-improvement/">Home Improvement</a></li><li id="menu-item-54123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54123"><a href="https://www.rosevilletoday.com/yp/real-estate/">Real Estate</a></li><li id="menu-item-54124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54124"><a href="https://www.rosevilletoday.com/yp/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel Reviews</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full td-container-wrap"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, October 28, 2021</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png" alt="Rocklin & Roseville Today" width="272" height="90"/> <span class="td-visual-hidden">Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_11">
<style media="all">.tdi_1.td-a-rec{text-align:center}.tdi_1 .td-element-style{z-index:-1}.tdi_1.td-a-rec-img{text-align:left}.tdi_1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1.td-a-rec-img{text-align:center}}</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img width="728" height="90" alt="Roseville Today" src="https://www.rosevilletoday.com/_img/oct-2021.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png" alt="Rocklin & Roseville Today" width="272" height="90"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54118"><a href="https://www.rosevilletoday.com/yp/business-news/">Business News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-54951"><a href="#">Autumn</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55130"><a href="https://www.rosevilletoday.com/news/lincoln/hard-rockin-halloween-in-lincoln-at-beermann-plaza-october-30th/">Hard Rockin&#8217; Halloween</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55425"><a href="https://www.rosevilletoday.com/event/roseville-trick-or-treat-drive-through/">Roseville Trick or Treat Drive-thru</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54952"><a href="https://www.rosevilletoday.com/yp/spirit-halloween-roseville-rocklin/">Halloween Costumes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53961"><a href="https://www.rosevilletoday.com/news/pumpkin-patches-in-roseville-and-beyond/">Pumpkin Patches</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54954"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Markets</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54119"><a href="https://www.rosevilletoday.com/yp/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54120"><a href="https://www.rosevilletoday.com/yp/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54121"><a href="https://www.rosevilletoday.com/yp/health-fitness/">Health &#038; Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54122"><a href="https://www.rosevilletoday.com/yp/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54123"><a href="https://www.rosevilletoday.com/yp/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54124"><a href="https://www.rosevilletoday.com/yp/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-25173" class="post-25173 post type-post status-publish format-standard has-post-thumbnail category-roseville tag-halloween" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Roseville News" class="entry-crumb" href="https://www.rosevilletoday.com/news/roseville/">Roseville News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Halloween Tips to Protect your Pet</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Halloween Tips to Protect your Pet</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T05:59:00-07:00" >October 28, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16">
<style media="all">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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fhalloween-tips-to-protect-your-pet%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Halloween+Tips+to+Protect+your+Pet&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fhalloween-tips-to-protect-your-pet%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/&title=Halloween+Tips+to+Protect+your+Pet" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Halloween Tips to Protect your Pet&body=https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg" data-caption=""><img width="345" height="269" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg 345w, https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down-300x234.jpg 300w" sizes="(max-width: 345px) 100vw, 345px" alt="Dog in autumn leaves" title="dog-lying-down"/></a></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_3 td_block_template_11">
<style media="all">.tdi_3.td-a-rec{text-align:center}.tdi_3 .td-element-style{z-index:-1}.tdi_3.td-a-rec-img{text-align:left}.tdi_3.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3.td-a-rec-img{text-align:center}}</style></div><h2 id="h-practical-tips-for-your-pets">Practical Tips for Your Pets</h2><p>Roseville, Calif. &#8211; The costumes are stitched and sewn, the candy bowl is stocked and ready for eager trick-or-treaters, and the pumpkins are carved and flickering. It&#8217;s that spook-tacular time of year again!</p><p>With so many ways to celebrate, it&#8217;s easy to get swept up in the haunting festivities of the Halloween season-but don&#8217;t forget that for your pet, the holiday can truly be a terrifying time of year. </p><div class="td-a-rec td-a-rec-id-content_inline tdi_2 td_block_template_11">
<style media="all">.tdi_2.td-a-rec{text-align:center}.tdi_2 .td-element-style{z-index:-1}.tdi_2.td-a-rec-img{text-align:left}.tdi_2.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2.td-a-rec-img{text-align:center}}</style><div class="td-visible-desktop"><hr> <a href="https://thegrandcuisine.com/" alt="The Grand Indian Cuisine"><img class="sponsor-ad" src="https://www.rosevilletoday.com/_img/grand-indian-cuisine.jpg" width="655px"></a> <br><b>NOW OPEN IN ROSEVILLE!</b><br> <a href="https://thegrandcuisine.com/">thegrandcuisine.com</a><hr></div></div><blockquote class="wp-block-quote is-style-large"><p> &#8220;Our pets can be particularly vulnerable to environmental hazards of the season.&#8221;</p><cite> Leilani Fratis, Placer SPCA CEO </cite></blockquote><h2 id="h-halloween-season-tips-for-pets"><strong>Halloween Season Tips for Pets</strong></h2><p><strong>The candy bowl is for the humans only</strong>. Chocolate and other ingredients in these scrumptious treats are toxic to dogs. Keep the goodies away from your pet and secure them in a place where he will not be able to indulge.</p><p><strong>Be careful with costumes.</strong> Although it can make for a great photo, putting Fido in a costume could be dangerous. If you costume your pet, check to make sure the size is correct and will not choke or otherwise restrict him. Also be sure to remove any part of the costume that your pet could chew or swallow. Never leave your pet alone in costume.</p><p><strong>Be mindful while decorating</strong>. Candles, wires, lights, and props all pose a threat to curious or excitable animals, and cats are especially vulnerable to decorations like spiderwebs and silly string. Make sure your festive décor is pet-friendly and remove any choking, chewing, or fire hazards.</p><p><strong>Give your pets a safe place inside</strong>. The doorbell, masks and costumes, and the sounds of trick-or-treaters can be frightening to animals. Keep your pet &#8211; including your outdoor cat &#8211; indoors, and give him a calm and safe space inside the home to relax when the excitement begins. Introduce your pet to this safe space early on, and add background noise like music, a fan, or the TV to drown out any scary noises.</p><p><strong>Pay close attention to your dog&#8217;s behavior</strong> if he&#8217;s tagging along. If you must take your dog with you while you&#8217;re out, keep him on a leash at all times. Be sure that he is well-socialized and able to handle the excitement.</p><p><strong>Make sure your pet&#8217;s tags and microchip</strong> are always up-to-date. Even after all of the above precautions, some animals may still become lost after a particularly spooky encounter. Keeping this critical information up-to-date is the best way to help your friend find his way home if he is lost.</p><p>&#8220;As much as we enjoy celebrating this spooky holiday with our family, friends, and neighbors, our pets can be particularly vulnerable to environmental hazards of the season,&#8221; Placer SPCA CEO Leilani Fratis explains. &#8220;Pet owners&#8217; goals should be to take all of the necessary steps to minimize these potential hazards, keep your pet secure at home, and ensure a safe and fun Halloween for all.&#8221;</p><p>The <a href="https://www.rosevilletoday.com/yp/placer-spca/"><strong>Placer SPCA</strong></a> is a non-profit 501(c)(3) organization, not affiliated with any other entity and does not receive funding from the ASPCA or HSUS.</p><div class="td-a-rec td-a-rec-id-content_bottom tdi_4 td_block_template_11">
<style media="all">.tdi_4.td-a-rec{text-align:center}.tdi_4 .td-element-style{z-index:-1}.tdi_4.td-a-rec-img{text-align:left}.tdi_4.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_4.td-a-rec-img{text-align:center}}</style></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Placer SPCA</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rosevilletoday.com/tag/halloween/">Halloween</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fhalloween-tips-to-protect-your-pet%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Halloween+Tips+to+Protect+your+Pet&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fhalloween-tips-to-protect-your-pet%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/&title=Halloween+Tips+to+Protect+your+Pet" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Halloween Tips to Protect your Pet&body=https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/roseville/halloween-safety-tips-from-roseville-police/">Halloween Safety Tips from Roseville Police</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/">🎃 Roseville Halloween Fun and Weekend Events</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Staff"></span>
<meta itemprop="datePublished" content="2021-10-28T05:59:00-07:00">
<meta itemprop="dateModified" content="2021-10-28T06:41:33-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png"></span>
<meta itemprop="name" content="Roseville Today"></span>
<meta itemprop="headline " content="Halloween Tips to Protect your Pet"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down.jpg">
<meta itemprop="width" content="345">
<meta itemprop="height" content="269"></span></footer><div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_5" >
<script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":25173,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "6";
block_tdi_5.found_posts = "2043";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "341";
tdBlocksArray.push(block_tdi_5);</script>
<h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">▶ Related</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">▶ More from Author</a></h4><div id=tdi_5 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/" rel="bookmark" class="td-image-wrap" title="🎃 Roseville Halloween Fun and Weekend Events" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Happy Halloween" title="🎃 Roseville Halloween Fun and Weekend Events" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/" rel="bookmark" title="🎃 Roseville Halloween Fun and Weekend Events">🎃 Roseville Halloween Fun and Weekend Events</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/halloween-safety-tips-from-roseville-police/" rel="bookmark" class="td-image-wrap" title="Halloween Safety Tips from Roseville Police" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/10/halloween-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/10/halloween-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2018/10/halloween-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Halloween" title="Halloween Safety Tips from Roseville Police" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/halloween-safety-tips-from-roseville-police/" rel="bookmark" title="Halloween Safety Tips from Roseville Police">Halloween Safety Tips from Roseville Police</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/how-to-choose-the-right-halloween-candy/" rel="bookmark" class="td-image-wrap" title="How to choose the right Halloween candy" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/10/kids-halloween-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/10/kids-halloween-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2018/10/kids-halloween-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Halloween Candy" title="How to choose the right Halloween candy" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/how-to-choose-the-right-halloween-candy/" rel="bookmark" title="How to choose the right Halloween candy">How to choose the right Halloween candy</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/" rel="bookmark" class="td-image-wrap" title="Updated: California&#8217;s 10 Largest Reservoirs Drought Status" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/reservoirs-rain-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/reservoirs-rain-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/reservoirs-rain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="California Reservoirs Drought Status" title="Updated: California&#8217;s 10 Largest Reservoirs Drought Status" /></a></div> <a href="https://www.rosevilletoday.com/press-releases/" class="td-post-category">California News Updates</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/" rel="bookmark" title="Updated: California&#8217;s 10 Largest Reservoirs Drought Status">Updated: California&#8217;s 10 Largest Reservoirs Drought Status</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/residents-invited-to-help-shape-rosevilles-future-in-redistricting-process/" rel="bookmark" class="td-image-wrap" title="Residents invited to help Shape Roseville&#8217;s Future in redistricting process" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/shape-roseville-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/shape-roseville-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/shape-roseville-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shape Roseville&#039;s Future" title="Residents invited to help Shape Roseville&#8217;s Future in redistricting process" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/residents-invited-to-help-shape-rosevilles-future-in-redistricting-process/" rel="bookmark" title="Residents invited to help Shape Roseville&#8217;s Future in redistricting process">Residents invited to help Shape Roseville&#8217;s Future in redistricting process</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/new-hyundai-tucson-hybrid-impresses/" rel="bookmark" class="td-image-wrap" title="New Hyundai Tucson Hybrid impresses" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/hyundai-tucson-hybrid-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/hyundai-tucson-hybrid-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/hyundai-tucson-hybrid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2022 Hyundai Tuscon hybrid" title="New Hyundai Tucson Hybrid impresses" /></a></div> <a href="https://www.rosevilletoday.com/columns/car-reviews/" class="td-post-category">Car Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/new-hyundai-tucson-hybrid-impresses/" rel="bookmark" title="New Hyundai Tucson Hybrid impresses">New Hyundai Tucson Hybrid impresses</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>♥ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script>
</div></div></aside><div class="tribe-compatibility-container" ><div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="5cc9b41a2b" data-view-rest-url="https://www.rosevilletoday.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="a426e713-f315-4daa-9a1a-6605b3e1b5a3" ><div class="tribe-events-widget-events-list"> 
<script type="application/ld+json">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</script>
<script data-js="tribe-events-view-data" type="application/json">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</script>
<header class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt"> Featured Events</h2></header><div class="tribe-events-widget-events-list__events"><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-28"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Oct </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 28 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-55418 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-28"> <span class="tribe-event-date-start">4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/roseville-trick-or-treat-drive-through/" title="🍭 Downtown Roseville Drive-Through Trick or Treat" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > 🍭 Downtown Roseville Drive-Through Trick or Treat </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-29"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Oct </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 29 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-56506 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-lincoln" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-29"> <span class="tribe-event-date-start">4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/%f0%9f%a4%a1-lincoln-halloween-in-the-plaza/" title="🤡 Lincoln Halloween in the Plaza" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > 🤡 Lincoln Halloween in the Plaza </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-30"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Oct </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 30 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-56488 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-folsom" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-30"> <span class="tribe-event-date-start">1:00 pm</span> - <span class="tribe-event-time">4:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/folsom-trick-or-treating/" title="Folsom Trick or Treating" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Folsom Trick or Treating </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-30"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Oct </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 30 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-55005 tribe_events type-tribe_events status-publish has-post-thumbnail tag-concert tag-entertainment tag-festivals tag-holiday-events tag-lincoln tag-music-festivals tag-placer-county tag-places-to-go tag-rocklin tag-roseville tag-sacramento tag-things-to-do tribe_events_cat-concerts tribe_events_cat-lincoln tribe_events_cat-rocklin tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-30"> <span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/hard-rockin-halloween-lincoln/" title="🎉 Hard Rockin&#8217; Halloween in Lincoln" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > 🎉 Hard Rockin&#8217; Halloween in Lincoln </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-30"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Oct </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 30 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-56385 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-rocklin" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-30"> <span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:30 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/rocklin-trick-or-treat-drive-thru/" title="🍬 Rocklin Trick or Treat Drive Thru" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > 🍬 Rocklin Trick or Treat Drive Thru </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-11-25"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Nov </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 25 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-28858 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-11-25"> <span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">11:00 am</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/roseville-turkey-trot/" title="🦃 Roseville Turkey Trot" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > 🦃 Roseville Turkey Trot </a></h3></header></div></article></div></div></div><div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium"> <a href="https://www.rosevilletoday.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events." > View Calendar </a></div></div></div></div> 
<script class="tribe-events-breakpoints">( function () {
var completed = false;
function initBreakpoints() {
if ( completed ) {
// This was fired already and completed no need to attach to the event listener.
document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
return;
}
if ( 'undefined' === typeof window.tribe ) {
return;
}
if ( 'undefined' === typeof window.tribe.events ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
return;
}
if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
return;
}
var container = document.querySelectorAll( '[data-view-breakpoint-pointer="a426e713-f315-4daa-9a1a-6605b3e1b5a3"]' );
if ( ! container ) {
return;
}
window.tribe.events.views.breakpoints.setup( container );
completed = true;
// This was fired already and completed no need to attach to the event listener.
document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
}
// Try to init the breakpoints right away.
initBreakpoints();
document.addEventListener( 'DOMContentLoaded', initBreakpoints );
})();</script>
<aside class="td_block_template_11 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.rosevilletoday.com/yp/feed/rss2/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rosevilletoday.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.rosevilletoday.com/yp">Business Updates</a></span></h4><ul><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/aqua-life-aquarium-rocklin/'>Aqua Life Aquarium</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/clear-capital-jobs-openings-in-roseville-reno-truckee/'>Clear Capital job openings in Roseville, Reno &amp; Truckee</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/alta-good-deeds-foundation-gathering-inn-roseville/'>ALTA Good Deeds Foundation awards grant to The Gathering Inn</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/koja-kitchen/'>KoJa Kitchen</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sourdough-company-rocklin/'>Sourdough &amp; Company Rocklin</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sourdough-company-sierra-college/'>Sourdough &amp; Company</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sourdough-company/'>Sourdough &amp; Company</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sculpture-park/'>Sculpture Park</a></li></ul></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_8 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_8" >
<style media="all">.td_block_template_11.widget>ul>li{margin-left:0!important}.td_block_template_11 .td-block-title{font-size:17px;font-weight:500;margin-top:2px;margin-bottom:24px;line-height:44px;padding:0;position:relative;text-align:left}.td_block_template_11 .td-block-title:before,.td_block_template_11 .td-block-title:after{content:'';width:100%;height:2px;position:absolute;left:0;background-color:#f5f5f5}.td_block_template_11 .td-block-title:after{bottom:100%}.td_block_template_11 .td-block-title:before{top:100%}.td_block_template_11 .td-block-title>*{color:#000}.td_block_template_11 .td-subcat-filter{line-height:44px;display:table}.td_block_template_11 .td-subcat-dropdown{line-height:1;position:static}.td_block_template_11 .td-subcat-dropdown .td-subcat-more{margin-bottom:0!important}.td_block_template_11 .td-subcat-dropdown ul:after{height:2px!important}.td_block_template_11 .td-related-title a{margin-right:20px}@media (max-width:767px){.td_block_template_11 .td-related-title a{font-size:15px}}.td_block_template_11 .td-related-title .td-cur-simple-item{color:#4db2ec}</style>
<script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Around California","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"66539","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "173";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "44";
tdBlocksArray.push(block_tdi_8);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Around California</span></h4></div><div id=tdi_8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/palisades-tahoe-opens-friday-october-29/" rel="bookmark" class="td-image-wrap" title="Palisades Tahoe Opens Friday, October 29" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-324x230.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="Palisades Tahoe snow" title="Palisades Tahoe Opens Friday, October 29" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/palisades-tahoe-opens-friday-october-29/" rel="bookmark" title="Palisades Tahoe Opens Friday, October 29">Palisades Tahoe Opens Friday, October 29</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/2022-winterwondergrass-at-palisades-tahoe/" rel="bookmark" class="td-image-wrap" title="2022 WinterWonderGrass at Palisades Tahoe" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/winter-wonder-grass-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/winter-wonder-grass-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/winter-wonder-grass-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WinterWonderGrass Palisades Tahoe" title="2022 WinterWonderGrass at Palisades Tahoe" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/2022-winterwondergrass-at-palisades-tahoe/" rel="bookmark" title="2022 WinterWonderGrass at Palisades Tahoe">2022 WinterWonderGrass at Palisades Tahoe</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/" rel="bookmark" class="td-image-wrap" title="Updated: California&#8217;s 10 Largest Reservoirs Drought Status" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/reservoirs-rain-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/reservoirs-rain-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/reservoirs-rain-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="California Reservoirs Drought Status" title="Updated: California&#8217;s 10 Largest Reservoirs Drought Status" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/" rel="bookmark" title="Updated: California&#8217;s 10 Largest Reservoirs Drought Status">Updated: California&#8217;s 10 Largest Reservoirs Drought Status</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/christine-kreuder-johnson-elected-to-national-academy-of-medicine/" rel="bookmark" class="td-image-wrap" title="Christine Kreuder Johnson elected to National Academy of Medicine" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/christine-kreuder-johnson-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/christine-kreuder-johnson-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/christine-kreuder-johnson-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Christine Kreuder Johnson" title="Christine Kreuder Johnson elected to National Academy of Medicine" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/christine-kreuder-johnson-elected-to-national-academy-of-medicine/" rel="bookmark" title="Christine Kreuder Johnson elected to National Academy of Medicine">Christine Kreuder Johnson elected to National Academy of Medicine</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Local Business &#8211; Join Today!</span></h4><div class="textwidget custom-html-widget"><h4>Business</h4><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/insurance-agents/">Insurance</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/web-design-development/">Web & Graphic Design</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/advertising/">Online Advertising</a></li></ul><h4>Dining</h4><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/indian/">Indian Restaurants</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/bakeries/">Bakeries</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/craft-beer/">Craft Brews</a></li></ul><h4>Health &amp; Fitness</h4><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/dentists/">Dentists</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/swim-lessons/">Swim Lessons</a></li></ul><h4>Home Improvement</h4><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/heating-air/">Heating and Air</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/pest-control/">Pest Control</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/solar-panel-cleaning/">Solar Panel Cleaning</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/window-cleaning/">Window Cleaning</a></li></ul><h4>Real Estate</h4><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/real-estate/apartment-rentals/">Apartments</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/real-estate/real-estate-agents/">Real Estate Agents</a></li></ul></div></aside></div></div></div></article></div></div><div class="tdc-footer-wrap"><div class="td-footer-wrapper td-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_10 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_10" >
<script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_16";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "9067";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "3023";
tdBlocksArray.push(block_tdi_10);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_10 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/palisades-tahoe-opens-friday-october-29/" rel="bookmark" class="td-image-wrap" title="Palisades Tahoe Opens Friday, October 29" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-324x230.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="Palisades Tahoe snow" title="Palisades Tahoe Opens Friday, October 29" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/palisades-tahoe-opens-friday-october-29/" rel="bookmark" title="Palisades Tahoe Opens Friday, October 29">Palisades Tahoe Opens Friday, October 29</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/" rel="bookmark" class="td-image-wrap" title="🎃 Roseville Halloween Fun and Weekend Events" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Happy Halloween" title="🎃 Roseville Halloween Fun and Weekend Events" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/" rel="bookmark" title="🎃 Roseville Halloween Fun and Weekend Events">🎃 Roseville Halloween Fun and Weekend Events</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/" rel="bookmark" class="td-image-wrap" title="Halloween Tips to Protect your Pet" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2016/10/dog-lying-down-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Dog in autumn leaves" title="Halloween Tips to Protect your Pet" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/halloween-tips-to-protect-your-pet/" rel="bookmark" title="Halloween Tips to Protect your Pet">Halloween Tips to Protect your Pet</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_11 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_11" >
<script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"custom_title":"Car Reviews","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "1";
block_tdi_11.block_type = "td_block_7";
block_tdi_11.post_count = "3";
block_tdi_11.found_posts = "514";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "172";
tdBlocksArray.push(block_tdi_11);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Car Reviews</span></h4></div><div id=tdi_11 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/new-hyundai-tucson-hybrid-impresses/" rel="bookmark" class="td-image-wrap" title="New Hyundai Tucson Hybrid impresses" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/hyundai-tucson-hybrid-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/hyundai-tucson-hybrid-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/hyundai-tucson-hybrid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2022 Hyundai Tuscon hybrid" title="New Hyundai Tucson Hybrid impresses" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/new-hyundai-tucson-hybrid-impresses/" rel="bookmark" title="New Hyundai Tucson Hybrid impresses">New Hyundai Tucson Hybrid impresses</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/toyota-highlander-an-suv-with-considerable-comfort/" rel="bookmark" class="td-image-wrap" title="Toyota Highlander an SUV with considerable comfort" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/2021-Toyota-Highlander-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/2021-Toyota-Highlander-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/2021-Toyota-Highlander-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/2021-Toyota-Highlander-300x207.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="2021 Toyota Highlander" title="Toyota Highlander an SUV with considerable comfort" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/toyota-highlander-an-suv-with-considerable-comfort/" rel="bookmark" title="Toyota Highlander an SUV with considerable comfort">Toyota Highlander an SUV with considerable comfort</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/mitsubishi-eclipse-cross-still-lacking/" rel="bookmark" class="td-image-wrap" title="Mitsubishi Eclipse Cross still lacking" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/2022-Mitsubishi-Eclipse-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/2022-Mitsubishi-Eclipse-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/2022-Mitsubishi-Eclipse-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2022 Mitsubishi Eclipse" title="Mitsubishi Eclipse Cross still lacking" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/mitsubishi-eclipse-cross-still-lacking/" rel="bookmark" title="Mitsubishi Eclipse Cross still lacking">Mitsubishi Eclipse Cross still lacking</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_12 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_12" >
<style media="all">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</style><div class="td-block-title-wrap"></div><div id=tdi_12 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">mist</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_12"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_12"> <input id="tdi_12" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon" data-td-block-uid="tdi_12"></span></div><div class="td-weather-now" data-block-uid="tdi_12"> <span class="td-big-degrees">53.4</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">63</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">46.2</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">94 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">0mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span class="td-degrees-0">72</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span class="td-degrees-1">73</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span class="td-degrees-2">72</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span class="td-degrees-3">68</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span class="td-degrees-4">68</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title="" width="272" height="90"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned, community supported online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State. <br><br> <b>We have NO affiliation with print or corporate media.</b></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> 
<script>( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );</script>
<div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/palisades-tahoe-opens-friday-october-29/" rel="bookmark" class="td-image-wrap" title="Palisades Tahoe Opens Friday, October 29" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/palisades-tahoe-324x230.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="Palisades Tahoe snow" title="Palisades Tahoe Opens Friday, October 29" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/palisades-tahoe-opens-friday-october-29/" rel="bookmark" title="Palisades Tahoe Opens Friday, October 29">Palisades Tahoe Opens Friday, October 29</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/" rel="bookmark" class="td-image-wrap" title="🎃 Roseville Halloween Fun and Weekend Events" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/10/happy-halloween-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Happy Halloween" title="🎃 Roseville Halloween Fun and Weekend Events" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/%f0%9f%8e%83-roseville-halloween-fun-and-weekend-events/" rel="bookmark" title="🎃 Roseville Halloween Fun and Weekend Events">🎃 Roseville Halloween Fun and Weekend Events</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/halloween-safety-tips-from-roseville-police/" rel="bookmark" class="td-image-wrap" title="Halloween Safety Tips from Roseville Police" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/10/halloween-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/10/halloween-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2018/10/halloween-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Halloween" title="Halloween Safety Tips from Roseville Police" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/halloween-safety-tips-from-roseville-police/" rel="bookmark" title="Halloween Safety Tips from Roseville Police">Halloween Safety Tips from Roseville Police</a></h3><div class="td-module-meta-info"></div></div></div></div></div> 
<style type="text/css" media="all">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}</style> 
<script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};</script>
<script>(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})();</script>
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssd5a1480699fc60f7b152ed23e4539e8f913761ced2e13422793370f170c27.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-cssc4e32a1384ead0a2d41f678e4ae52e3e40f0c7eaf40955ef4a738855e7564.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css28aceb407718fe6ab34d0b803f62955ff9114c8a5565aa7ec5453cf2f3e71.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1635176524-css40b21a087dba81a929c4663e3c2d4e8828d67a11febbdd243fddc68f3f486.css' type='text/css' media='all' /> 
<script id='jquery-cookie-js-extra'>var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"779b7ad067"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=5.2.10' id='jquery-cookie-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=5.2.10' id='jquery-deparam-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=5.2.10' id='event-tickets-plus-attendees-list-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=5.2.10' id='event-tickets-plus-meta-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.10' id='event-tickets-tickets-rsvp-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/ticket-details.min.js?ver=5.1.10' id='event-tickets-details-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.8.0' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.8.0' id='wc-add-to-cart-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.8.0' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.8.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.0' id='wc-cart-fragments-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script id='event-tickets-rsvp-js-extra'>var tribe_tickets_rsvp_strings = {"attendee":"Attendee %1$s"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.10' id='event-tickets-rsvp-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.6' id='tribe-common-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.6' id='tribe-query-string-js'></script>
<script defer async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.10.0' id='tribe-events-views-v2-manager-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.10.0' id='tribe-events-views-v2-breakpoints-js'></script>
<style id='tribe-events-widgets-v2-events-list-full-inline-css' class='tec-customizer-inline-style' type='text/css' media="all">:root{--tec-color-link-primary:#195b9c;--tec-color-link-accent:#195b9c;--tec-color-link-accent-hover:rgba(25,91,156,.8);--tec-color-accent-primary:#16227c;--tec-color-accent-primary-hover:rgba(22,34,124,.8);--tec-color-accent-primary-multiday:rgba(22,34,124,.24);--tec-color-accent-primary-multiday-hover:rgba(22,34,124,.34);--tec-color-accent-primary-active:rgba(22,34,124,.9);--tec-color-accent-primary-background:rgba(22,34,124,.07);--tec-color-background-secondary-datepicker:rgba(22,34,124,.5);--tec-color-accent-primary-background-datepicker:#16227c;--tec-color-button-primary:#16227c;--tec-color-button-primary-hover:rgba(22,34,124,.8);--tec-color-button-primary-active:rgba(22,34,124,.9);--tec-color-button-primary-background:rgba(22,34,124,.07);--tec-color-day-marker-current-month:#16227c;--tec-color-day-marker-current-month-hover:rgba(22,34,124,.8);--tec-color-day-marker-current-month-active:rgba(22,34,124,.9);--tec-color-background-primary-multiday:rgba(22,34,124,.24);--tec-color-background-primary-multiday-hover:rgba(22,34,124,.34);--tec-color-background-primary-multiday-active:rgba(22,34,124,.34);--tec-color-background-secondary-multiday:rgba(22,34,124,.24);--tec-color-background-secondary-multiday-hover:rgba(22,34,124,.34)}:root{--tec-color-background-events-bar-submit-button:#16227c;--tec-color-background-events-bar-submit-button-hover:rgba(22,34,124,.8);--tec-color-background-events-bar-submit-button-active:rgba(22,34,124,.9)}.tribe-common.event-tickets .tribe-tickets__rsvp-actions-success-going-check-icon,.tribe-common.event-tickets .tribe-common-c-btn:disabled{background-color:#16227c}.tribe-common.event-tickets .tribe-tickets__rsvp-message{background-color:rgba(22,34,124,.07)}.tribe-common.event-tickets .tribe-tickets__rsvp-message-link{color:#16227c}.tribe-common.event-tickets .tribe-common-cta--alt,.tribe-common.event-tickets .tribe-common-cta--alt:active,.tribe-common.event-tickets .tribe-common-cta--alt:hover,.tribe-common.event-tickets .tribe-common-cta--alt:focus,.tribe-common.event-tickets .tribe-common-cta--thin-alt,.tribe-common.event-tickets .tribe-common-cta--thin-alt:active,.tribe-common.event-tickets .tribe-common-cta--thin-alt:focus,.tribe-common.event-tickets .tribe-common-cta--thin-alt:hover{border-bottom-color:#16227c}.tribe-common.event-tickets .tribe-common-cta--alt:active,.tribe-common.event-tickets .tribe-common-cta--alt:hover,.tribe-common.event-tickets .tribe-common-cta--alt:focus,.tribe-common.event-tickets .tribe-common-cta--thin-alt:active,.tribe-common.event-tickets .tribe-common-cta--thin-alt:hover,.tribe-common.event-tickets .tribe-common-cta--thin-alt:focus,.tribe-theme-twentyseventeen .tribe-common.event-tickets .tribe-common-cta--alt:hover,.tribe-theme-twentyseventeen .tribe-common.event-tickets .tribe-common-cta--alt:focus,.tribe-theme-twentyseventeen .tribe-common.event-tickets .tribe-common-cta--thin-alt:hover,.tribe-theme-twentyseventeen .tribe-common.event-tickets .tribe-common-cta--thin-alt:focus{color:#16227c}.tribe-common.event-tickets .tribe-common-c-btn,.tribe-common.event-tickets a.tribe-common-c-btn{background-color:#16227c}.tribe-common.event-tickets .tribe-common-c-btn:focus,.tribe-common.event-tickets .tribe-common-c-btn:hover,.tribe-common.event-tickets a.tribe-common-c-btn:focus,.tribe-common.event-tickets a.tribe-common-c-btn:hover{background-color:rgba(22,34,124,.8)}.tribe-common.event-tickets .tribe-common-c-btn:active,.tribe-common.event-tickets a.tribe-common-c-btn:active{background-color:rgba(22,34,124,.9)}.tribe-common.event-tickets .tribe-common-c-btn:disabled,.tribe-common.event-tickets a.tribe-common-c-btn:disabled{background-color:#16227c}.tribe-theme-twentytwenty .tribe-common.event-tickets .tribe-common-c-btn{background-color:#16227c}.tribe-theme-twentyseventeen .tribe-common.event-tickets .tribe-common-c-btn:hover,.tribe-theme-twentyseventeen .tribe-common.event-tickets .tribe-common-c-btn:focus,.tribe-theme-twentytwenty .tribe-common.event-tickets .tribe-common-c-btn:hover,.tribe-theme-twentytwenty .tribe-common.event-tickets .tribe-common-c-btn:focus{background-color:rgba(22,34,124,.8)}@keyframes tribe-common-c-loader-bounce{0%{}50%{background-color:#16227c}}</style>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script>// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2021/07/roseville-1.jpg\' >' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"tdi_12","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"mist-n","today_icon_text":"mist","today_temp":[11.9,53.399999999999999],"today_humidity":94,"today_wind_speed":[0,0],"today_min":[7.9000000000000004,46.200000000000003],"today_max":[17.199999999999999,63],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1635433200,"day_name":"Thu","day_temp":[22,72],"owm_day_index":0},{"timestamp":1635465600,"day_name":"Fri","day_temp":[23,73],"owm_day_index":3},{"timestamp":1635552000,"day_name":"Sat","day_temp":[22,72],"owm_day_index":11},{"timestamp":1635638400,"day_name":"Sun","day_temp":[20,68],"owm_day_index":19},{"timestamp":1635724800,"day_name":"Mon","day_temp":[20,68],"owm_day_index":27}]});
});</script>
<style media="all">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</style>
<script type='text/javascript' id='fvm-delayjs' data-cfasync='false'>
!function(k,e,x){function r(d,a,g,b){return b=(a?e.getElementById(a):t)||e.createElement(d||"SCRIPT"),a&&(b.id=a),g&&(b.onload=g),b}function u(d){f(function(a){a=[].slice.call(e.querySelectorAll(d));(function v(b,c){if(b=a.shift()){b.parentNode.removeChild(b);var l=b,m,n=void 0;var p=r(l.nodeName);var q=0;for(m=l.attributes;q<m.length;q++)"type"!=(n=m[q]).name&&p.setAttribute(n.name,n.value);(c=(p.text=l.text,p)).src&&!c.hasAttribute("async")?(c.onload=c.onerror=v,e.head.appendChild(c)):(e.head.appendChild(c),
v())}})()})}var f,t,h=[],w=/p/.test(e.readyState);Function();(f=function(d,a){w?x(d,a):h.push(d,a)}).all=u;f.js=function(d,a,g,b){f(function(c){(c=r(t,a,b)).src=d;e.head.appendChild(c)},g)};k.addEventListener("onpageshow"in k?"pageshow":"load",function(){for(w=!u();h[0];)f(h.shift(),h.shift())});k.Defer=f}(this,document,setTimeout);
const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){fvmloadscripts();userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}function fvmloadscripts(){Defer.all('script[type="fvm-script-delay"]')};
</script>
</body>
</html>