<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Local News in Roseville, Rocklin, Sacramento, Folsom, Auburn and more</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Local Northern California news in Roseville, Sacramento, Lake Tahoe, Rocklin, Lincoln, Folsom, Auburn, Placer County and other cool places we explore."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.rosevilletoday.com/news/" />
<link rel="next" href="https://www.rosevilletoday.com/news/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Local News in Roseville, Rocklin, Sacramento, Folsom, Auburn and more" />
<meta property="og:description" content="Local Northern California news in Roseville, Sacramento, Lake Tahoe, Rocklin, Lincoln, Folsom, Auburn, Placer County and other cool places we explore." />
<meta property="og:url" content="https://www.rosevilletoday.com/news/" />
<meta property="og:site_name" content="Rocklin and Roseville Today" />
<meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/og-thumb.jpg" />
<meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/og-thumb.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Local Northern California news in Roseville, Sacramento, Lake Tahoe, Rocklin, Lincoln, Folsom, Auburn, Placer County and other cool places we explore." />
<meta name="twitter:title" content="Local News in Roseville, Rocklin, Sacramento, Folsom, Auburn and more" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/og-thumb.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Rocklin & Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/logo.png","width":544,"height":180,"caption":"Rocklin & Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Rocklin and Roseville Today","description":"Travel, Entertainment and Business","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rosevilletoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://www.rosevilletoday.com/news/#webpage","url":"https://www.rosevilletoday.com/news/","inLanguage":"en-US","name":"Local News in Roseville, Rocklin, Sacramento, Folsom, Auburn and more","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"description":"Local Northern California news in Roseville, Sacramento, Lake Tahoe, Rocklin, Lincoln, Folsom, Auburn, Placer County and other cool places we explore.","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/","url":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","url":"https://www.rosevilletoday.com/news/","name":"News"}}]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; News Category Feed" href="https://www.rosevilletoday.com/news/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7COxygen%3A400%7CRoboto+Condensed%3A400%7CMuli%3A400%7CCabin+Condensed%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=9.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"62630813f6","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- There is no amphtml version available for this URL. -->
<!-- JS generated by theme -->

<script>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</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			div.tribe-events-single-event-recurrence-description {visibility:hidden;
	display:none}

.td-author-counters{display:none}


td {
  vertical-align: top !important;
}


		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="archive category category-news category-21 theme-Newspaper woocommerce-no-js tribe-no-js tribe-theme-Newspaper global-block-template-11 td-local-news td_category_template_4 td_category_top_posts_style_disable td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
</ul>
</li>
<li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li>
	<li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li>
	<li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li>
	<li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li id="menu-item-40405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40405"><a href="https://www.rosevilletoday.com/product/basic-event-listing/">$14.95 &#8211; Basic Listing</a></li>
	<li id="menu-item-40406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40406"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">$29.95 &#8211; Featured Event</a></li>
	<li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
<li id="menu-item-33810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, January 5, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-166"><a href="/advertise/">» Advertise</a></li>
<li id="menu-item-26379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26379"><a href="https://www.rosevilletoday.com/events/#event">+ Add Event</a></li>
<li id="menu-item-39801" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39801"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
            <span class="td-visual-hidden">Rocklin and Roseville Today</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5e12c97566853_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5e12c97566853_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e12c97566853_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/2020.jpg"/></a></div>

</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40405"><a href="https://www.rosevilletoday.com/product/basic-event-listing/">$14.95 &#8211; Basic Listing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40406"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">$29.95 &#8211; Featured Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            




        <!-- subcategory -->
        <div class="td-category-header td-container-wrap">
            <div class="td-container">
                <div class="td-pb-row">
                    <div class="td-pb-span12">

                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>
                        <h1 class="entry-title td-page-title">News</h1>
                        <div class="td-category-siblings"><ul class="td-category"><li class="entry-category"><a  class=""  href="https://www.rosevilletoday.com/news/archives/">Archived</a></li><li class="entry-category"><a  class=""  href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="entry-category"><a  class=""  href="https://www.rosevilletoday.com/news/more-cities/">More Cities</a></li><li class="entry-category"><a  class=""  href="https://www.rosevilletoday.com/news/rocklin/">Rocklin</a></li><li class="entry-category"><a  class=""  href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></li><li class="entry-category"><a  class=""  href="https://www.rosevilletoday.com/news/sacramento/">Sacramento</a></li></ul><div class="td-subcat-dropdown td-pulldown-filter-display-option"><div class="td-subcat-more"><i class="td-icon-menu-down"></i></div><ul class="td-pulldown-filter-list"></ul></div><div class="clearfix"></div></div>                        <div class="td-category-description"><p>Local Northern California news. Covering Roseville, Sacramento, Lake Tahoe, Rocklin, Lincoln, Folsom, Auburn, Placer County and all the other cool places through which we adventure.</p>
</div>
                    </div>
                </div>
                <div class="td-category-pulldown-filter td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div class="td-subcat-more">Latest <i class="td-icon-menu-down"></i></div><ul class="td-pulldown-filter-list"><li class="td-pulldown-filter-item"><a class="td-pulldown-category-filter-link" id="td_uid_3_5e12c9757950d" data-td_block_id="td_uid_2_5e12c97579508" href="https://www.rosevilletoday.com/news/">Latest</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-category-filter-link" id="td_uid_4_5e12c97579510" data-td_block_id="td_uid_2_5e12c97579508" href="https://www.rosevilletoday.com/news/?filter_by=featured">Featured posts</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-category-filter-link" id="td_uid_5_5e12c97579512" data-td_block_id="td_uid_2_5e12c97579508" href="https://www.rosevilletoday.com/news/?filter_by=popular">Most popular</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-category-filter-link" id="td_uid_6_5e12c97579514" data-td_block_id="td_uid_2_5e12c97579508" href="https://www.rosevilletoday.com/news/?filter_by=popular7">7 days popular</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-category-filter-link" id="td_uid_7_5e12c97579515" data-td_block_id="td_uid_2_5e12c97579508" href="https://www.rosevilletoday.com/news/?filter_by=review_high">By review score</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-category-filter-link" id="td_uid_8_5e12c97579517" data-td_block_id="td_uid_2_5e12c97579508" href="https://www.rosevilletoday.com/news/?filter_by=random_posts">Random</a></li></ul></div></div>            </div>
        </div>

    
	
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container">

        <!-- content -->
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content td-sidebar-left-content">
                            <div class="td-ss-main-content">
                                <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-countys-most-wanted-list/" rel="bookmark" class="td-image-wrap" title="Placer County&#8217;s Most Wanted List"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/placer-most-wanted-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/placer-most-wanted-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/placer-most-wanted-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Placer County Most Wanted" title="Placer County&#8217;s Most Wanted List" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-countys-most-wanted-list/" rel="bookmark" title="Placer County&#8217;s Most Wanted List">Placer County&#8217;s Most Wanted List</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Auburn CA- The Placer County Sheriff&#039;s Most Wanted List.



Every effort is made to keep this information as current...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-9/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 9)"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="New California Laws 2020" title="New California laws 2020 (part 9)" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-9/" rel="bookmark" title="New California laws 2020 (part 9)">New California laws 2020 (part 9)</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a>                                                                                        </div>

                <div class="td-excerpt">
                    
California 2020 New Laws



Sacramento, CA– Part 9 in New California laws for 2020 includes parentage, elder care facilities,...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/flu-claims-life-of-placer-county-child/" rel="bookmark" class="td-image-wrap" title="Flu claims life of Placer County child"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/flu-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/flu-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/flu-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/flu-233x160.jpg 233w" sizes="(max-width: 218px) 100vw, 218px"  alt="Flu virus" title="Flu claims life of Placer County child" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/flu-claims-life-of-placer-county-child/" rel="bookmark" title="Flu claims life of Placer County child">Flu claims life of Placer County child</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Previously health child succumbs to influenza



Placer County Public Health has been notified that a school-aged Placer County child...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-8/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 8)"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="New California Laws 2020" title="New California laws 2020 (part 8)" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-8/" rel="bookmark" title="New California laws 2020 (part 8)">New California laws 2020 (part 8)</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a>                                                                                        </div>

                <div class="td-excerpt">
                    
California’s New Laws Annual Series



Sacramento, CA– Part 8 in New California laws for 2020 includes opioid prescription drugs,...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/archives/sacramento-walking-sticks-to-stroll-in-the-new-year/" rel="bookmark" class="td-image-wrap" title="Sacramento Walking Sticks to stroll in the New Year"><img width="201" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/walking-sticks-201x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/walking-sticks-201x150.jpg 201w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/walking-sticks-80x60.jpg 80w" sizes="(max-width: 201px) 100vw, 201px"  alt="Sacramento Walking Sticks" title="Sacramento Walking Sticks to stroll in the New Year" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/archives/sacramento-walking-sticks-to-stroll-in-the-new-year/" rel="bookmark" title="Sacramento Walking Sticks to stroll in the New Year">Sacramento Walking Sticks to stroll in the New Year</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/archives/" class="td-post-category">Archived</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Hosted Walks for New Year&#039;s Eve &amp; Day



Sacramento, CA- The Sacramento Walking Sticks Club will be hosting newly...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-life-magazine-launches-january-2020/" rel="bookmark" class="td-image-wrap" title="Roseville Life Magazine launches January 2020"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/roseville-life-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/roseville-life-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/roseville-life-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Roseville Life Magazine" title="Roseville Life Magazine launches January 2020" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-life-magazine-launches-january-2020/" rel="bookmark" title="Roseville Life Magazine launches January 2020">Roseville Life Magazine launches January 2020</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Community’s volunteer-driven publication



Roseville, CA- The New Year begins centered on local community with the launch of the volunteer-driven,...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-approves-vacant-building-purchase/" rel="bookmark" class="td-image-wrap" title="Roseville City Council approves purchase of long-vacant building"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/Roseville-building-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/Roseville-building-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/Roseville-building-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Downtown Roseville" title="Roseville City Council approves purchase of long-vacant building" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-approves-vacant-building-purchase/" rel="bookmark" title="Roseville City Council approves purchase of long-vacant building">Roseville City Council approves purchase of long-vacant building</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Unoccupied since 2016 construction



Roseville, CA- The Roseville City Council approved today a $10.5 million purchase of 116 S....                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/crestmont-elementary-school-named-california-distinguished-school/" rel="bookmark" class="td-image-wrap" title="Crestmont Elementary School Named California Distinguished School"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/crestmont-elementary-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/crestmont-elementary-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/crestmont-elementary-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Crestmont Elementary" title="Crestmont Elementary School Named California Distinguished School" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/crestmont-elementary-school-named-california-distinguished-school/" rel="bookmark" title="Crestmont Elementary School Named California Distinguished School">Crestmont Elementary School Named California Distinguished School</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Crestmont among top in Placer County



Roseville, CA- Roseville City School District (RCSD) announced today Crestmont Elementary School has...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/archives/lake-tahoe-christmas-buffet-at-lone-eagle-grille/" rel="bookmark" class="td-image-wrap" title="Lake Tahoe Christmas Buffet at Lone Eagle Grille"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/hyatt-holidays-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/hyatt-holidays-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/hyatt-holidays-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Hyatt Regency Lake Tahoe" title="Lake Tahoe Christmas Buffet at Lone Eagle Grille" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/archives/lake-tahoe-christmas-buffet-at-lone-eagle-grille/" rel="bookmark" title="Lake Tahoe Christmas Buffet at Lone Eagle Grille">Lake Tahoe Christmas Buffet at Lone Eagle Grille</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/archives/" class="td-post-category">Archived</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Hyatt Regency Lake Tahoe Resort Christmas Day Buffet 



Incline Village, Nevada - Lone Eagle Grille, a waterfront restaurant...                </div>
            </div>

        </div>

        <!-- module -->
        <div class="td_module_10 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/south-placer-leadership-forum/" rel="bookmark" class="td-image-wrap" title="South Placer Leadership Forum in Rocklin"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/south-placer-leadership-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/south-placer-leadership-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/south-placer-leadership-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="South Placer Leadership Forum" title="South Placer Leadership Forum in Rocklin" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/south-placer-leadership-forum/" rel="bookmark" title="South Placer Leadership Forum in Rocklin">South Placer Leadership Forum in Rocklin</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a>                                                                                        </div>

                <div class="td-excerpt">
                    
Free Event January 16 at William Jessup University



Rocklin, CA- Join us for the South Placer Leadership Forum! Hear...                </div>
            </div>

        </div>

        <div class="page-nav td-pb-padding-side"><span class="current">1</span><a href="https://www.rosevilletoday.com/news/page/2/" class="page" title="2">2</a><a href="https://www.rosevilletoday.com/news/page/3/" class="page" title="3">3</a><span class="extend">...</span><a href="https://www.rosevilletoday.com/news/page/1052/" class="last" title="1,052">1,052</a><a href="https://www.rosevilletoday.com/news/page/2/" ><i class="td-icon-menu-right"></i></a><span class="pages">Page 1 of 1,052</span><div class="clearfix"></div></div>                            </div>
                        </div>
	                    <div class="td-pb-span4 td-main-sidebar">
		                    <div class="td-ss-main-sidebar">
			                    <aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1027827/300x250 -->
<div id='div-gpt-ad-1526924072370-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });
</script>
</div>
</div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Roseville Yellow Pages</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">more in auto...</a></li>

</ul>

<h3>Business</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in business...</a></li>
</ul>

<h3>Dining</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in dining...</a></li>

</ul>

<h3>Health &amp; Fitness</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in health &amp; fitness...</a></li>
</ul>

<h3>Home Improvement</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/fences-installation/">Fence &amp; Repair</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/house-cleaning-maid-services/">House Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in home improvement...</a></li>

</ul>

<h3>Real Estate</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">more in real estate...</a></li>
</ul>

<p>
<a href="https://www.rosevilletoday.com/yellow-pages/"><img src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/learrn-more.jpg" alt="Learn more"></a>
</p>
</div></aside>		                    </div>
	                    </div>
                                </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_16 td_block_widget td_uid_10_5e12c9758d1a3_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5e12c9758d1a3" ><script>var block_td_uid_10_5e12c9758d1a3 = new tdBlock();
block_td_uid_10_5e12c9758d1a3.id = "td_uid_10_5e12c9758d1a3";
block_td_uid_10_5e12c9758d1a3.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e12c9758d1a3_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e12c9758d1a3_rand","tdc_css_class_style":"td_uid_10_5e12c9758d1a3_rand_style"}';
block_td_uid_10_5e12c9758d1a3.td_column_number = "1";
block_td_uid_10_5e12c9758d1a3.block_type = "td_block_16";
block_td_uid_10_5e12c9758d1a3.post_count = "4";
block_td_uid_10_5e12c9758d1a3.found_posts = "11921";
block_td_uid_10_5e12c9758d1a3.header_color = "#";
block_td_uid_10_5e12c9758d1a3.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e12c9758d1a3.max_num_pages = "2981";
tdBlocksArray.push(block_td_uid_10_5e12c9758d1a3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_10_5e12c9758d1a3 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-countys-most-wanted-list/" rel="bookmark" class="td-image-wrap" title="Placer County&#8217;s Most Wanted List"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/placer-most-wanted-100x70.jpg"   alt="Placer County Most Wanted" title="Placer County&#8217;s Most Wanted List" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-countys-most-wanted-list/" rel="bookmark" title="Placer County&#8217;s Most Wanted List">Placer County&#8217;s Most Wanted List</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/napa-valley/napa-valley-restaurant-week/" rel="bookmark" class="td-image-wrap" title="Napa Valley Restaurant Week"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/dessert-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/dessert-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/dessert-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dessert" title="Napa Valley Restaurant Week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/napa-valley/napa-valley-restaurant-week/" rel="bookmark" title="Napa Valley Restaurant Week">Napa Valley Restaurant Week</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/thunder-valley-round-1-summer-concert-series/" rel="bookmark" class="td-image-wrap" title="Thunder Valley Round 1 Summer Concert Series"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/44-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/44-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/44-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Thunder Valley" title="Thunder Valley Round 1 Summer Concert Series" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/thunder-valley-round-1-summer-concert-series/" rel="bookmark" title="Thunder Valley Round 1 Summer Concert Series">Thunder Valley Round 1 Summer Concert Series</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/coachella-2020-lineup/" rel="bookmark" class="td-image-wrap" title="Coachella 2020 Lineup"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/coachella-2020-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/coachella-2020-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/coachella-2020-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Coachella 2020" title="Coachella 2020 Lineup" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/coachella-2020-lineup/" rel="bookmark" title="Coachella 2020 Lineup">Coachella 2020 Lineup</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5e12c9759765a_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5e12c9759765a" ><script>var block_td_uid_11_5e12c9759765a = new tdBlock();
block_td_uid_11_5e12c9759765a.id = "td_uid_11_5e12c9759765a";
block_td_uid_11_5e12c9759765a.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e12c9759765a_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e12c9759765a_rand","tdc_css_class_style":"td_uid_11_5e12c9759765a_rand_style"}';
block_td_uid_11_5e12c9759765a.td_column_number = "1";
block_td_uid_11_5e12c9759765a.block_type = "td_block_7";
block_td_uid_11_5e12c9759765a.post_count = "3";
block_td_uid_11_5e12c9759765a.found_posts = "3";
block_td_uid_11_5e12c9759765a.header_color = "";
block_td_uid_11_5e12c9759765a.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e12c9759765a.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_11_5e12c9759765a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=td_uid_11_5e12c9759765a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/napa-valley/napa-valley-restaurant-week/" rel="bookmark" class="td-image-wrap" title="Napa Valley Restaurant Week"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/dessert-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/dessert-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/dessert-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dessert" title="Napa Valley Restaurant Week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/napa-valley/napa-valley-restaurant-week/" rel="bookmark" title="Napa Valley Restaurant Week">Napa Valley Restaurant Week</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-life-magazine-launches-january-2020/" rel="bookmark" class="td-image-wrap" title="Roseville Life Magazine launches January 2020"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/roseville-life-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/roseville-life-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/roseville-life-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Roseville Life Magazine" title="Roseville Life Magazine launches January 2020" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-life-magazine-launches-january-2020/" rel="bookmark" title="Roseville Life Magazine launches January 2020">Roseville Life Magazine launches January 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/south-placer-leadership-forum/" rel="bookmark" class="td-image-wrap" title="South Placer Leadership Forum in Rocklin"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/south-placer-leadership-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/south-placer-leadership-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/south-placer-leadership-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="South Placer Leadership Forum" title="South Placer Leadership Forum in Rocklin" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/south-placer-leadership-forum/" rel="bookmark" title="South Placer Leadership Forum in Rocklin">South Placer Leadership Forum in Rocklin</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_instagram td_block_widget td_uid_12_5e12c9759b9af_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_12_5e12c9759b9af" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Just for fun...</span></h4></div><div id=td_uid_12_5e12c9759b9af class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-19/32237918_180321062627374_7378555365564088320_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_ohc=JsLv7WwyQ6MAX-NvDaM&oh=42086aeb1742cf091d444151cdcf72ac&oe=5E9C3265"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/rosevilletoday" target="_blank">@rosevilletoday</a></div>
                    <div class="td-instagram-followers"><span>853</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/rosevilletoday" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B63oZLYJYQc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82276073_161501388439367_9134439024648753286_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=o-t7Wtc1c88AX_Bj9NM&oh=2e2a42bb8e96f91e55c50eb09d0cded6&oe=5EA5BF8A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6y7ovIJZ7i" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79121369_2544844299171354_1552471142069995057_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=vHCbdnsZZkcAX-Eyx_T&oh=dadec6d618b2921ac4e8b8af1b389c00&oe=5E96D511"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6CRLOcpEsD" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74602377_2474675382859058_6614297379762441909_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=L75mFHjfNvwAX-xnLQc&oh=61d5f3db6596ab1ade123888fda35ddb&oe=5E9EADCF"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6B2J_xpjbn" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75553977_151904279404853_8847489483590003820_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=tAhWxSKd040AX_pmRh8&oh=83a7defa7562dfce4625fdff48f658eb&oe=5EA54D00"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B5-3pQxpkUQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74655039_738447650011409_8403579048839572077_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=cN1bWhwbfVgAX_M8_fM&oh=d27b8914c30589d0b3fb8eb4b5365e64&oe=5EAAD314"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B58sv1dptgr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80443828_484823352012058_7615808808743570909_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=NNbd_QOdUpwAX9lNl8E&oh=b2d5b64b46df33273216819eaa8ad991&oe=5E94B612"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B55nQzrpu80" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76845299_156575018906781_5437164085440333235_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=i--WWqjvh38AX_TETcf&oh=5c7fed71a759d2c51da2c4d5fe249758&oe=5E9E09E8"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B53M_2zpQ-F" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75595295_504036317123597_4349923761051046378_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=H3iTFl-D_6EAX-75cwc&oh=b015b71b3b6617e97bcda12d59dc8cbe&oe=5EA614D4"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B5vewylJH_r" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79385092_161807525027475_4840039097693996790_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=eToMWwLaqZ4AX8h5zGo&oh=c930f0786deae8b556f1375918ba9267&oe=5E9D586F"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Rocklin & Roseville Today | 3031 Stanford Ranch Rd. 2- #124 | Rocklin, CA 95765                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5e12c975a0925
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}

.td-visible-phone {padding: 16px}

.td-visible-tablet-landscape {padding: 16px}
.td-visible-tablet-portrait {padding: 16px}







/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-visible-desktop {padding-right: 184px;
   overflow: auto;
    white-space: nowrap;}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
jQuery().ready(function() {
var pulldown_size = jQuery(".td-category-pulldown-filter:first").width();
if (pulldown_size > 113) { jQuery(".td-category-pulldown-filter .td-pulldown-filter-list").css({"min-width": pulldown_size, "border-top": "1px solid #444"}); }
});
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>