<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Roseville PD advises: Take precautions when using Zelle - Roseville Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2021/12/favicon.jpg"><meta name="description" content="Recently, Zelle scams have been in the news. Zelle is a peer-to-peer (P2P) payment method. Zelle is an easy way of sending money" /><link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Roseville PD advises: Take precautions when using Zelle" /><meta property="og:description" content="Recently, Zelle scams have been in the news. Zelle is a peer-to-peer (P2P) payment method. Zelle is an easy way of sending money from one person to another in just minutes. Let&#039;s say you want to send money to" /><meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/" /><meta property="og:site_name" content="Roseville Today" /><meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" /><meta property="article:published_time" content="2022-09-14T23:00:17+00:00" /><meta property="article:modified_time" content="2022-09-14T23:00:18+00:00" /><meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg" /><meta property="og:image:width" content="675" /><meta property="og:image:height" content="379" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Staff" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@rrtoday" /><meta name="twitter:site" content="@rrtoday" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Staff" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/"},"author":{"name":"Staff","@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"Roseville PD advises: Take precautions when using Zelle","datePublished":"2022-09-14T23:00:17+00:00","dateModified":"2022-09-14T23:00:18+00:00","mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/"},"wordCount":604,"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#primaryimage"},"thumbnailUrl":"https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg","keywords":["Roseville Safety First"],"articleSection":["Roseville News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/","url":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/","name":"Roseville PD advises: Take precautions when using Zelle - Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#primaryimage"},"image":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#primaryimage"},"thumbnailUrl":"https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg","datePublished":"2022-09-14T23:00:17+00:00","dateModified":"2022-09-14T23:00:18+00:00","description":"Recently, Zelle scams have been in the news. Zelle is a peer-to-peer (P2P) payment method. Zelle is an easy way of sending money","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#primaryimage","url":"https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg","width":675,"height":379,"caption":"Digital Payment scams"},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.rosevilletoday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.rosevilletoday.com/news/"},{"@type":"ListItem","position":3,"name":"Roseville News","item":"https://www.rosevilletoday.com/news/roseville/"},{"@type":"ListItem","position":4,"name":"Roseville PD advises: Take precautions when using Zelle"}]},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Roseville Today","description":"Business, Travel and Entertainment","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.rosevilletoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.instagram.com/rosevilletoday/","https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.rosevilletoday.com/#/schema/logo/image/","url":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","width":544,"height":180,"caption":"Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","description":"Staff posts at Rocklin &amp; Roseville Today include original content and a variety of sources respected and authoritative 3rd party sources. Please use the contact link at the bottom of this page for inquiries and corrections. Roseville, CA News and Local Updates","url":"https://www.rosevilletoday.com/author/staff/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" /><link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" /> <!--noptimize--><script id="rosev-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><link rel='stylesheet' id='formidable-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_90b2e20e273a10a228b41bdc61e04671.css?ver=911327' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.rosevilletoday.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.rosevilletoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_27a91498e22d4778e559dd13a12c6ab6.css?ver=8.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_330fa2a64902f8a5d6df526a0defa09a.css?ver=8.3.2' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_1ddf23fcfd1b2941c456ce01da8180a6.css?ver=6.9.1' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=6.9.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_979b8b56e801469d95453055366ef54c.css?ver=6.9.1' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_8f7651f15cf1ffb98472eed10c4057dd.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_4f1c6d2e290a4f007be15155b9938c62.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CFira+Sans%3A400%7CFira+Sans+Condensed%3A400%7CAnton%3A400%7COxygen%3A400%7CYantramanav%3A400%7CPoppins%3A400%7CRoboto+Condensed%3A400%7CFira+Sans+Extra+Condensed%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_85b82d42ca46572f405ea9aff4fd0957.css?ver=11.5.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_979d92a5809ab22bd530b53adbcbafe8.css?ver=11.5.1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_672e169d4e071e4f587e6c96a6d4bacc.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_e7fbe78cb653d535297ebcea912b6294.css?ver=6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_32872b624f07035c3a88a86a5baf62c6.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_a414aec2f83fb8f9ea618c6658162f01.css?ver=11.5.1' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rosevilletoday.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rosevilletoday.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-pd-precautions-zelle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-pd-precautions-zelle%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="alternate" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"95c8db22d3","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id="tdb-global-colors">:root {--accent-color: #fff;}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"95c8db22d3","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"95c8db22d3","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":78964};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/?amp"><script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script>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</script> <script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1069ECQ8NK');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/",
                    "name": "Roseville News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/",
                    "name": "Roseville PD advises: Take precautions when using Zelle"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description {visibility:hidden;
	display:none}

.td-author-counters{display:none}

td {vertical-align: top !important;}

#yplink li a {color:#0f4c81}


.tribe-events-widget-events-list { 
font-size:12px;border-radius:12px;
	background-color:#fafaf7;background-color:#bce5ff;background-color:#ffe789;background-color:#c9dcef
}

.td-visible-desktop{background-color:#fff;}

.td-visible-tablet-landscape{background-color:#fff;}

.td-visible-tablet-portrait{background-color:#fff; }

.td-visible-phone{background-color:#b5d2f6; border-radius:6px;}

.sponsor-ad{padding: 12px}

h2.tribe-events-widget-events-list__header-title{font-weight:bold;font-size:1.8em;color:#004e7e;position:relative;left:75px;left:100px;}

h3.tribe-events-widget-events-list__event-title{font-size:1.5em;}

a.yps{color:#1b2880;font-size:15px;color:#333;}

a.tribe-events-widget-events-list__view-more-link{padding-left:60px;font-weight:bold;font-size:1.1em;position:relative;left:75px;position:relative;left:50px}

.tribe-events-widget-events-list__event-datetime-wrapper{display:none}

.tribe-events-widget-events-list__event-date-tag {font-weight:bold;color:#343f47;}

.rss-widget-icon{display:none}

a.rsswidget{color:#ffa128;font-weight:bold; font-size:.9em; font-family:sans-serif, Arial}

.rsswidget:link {color:#012e81;color:#333;}
.rsswidget:visited {color:#00276e}

.tribe-events-notices {background-color:#ffc780;color:#000;font-weight:bold;font-size:1.4em;}

.imgpad{padding-right:15px;}

#showcase {  width: 345px;  height: auto; }

.tribe-events-calendar-list__event-row--featured{background-color:#e7e7e5;border-radius: 8px;}


h2 {padding-right:50px}

.pe {color:#285991;}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #285a91;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #285a91;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #285a91;
                }
                .tdm-btn-style1 {
					background-color: #285a91;
				}
				.tdm-btn-style2:before {
				    border-color: #285a91;
				}
				.tdm-btn-style2 {
				    color: #285a91;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #285a91;
                    -moz-box-shadow: 0 2px 16px #285a91;
                    box-shadow: 0 2px 16px #285a91;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #285a91;
                    -moz-box-shadow: 0 4px 26px #285a91;
                    box-shadow: 0 4px 26px #285a91;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-78964 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-newspaper roseville-pd-precautions-zelle global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout tribe-theme-Newspaper" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">🌹 Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-57252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57252"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/">Reservoir Levels</a></li><li id="menu-item-69957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69957"><a href="https://www.rosevilletoday.com/news/roseville/california-snowpack-levels/">California Snowpack</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54119"><a href="https://www.rosevilletoday.com/yp/business/">Business</a></li><li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="https://www.rosevilletoday.com/yp/community/">Community</a></li><li id="menu-item-54121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54121"><a href="https://www.rosevilletoday.com/yp/health-fitness/">Health &#038; Fitness</a></li><li id="menu-item-54122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54122"><a href="https://www.rosevilletoday.com/yp/home-improvement/">Home Improvement</a></li><li id="menu-item-54123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54123"><a href="https://www.rosevilletoday.com/yp/real-estate/">Real Estate</a></li><li id="menu-item-54124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54124"><a href="https://www.rosevilletoday.com/yp/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">🧳Travel Reviews</a></li><li id="menu-item-77900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77900"><a href="https://www.rosevilletoday.com/news/roseville/lowest-gas-prices-in-roseville/">Gas Prices</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-69530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69530"><a href="#">🌹 Why Roseville?<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-69894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69894"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-ranks-1-in-quality-of-life-second-healthiest/">🌹  Quality of Life</a></li><li id="menu-item-69531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69531"><a href="https://www.rosevilletoday.com/news/roseville/roseville-only-california-city-among-moneys-best-places-to-live/">🌹 Places to Live</a></li><li id="menu-item-69534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69534"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranks-14th-nationally-for-younger-homebuyers/">🌹 Young Homebuyers</a></li><li id="menu-item-69533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69533"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranked-5th-in-nation-to-work-at-home/">🌹 Work from Home</a></li><li id="menu-item-75172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75172"><a href="https://www.rosevilletoday.com/news/roseville/venture-lab-roseville/">🌹 Entrepreneurs</a></li><li id="menu-item-69532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69532"><a href="https://www.rosevilletoday.com/news/roseville/roseville-9th-best-city-to-retire-in-united-states/">🌹 Retirement</a></li><li id="menu-item-69535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69535"><a href="https://www.rosevilletoday.com/travel/local-travel/top-5-reasons-we-love-roseville/">❤️ Our Favorites</a></li></ul></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">🏠 Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">🍎 Natural Medicine</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">🚗 Weidel on Wheels</a></li><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">✈️ Travel &#038; Music</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">🏫 Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">🏫 Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">👮 Roseville Safety Tips</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">🚶🏾Hiking</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">📜 Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">⚖️ New Laws 2022</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">🐕‍🦺 Disabilities</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">🎷 Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-78081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78081"><a href="https://www.rosevilletoday.com/tag/free-concerts/">🎟️ FREE Concerts</a></li><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">🎷 Concert Schedules</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">🎶 Music Reviews</a></li><li id="menu-item-68750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68750"><a href="https://www.rosevilletoday.com/news/roseville/pandora-spotify-youtube-music-compared/">📻 Streaming Compared</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">🎟️ View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">🎉+ ADD Your Event</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, September 15, 2022</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-544-300x99.jpg" src="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-272.jpg" alt="Rocklin & Roseville Today" width="272" height="90"/> <span class="td-visual-hidden">Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1 td_block_template_11"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img width="728" height="90" alt="Roseville Today" src="https://www.rosevilletoday.com/_img/roseville-23.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-544-300x99.jpg" src="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-272.jpg" alt="Rocklin & Roseville Today" width="272" height="90"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">🌹 Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57252"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/">Reservoir Levels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69957"><a href="https://www.rosevilletoday.com/news/roseville/california-snowpack-levels/">California Snowpack</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54119"><a href="https://www.rosevilletoday.com/yp/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54120"><a href="https://www.rosevilletoday.com/yp/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54121"><a href="https://www.rosevilletoday.com/yp/health-fitness/">Health &#038; Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54122"><a href="https://www.rosevilletoday.com/yp/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54123"><a href="https://www.rosevilletoday.com/yp/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54124"><a href="https://www.rosevilletoday.com/yp/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">🧳Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77900"><a href="https://www.rosevilletoday.com/news/roseville/lowest-gas-prices-in-roseville/">Gas Prices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69530"><a href="#">🌹 Why Roseville?</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69894"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-ranks-1-in-quality-of-life-second-healthiest/">🌹  Quality of Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69531"><a href="https://www.rosevilletoday.com/news/roseville/roseville-only-california-city-among-moneys-best-places-to-live/">🌹 Places to Live</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69534"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranks-14th-nationally-for-younger-homebuyers/">🌹 Young Homebuyers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69533"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranked-5th-in-nation-to-work-at-home/">🌹 Work from Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75172"><a href="https://www.rosevilletoday.com/news/roseville/venture-lab-roseville/">🌹 Entrepreneurs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69532"><a href="https://www.rosevilletoday.com/news/roseville/roseville-9th-best-city-to-retire-in-united-states/">🌹 Retirement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69535"><a href="https://www.rosevilletoday.com/travel/local-travel/top-5-reasons-we-love-roseville/">❤️ Our Favorites</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">🏠 Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">🍎 Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">🚗 Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">✈️ Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">🏫 Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">🏫 Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">👮 Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">🚶🏾Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">📜 Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">⚖️ New Laws 2022</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">🐕‍🦺 Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">🎷 Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78081"><a href="https://www.rosevilletoday.com/tag/free-concerts/">🎟️ FREE Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">🎷 Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">🎶 Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68750"><a href="https://www.rosevilletoday.com/news/roseville/pandora-spotify-youtube-music-compared/">📻 Streaming Compared</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">🎟️ View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">🎉+ ADD Your Event</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-78964" class="post-78964 post type-post status-publish format-standard has-post-thumbnail category-roseville tag-roseville-safety-first" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Roseville News" class="entry-crumb" href="https://www.rosevilletoday.com/news/roseville/">Roseville News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roseville PD advises: Take precautions when using Zelle</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  style="background-color:#285a91; color:#fff; border-color:#285a91;" href="https://www.rosevilletoday.com/news/roseville/">Roseville News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Roseville PD advises: Take precautions when using Zelle</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T16:00:17-07:00" >September 14, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-pd-precautions-zelle%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville+PD+advises%3A+Take+precautions+when+using+Zelle&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-pd-precautions-zelle%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/&title=Roseville+PD+advises%3A+Take+precautions+when+using+Zelle" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c751a273b2d3e2124242d68180c68292c3e213b2d3b72681c29232d68383a2d2b293d3c2127263b683f202d26683d3b21262f68122d24242d6e2a272c3175203c3c383b7267673f3f3f663a273b2d3e2124242d3c272c2931662b272567262d3f3b673a273b2d3e2124242d673a273b2d3e2124242d65382c65383a2d2b293d3c2127263b65322d24242d67" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg" data-caption=""><img width="675" height="379" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg 675w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment-300x168.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment-600x337.jpg 600w" sizes="(max-width: 675px) 100vw, 675px" alt="Digital Payment scams" title="digital-payment"/></a></div><h2 id="h-criminals-tricking-users-into-sending-them-money">Criminals tricking users into sending them money</h2><p>Roseville, Calif. &#8211; It happens daily. Someone somewhere has become victim of a scam. You may even know someone that has lost a lot of money to scammers, maybe it&#8217;s even a family member. You might be thinking, &#8220;I would never fall for a scam.&#8221; Criminals today, however, are sophisticated, relentless and conniving.</p><p>Recently, Zelle scams have been in the news.<a href="https://www.zellepay.com/" target="_blank" rel="noreferrer noopener nofollow"> Zelle is a peer-to-peer (P2P) payment method</a>. Zelle is an easy way of sending money from one person to another in just minutes. Let&#8217;s say you want to send money to your grandson for his graduation. All you need to transfer the money is his mobile phone number or email address.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2 td_block_template_11"><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"> <a target="_blank" href="https://seniorhealthfair.org/?r=RosevilleToday"><img class="sponsor-ad" width="645px" height="220" alt="Free Senior Health Fair Sacramento" src="https://www.rosevilletoday.com/_img/fair-645.jpg"></a></div><div class="td-visible-tablet-landscape"> <a target="_blank" href="https://seniorhealthfair.org/?r=RosevilleToday"><img class="sponsor-ad" width="645px" height="220" alt="Free Senior Health Fair Sacramento"  src="https://www.rosevilletoday.com/_img/fair-645.jpg"></a></div><div class="td-visible-tablet-portrait"> <a target="_blank" href="https://seniorhealthfair.org/?r=RosevilleToday"><img class="sponsor-ad" width="340px" height="220" alt="Free Senior Health Fair Sacramento"  src="https://www.rosevilletoday.com/_img/fair-340.jpg"></a></div><div class="td-visible-phone"> <a target="_blank" href="https://seniorhealthfair.org/?r=RosevilleToday"><img class="sponsor-ad" width="340px" height="220" alt="Free Senior Health Fair Sacramento" src="https://www.rosevilletoday.com/_img/fair-340.jpg"></a></div></div><p>Last year 1.8 billion payments were made using Zelle. With so many people using Zelle, it&#8217;s no wonder that criminals are targeting their users. Criminals are tricking users into sending them money. Once you send money using Zelle you have very little recourse in getting your money bank. Since scam victims willingly send money to the scammers, banks and credit unions are not responsible for money lost.</p><h3 id="h-take-precautions-when-using-zelle-and-other-peer-to-peer-payment-methods">Take precautions when using Zelle and other peer-to-peer payment methods.</h3><div class="wp-block-image"><figure class="alignright size-full"><img width="200" height="200" src="https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera.jpg" alt="Rob Baquera - Roseville PD" class="wp-image-27169" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera.jpg 200w, https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera-100x100.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></figure></div><ul><li>Only send money to people you know and trust. Never Zelle yourself. Once you send money through Zelle you cannot cancel it. It&#8217;s like sending cash.</li><li>Make sure you have the correct email address or mobile phone number for your recipient. Double check to make sure the recipient hasn&#8217;t changed their email or phone number before you hit send.</li><li>It&#8217;s best not to use Zelle to purchase goods or services from someone you don&#8217;t know. For example, you purchase San Francisco Giants&#8217; tickets from a stranger on Facebook. What happens if you never get the tickets? You have no recourse. You are better off using a credit card. If you don&#8217;t receive the tickets, you can dispute the charge with your credit card company.</li><li>Be wary of unexpected communication claiming to be from your bank, utility company, or any service provider. Anyone demanding payment from P2P, a gift card, or via <a href="https://www.westernunion.com/" target="_blank" rel="noreferrer noopener nofollow">Western Union </a>are likely scammers. No legitimate company would require those types of payment methods.</li><li>Sense of urgency payments should raise a red flag. If someone claiming to be a person that you do business (your bank, utility company, doctor&#8217;s office, etc.) demands immediate payment, stop your communication with them. Contact that company with the phone number you know to be legitimate.</li><li>Never click on a text link from an entity you don&#8217;t know, and never answer a call from an unfamiliar number. Remember, scammers can spoof numbers so that it looks like it&#8217; really coming from your bank, credit card company, etc.</li><li>Before initializing a large transfer of money, talk to a family member or friend.</li><li>Guard your personal information.</li><li>Maximize your safety settings. Most popular payment apps allow users to enable multifactor authentication. It&#8217;s a way to safeguard your personal information and protect yourself from fraud and scams.</li></ul><h3 id="h-simplicity-a-target-for-criminals">Simplicity a target for criminals</h3><p>Zelle is offered by banks and credit unions all across the United States. It&#8217;s a fast and easy way to send and receive money from people you know and trust (your babysitter, coworker, or family member). Technology has made life easier, but it has also given criminals new tools to perpetuate new scams. So, the next time you get a call or text that seems a little off, realize that it may be a scam.</p><h3>related</h3><ul><li><a href="https://www.rosevilletoday.com/news/roseville/tips-avoiding-common-scams/">Roseville PD offer tips on avoiding common scams</a></li><li><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-how-to-spot-and-avoid-phone-scams/">Roseville Police on How to Spot and Avoid Phone Scams</a></li></ul><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_11"><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><p class="has-background" style="background-color:#97d2b7">»»»<a href="https://lincolnareachamberofcommerceca.growthzoneapp.com/ap/Events/Register/bLqo41Mp?sourceTypeId=Website&mode=Attendee&r=RosevilleTODAY" target=_blank>ORDER NOW! Taste of Lincoln Showcase: SEPT 24</a></p><p class="has-background" style="background-color:#7c9dbc"><strong>Roseville Today is locally owned &amp; community supported.<br>We have NO affiliation with print, politics or corporate media.<br>(Now in our 20th Year)</strong></p></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Rob Baquera, PIO, Roseville PD</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety First</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-pd-precautions-zelle%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville+PD+advises%3A+Take+precautions+when+using+Zelle&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-pd-precautions-zelle%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/&title=Roseville+PD+advises%3A+Take+precautions+when+using+Zelle" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7a895899f8c9396969fdaaabeda9b9e8c93899f89c0daae9b919fda8a889f999b8f8e93959489da8d929f94da8f8993949ddaa09f96969fdc98959e83c7928e8e8a89c0d5d58d8d8dd48895899f8c9396969f8e959e9b83d4999597d5949f8d89d58895899f8c9396969fd58895899f8c9396969fd78a9ed78a889f999b8f8e93959489d7809f96969fd5" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/roseville/placer-county-shifting-electorate/">2022 Update Placer County&#8217;s Shifting Electorate</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"><meta itemprop="url" content="https://www.rosevilletoday.com/author/staff/"></span><meta itemprop="datePublished" content="2022-09-14T16:00:17-07:00"><meta itemprop="dateModified" content="2022-09-14T16:00:18-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-272.jpg"></span><meta itemprop="name" content="Roseville Today"></span><meta itemprop="headline " content="Roseville PD advises: Take precautions when using Zelle"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2022/09/digital-payment.jpg"><meta itemprop="width" content="675"><meta itemprop="height" content="379"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":78964,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "1830";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "305";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">▶ Related</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">▶ More from Author</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-shifting-electorate/" rel="nofollow bookmark" class="td-image-wrap " title="2022 Update Placer County&#8217;s Shifting Electorate" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="2022 Update Placer County&#8217;s Shifting Electorate" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-shifting-electorate/" rel="bookmark" title="2022 Update Placer County&#8217;s Shifting Electorate">2022 Update Placer County&#8217;s Shifting Electorate</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-big-trees-grove-at-risk/" rel="nofollow bookmark" class="td-image-wrap " title="Placer County Big Trees Grove at risk from Mosquito Fire?" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/03/big-trees-grove-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/03/big-trees-grove-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/03/big-trees-grove-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Big Trees Grove" title="Placer County Big Trees Grove at risk from Mosquito Fire?" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-big-trees-grove-at-risk/" rel="bookmark" title="Placer County Big Trees Grove at risk from Mosquito Fire?">Placer County Big Trees Grove at risk from Mosquito Fire?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/fbi-roseville-scam-alert/" rel="nofollow bookmark" class="td-image-wrap " title="FBI in Roseville Warns of Scammers Posing as FBI Agents" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/fbi-scammers-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/fbi-scammers-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/fbi-scammers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Phony FBI Scammers" title="FBI in Roseville Warns of Scammers Posing as FBI Agents" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/fbi-roseville-scam-alert/" rel="bookmark" title="FBI in Roseville Warns of Scammers Posing as FBI Agents">FBI in Roseville Warns of Scammers Posing as FBI Agents</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/lincoln/taste-of-lincoln-showcase/" rel="nofollow bookmark" class="td-image-wrap " title="Taste of Lincoln &#8220;Showcase&#8221; returns September 24th at Beermann Plaza" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/taste-of-lincoln-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/taste-of-lincoln-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/taste-of-lincoln-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Taste of Lincoln Showcase" title="Taste of Lincoln &#8220;Showcase&#8221; returns September 24th at Beermann Plaza" /></a></div> <a href="https://www.rosevilletoday.com/news/lincoln/" class="td-post-category">Lincoln CA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/lincoln/taste-of-lincoln-showcase/" rel="bookmark" title="Taste of Lincoln &#8220;Showcase&#8221; returns September 24th at Beermann Plaza">Taste of Lincoln &#8220;Showcase&#8221; returns September 24th at Beermann Plaza</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/toyota-tundra-capstone/" rel="nofollow bookmark" class="td-image-wrap " title="Toyota Tundra Capstone offers Lexus qualities" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/Toyota-Tundra-Capstone-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/Toyota-Tundra-Capstone-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/Toyota-Tundra-Capstone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Toyota Tundra Capstone" title="Toyota Tundra Capstone offers Lexus qualities" /></a></div> <a href="https://www.rosevilletoday.com/columns/car-reviews/" class="td-post-category">Car Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/toyota-tundra-capstone/" rel="bookmark" title="Toyota Tundra Capstone offers Lexus qualities">Toyota Tundra Capstone offers Lexus qualities</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/bishops-pumpkin-patch-wheatland/" rel="nofollow bookmark" class="td-image-wrap " title="Bishop&#8217;s Pumpkin Farm in Wheatland celebrates Opening Day" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/pumpkin-patch-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/pumpkin-patch-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/pumpkin-patch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Pumpkin Patch" title="Bishop&#8217;s Pumpkin Farm in Wheatland celebrates Opening Day" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/bishops-pumpkin-patch-wheatland/" rel="bookmark" title="Bishop&#8217;s Pumpkin Farm in Wheatland celebrates Opening Day">Bishop&#8217;s Pumpkin Farm in Wheatland celebrates Opening Day</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_11 widget widget_media_image"><h4 class="td-block-title"><span>Taste of Lincoln Showcase</span></h4><a href="https://lincolnareachamberofcommerceca.growthzoneapp.com/ap/Events/Register/bLqo41Mp?sourceTypeId=Website&#038;mode=Attendee&#038;r=RosevilleTODAY"><img width="300" height="250" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/lincoln-showcase.jpg" class="image wp-image-78875  attachment-full size-full" alt="Taste of Lincoln Showcase" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_11 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget rss-widget-feed" href="https://www.rosevilletoday.com/news/feed/rss2/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rosevilletoday.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.rosevilletoday.com/news/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://www.rosevilletoday.com/news/roseville/roseville-pd-precautions-zelle/'>Roseville PD advises: Take precautions when using Zelle</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/news/roseville/placer-county-shifting-electorate/'>2022 Update Placer County’s Shifting Electorate</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/news/roseville/placer-county-big-trees-grove-at-risk/'>Placer County Big Trees Grove at risk from Mosquito Fire?</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/news/sacramento/free-senior-health-fair-sacramento/'>Free Senior Health Fair this Saturday at Wyndham Sacramento Hotel</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/news/folsom/folsom-outdoor-dining-program/'>Folsom Outdoor Dining Program Ordinance could become permanent</a></li></ul></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>❤️ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script> </div></div></aside><aside class="td_block_template_11 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget rss-widget-feed" href="https://www.rosevilletoday.com/yp/feed/rss2/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rosevilletoday.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.rosevilletoday.com/yp/">📇Business Updates</a></span></h4><ul><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/brickyard-restaurant-roseville/'>Brick Yard Kitchen and Bar</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/echo-park-automotive-roseville/'>Echo Park Automotive</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/united-auburn-indian-community-becky-johnson/'>United Auburn Indian Community Announces New Tribal Administrator</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/blue-nile-roseville/'>Blue Nile – Coming Soon!</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/travel-north-tahoe-nevada-greg-long/'>Travel North Tahoe Nevada Appoints Greg Long as Chief Operating Officer</a></li></ul></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Local Business &#8211; Join Today!</span></h4><div class="textwidget custom-html-widget"><h3>Business</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/commercial-cleaning-service/">Commercial Cleaning</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/event-centers/">Event Centers</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/advertise/">Online Advertising</a></li></ul><h3>Dining</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/pizza/">Pizza</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/bakeries/">Bakeries</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/craft-beer/">Craft Brews</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/dentists/">Dentists</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/swim-lessons/">Swim Lessons</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/heating-air/">Heating and Air</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/pest-control/">Pest Control</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/solar-panel-cleaning/">Solar Panel Cleaning</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/roseville-window-cleaning/">Window Cleaning</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/real-estate/apartment-rentals/">Apartments</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/real-estate/real-estate-agents/">Real Estate Agents</a></li></ul></div></aside></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8 td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_8" ><style>.td_block_template_11.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_11 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 2px;
                margin-bottom: 24px;
                line-height: 44px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_11 .td-block-title:before,
            .td_block_template_11 .td-block-title:after {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_11 .td-block-title:after {
                bottom: 100%;
            }
            .td_block_template_11 .td-block-title:before {
                top: 100%;
            }
            .td_block_template_11 .td-block-title > * {
                color: #000;
            }
            .td_block_template_11 .td-subcat-filter {
                line-height: 44px;
                display: table;
            }
            .td_block_template_11 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_11 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_11 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_11 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_11 .td-related-title a{
                    font-size: 15px;
                }
            }   
            .td_block_template_11 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }</style><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-78964","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_16";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "6183";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2061";
tdBlocksArray.push(block_tdi_8);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-shifting-electorate/" rel="nofollow bookmark" class="td-image-wrap " title="2022 Update Placer County&#8217;s Shifting Electorate" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/04/electorate-534x379.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="2022 Update Placer County&#8217;s Shifting Electorate" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-shifting-electorate/" rel="bookmark" title="2022 Update Placer County&#8217;s Shifting Electorate">2022 Update Placer County&#8217;s Shifting Electorate</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-big-trees-grove-at-risk/" rel="nofollow bookmark" class="td-image-wrap " title="Placer County Big Trees Grove at risk from Mosquito Fire?" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/03/big-trees-grove-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/03/big-trees-grove-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/03/big-trees-grove-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Big Trees Grove" title="Placer County Big Trees Grove at risk from Mosquito Fire?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-big-trees-grove-at-risk/" rel="bookmark" title="Placer County Big Trees Grove at risk from Mosquito Fire?">Placer County Big Trees Grove at risk from Mosquito Fire?</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/free-senior-health-fair-sacramento/" rel="nofollow bookmark" class="td-image-wrap " title="Free Senior Health Fair this Saturday at Wyndham Sacramento Hotel" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/health-fair-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/health-fair-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/health-fair-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Free Senior Health Fair this Saturday at Wyndham Sacramento Hotel" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/free-senior-health-fair-sacramento/" rel="bookmark" title="Free Senior Health Fair this Saturday at Wyndham Sacramento Hotel">Free Senior Health Fair this Saturday at Wyndham Sacramento Hotel</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_9 td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9" ><style>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</style><div class="td-block-title-wrap"></div><div id=tdi_9 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_9"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_9"> <input id="tdi_9" class="td-location-set-input" type="text"
 name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
 class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
 data-td-block-uid="tdi_9"></span></div><div class="td-weather-now" data-block-uid="tdi_9"> <span class="td-big-degrees">62</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
 class="td-small-degrees td-w-high-temp">64.2</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
 class="td-small-degrees td-w-low-temp">58.6</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">77						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
 class="td-weather-parameter td-w-today-wind-speed">3.2mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">0						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span
 class="td-degrees-0">80</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span
 class="td-degrees-1">84</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span
 class="td-degrees-2">85</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span
 class="td-degrees-3">80</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span
 class="td-degrees-4">66</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_10 td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"Local Real Estate","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"-78964","category_id":"30","category_ids":"53","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "198";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "66";
tdBlocksArray.push(block_tdi_10);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Local Real Estate</span></h4></div><div id=tdi_10 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-real-estate-september/" rel="nofollow bookmark" class="td-image-wrap " title="Roseville Real Estate: Housing Market Update" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/08/new-home-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/08/new-home-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/08/new-home-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="New Home" title="Roseville Real Estate: Housing Market Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-real-estate-september/" rel="bookmark" title="Roseville Real Estate: Housing Market Update">Roseville Real Estate: Housing Market Update</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/housing-market-update-aug-2022/" rel="nofollow bookmark" class="td-image-wrap " title="Roseville Housing Market Update August 2022" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/08/housing-market-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/08/housing-market-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/08/housing-market-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/08/housing-market-534x379.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="Housing Market Update" title="Roseville Housing Market Update August 2022" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/housing-market-update-aug-2022/" rel="bookmark" title="Roseville Housing Market Update August 2022">Roseville Housing Market Update August 2022</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/home-sellers-be-aware/" rel="nofollow bookmark" class="td-image-wrap " title="Home sellers be aware" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/06/home-sellers-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/06/home-sellers-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/06/home-sellers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Home Sellers" title="Home sellers be aware" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/home-sellers-be-aware/" rel="bookmark" title="Home sellers be aware">Home sellers be aware</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title=""  width="272" height="90"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned, community supported online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State. <br><br><h3 style="color: white;">20th Year Online</h3> <b>We have NO affiliation with print, politics, or corporate media.</b></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  
<style type="text/css" media="screen">/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}

.td-visible-phone {padding: 16px;}


.td-visible-tablet-landscape {padding: 16px;}
.td-visible-tablet-portrait {padding: 16px;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    
 
}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.1' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.1' id='wc-add-to-cart-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.1' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.1' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.1' id='wc-cart-fragments-js'></script> <script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> <script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script> <!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
 <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_9","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[16.699999999999999,62],"today_humidity":77,"today_wind_speed":[5.0999999999999996,3.2000000000000002],"today_min":[14.800000000000001,58.600000000000001],"today_max":[17.899999999999999,64.200000000000003],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1663232400,"day_name":"Thu","day_temp":[27,80],"owm_day_index":0},{"timestamp":1663286400,"day_name":"Fri","day_temp":[29,84],"owm_day_index":5},{"timestamp":1663372800,"day_name":"Sat","day_temp":[30,85],"owm_day_index":13},{"timestamp":1663459200,"day_name":"Sun","day_temp":[27,80],"owm_day_index":21},{"timestamp":1663545600,"day_name":"Mon","day_temp":[19,66],"owm_day_index":29}]});
				});</script> <style>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</style><script>(function(){var js = "window['__CF$cv$params']={r:'74b048dcdf51821e',m:'xY8LBsqbEaglNxGilku7vikdyiX8w7Gvmu1qTgmeOLU-1663233607-0-AQQlPsjFdUD4dKxBHV74xy1hfdXmYclBCKixVZ5ubPQYUhVjpfuL7di/ZBuQXMTRmYs4gCrIlRvwsX3g/XnBuFhlBD+/IPlLekOgYbv00x8VpXSZfaAk7Vdi43NKy+I/m4UNoJirMVjnPZDZBXOlqcEavP20JfnU2FyDUWLEs8S1',s:[0x9634d3fa4c,0xa17e5b73dd],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74b048dcdf51821e","token":"9639abc27d734ec8b96408e75d059522","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>