<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Yosemite National Park to suspend temporary peak hours vehicle reservations - Roseville Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2022/11/android-chrome-512x512-1-300x300.png"><meta name="description" content="The National Park Service announced that it would not require a Temporary Peak Hours vehicle reservation to enter Yosemite National Park" /><link rel="canonical" href="https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Yosemite National Park to suspend temporary peak hours vehicle reservations" /><meta property="og:description" content="Mariposa, Calif. - The National Park Service (NPS) announced that it would not require a Temporary Peak Hours vehicle reservation to enter Yosemite National Park in 2023. The decision follows" /><meta property="og:url" content="https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/" /><meta property="og:site_name" content="Roseville Today" /><meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" /><meta property="article:published_time" content="2022-11-21T18:52:59+00:00" /><meta property="article:modified_time" content="2022-11-21T18:53:01+00:00" /><meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg" /><meta property="og:image:width" content="675" /><meta property="og:image:height" content="298" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Staff" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@rrtoday" /><meta name="twitter:site" content="@rrtoday" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Staff" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/"},"author":{"name":"Staff","@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"Yosemite National Park to suspend temporary peak hours vehicle reservations","datePublished":"2022-11-21T18:52:59+00:00","dateModified":"2022-11-21T18:53:01+00:00","mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/"},"wordCount":580,"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#primaryimage"},"thumbnailUrl":"https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg","articleSection":["Sierra Nevada"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/","url":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/","name":"Yosemite National Park to suspend temporary peak hours vehicle reservations - Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#primaryimage"},"image":{"@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#primaryimage"},"thumbnailUrl":"https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg","datePublished":"2022-11-21T18:52:59+00:00","dateModified":"2022-11-21T18:53:01+00:00","description":"The National Park Service announced that it would not require a Temporary Peak Hours vehicle reservation to enter Yosemite National Park","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#primaryimage","url":"https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg","width":675,"height":298,"caption":"Yosemite National Park"},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.rosevilletoday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.rosevilletoday.com/news/"},{"@type":"ListItem","position":3,"name":"Sierra Nevada","item":"https://www.rosevilletoday.com/news/sierra-nevada/"},{"@type":"ListItem","position":4,"name":"Yosemite National Park to suspend temporary peak hours vehicle reservations"}]},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Roseville Today","description":"Business, Travel and Entertainment","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.rosevilletoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Roseville Today","url":"https://www.rosevilletoday.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.rosevilletoday.com/#/schema/logo/image/","url":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","width":544,"height":180,"caption":"Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/rosevilletoday/","https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"]},{"@type":"Person","@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","description":"Staff posts at Rocklin &amp; Roseville Today include original content and a variety of sources respected and authoritative 3rd party sources. Please use the contact link at the bottom of this page for inquiries and corrections. Roseville, CA News and Local Updates","url":"https://www.rosevilletoday.com/author/staff/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" /><link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" /> <!--noptimize--><script id="rosev-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><link rel='stylesheet' id='formidable-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_f17b1d387ed32154f6f02ef4099fa3ba.css?ver=1141414' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-integration-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_07720af2ad1093d58afe7f38f79d44a5.css?ver=4.6.0' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.rosevilletoday.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.rosevilletoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_27a91498e22d4778e559dd13a12c6ab6.css?ver=8.7.5' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_1f7f24d802dda3c86486d768519911d4.css?ver=8.7.5' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.rosevilletoday.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='woocommerce-layout-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_1ddf23fcfd1b2941c456ce01da8180a6.css?ver=7.1.0' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_4911ee48036e51ae4980b7be957d899f.css?ver=7.1.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_8f7651f15cf1ffb98472eed10c4057dd.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_4f1c6d2e290a4f007be15155b9938c62.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700%7CFira+Sans+Condensed%3A400%7CYantramanav%3A400%7CFira+Sans%3A400%7CAnton%3A400%7COxygen%3A400%7CPoppins%3A400%7CRoboto+Condensed%3A400%7CFira+Sans+Extra+Condensed%3A400&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_17d27893677b268ec2b523d8e9f5c217.css?ver=12.1.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_979d92a5809ab22bd530b53adbcbafe8.css?ver=12.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_930c4f3c6858a2d995d4eebd033322d4.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_e7fbe78cb653d535297ebcea912b6294.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_d0bac0cd5f1c53785b657a19344958f3.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_a414aec2f83fb8f9ea618c6658162f01.css?ver=12.1.1' type='text/css' media='all' /><link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.rosevilletoday.com/wp-content/cache/autoptimize/css/autoptimize_single_68b8c9d6c71c1b0cc52f148b67f6bf7d.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.1.1' id='wp_automatic_gallery-js'></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rosevilletoday.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rosevilletoday.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsierra-nevada%2Fyosemite-national-park-suspend-reservations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsierra-nevada%2Fyosemite-national-park-suspend-reservations%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="alternate" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"7d559df19b","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id="tdb-global-colors">:root {--accent-color: #fff;}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"7d559df19b","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"7d559df19b","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":80760};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/?amp"><script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script>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</script> <script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1069ECQ8NK');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/sierra-nevada/",
                    "name": "Sierra Nevada"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/",
                    "name": "Yosemite National Park to suspend temporary peak hours vehicle reservations"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description {visibility:hidden;
	display:none}

.td-author-counters{display:none}

td {vertical-align: top !important;}

#yplink li a {color:#0f4c81}


.tribe-events-widget-events-list { 
font-size:12px;border-radius:12px;
	background-color:#c9dcef;background-color:#ECC1A3;background-color:#ddefff
}

.td-visible-desktop{
	background-color:#dfe7ec;background-color:#e4ecf3; border-radius:6px}

.td-visible-tablet-landscape{background-color:#dfe7ec;background-color:#e4ecf3; border-radius:6px}

.td-visible-tablet-portrait{background-color:#dfe7ec;background-color:#e4ecf3; border-radius:6px }

.td-visible-phone{background-color:#dfe7ec;background-color:#e4ecf3; border-radius:6px;}

.sponsor-ad{padding: 12px}

h2.tribe-events-widget-events-list__header-title{font-weight:bold;font-size:1.8em;color:#004e7e;position:relative;left:75px;left:75px;}

h3.tribe-events-widget-events-list__event-title{font-size:1.5em;}

a.yps{color:#1b2880;font-size:15px;color:#333;}

a.tribe-events-widget-events-list__view-more-link{padding-left:60px;font-weight:bold;font-size:1.1em;position:relative;left:75px;position:relative;left:50px}

.tribe-events-widget-events-list__event-datetime-wrapper{display:none}

.tribe-events-widget-events-list__event-date-tag {font-weight:bold;color:#343f47;}

.rss-widget-icon{display:none}

a.rsswidget{color:#ffa128;font-weight:bold; font-size:.9em; font-family:sans-serif, Arial}

.rsswidget:link {color:#012e81;color:#333;}
.rsswidget:visited {color:#00276e}

.tribe-events-notices {background-color:#ffc780;color:#000;font-weight:bold;font-size:1.4em;}

.imgpad{padding-right:15px;}

#showcase {  width: 345px;  height: auto; }

.tribe-events-calendar-list__event-row--featured{background-color:#e7e7e5;border-radius: 8px;}


h2 {padding-right:50px}

.pe {color:#285991;}


.iad{color:#285991;font-size:40px}
.iadhr {border: 1px solid #285991}

.inftr{ background-color:#285991; color:#fff;border-radius:8px; padding:8px;font-weight:500}

.disclaimer {font-size:small}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #285a91;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #285a91;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #285a91;
                }
                .tdm-btn-style1 {
					background-color: #285a91;
				}
				.tdm-btn-style2:before {
				    border-color: #285a91;
				}
				.tdm-btn-style2 {
				    color: #285a91;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #285a91;
                    -moz-box-shadow: 0 2px 16px #285a91;
                    box-shadow: 0 2px 16px #285a91;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #285a91;
                    -moz-box-shadow: 0 4px 26px #285a91;
                    box-shadow: 0 4px 26px #285a91;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-80760 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-newspaper yosemite-national-park-suspend-reservations global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout tribe-theme-Newspaper" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">🌹 Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-57252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57252"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/">Reservoir Levels</a></li><li id="menu-item-69957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69957"><a href="https://www.rosevilletoday.com/news/roseville/california-snowpack-levels/">California Snowpack</a></li></ul></li><li id="menu-item-80147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80147"><a href="https://www.rosevilletoday.com/tag/holiday-season/">🎄Holidays</a></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Local Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54119"><a href="https://www.rosevilletoday.com/yp/business/">Business</a></li><li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="https://www.rosevilletoday.com/yp/community/">Community</a></li><li id="menu-item-54121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54121"><a href="https://www.rosevilletoday.com/yp/health-fitness/">Health &#038; Fitness</a></li><li id="menu-item-54122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54122"><a href="https://www.rosevilletoday.com/yp/home-improvement/">Home Improvement</a></li><li id="menu-item-54123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54123"><a href="https://www.rosevilletoday.com/yp/real-estate/">Real Estate</a></li><li id="menu-item-54124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54124"><a href="https://www.rosevilletoday.com/yp/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">🧳Travel Reviews</a></li><li id="menu-item-77900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77900"><a href="https://www.rosevilletoday.com/news/roseville/lowest-gas-prices-in-roseville/">Gas Prices</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-69530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69530"><a href="#">🌹 Why Roseville?<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-69894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69894"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-ranks-1-in-quality-of-life-second-healthiest/">🌹  Quality of Life</a></li><li id="menu-item-69531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69531"><a href="https://www.rosevilletoday.com/news/roseville/roseville-only-california-city-among-moneys-best-places-to-live/">🌹 Places to Live</a></li><li id="menu-item-69534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69534"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranks-14th-nationally-for-younger-homebuyers/">🌹 Young Homebuyers</a></li><li id="menu-item-69533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69533"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranked-5th-in-nation-to-work-at-home/">🌹 Work from Home</a></li><li id="menu-item-75172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75172"><a href="https://www.rosevilletoday.com/news/roseville/venture-lab-roseville/">🌹 Entrepreneurs</a></li><li id="menu-item-69532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69532"><a href="https://www.rosevilletoday.com/news/roseville/roseville-9th-best-city-to-retire-in-united-states/">🌹 Retirement</a></li><li id="menu-item-69535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69535"><a href="https://www.rosevilletoday.com/travel/local-travel/top-5-reasons-we-love-roseville/">❤️ Our Favorites</a></li></ul></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">🏠 Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">🍎 Natural Medicine</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">🚗 Weidel on Wheels</a></li><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">✈️ Travel &#038; Music</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">🏫 Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">🏫 Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">👮 Roseville Safety Tips</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">🚶🏾Hiking</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">📜 Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">⚖️ New Laws 2022</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">🐕‍🦺 Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events &#038; Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">🎟️ View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">🎉+ ADD Your Event</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">🎷 Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">🎷 Concert Schedules</a></li><li id="menu-item-78081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78081"><a href="https://www.rosevilletoday.com/tag/free-concerts/">🎟️ FREE Concerts</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">🎶 Music Reviews</a></li><li id="menu-item-68750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68750"><a href="https://www.rosevilletoday.com/news/roseville/pandora-spotify-youtube-music-compared/">📻 Streaming Compared</a></li></ul></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, November 22, 2022</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-544-300x99.jpg" src="https://www.rosevilletoday.com/wp-content/uploads/2022/11/rt-272-h.jpg" alt="Rocklin & Roseville Today" title="Roseville local news, business & entertainment" width="272" height="90"/> <span class="td-visual-hidden">Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1 td_block_template_11"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img width="728" height="90" alt="Roseville Today" src="https://www.rosevilletoday.com/_img/roseville-23.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2022/05/rt-544-300x99.jpg" src="https://www.rosevilletoday.com/wp-content/uploads/2022/11/rt-272-h.jpg" alt="Rocklin & Roseville Today" title="Roseville local news, business & entertainment" width="272" height="90"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">🌹 Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57252"><a href="https://www.rosevilletoday.com/news/roseville/californias-10-largest-reservoirs-drought-status/">Reservoir Levels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69957"><a href="https://www.rosevilletoday.com/news/roseville/california-snowpack-levels/">California Snowpack</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80147"><a href="https://www.rosevilletoday.com/tag/holiday-season/">🎄Holidays</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Local Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54119"><a href="https://www.rosevilletoday.com/yp/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54120"><a href="https://www.rosevilletoday.com/yp/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54121"><a href="https://www.rosevilletoday.com/yp/health-fitness/">Health &#038; Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54122"><a href="https://www.rosevilletoday.com/yp/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54123"><a href="https://www.rosevilletoday.com/yp/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54124"><a href="https://www.rosevilletoday.com/yp/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">🧳Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77900"><a href="https://www.rosevilletoday.com/news/roseville/lowest-gas-prices-in-roseville/">Gas Prices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69530"><a href="#">🌹 Why Roseville?</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69894"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-ranks-1-in-quality-of-life-second-healthiest/">🌹  Quality of Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69531"><a href="https://www.rosevilletoday.com/news/roseville/roseville-only-california-city-among-moneys-best-places-to-live/">🌹 Places to Live</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69534"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranks-14th-nationally-for-younger-homebuyers/">🌹 Young Homebuyers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69533"><a href="https://www.rosevilletoday.com/news/roseville/roseville-ranked-5th-in-nation-to-work-at-home/">🌹 Work from Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75172"><a href="https://www.rosevilletoday.com/news/roseville/venture-lab-roseville/">🌹 Entrepreneurs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69532"><a href="https://www.rosevilletoday.com/news/roseville/roseville-9th-best-city-to-retire-in-united-states/">🌹 Retirement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69535"><a href="https://www.rosevilletoday.com/travel/local-travel/top-5-reasons-we-love-roseville/">❤️ Our Favorites</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">🏠 Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">🍎 Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">🚗 Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">✈️ Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">🏫 Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">🏫 Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">👮 Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">🚶🏾Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">📜 Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">⚖️ New Laws 2022</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">🐕‍🦺 Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events &#038; Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">🎟️ View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">🎉+ ADD Your Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">🎷 Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">🎷 Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78081"><a href="https://www.rosevilletoday.com/tag/free-concerts/">🎟️ FREE Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">🎶 Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68750"><a href="https://www.rosevilletoday.com/news/roseville/pandora-spotify-youtube-music-compared/">📻 Streaming Compared</a></li></ul></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-80760" class="post-80760 post type-post status-publish format-standard has-post-thumbnail category-sierra-nevada" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sierra Nevada" class="entry-crumb" href="https://www.rosevilletoday.com/news/sierra-nevada/">Sierra Nevada</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Yosemite National Park to suspend temporary peak hours vehicle reservations</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/sierra-nevada/">Sierra Nevada</a></li></ul><header class="td-post-title"><h1 class="entry-title">Yosemite National Park to suspend temporary peak hours vehicle reservations</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-21T10:52:59-08:00" >November 21, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsierra-nevada%2Fyosemite-national-park-suspend-reservations%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yosemite+National+Park+to+suspend+temporary+peak+hours+vehicle+reservations&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsierra-nevada%2Fyosemite-national-park-suspend-reservations%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/&title=Yosemite+National+Park+to+suspend+temporary+peak+hours+vehicle+reservations" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6b284988e86829f8ecba58a9f8284858a87cbbb8a9980cb9f84cb989e989b8e858fcb9f8e869b84998a9992cb9b8e8a80cb83849e9998cb9d8e838288878ecb998e988e999d8a9f82848598cd89848f92d6839f9f9b98d1c4c49c9c9cc59984988e9d8287878e9f848f8a92c5888486c4858e9c98c498828e99998ac6858e9d8a8f8ac49284988e86829f8ec6858a9f8284858a87c69b8a9980c6989e989b8e858fc6998e988e999d8a9f82848598c4" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg" data-caption=""><img width="675" height="298" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg 675w, https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite-300x132.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite-600x265.jpg 600w" sizes="(max-width: 675px) 100vw, 675px" alt="Yosemite National Park" title="yosemite"/></a></div><h2 id="h-reservations-are-no-longer-required-for-summer-day-use-in-the-national-park">Reservations are no longer required for summer day use in the National Park</h2><p>Mariposa, Calif. &#8211; The National Park Service (NPS) announced that it would not require a Temporary Peak Hours vehicle reservation to enter <strong><a href="https://www.nps.gov/yose/index.htm" target="_blank" rel="noreferrer noopener">Yosemite National Park</a></strong> in 2023. The decision follows three years of a reservation system that originally was implemented to prevent the spread of COVID-19 and later assist with significant construction projects in the park. The decision will make it easier for travelers to plan their visit to Yosemite Mariposa County.</p><p>&#8220;This decision will help our visitors, especially those from other states &amp; countries who tend to plan their once-in-a-lifetime vacations to Yosemite about a year in advance,&#8221; said Jonathan Farrington, CEO and Executive Director of the Yosemite Mariposa County Tourism Bureau (YMTCB). &#8220;For our friends who live closer to the region, this allows them to be more spontaneous with their plans to visit.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2 td_block_template_11"><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"><hr><h3>Roseville Today's Holiday Guide!</h3> <a target="_blank" href="https://www.rosevilletoday.com/news/roseville/roseville-holiday-guide/"><img  width="645px" height="200" alt="Holiday Guide" src="https://www.rosevilletoday.com/-img/2022-holidays.jpg"></a><hr></div><div class="td-visible-tablet-landscape"><hr><h3>Roseville Today's Holiday Guide!</h3> <a target="_blank" href="https://www.rosevilletoday.com/news/roseville/roseville-holiday-guide/"><img  width="645px" height="200" alt="Holiday Guide" src="https://www.rosevilletoday.com/-img/2022-holidays.jpg"></a><hr></div><div class="td-visible-phone"><hr><h3>Roseville Today's Holiday Guide!</h3> <a target="_blank" href="https://www.rosevilletoday.com/news/roseville/roseville-holiday-guide/"><img  width="340px" height="200" alt="Holiday Guide" src="https://www.rosevilletoday.com/-img/holiday-guide.jpg"></a><hr></div><div class="td-visible-tablet-portrait"><hr><h3>Roseville Today's Holiday Guide!</h3> <a target="_blank" href="https://www.rosevilletoday.com/news/roseville/roseville-holiday-guide/"><img  width="340px" height="200" alt="Holiday Guide" src="https://www.rosevilletoday.com/-img/holiday-guide.jpg"></a><hr></div></div><h3 id="h-environmental-assessment">Environmental Assessment</h3><p>The suspension of the reservation system in 2023 will allow NPS to conduct a full environmental assessment in the coming year which will include public input. YMCTB and the Mariposa County Lodging Association members look forward to participating and engaging with the National Park Service and providing business-based data and experience in those conversations.</p><p>California&#8217;s tourism industry has been improving since the pandemic and with nearly 50% of all employment in Mariposa County dependent on tourism, it is crucial that visitation has the opportunity return to pre-pandemic levels. According to <a href="https://www.visitcalifornia.com/" target="_blank" rel="noreferrer noopener nofollow">Visit Californ</a><a href="https://www.visitcalifornia.com/">ia</a>, in 2019, visitors spent $476.1M in the county, which dropped to $255.3M during 2020 and rose to $361.6M in 2021.</p><p>The suspension of the reservation system is expected to help the recovery of Mariposa County&#8217;s lodging businesses, which have struggled with occupancy during peak season over the past three years. Local economic growth has been slowed by sluggish worldwide economies, with poor international exchange rates for the Euro and Pound vs. the strong U.S. Dollar, inflation and rising travel costs. Mariposa County relies on strong domestic and international visitation during the peak summer months to support its businesses and workforce.</p><p>YMCTB does recommend that visitors make a detailed travel plan for visiting, no matter how long or short their vacation will be.</p><h3>Helpful tips for visiting Yosemite</h3><ul><li>Arrive early to avoid queues at Yosemite&#8217;s entrance gates.</li><li>Use public transportation or commercial tours, such as YARTS and the Yosemite Valley Shuttle System or several of the regions tour companies.</li><li>Consider spending full days exploring regions in and out of the park instead of trying to see the nearly 1,200 square mile park in a single day.</li><li>Avoid peak traffic times between 10 a.m. and 2 p.m. at park gates on holiday weekends.</li><li>Visit during fall, winter and spring for a more serene experience in Yosemite.</li></ul><p>&#8220;Yosemite Mariposa County is a four-season destination, and each season is spectacular and worth experiencing,&#8221; Farrington said. &#8220;If you&#8217;ve visited in summer, you&#8217;ll love the beauty and cooler temperatures of fall, tranquility of winter and the waterfalls and wildflowers of spring.&#8221;</p><h3>About Yosemite Mariposa County Tourism Bureau</h3><p>Located about 200 miles east of San Francisco and 300 miles north of Los Angeles, the region is a must-see for any California itinerary. Alive with possibility, it&#8217;s a world-class destination for all seasons that inspires curiosity and refreshes the soul. Yosemite Mariposa County is the ideal destination for visitors looking for outdoor adventure, family fun or a place to unplug and get away from it all. For more information, visit <a href="https://www.yosemite.com?r=ROSEVILLETODAY" target="_blank" rel="noreferrer noopener nofollow">www.yosemite.com</a></p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_11"><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="inftr"> Roseville Today is locally owned &amp; community supported.<br>We have NO affiliation with print, politics or corporate media.<br>(Now in our 20th Year)</div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsierra-nevada%2Fyosemite-national-park-suspend-reservations%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yosemite+National+Park+to+suspend+temporary+peak+hours+vehicle+reservations&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsierra-nevada%2Fyosemite-national-park-suspend-reservations%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/&title=Yosemite+National+Park+to+suspend+temporary+peak+hours+vehicle+reservations" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf296a0bcaaa2a6bbaaef81aebba6a0a1aea3ef9faebda4efbba0efbcbabcbfaaa1abefbbaaa2bfa0bdaebdb6efbfaaaea4efa7a0babdbcefb9aaa7a6aca3aaefbdaabcaabdb9aebba6a0a1bce9ada0abb6f2a7bbbbbfbcf5e0e0b8b8b8e1bda0bcaab9a6a3a3aabba0abaeb6e1aca0a2e0a1aab8bce0bca6aabdbdaee2a1aab9aeabaee0b6a0bcaaa2a6bbaae2a1aebba6a0a1aea3e2bfaebda4e2bcbabcbfaaa1abe2bdaabcaabdb9aebba6a0a1bce0" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/sacramento/childrens-hospital-holiday-toy-drive/">UC Davis Children&#8217;s Hospital Virtual Holiday Toy Drive</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"><meta itemprop="url" content="https://www.rosevilletoday.com/author/staff/"></span><meta itemprop="datePublished" content="2022-11-21T10:52:59-08:00"><meta itemprop="dateModified" content="2022-11-21T10:53:01-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/sierra-nevada/yosemite-national-park-suspend-reservations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2022/11/rt-272-h.jpg"></span><meta itemprop="name" content="Roseville Today"></span><meta itemprop="headline " content="Yosemite National Park to suspend temporary peak hours vehicle reservations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2022/11/yosemite.jpg"><meta itemprop="width" content="675"><meta itemprop="height" content="298"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":80760,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "56";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "10";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">▶ Related</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">▶ More from Author</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/ski-lake-tahoe/" rel="bookmark" class="td-image-wrap " title="Ski Lake Tahoe: Planning Ahead for Winter Fun" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2011/11/ski-lake-tahoe-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2011/11/ski-lake-tahoe-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2011/11/ski-lake-tahoe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ski Lake Tahoe" title="Ski Lake Tahoe: Planning Ahead for Winter Fun" /></a></div> <a href="https://www.rosevilletoday.com/travel/lake-tahoe/" class="td-post-category">Lake Tahoe &amp; Reno</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/ski-lake-tahoe/" rel="bookmark" title="Ski Lake Tahoe: Planning Ahead for Winter Fun">Ski Lake Tahoe: Planning Ahead for Winter Fun</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/mt-rose-ski-tahoe-opens/" rel="bookmark" class="td-image-wrap " title="Mt. Rose Ski Tahoe opens today following snowstorm in the Sierra" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/11/mt-rose-opens-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/11/mt-rose-opens-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/11/mt-rose-opens-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/11/mt-rose-opens-534x367.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mt. Rose Ski Tahoe opens" title="Mt. Rose Ski Tahoe opens today following snowstorm in the Sierra" /></a></div> <a href="https://www.rosevilletoday.com/travel/lake-tahoe/" class="td-post-category">Lake Tahoe &amp; Reno</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/mt-rose-ski-tahoe-opens/" rel="bookmark" title="Mt. Rose Ski Tahoe opens today following snowstorm in the Sierra">Mt. Rose Ski Tahoe opens today following snowstorm in the Sierra</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/nevada-city-victorian-christmas/" rel="bookmark" class="td-image-wrap " title="Nevada City Victorian Christmas 2022" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/12/victorian-christmas-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/12/victorian-christmas-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/12/victorian-christmas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Victorian Christmas Nevada City" title="Nevada City Victorian Christmas 2022" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/nevada-city-victorian-christmas/" rel="bookmark" title="Nevada City Victorian Christmas 2022">Nevada City Victorian Christmas 2022</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/free-mountaineer-microtransit-olympic-valley/" rel="bookmark" class="td-image-wrap " title="Free Mountaineer Microtransit in Olympic Valley and Alpine Meadows for Winter Season" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/10/mountaineer-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/10/mountaineer-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/10/mountaineer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Free Microtransit Transportation" title="Free Mountaineer Microtransit in Olympic Valley and Alpine Meadows for Winter Season" /></a></div> <a href="https://www.rosevilletoday.com/travel/lake-tahoe/" class="td-post-category">Lake Tahoe &amp; Reno</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/free-mountaineer-microtransit-olympic-valley/" rel="bookmark" title="Free Mountaineer Microtransit in Olympic Valley and Alpine Meadows for Winter Season">Free Mountaineer Microtransit in Olympic Valley and Alpine Meadows for Winter Season</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/foothills/amador-big-crush-harvest-wine-festival/" rel="bookmark" class="td-image-wrap " title="Amador’s Biggest Wine Event of the Year, the Big Crush Harvest Wine Fest" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/big-crush-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/big-crush-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/big-crush-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Big Crush Harvest Wine Festival" title="Amador’s Biggest Wine Event of the Year, the Big Crush Harvest Wine Fest" /></a></div> <a href="https://www.rosevilletoday.com/travel/foothills/" class="td-post-category">Foothills</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/foothills/amador-big-crush-harvest-wine-festival/" rel="bookmark" title="Amador’s Biggest Wine Event of the Year, the Big Crush Harvest Wine Fest">Amador’s Biggest Wine Event of the Year, the Big Crush Harvest Wine Fest</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/foothills/el-dorado-wineries-winecation/" rel="bookmark" class="td-image-wrap " title="NEW DATE! El Dorado Wineries celebrate diversity with WINEcation" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/08/el-dorado-wineries-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/08/el-dorado-wineries-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/08/el-dorado-wineries-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="WInecation at El Dorado Wineries" title="NEW DATE! El Dorado Wineries celebrate diversity with WINEcation" /></a></div> <a href="https://www.rosevilletoday.com/travel/foothills/" class="td-post-category">Foothills</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/foothills/el-dorado-wineries-winecation/" rel="bookmark" title="NEW DATE! El Dorado Wineries celebrate diversity with WINEcation">NEW DATE! El Dorado Wineries celebrate diversity with WINEcation</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-18" class="widget_text td_block_template_11 widget custom_html-18 widget_custom_html"><h4 class="td-block-title"><span>❤️ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script> </div></div></aside><div  class="tribe-compatibility-container" ><div
 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
 data-view-rest-nonce="7d559df19b"
 data-view-rest-url="https://www.rosevilletoday.com/wp-json/tribe/views/v2/html"
 data-view-manage-url="1"
 data-view-breakpoint-pointer="91c265a2-1402-4a4d-8ea8-7a59151377da"
 ><div class="tribe-events-widget-events-list"> <script type="application/ld+json">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</script> <script data-js="tribe-events-view-data" type="application/json">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</script> <header class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt"> 🎉 Featured Events</h2></header><div class="tribe-events-widget-events-list__events"><div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-11-24"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Nov </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 24 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article  class="tribe-events-widget-events-list__event post-10002187 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em
 class="tribe-events-widget-events-list__event-datetime-featured-icon"
 title="Featured"
> <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2022-11-24"> <span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">11:00 am</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a
 href="https://www.rosevilletoday.com/event/roseville-turkey-trot/"
 title="🦃 Roseville Turkey Trot 2022"
 rel="bookmark"
 class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
 > 🦃 Roseville Turkey Trot 2022 </a></h3></header></div></article></div></div><div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-01"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Dec </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 1 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article  class="tribe-events-widget-events-list__event post-10002577 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em
 class="tribe-events-widget-events-list__event-datetime-featured-icon"
 title="Featured"
> <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-01"> <span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a
 href="https://www.rosevilletoday.com/event/roseville-tree-lighting/"
 title="Downtown Roseville Tree Lighting Ceremony"
 rel="bookmark"
 class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
 > Downtown Roseville Tree Lighting Ceremony </a></h3></header></div></article></div></div><div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-01"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Dec </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 1 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article  class="tribe-events-widget-events-list__event post-10002588 tribe_events type-tribe_events status-publish has-post-thumbnail tag-holiday-season tribe_events_cat-roseville tribe-recurring-event tribe-recurring-event-parent" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em
 class="tribe-events-widget-events-list__event-datetime-featured-icon"
 title="Featured"
> <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-01"> <span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </time> <span class="tribe-events-calendar-series-archive__container"> <a
 href="https://www.rosevilletoday.com/series/a-furrytale-christmas-roseville/"
 title="Recurring Event"
 class="tribe-events-calendar-series-archive__link"
 > <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--series tribe-events-series-archive__icon"  width="14" height="12" viewBox="0 0 14 12" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Recurring Event</title> <rect x="0.5" y="4.5" width="9" height="7" /> <path d="M2 2.5H11.5V10" /> <path d="M4 0.5H13.5V8" /> </svg> </a> </span></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a
 href="https://www.rosevilletoday.com/event/furrytale-christmas-roseville/2022-12-01/"
 title="A Furrytale Christmas Roseville"
 rel="bookmark"
 class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
 > A Furrytale Christmas Roseville </a></h3></header></div></article></div></div><div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-02"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Dec </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 2 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article  class="tribe-events-widget-events-list__event post-10002576 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-folsom" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em
 class="tribe-events-widget-events-list__event-datetime-featured-icon"
 title="Featured"
> <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-02"> <span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a
 href="https://www.rosevilletoday.com/event/folsom-tree-lighting/"
 title="🎄Folsom Tree Lighting Celebration"
 rel="bookmark"
 class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
 > 🎄Folsom Tree Lighting Celebration </a></h3></header></div></article></div></div><div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-02"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Dec </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 2 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article  class="tribe-events-widget-events-list__event post-10002589 tribe_events type-tribe_events status-publish has-post-thumbnail tag-holiday-season tribe_events_cat-roseville tribe-recurring-event tribe-recurring-event-parent" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em
 class="tribe-events-widget-events-list__event-datetime-featured-icon"
 title="Featured"
> <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-02"> <span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </time> <span class="tribe-events-calendar-series-archive__container"> <a
 href="https://www.rosevilletoday.com/series/a-furrytale-christmas-roseville/"
 title="Recurring Event"
 class="tribe-events-calendar-series-archive__link"
 > <svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--series tribe-events-series-archive__icon"  width="14" height="12" viewBox="0 0 14 12" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Recurring Event</title> <rect x="0.5" y="4.5" width="9" height="7" /> <path d="M2 2.5H11.5V10" /> <path d="M4 0.5H13.5V8" /> </svg> </a> </span></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a
 href="https://www.rosevilletoday.com/event/furrytale-christmas-roseville/2022-12-02/"
 title="A Furrytale Christmas Roseville"
 rel="bookmark"
 class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
 > A Furrytale Christmas Roseville </a></h3></header></div></article></div></div></div><div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium"> <a
 href="https://www.rosevilletoday.com/events/"
 class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
 title="View more events."
 > View Calendar </a></div></div></div></div> <script class="tribe-events-breakpoints">( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="91c265a2-1402-4a4d-8ea8-7a59151377da"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();</script> <aside id="rss-4" class="td_block_template_11 widget rss-4 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget rss-widget-feed" href="https://www.rosevilletoday.com/yp/feed/rss2/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rosevilletoday.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.rosevilletoday.com/yp/">📇Business Updates</a></span></h4><ul><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/fukumi-ramen-roseville/'>FUKUMI Ramen (Roseville)</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/its-sushi-roseville/'>It’s Sushi (Roseville)</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/fehr-peers-roseville/'>Fehr &amp; Peers</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sacramento-international-airport/'>Sacramento International Airport (SMF)</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/garden-of-eatn-blue-oaks-roseville/'>Garden of Eat’n (Now Open!)</a></li></ul></aside><aside id="custom_html-24" class="widget_text td_block_template_11 widget custom_html-24 widget_custom_html"><h4 class="td-block-title"><span>Local Business &#8211; Join Today!</span></h4><div class="textwidget custom-html-widget"><h3>Business</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/commercial-cleaning-service/">Commercial Cleaning</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/event-centers/">Event Centers</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/advertise/">Online Advertising</a></li></ul><h3>Dining</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/pizza/">Pizza</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/bakeries/">Bakeries</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/restaurants/craft-beer/">Craft Brews</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/dentists/">Dentists</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/health-fitness/swim-lessons/">Swim Lessons</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/heating-air/">Heating and Air</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/pest-control/">Pest Control</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/home-improvement/solar-panel-cleaning/">Solar Panel Cleaning</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/business/roseville-window-cleaning/">Window Cleaning</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/real-estate/apartment-rentals/">Apartments</a></li><li class="yp"><a class="yps" href="https://www.rosevilletoday.com/yp/real-estate/real-estate-agents/">Real Estate Agents</a></li></ul></div></aside></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8 td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_8" ><style>.td_block_template_11.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_11 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 2px;
                margin-bottom: 24px;
                line-height: 44px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_11 .td-block-title:before,
            .td_block_template_11 .td-block-title:after {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_11 .td-block-title:after {
                bottom: 100%;
            }
            .td_block_template_11 .td-block-title:before {
                top: 100%;
            }
            .td_block_template_11 .td-block-title > * {
                color: #000;
            }
            .td_block_template_11 .td-subcat-filter {
                line-height: 44px;
                display: table;
            }
            .td_block_template_11 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_11 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_11 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_11 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_11 .td-related-title a{
                    font-size: 15px;
                }
            }   
            .td_block_template_11 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }</style><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-80760","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_16","separator":"","taxonomies":"","in_all_terms":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_next_prev_swipe":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_16";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "6248";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2083";
tdBlocksArray.push(block_tdi_8);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/childrens-hospital-holiday-toy-drive/" rel="bookmark" class="td-image-wrap " title="UC Davis Children&#8217;s Hospital Virtual Holiday Toy Drive" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/11/childrens-hospital-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/11/childrens-hospital-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/11/childrens-hospital-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Childrens Hospital Toy Drive" title="UC Davis Children&#8217;s Hospital Virtual Holiday Toy Drive" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/childrens-hospital-holiday-toy-drive/" rel="bookmark" title="UC Davis Children&#8217;s Hospital Virtual Holiday Toy Drive">UC Davis Children&#8217;s Hospital Virtual Holiday Toy Drive</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/portable-north-pole-videos/" rel="bookmark" class="td-image-wrap " title="Portable North Pole brings the magic of Christmas with personal touch from Santa" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/11/portable-north-pole-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/11/portable-north-pole-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/11/portable-north-pole-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Portable North Pole" title="Portable North Pole brings the magic of Christmas with personal touch from Santa" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/portable-north-pole-videos/" rel="bookmark" title="Portable North Pole brings the magic of Christmas with personal touch from Santa">Portable North Pole brings the magic of Christmas with personal touch...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/santa-claus-tracking/" rel="bookmark" class="td-image-wrap " title="Tracking Santa: Planning visits to Roseville, Rocklin and Placer County" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/12/tracking-santa-claus-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/12/tracking-santa-claus-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/12/tracking-santa-claus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Tracking Santa Claus" title="Tracking Santa: Planning visits to Roseville, Rocklin and Placer County" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/santa-claus-tracking/" rel="bookmark" title="Tracking Santa: Planning visits to Roseville, Rocklin and Placer County">Tracking Santa: Planning visits to Roseville, Rocklin and Placer County</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_9 td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9" ><style>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</style><div class="td-block-title-wrap"></div><div id=tdi_9 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_9"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_9"> <input id="tdi_9" class="td-location-set-input" type="text"
 name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
 class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
 data-td-block-uid="tdi_9"></span></div><div class="td-weather-now" data-block-uid="tdi_9"> <span class="td-big-degrees">43.1</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
 class="td-small-degrees td-w-high-temp">53.2</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
 class="td-small-degrees td-w-low-temp">33.3</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">76						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
 class="td-weather-parameter td-w-today-wind-speed">0.6mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">0						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Tue</div><div class="td-day-degrees"> <span
 class="td-degrees-0">61</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Wed</div><div class="td-day-degrees"> <span
 class="td-degrees-1">64</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Thu</div><div class="td-day-degrees"> <span
 class="td-degrees-2">65</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Fri</div><div class="td-day-degrees"> <span
 class="td-degrees-3">65</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sat</div><div class="td-day-degrees"> <span
 class="td-degrees-4">62</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_10 td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"Local Real Estate","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"-80760","category_id":"30","category_ids":"53","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_7","separator":"","taxonomies":"","in_all_terms":"","show_modified_date":"","time_ago":"","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_next_prev_swipe":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "200";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "67";
tdBlocksArray.push(block_tdi_10);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Local Real Estate</span></h4></div><div id=tdi_10 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/housing-market-update-october-2022/" rel="bookmark" class="td-image-wrap " title="Roseville Housing Market October Update &#8211; Not as bad as you are hearing" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/10/housing-update-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/10/housing-update-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/10/housing-update-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Local Housing Update" title="Roseville Housing Market October Update &#8211; Not as bad as you are hearing" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/housing-market-update-october-2022/" rel="bookmark" title="Roseville Housing Market October Update &#8211; Not as bad as you are hearing">Roseville Housing Market October Update &#8211; Not as bad as you...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/mortgage-rates-increase/" rel="bookmark" class="td-image-wrap " title="Mortgage Rates increase again to highest rate in 14 years" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/09/mortgage-rates-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/09/mortgage-rates-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/mortgage-rates-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2022/09/mortgage-rates-534x367.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="Mortgage Rates" title="Mortgage Rates increase again to highest rate in 14 years" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/mortgage-rates-increase/" rel="bookmark" title="Mortgage Rates increase again to highest rate in 14 years">Mortgage Rates increase again to highest rate in 14 years</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-real-estate-september/" rel="bookmark" class="td-image-wrap " title="Roseville Real Estate: Housing Market Update" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2022/08/new-home-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2022/08/new-home-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2022/08/new-home-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="New Home" title="Roseville Real Estate: Housing Market Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-real-estate-september/" rel="bookmark" title="Roseville Real Estate: Housing Market Update">Roseville Real Estate: Housing Market Update</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title="Roseville local news, business & entertainment"  width="272" height="90"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned, community supported online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State. <br><br><h3 style="color: white;">20th Year Online</h3> <b>We have NO affiliation with print, politics, or corporate media.</b></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  
<style type="text/css" media="screen">/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}

.td-visible-phone {padding: 16px;}


.td-visible-tablet-landscape {padding: 16px;}
.td-visible-tablet-portrait {padding: 16px;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    
 
}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.4' type='text/css' media='all' /><link rel='stylesheet' id='tec-variables-full-css' href='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-full-style-css' href='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.4' type='text/css' media='all' /><link rel='stylesheet' id='tec-events-pro-archives-style-css' href='https://www.rosevilletoday.com/wp-content/plugins/events-calendar-pro/src/resources/css/custom-tables-v1/archives.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css' href='https://www.rosevilletoday.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=6.0.3' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};</script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script> <script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> <script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.3' id='tribe-common-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.3' id='tribe-query-string-js'></script> <script defer type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.4' id='tribe-events-views-v2-manager-js'></script> <script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.4' id='tribe-events-views-v2-breakpoints-js'></script> <style id='tribe-events-widgets-v2-events-list-full-inline-css' class='tec-customizer-inline-style' type='text/css'>:root {
				/* Customizer-added Global Event styles */
				--tec-color-text-events-title: #285991;
--tec-color-text-event-title: #285991;
--tec-color-text-event-date: #4c4c4c;
--tec-color-text-secondary-event-date: #4c4c4c;
--tec-color-link-primary: #014e9b;
--tec-color-link-accent: #014e9b;
--tec-color-link-accent-hover: rgba(1,78,155, 0.8);
--tec-color-accent-primary: #014e9b;
--tec-color-accent-primary-hover: rgba(1,78,155,0.8);
--tec-color-accent-primary-multiday: rgba(1,78,155,0.24);
--tec-color-accent-primary-multiday-hover: rgba(1,78,155,0.34);
--tec-color-accent-primary-active: rgba(1,78,155,0.9);
--tec-color-accent-primary-background: rgba(1,78,155,0.07);
--tec-color-background-secondary-datepicker: rgba(1,78,155,0.5);
--tec-color-accent-primary-background-datepicker: #014e9b;
--tec-color-button-primary: #014e9b;
--tec-color-button-primary-hover: rgba(1,78,155,0.8);
--tec-color-button-primary-active: rgba(1,78,155,0.9);
--tec-color-button-primary-background: rgba(1,78,155,0.07);
--tec-color-day-marker-current-month: #014e9b;
--tec-color-day-marker-current-month-hover: rgba(1,78,155,0.8);
--tec-color-day-marker-current-month-active: rgba(1,78,155,0.9);
--tec-color-background-primary-multiday: rgba(1,78,155, 0.24);
--tec-color-background-primary-multiday-hover: rgba(1,78,155, 0.34);
--tec-color-background-primary-multiday-active: rgba(1,78,155, 0.34);
--tec-color-background-secondary-multiday: rgba(1,78,155, 0.24);
--tec-color-background-secondary-multiday-hover: rgba(1,78,155, 0.34);
			}:root {
				/* Customizer-added Events Bar styles */
				--tec-color-background-events-bar-submit-button: #014e9b;
--tec-color-background-events-bar-submit-button-hover: rgba(1,78,155, 0.8);
--tec-color-background-events-bar-submit-button-active: rgba(1,78,155, 0.9);
			}:root {
				/* Customizer-added Single Event styles */
				--tec-color-text-event-title: #0a0a0a;
			}</style><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
 <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_9","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[6.2000000000000002,43.100000000000001],"today_humidity":76,"today_wind_speed":[0.90000000000000002,0.59999999999999998],"today_min":[0.69999999999999996,33.299999999999997],"today_max":[11.800000000000001,53.200000000000003],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1669118400,"day_name":"Tue","day_temp":[16,61],"owm_day_index":0},{"timestamp":1669161600,"day_name":"Wed","day_temp":[18,64],"owm_day_index":4},{"timestamp":1669248000,"day_name":"Thu","day_temp":[18,65],"owm_day_index":12},{"timestamp":1669334400,"day_name":"Fri","day_temp":[18,65],"owm_day_index":20},{"timestamp":1669420800,"day_name":"Sat","day_temp":[17,62],"owm_day_index":28}]});
				});</script> <style>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</style><script>(function(){var js = "window['__CF$cv$params']={r:'76e1babc7e627ff7',m:'Bg2tWi7y1Z0C0bpPAFplQz6zk1XP80miedZpNMl3ZEg-1669120783-0-AbOiYgInCrXMUFgFLq03AaEUlWkEpMmAcqO12B2bEpw+2SlQZlpgZf7YQ2/av+B2v1f0pknEwlqL+QF1+QsRfVq7HNXpJLnx0A3pjfv1Yw/rDmoKCYCc0G6YhW2y5pumM0liHAY/RQKmnFjRVtaesOPFiLY4kFjJdsTbSJdCLwXj2uPKCl5x0/kB9jTAw8t3RiQHVeKa+AEqJdRYn1ZAy1g=',s:[0x49001c86ae,0x217070e8be],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76e1babc7e627ff7","token":"9639abc27d734ec8b96408e75d059522","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>