<!doctype html > 
<html lang="en-US"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssd7dd3ae8ab2520645e0c2c28bb6fa406e72f5cc88ce5a6aecb8483063659c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css97e757b53a785eb25be41584850c4c4fffd9a41f8a2bc534da9cf7571f6f7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssab2448e3adfdc10515fd76272ae3f6706d1927f2c61718f8033421595a477.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css42e9a83b04814753fb7ecaed6e3fd975b2a69321c7112698d050863d883c2.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css630a2c439389efae835ce964a33179b9d273b02820edd8848fdb6124f1f0a.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssdfc7b520eab664f75649807f6c0c21cfa8b3f26dce2390386e6437c4362af.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-csscabdd6c34851e0cef438b79abc348361fa54639b034d87296fd4338d9bfef.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css9d8ecf977dbc5c83632e0992e6478c2b5fbd0fe32af1846d68ed9017b7808.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssdb26293ed8afb6cbab77d303839a28821caeda87c6578abbf4a6ec1e29419.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css911d295e26ae3c27d307cadd60d724ab73420f0c4c25d6fa5f853bb993efc.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssa27e096bacb32bc73917916849641f5ec85f38c99b526e930149935dbe700.css" as="style" media="only screen and (max-width: 768px)" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css35a3d4212780b181cd2bd3b299a9dd7e5d18b7273b55df41a635facf8fa30.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css779f5a49e88de43323bffdb5e5d5bcb4b79206f032567fa9d888863f91ae2.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css16dbeb1a1f3e231ab2d100e59d9ff8a32125bf9e255d490ccba9581608e7f.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css677c281df5eaf9cd6629b158205e814b1ef6cc2942d07c3ccea2448b979c4.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssd77fa393f7e4ee7e9b94f424a90ba454c1fbd59a78a071947f8e1ab45ff58.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css6170d5e5b2253551c17a47a85691b877eaa4d72276a1e1cc20fefc0bda655.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css34438a37e91e5406df9c8ce2298ad65aedee3257fa02e4319d096d62f3009.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css5cc6a0c366da36b6093fde2c67c487114bfef6d484eea563119d2ae37a74b.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css914267b144007bb2b39c8a65ac427431a0796c1a1ffeaef11e2966e1f9d6d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssb6991e2d7365d80fba6ca81e6ea3a858f77688c7b55cdcb436427a073be7b.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssccffc0a6ee0a2dac61240ecdefa3251223157836502afa7e08ba252ec894c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css0bc34a06cee80d02d62076f3f57929b29c2bd01fe92577da882ec0f057178.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css199acfa25aea0bd255f03f148f2fe5a874a8ab34d285ef6ed6b0a1ce0be15.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<title>Placer County adopts updated General Plan Housing Element - Roseville Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="description" content="AUBURN, Calif. - The Placer County Board of Supervisors adopted the county&#039;s comprehensive update of its General Plan Housing Element" />
<link rel="canonical" href="https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Placer County adopts updated General Plan Housing Element - Roseville Today" />
<meta property="og:description" content="AUBURN, Calif. - The Placer County Board of Supervisors adopted the county&#039;s comprehensive update of its General Plan Housing Element" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/" />
<meta property="og:site_name" content="Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:published_time" content="2021-05-13T18:38:26+00:00" />
<meta property="article:modified_time" content="2021-05-13T18:38:28+00:00" />
<meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction.jpg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rrtoday" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<meta name="et-api-version" content="v1">
<meta name="et-api-origin" content="https://www.rosevilletoday.com">
<meta name="tec-api-version" content="v1">
<meta name="tec-api-origin" content="https://www.rosevilletoday.com">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.rosevilletoday.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/auburn/",
"name": "Auburn"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/",
"name": "Placer County adopts updated General Plan Housing Element"                                
}
}    
]
}</script>
<link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png"> 
<script>
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<link rel='stylesheet' id='dashicons-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssd7dd3ae8ab2520645e0c2c28bb6fa406e72f5cc88ce5a6aecb8483063659c.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css97e757b53a785eb25be41584850c4c4fffd9a41f8a2bc534da9cf7571f6f7.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssab2448e3adfdc10515fd76272ae3f6706d1927f2c61718f8033421595a477.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-rsvp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css42e9a83b04814753fb7ecaed6e3fd975b2a69321c7112698d050863d883c2.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css630a2c439389efae835ce964a33179b9d273b02820edd8848fdb6124f1f0a.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssdfc7b520eab664f75649807f6c0c21cfa8b3f26dce2390386e6437c4362af.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-csscabdd6c34851e0cef438b79abc348361fa54639b034d87296fd4338d9bfef.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css9d8ecf977dbc5c83632e0992e6478c2b5fbd0fe32af1846d68ed9017b7808.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssdb26293ed8afb6cbab77d303839a28821caeda87c6578abbf4a6ec1e29419.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css911d295e26ae3c27d307cadd60d724ab73420f0c4c25d6fa5f853bb993efc.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssa27e096bacb32bc73917916849641f5ec85f38c99b526e930149935dbe700.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css35a3d4212780b181cd2bd3b299a9dd7e5d18b7273b55df41a635facf8fa30.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css' media="all">.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css779f5a49e88de43323bffdb5e5d5bcb4b79206f032567fa9d888863f91ae2.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css16dbeb1a1f3e231ab2d100e59d9ff8a32125bf9e255d490ccba9581608e7f.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-rsvp-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css677c281df5eaf9cd6629b158205e814b1ef6cc2942d07c3ccea2448b979c4.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tpp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssd77fa393f7e4ee7e9b94f424a90ba454c1fbd59a78a071947f8e1ab45ff58.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css6170d5e5b2253551c17a47a85691b877eaa4d72276a1e1cc20fefc0bda655.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css' media="all">@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css34438a37e91e5406df9c8ce2298ad65aedee3257fa02e4319d096d62f3009.css' type='text/css' media='all' />
<link rel='stylesheet' id='TribeEventsWooTickets-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css5cc6a0c366da36b6093fde2c67c487114bfef6d484eea563119d2ae37a74b.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css914267b144007bb2b39c8a65ac427431a0796c1a1ffeaef11e2966e1f9d6d.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssb6991e2d7365d80fba6ca81e6ea3a858f77688c7b55cdcb436427a073be7b.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-cssccffc0a6ee0a2dac61240ecdefa3251223157836502afa7e08ba252ec894c.css' type='text/css' media='all' /> 
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-util.js?ver=5.7.2' id='wp-util-not-in-footer-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<script id='wpgmza_data-js-extra'>var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7.2' id='wpgmza_data-js'></script>
<script>window.tdb_globals = {"wpRestNonce":"db471437b7","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"db471437b7","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>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</script>
<script>window.tdaGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"db471437b7","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":50198};</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/?amp"> 
<script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.4";
var td_get_template_directory_uri="https:\/\/www.rosevilletoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#02355a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="f5fefdc02f";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>googletag.cmd.push(function() {
googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script>
<script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-1069ECQ8NK');</script>
<style type="text/css" id="wp-custom-css" media="all">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}#yplink li a{color:#0f4c81}.tribe-events-widget-events-list{font-size:12px;border-radius:12px;background-color:#efda8b}.td-visible-desktop{background-color:#b5d2f6;border-radius:12px;border-style:dashed;border-color:#004eae}.td-visible-tablet-landscape{background-color:#b5d2f6;border-radius:12px;border-style:dashed;border-color:#004eae}.td-visible-tablet-portrait{background-color:#b5d2f6;border-radius:12px;border-style:dashed;border-color:#004eae}.td-visible-phone{background-color:#b5d2f6;border-radius:6px}.sponsor-ad{padding:12px}h2.tribe-events-widget-events-list__header-title{padding-left:75px;font-weight:700;font-size:1.8em;color:#004e7e}h3.tribe-events-widget-events-list__event-title{font-size:1.5em}a.tribe-events-widget-events-list__view-more-link{padding-left:60px;font-weight:700;font-size:1.2em}.tribe-events-widget-events-list__event-datetime-wrapper{display:none}.tribe-events-widget-events-list__event-date-tag{font-weight:700;color:#343f47}.rss-widget-icon{display:none}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em}.rsswidget:link{color:#012e81}.rsswidget:visited{color:#00276e}.tribe-events-notices{background-color:#ffc780;color:#000;font-weight:700;font-size:1.4em}.imgpad{padding-right:15px}</style>
<style media="all">.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#02355a}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#02355a}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#02355a}.tdm-btn-style1{background-color:#02355a}.tdm-btn-style2:before{border-color:#02355a}.tdm-btn-style2{color:#02355a}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #02355a;-moz-box-shadow:0 2px 16px #02355a;box-shadow:0 2px 16px #02355a}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #02355a;-moz-box-shadow:0 4px 26px #02355a;box-shadow:0 4px 26px #02355a}</style>
</head>
<body class="post-template-default single single-post postid-50198 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper placer-county-adopts-updated-general-plan-housing-element global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-49674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49674"><a href="https://www.rosevilletoday.com/tag/pcwa/">PCWA</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li id="menu-item-49283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49283"><a href="https://www.rosevilletoday.com/advertise/">Advertise</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full td-container-wrap"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, May 13, 2021</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/logo-blue.jpg" alt="Rocklin & Roseville Today" width="544" height="180"/> <span class="td-visual-hidden">Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_11">
<style media="all">.tdi_1.td-a-rec{text-align:center}.tdi_1 .td-element-style{z-index:-1}.tdi_1.td-a-rec-img{text-align:left}.tdi_1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1.td-a-rec-img{text-align:center}}</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img width="728" height="90" alt="Travel, Entertainment & Business News" src="https://www.rosevilletoday.com/_img/folsom-2021.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/logo-blue.jpg" alt="Rocklin & Roseville Today" width="544" height="180"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49674"><a href="https://www.rosevilletoday.com/tag/pcwa/">PCWA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49283"><a href="https://www.rosevilletoday.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-50198" class="post-50198 post type-post status-publish format-standard has-post-thumbnail category-auburn tag-affordable-housing" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Auburn" class="entry-crumb" href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Placer County adopts updated General Plan Housing Element</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a style="background-color:#3d2212; color:#fff; border-color:#3d2212;" href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li></ul><header class="td-post-title"><h1 class="entry-title">Placer County adopts updated General Plan Housing Element</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T11:38:26-07:00" >May 13, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3">
<style media="all">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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/&title=Placer+County+adopts+updated+General+Plan+Housing+Element" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fplacer-county-adopts-updated-general-plan-housing-element%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/&text=Placer+County+adopts+updated+General+Plan+Housing+Element" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Placer+County+adopts+updated+General+Plan+Housing+Element&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fplacer-county-adopts-updated-general-plan-housing-element%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/&title=Placer+County+adopts+updated+General+Plan+Housing+Element" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Placer County adopts updated General Plan Housing Element&body=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction.jpg" data-caption=""><img width="655" height="368" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction.jpg 655w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-300x169.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-150x84.jpg 150w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-600x337.jpg 600w" sizes="(max-width: 655px) 100vw, 655px" alt="home construction" title="construction"/></a></div><h2 id="h-pledges-additional-575-000-for-affordable-housing-efforts">Pledges additional $575,000 for affordable housing efforts</h2><p>AUBURN, Calif. &#8211; The Placer County Board of Supervisors on May 11 adopted the county&#8217;s comprehensive update of its General Plan Housing Element &#8211; outlining its policies and programs to meet existing and projected housing needs for all Placer residents through 2029.</p><p>State law requires that the adopted Housing Element be submitted to the Department of Housing and Community Development for final review and certification.</p><div class="td-a-rec td-a-rec-id-content_inline tdi_2 td_block_template_11">
<style media="all">.tdi_2.td-a-rec{text-align:center}.tdi_2 .td-element-style{z-index:-1}.tdi_2.td-a-rec-img{text-align:left}.tdi_2.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2.td-a-rec-img{text-align:center}}</style></div><blockquote class="wp-block-quote is-style-large"><p>&#8220;We&#8217;ve taken an exhaustive look at every layer of the housing crisis and &#8216;Placer-ized&#8217; the best practices we could find from around the country to address every single one of them.&#8221;</p><cite>Shawna Purvines, Placer County</cite></blockquote><p>The update aligns county housing policy with recent state housing law changes and affirms Placer&#8217;s comprehensive approach to facilitating and encouraging the development of more affordable housing in its unincorporated areas. It includes 58 policies (23 are new) and 49 programs (28 are new).</p><p>&#8220;Housing affordability is one of our community&#8217;s biggest challenges. Not just for our residents, but also for our businesses, who will struggle to hire and grow if their employees can&#8217;t afford quality housing for their families,&#8221; said Board Chair Robert Weygandt. &#8220;This is a long-term, complex issue, and it won&#8217;t be solved overnight. But our Housing Element lays out practical, sustainable solutions that will have an immediate and lasting impact.&#8221;</p><h3 id="h-california-state-law">California State Law</h3><p>State law requires local jurisdictions to update the housing element of their general plan at least every eight years. A major function of housing elements is to identify policy or zoning changes that may be needed to allow developers to build enough housing to meet the needs of current and future Placer residents across all income ranges.</p><p>The adopted Housing Element reflects three years of extensive community feedback, through community workshops and focused surveys on the housing challenges residents are experiencing and the housing options they&#8217;d most like to see. The policies and programs have been honed over the years in response to that feedback, targeting barriers to the development of more affordable housing in particular.</p><p>&#8220;We&#8217;ve taken an exhaustive look at every layer of the housing crisis and &#8216;Placer-ized&#8217; the best practices we could find from around the country to address every single one of them,&#8221; said Shawna Purvines, deputy director of Placer&#8217;s Community Development Resource Agency. &#8220;Government alone can&#8217;t solve this, but we are doing everything within our power to help our community partners and developers provide the housing options our residents in all income ranges want and need.&#8221;</p><h3 id="h-1-100-unit-shortfall">1,100 Unit Shortfall</h3><div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="340" height="200" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/home-1.jpg" alt="women at home with pets" class="wp-image-50200" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/home-1.jpg 340w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/home-1-300x176.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/home-1-150x88.jpg 150w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/home-1-102x60.jpg 102w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/home-1-153x90.jpg 153w" sizes="(max-width: 340px) 100vw, 340px" /></figure></div><p>With continued population growth in the Sacramento region expected over the coming years, the Sacramento Area Council of Governments projects Placer will need another 7,854 housing units by 2029 &#8211; 7,419 in western Placer and 485 in the Lake Tahoe Basin. Local governments are responsible under state law for ensuring that enough land in their jurisdictions is appropriately zoned to allow for construction of those units.</p><p>Placer County already has enough land zoned to accommodate needed single-family homes, typically affordable for those with incomes in the moderate and above-moderate income range. But there is not yet enough land zoned for smaller or multifamily units for Placer to meet its state obligation for housing affordable to lower-income households without further zoning changes. The shortfall is about 1,100 units.</p><h3 id="h-housing-density-changes">Housing density changes</h3><p>To address that, without rezoning a single acre of open space or agricultural land, Placer&#8217;s Housing Element calls for exploring housing density changes over the next three years in certain areas already zoned for higher-density residential or commercial development. The Housing Element identifies 32 possible rezone sites totaling 165 acres for consideration. Placer will study the sites for development feasibility, infrastructure capacity and proximity to services like public transportation.</p><p>Some of these sites must be rezoned by May 15, 2024, to ensure Placer meets its regional housing needs allocation and the Housing Element remains in compliance with state law. Depending on the density increase that&#8217;s practical for the selected sites, the total acreage requiring rezoning ranges between 36 and 55 acres.</p><p>The board on Tuesday also approved a funding plan that would provide an additional $575,000 to Housing Trust Placer for more affordable housing projects. Placer supported the launch of the private trust in 2019 to encourage contributions from private, public and nonprofit partners to help accelerate housing construction.</p><p>The funding plan includes an initial $75,000 for start-up costs and an additional $500,000 as a cash match to private contributions to the trust to support affordable housing projects and programs.</p><p>Placer County manages a public housing trust, supported by developer fees that are used to help fund a variety of affordable housing projects and existing housing programs. Housing Trust Placer offers more flexibility to accept and incentivize private donations and to leverage funds for grants, providing more opportunities for the private sector to contribute housing solutions.</p><div class="td-a-rec td-a-rec-id-content_bottom td-rec-hide-on-tp td-rec-hide-on-p tdi_3 td_block_template_11">
<style media="all">.tdi_3.td-a-rec{text-align:center}.tdi_3 .td-element-style{z-index:-1}.tdi_3.td-a-rec-img{text-align:left}.tdi_3.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3.td-a-rec-img{text-align:center}}</style></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Placer County</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rosevilletoday.com/tag/affordable-housing/">Affordable Housing</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/&title=Placer+County+adopts+updated+General+Plan+Housing+Element" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fplacer-county-adopts-updated-general-plan-housing-element%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/&text=Placer+County+adopts+updated+General+Plan+Housing+Element" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Placer+County+adopts+updated+General+Plan+Housing+Element&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fplacer-county-adopts-updated-general-plan-housing-element%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/&title=Placer+County+adopts+updated+General+Plan+Housing+Element" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Placer County adopts updated General Plan Housing Element&body=https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/travel/garland-ranch-regional-park-tranquility-in-monterey-county/">Garland Ranch Regional Park: Tranquility in Monterey County</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/">Golden 1 Center Concert Schedule</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Staff"></span>
<meta itemprop="datePublished" content="2021-05-13T11:38:26-07:00">
<meta itemprop="dateModified" content="2021-05-13T11:38:28-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/03/logo-blue.jpg"></span>
<meta itemprop="name" content="Roseville Today"></span>
<meta itemprop="headline " content="Placer County adopts updated General Plan Housing Element"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction.jpg">
<meta itemprop="width" content="655">
<meta itemprop="height" content="368"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_4" >
<script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":50198,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "248";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "42";
tdBlocksArray.push(block_tdi_4);</script>
<h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">▶ Related</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">▶ More from Author</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-health-human-services-center-contract/" rel="bookmark" class="td-image-wrap" title="Placer County awards contract for new HHS Center" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/HHS-facility-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/HHS-facility-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/HHS-facility-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Placer County HHS facility" title="Placer County awards contract for new HHS Center" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-health-human-services-center-contract/" rel="bookmark" title="Placer County awards contract for new HHS Center">Placer County awards contract for new HHS Center</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-voter-registration-gains/" rel="bookmark" class="td-image-wrap" title="Placer County Voter Registration Gains" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="American Flags" title="Placer County Voter Registration Gains" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-voter-registration-gains/" rel="bookmark" title="Placer County Voter Registration Gains">Placer County Voter Registration Gains</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-countys-regional-forest-health-coordinator-kerri-timmer/" rel="bookmark" class="td-image-wrap" title="Placer County&#8217;s Regional Forest Health Coordinator: Kerri Timmer" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/kerri-timmer-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/kerri-timmer-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/kerri-timmer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kerri Timmer" title="Placer County&#8217;s Regional Forest Health Coordinator: Kerri Timmer" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-countys-regional-forest-health-coordinator-kerri-timmer/" rel="bookmark" title="Placer County&#8217;s Regional Forest Health Coordinator: Kerri Timmer">Placer County&#8217;s Regional Forest Health Coordinator: Kerri Timmer</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-new-redistricting-website/" rel="bookmark" class="td-image-wrap" title="Placer County new redistricting website" ><img width="200" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/06/placer-county-200x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/06/placer-county-200x150.jpg 200w, https://www.rosevilletoday.com/wp-content/uploads/2018/06/placer-county-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="Placer County" title="Placer County new redistricting website" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-new-redistricting-website/" rel="bookmark" title="Placer County new redistricting website">Placer County new redistricting website</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/big-day-of-giving-tally-approaches-13-million/" rel="bookmark" class="td-image-wrap" title="Big Day of Giving tally approaches $13 Million" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/bigdog-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/bigdog-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/bigdog-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Big Day of Giving" title="Big Day of Giving tally approaches $13 Million" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/big-day-of-giving-tally-approaches-13-million/" rel="bookmark" title="Big Day of Giving tally approaches $13 Million">Big Day of Giving tally approaches $13 Million</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-leash-law/" rel="bookmark" class="td-image-wrap" title="Dogs: Keep Them On a Leash" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/07/leash-law-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/07/leash-law-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/07/leash-law-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Leash Law" title="Dogs: Keep Them On a Leash" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-leash-law/" rel="bookmark" title="Dogs: Keep Them On a Leash">Dogs: Keep Them On a Leash</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-18" class="widget_text td_block_template_11 widget custom_html-18 widget_custom_html"><h4 class="td-block-title"><span>♥ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script>
</div></div></aside><div class="tribe-compatibility-container" ><div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="db471437b7" data-view-rest-url="https://www.rosevilletoday.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="76227a39-325f-448d-acda-c4632b36b335" ><div class="tribe-events-widget-events-list"> 
<script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Roseville Swim School Registration","description":"&lt;p&gt;Swim lesson for all ages and skill levels Steve Wallen Swim School in Roseville teaches swim lessons and water safety for infants, kids, and adults of all skill levels. From [&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/05/swimming.jpg","url":"https://www.rosevilletoday.com/event/roseville-swim-school-registration/","startDate":"2021-05-10T08:00:00-07:00","endDate":"2021-05-31T17:00:00-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Napa Valley 30th Annual Wine Seminar","description":"&lt;p&gt;\u201cNapa Valley\u2019s Old Vines and the Wines They Give Us\u201d Saint Helena, CA - On Saturday, May 15, 2021 Napa Valley Wine Library presents its historic 30th Annual Wine Seminar--online [&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/napa-wine.jpg","url":"https://www.rosevilletoday.com/event/napa-valley-30th-annual-wine-seminar/","startDate":"2021-05-15T00:00:00-07:00","endDate":"2021-05-15T12:00:00-07:00","offers":{"@type":"Offer","price":"50 \u2013 75","priceCurrency":"$","url":"https://www.rosevilletoday.com/event/napa-valley-30th-annual-wine-seminar/","category":"primary","availability":"inStock","validFrom":"2021-04-29T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Is EV Right for You?","description":"&lt;p&gt;Overview of electric vehicle basics Roseville, CA- Join the Roseville Utility Exploration Center for an overview of electric vehicle basics before making this very important decision. Topics include what to [&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/05/electric-vehicle.jpg","url":"https://www.rosevilletoday.com/event/free-event-roseville-electric-vehicle-overview/","startDate":"2021-06-11T12:00:00-07:00","endDate":"2021-06-11T12:30:00-07:00","organizer":{"@type":"Person","name":"Roseville Utility Exploration Center","description":"","url":"https://www.rosevilletoday.com/organizer/roseville-utility-exploration-center-3/","telephone":"0","email":"&#48;","sameAs":"http://0"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Placer County Fair 2021","description":"&lt;p&gt;Scheduled for June 24- 27 in Roseville Roseville, CA - Roseville will once again welcome back guests to the Placer County Fair. Scheduled for June 24 through June 27th, it\\'s [&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/placer-county-fair-2.jpg","url":"https://www.rosevilletoday.com/event/placer-county-fair/","startDate":"2021-06-24T17:00:00-07:00","endDate":"2021-07-27T23:00:00-07:00","performer":"Organization"}]</script>
<script data-js="tribe-events-view-data" type="application/json">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</script>
<header class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt"> Upcoming Events</h2></header><div class="tribe-events-widget-events-list__events"><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-05-13"> <span class="tribe-events-widget-events-list__event-date-tag-month"> May </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 13 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-50102 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-05-10"> <span class="tribe-event-date-start">May 10 @ 8:00 am</span> - <span class="tribe-event-date-end">May 31 @ 5:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/roseville-swim-school-registration/" title="Roseville Swim School Registration" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Roseville Swim School Registration </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-05-15"> <span class="tribe-events-widget-events-list__event-date-tag-month"> May </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 15 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-49782 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-napa" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-05-15"> <span class="tribe-event-date-start">12:00 am</span> - <span class="tribe-event-time">12:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/napa-valley-30th-annual-wine-seminar/" title="Napa Valley 30th Annual Wine Seminar" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Napa Valley 30th Annual Wine Seminar </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-06-11"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Jun </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 11 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-50133 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-06-11"> <span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">12:30 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/free-event-roseville-electric-vehicle-overview/" title="Is EV Right for You?" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Is EV Right for You? </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-06-24"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Jun </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 24 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-32917 tribe_events type-tribe_events status-publish has-post-thumbnail tag-festivals tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-06-24"> <span class="tribe-event-date-start">June 24 @ 5:00 pm</span> - <span class="tribe-event-date-end">July 27 @ 11:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/placer-county-fair/" title="Placer County Fair 2021" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Placer County Fair 2021 </a></h3></header></div></article></div></div></div><div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium"> <a href="https://www.rosevilletoday.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events." > View Calendar </a></div></div></div></div> 
<script class="tribe-events-breakpoints">(function(){
if ( 'undefined' === typeof window.tribe ) {
return;
}
if ( 'undefined' === typeof window.tribe.events ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
return;
}
if ( 'function' !== typeof( window.tribe.events.views.breakpoints.setup ) ) {
return;
}
var container = document.querySelectorAll( '[data-view-breakpoint-pointer="76227a39-325f-448d-acda-c4632b36b335"]' );
if ( ! container ) {
return;
}
window.tribe.events.views.breakpoints.setup( container );
})();</script>
<div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_7" >
<style media="all">.td_block_template_11.widget>ul>li{margin-left:0!important}.td_block_template_11 .td-block-title{font-size:17px;font-weight:500;margin-top:2px;margin-bottom:24px;line-height:44px;padding:0;position:relative;text-align:left}.td_block_template_11 .td-block-title:before,.td_block_template_11 .td-block-title:after{content:'';width:100%;height:2px;position:absolute;left:0;background-color:#f5f5f5}.td_block_template_11 .td-block-title:after{bottom:100%}.td_block_template_11 .td-block-title:before{top:100%}.td_block_template_11 .td-block-title>*{color:#000}.td_block_template_11 .td-subcat-filter{line-height:44px;display:table}.td_block_template_11 .td-subcat-dropdown{line-height:1;position:static}.td_block_template_11 .td-subcat-dropdown .td-subcat-more{margin-bottom:0!important}.td_block_template_11 .td-subcat-dropdown ul:after{height:2px!important}.td_block_template_11 .td-related-title a{margin-right:20px}@media (max-width:767px){.td_block_template_11 .td-related-title a{font-size:15px}}.td_block_template_11 .td-related-title .td-cur-simple-item{color:#4db2ec}</style>
<script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Around California","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"66539","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "111";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "23";
tdBlocksArray.push(block_tdi_7);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Around California</span></h4></div><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/santa-rosa-fire-department-declares-start-of-wildfire-season/" rel="bookmark" class="td-image-wrap" title="Santa Rosa Fire Department declares start of Wildfire Season" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/fire-season-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/fire-season-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/fire-season-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Fire Season" title="Santa Rosa Fire Department declares start of Wildfire Season" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/santa-rosa-fire-department-declares-start-of-wildfire-season/" rel="bookmark" title="Santa Rosa Fire Department declares start of Wildfire Season">Santa Rosa Fire Department declares start of Wildfire Season</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/santa-ana-solar-powered-and-secure-bike-huts/" rel="bookmark" class="td-image-wrap" title="Santa Ana Solar Powered and Secure Bike Huts" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/bike-huts1-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/bike-huts1-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/bike-huts1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bike Huts" title="Santa Ana Solar Powered and Secure Bike Huts" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/santa-ana-solar-powered-and-secure-bike-huts/" rel="bookmark" title="Santa Ana Solar Powered and Secure Bike Huts">Santa Ana Solar Powered and Secure Bike Huts</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/stockton-cannabis-policy-amendment-project/" rel="bookmark" class="td-image-wrap" title="Stockton Cannabis Policy Amendment Project" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/cannabis-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/cannabis-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/cannabis-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Cannabis" title="Stockton Cannabis Policy Amendment Project" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/stockton-cannabis-policy-amendment-project/" rel="bookmark" title="Stockton Cannabis Policy Amendment Project">Stockton Cannabis Policy Amendment Project</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/clements-saloon-owner-arrested-for-selling-fraudulent-vaccination-cards/" rel="bookmark" class="td-image-wrap" title="Clements saloon owner arrested for selling fraudulent vaccination cards" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/arrest-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/arrest-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/arrest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Arrest" title="Clements saloon owner arrested for selling fraudulent vaccination cards" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/clements-saloon-owner-arrested-for-selling-fraudulent-vaccination-cards/" rel="bookmark" title="Clements saloon owner arrested for selling fraudulent vaccination cards">Clements saloon owner arrested for selling fraudulent vaccination cards</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/huntington-beach-improving-accessibility-for-those-with-disabilities-and-limited-mobility/" rel="bookmark" class="td-image-wrap" title="Huntington Beach improving accessibility for those with disabilities and limited mobility" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/huntington-beach-mobi-mat-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/huntington-beach-mobi-mat-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/huntington-beach-mobi-mat-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/huntington-beach-mobi-mat-640x444.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="Huntington Beach Mobi Mat" title="Huntington Beach improving accessibility for those with disabilities and limited mobility" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/huntington-beach-improving-accessibility-for-those-with-disabilities-and-limited-mobility/" rel="bookmark" title="Huntington Beach improving accessibility for those with disabilities and limited mobility">Huntington Beach improving accessibility for those with disabilities and limited mobility</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap"><div class="td-footer-wrapper td-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_9 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_9" >
<script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_16";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "10359";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "3453";
tdBlocksArray.push(block_tdi_9);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_9 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/kaiser-permanente-vaccinations-for-12-to-15-year-olds/" rel="bookmark" class="td-image-wrap" title="Kaiser Permanente Vaccinations for 12 to 15 year olds" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/vaccine-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/vaccine-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="vaccine" title="Kaiser Permanente Vaccinations for 12 to 15 year olds" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/kaiser-permanente-vaccinations-for-12-to-15-year-olds/" rel="bookmark" title="Kaiser Permanente Vaccinations for 12 to 15 year olds">Kaiser Permanente Vaccinations for 12 to 15 year olds</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/" rel="bookmark" class="td-image-wrap" title="Golden 1 Center Concert Schedule" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Golden 1 Center" title="Golden 1 Center Concert Schedule" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/" rel="bookmark" title="Golden 1 Center Concert Schedule">Golden 1 Center Concert Schedule</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/" rel="bookmark" class="td-image-wrap" title="Placer County adopts updated General Plan Housing Element" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/construction-534x368.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="home construction" title="Placer County adopts updated General Plan Housing Element" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-adopts-updated-general-plan-housing-element/" rel="bookmark" title="Placer County adopts updated General Plan Housing Element">Placer County adopts updated General Plan Housing Element</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_10 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_10" >
<script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"Car Reviews","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "492";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "164";
tdBlocksArray.push(block_tdi_10);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Car Reviews</span></h4></div><div id=tdi_10 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/return-of-the-ford-bronco/" rel="bookmark" class="td-image-wrap" title="Return of the Ford Bronco" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Ford-Bronco-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Ford-Bronco-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Ford-Bronco-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ford Bronco" title="Return of the Ford Bronco" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/return-of-the-ford-bronco/" rel="bookmark" title="Return of the Ford Bronco">Return of the Ford Bronco</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/buick-envision-lacks-luxury-qualities/" rel="bookmark" class="td-image-wrap" title="Buick Envision lacks luxury qualities" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Buick-Envision-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Buick-Envision-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Buick-Envision-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/05/2021-Buick-Envision-324x223.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="2021 Buick Envision" title="Buick Envision lacks luxury qualities" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/buick-envision-lacks-luxury-qualities/" rel="bookmark" title="Buick Envision lacks luxury qualities">Buick Envision lacks luxury qualities</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/mercedes-wagon-excels-in-many-areas/" rel="bookmark" class="td-image-wrap" title="Mercedes wagon excels in many areas" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-E450-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-E450-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-E450-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercedes E450" title="Mercedes wagon excels in many areas" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/mercedes-wagon-excels-in-many-areas/" rel="bookmark" title="Mercedes wagon excels in many areas">Mercedes wagon excels in many areas</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_11 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_11" >
<style media="all">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</style><div class="td-block-title-wrap"></div><div id=tdi_11 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_11"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_11"> <input id="tdi_11" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="tdi_11"></span></div><div class="td-weather-now" data-block-uid="tdi_11"> <span class="td-big-degrees">83.6</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">98</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">73.1</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">35 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">0.3mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span class="td-degrees-0">89</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span class="td-degrees-1">92</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span class="td-degrees-2">87</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span class="td-degrees-3">79</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span class="td-degrees-4">82</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned and operated online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> 
<script>( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );</script>
<div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/kaiser-permanente-vaccinations-for-12-to-15-year-olds/" rel="bookmark" class="td-image-wrap" title="Kaiser Permanente Vaccinations for 12 to 15 year olds" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/vaccine-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/vaccine-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="vaccine" title="Kaiser Permanente Vaccinations for 12 to 15 year olds" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/kaiser-permanente-vaccinations-for-12-to-15-year-olds/" rel="bookmark" title="Kaiser Permanente Vaccinations for 12 to 15 year olds">Kaiser Permanente Vaccinations for 12 to 15 year olds</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/" rel="bookmark" class="td-image-wrap" title="Golden 1 Center Concert Schedule" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Golden 1 Center" title="Golden 1 Center Concert Schedule" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/" rel="bookmark" title="Golden 1 Center Concert Schedule">Golden 1 Center Concert Schedule</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/garland-ranch-regional-park-tranquility-in-monterey-county/" rel="bookmark" class="td-image-wrap" title="Garland Ranch Regional Park: Tranquility in Monterey County" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/05/garland-ranch2-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/05/garland-ranch2-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/05/garland-ranch2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Garland Ranch Regional Park: Tranquility in Monterey County" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/garland-ranch-regional-park-tranquility-in-monterey-county/" rel="bookmark" title="Garland Ranch Regional Park: Tranquility in Monterey County">Garland Ranch Regional Park: Tranquility in Monterey County</a></h3><div class="td-module-meta-info"></div></div></div></div></div> 
<style type="text/css" media="all">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}</style> 
<script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};</script>
<script>(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})();</script>
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css0bc34a06cee80d02d62076f3f57929b29c2bd01fe92577da882ec0f057178.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1620915281-css199acfa25aea0bd255f03f148f2fe5a874a8ab34d285ef6ed6b0a1ce0be15.css' type='text/css' media='all' /> 
<script id='jquery-cookie-js-extra'>var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"32ff9a1a02"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=5.2.4' id='jquery-cookie-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=5.2.4' id='jquery-deparam-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=5.2.4' id='event-tickets-plus-meta-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=5.2.4' id='event-tickets-plus-attendees-list-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.4' id='event-tickets-tickets-rsvp-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/ticket-details.min.js?ver=5.1.4' id='event-tickets-details-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.0' id='wc-add-to-cart-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='event-tickets-rsvp-js-extra'>var tribe_tickets_rsvp_strings = {"attendee":"Attendee %1$s"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.4' id='event-tickets-rsvp-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/tribe-common.min.js?ver=4.13.2' id='tribe-common-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/utils/query-string.js?ver=4.13.2' id='tribe-query-string-js'></script>
<script defer async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.6.0' id='tribe-events-views-v2-manager-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.6.0' id='tribe-events-views-v2-breakpoints-js'></script>
<script>// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2020/04/roseville.jpg\' >' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"tdi_11","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[28.699999999999999,83.599999999999994],"today_humidity":35,"today_wind_speed":[0.5,0.29999999999999999],"today_min":[22.800000000000001,73.099999999999994],"today_max":[36.700000000000003,98],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1620939600,"day_name":"Thu","day_temp":[32,89],"owm_day_index":0},{"timestamp":1620950400,"day_name":"Fri","day_temp":[33,92],"owm_day_index":1},{"timestamp":1621036800,"day_name":"Sat","day_temp":[31,87],"owm_day_index":9},{"timestamp":1621123200,"day_name":"Sun","day_temp":[26,79],"owm_day_index":17},{"timestamp":1621209600,"day_name":"Mon","day_temp":[28,82],"owm_day_index":25},{"timestamp":1621296000,"day_name":"Tue","day_temp":[29,85],"owm_day_index":33}]});
});</script>
<style media="all">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</style>
<script type='text/javascript' id='fvm-delayjs' data-cfasync='false'>
!function(k,e,x){function r(d,a,g,b){return b=(a?e.getElementById(a):t)||e.createElement(d||"SCRIPT"),a&&(b.id=a),g&&(b.onload=g),b}function u(d){f(function(a){a=[].slice.call(e.querySelectorAll(d));(function v(b,c){if(b=a.shift()){b.parentNode.removeChild(b);var l=b,m,n=void 0;var p=r(l.nodeName);var q=0;for(m=l.attributes;q<m.length;q++)"type"!=(n=m[q]).name&&p.setAttribute(n.name,n.value);(c=(p.text=l.text,p)).src&&!c.hasAttribute("async")?(c.onload=c.onerror=v,e.head.appendChild(c)):(e.head.appendChild(c),
v())}})()})}var f,t,h=[],w=/p/.test(e.readyState);Function();(f=function(d,a){w?x(d,a):h.push(d,a)}).all=u;f.js=function(d,a,g,b){f(function(c){(c=r(t,a,b)).src=d;e.head.appendChild(c)},g)};k.addEventListener("onpageshow"in k?"pageshow":"load",function(){for(w=!u();h[0];)f(h.shift(),h.shift())});k.Defer=f}(this,document,setTimeout);
const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){fvmloadscripts();userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}function fvmloadscripts(){Defer.all('script[type="fvm-script-delay"]')};
</script>
</body>
</html>