<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>New California laws 2020 (part 16) - Rocklin and Roseville Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" /><meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg" /><link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png"><meta name="description" content="Sacramento, CA– Part 16 in New California laws for 2020 includes premarital agreements,business practices, teacher retirement, gun violence"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New California laws 2020 (part 16) - Rocklin and Roseville Today" /><meta property="og:description" content="Sacramento, CA– Part 16 in New California laws for 2020 includes premarital agreements,business practices, teacher retirement, gun violence" /><meta property="og:url" content="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/" /><meta property="og:site_name" content="Rocklin and Roseville Today" /><meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" /><meta property="article:section" content="New Laws in California" /><meta property="article:published_time" content="2020-02-10T13:00:00+00:00" /><meta property="article:modified_time" content="2020-02-07T04:14:59+00:00" /><meta property="og:updated_time" content="2020-02-07T04:14:59+00:00" /><meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg" /><meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="260" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sacramento, CA– Part 16 in New California laws for 2020 includes premarital agreements,business practices, teacher retirement, gun violence" /><meta name="twitter:title" content="New California laws 2020 (part 16) - Rocklin and Roseville Today" /><meta name="twitter:site" content="@rrtoday" /><meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg" /><meta name="twitter:creator" content="@rrtoday" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Rocklin & Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/logo.png","width":544,"height":180,"caption":"Rocklin & Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Rocklin and Roseville Today","description":"Travel, Entertainment and Business","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rosevilletoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#primaryimage","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg","width":650,"height":260,"caption":"New California Laws 2020"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#webpage","url":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/","inLanguage":"en-US","name":"New California laws 2020 (part 16) - Rocklin and Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#primaryimage"},"datePublished":"2020-02-10T13:00:00+00:00","dateModified":"2020-02-07T04:14:59+00:00","description":"Sacramento, CA\u2013 Part 16 in New California laws for 2020 includes premarital agreements,business practices, teacher retirement, gun violence","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/","url":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","url":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/sacramento/","url":"https://www.rosevilletoday.com/news/sacramento/","name":"Sacramento"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/sacramento/laws/","url":"https://www.rosevilletoday.com/news/sacramento/laws/","name":"New Laws in California"}},{"@type":"ListItem","position":5,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/","url":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/","name":"New California laws 2020 (part 16)"}}]},{"@type":"Article","@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#webpage"},"author":{"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"New California laws 2020 (part 16)","datePublished":"2020-02-10T13:00:00+00:00","dateModified":"2020-02-07T04:14:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#webpage"},"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/#primaryimage"},"articleSection":"New Laws in California"},{"@type":["Person"],"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","caption":"Staff"},"description":"Staff posts at Rocklin &amp; Roseville Today include a wide variety of sources such as news releases and press contributed and attributed to a variety of respected and authoritative 3rd party sources. We've recently migrated platforms and continue to update this section. Please use the contact link at the bottom of this page for inquiries and corrections.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.0.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.0.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.11' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7COxygen%3A400%7CRoboto+Condensed%3A400%7CMuli%3A400%7CCabin+Condensed%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=9.7.4' type='text/css' media='all' /> <script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.1" /><link rel='shortlink' href='https://www.rosevilletoday.com/?p=41747' /><link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsacramento%2Flaws%2Fnew-california-laws-2020-part-16%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsacramento%2Flaws%2Fnew-california-laws-2020-part-16%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"d543d9daff","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="amphtml" href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/?amp">  <script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><script type="text/javascript">var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/sacramento/",
                    "name": "Sacramento"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/sacramento/laws/",
                    "name": "New Laws in California"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/",
                    "name": "New California laws 2020 (part 16)"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}</style><style>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</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-41747 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper new-california-laws-2020-part-16 global-block-template-11 td-local-news single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/RRToday" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41785"><a href="https://www.rosevilletoday.com/advertising-plans/">Add a Business</a></li><li id="menu-item-39591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-41757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-41690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/">Placer Valley Event Center</a></li><li id="menu-item-41691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41691"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li><li id="menu-item-40405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40405"><a href="https://www.rosevilletoday.com/product/basic-event-listing/">$14.95 &#8211; Basic Listing</a></li><li id="menu-item-40406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40406"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">$29.95 &#8211; Featured Event</a></li><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li></ul></li><li id="menu-item-33810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a href="https://www.rosevilletoday.com/columns/local-spotlight/">Local Spotlight</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, February 10, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/RRToday" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rocklin & Roseville Today" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"/><noscript><img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/></noscript> <span class="td-visual-hidden">Rocklin and Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5e424653669ad_rand td_block_template_11"><style>.td_uid_1_5e424653669ad_rand.td-a-rec-img{text-align:left}.td_uid_1_5e424653669ad_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.rosevilletoday.com/_img/2-06.jpg"/><noscript><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/2-06.jpg"/></noscript></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rocklin & Roseville Today" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"/><noscript><img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/></noscript> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41785"><a href="https://www.rosevilletoday.com/advertising-plans/">Add a Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/">Placer Valley Event Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41691"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40405"><a href="https://www.rosevilletoday.com/product/basic-event-listing/">$14.95 &#8211; Basic Listing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40406"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">$29.95 &#8211; Featured Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41780"><a href="https://www.rosevilletoday.com/columns/local-spotlight/">Local Spotlight</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-41747" class="post-41747 post type-post status-publish format-standard has-post-thumbnail hentry category-laws" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sacramento" class="entry-crumb" href="https://www.rosevilletoday.com/news/sacramento/">Sacramento</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in New Laws in California" class="entry-crumb" href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws in California</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New California laws 2020 (part 16)</span></div></div><ul class="td-category"><li class="entry-category"><a style="background-color:#7100e2; color:#fff; border-color:#7100e2;" href="https://www.rosevilletoday.com/news/sacramento/">Sacramento</a></li><li class="entry-category"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws in California</a></li></ul><header class="td-post-title"><h1 class="entry-title">New California laws 2020 (part 16)</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T05:00:00+00:00" >February 10, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsacramento%2Flaws%2Fnew-california-laws-2020-part-16%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+California+laws+2020+%28part+16%29&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsacramento%2Flaws%2Fnew-california-laws-2020-part-16%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/&title=New+California+laws+2020+%28part+16%29"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New California laws 2020 (part 16)&body=https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg" data-caption=""><img width="650" height="260" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20260'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-300x120.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-600x240.jpg 600w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" alt="New California Laws 2020" title="2020-laws" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg"/><noscript><img width="650" height="260" class="entry-thumb td-modal-image" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-300x120.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-600x240.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" alt="New California Laws 2020" title="2020-laws"/></noscript></a></div><h2>California 2020 New Laws</h2><p>Sacramento, CA– Part 16 in New California laws for 2020 includes premarital agreements,business practices, teacher retirement, gun violence and more.</p><p>For full text details and authorship regarding individuals laws and the effective dates, please click on the bill number below for access to the California Legislature official releases.</p><h3>California Laws 2020 – Part 16</h3><figure class="wp-block-table"><table class=""><tbody><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1373">AB-1373</a></td><td>Adoption.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1377">AB-1377</a></td><td>CalFresh.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1380">AB-1380</a></td><td>Premarital agreements: enforcement.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1383">AB-1383</a></td><td>Public postsecondary education: admission by exception.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1390">AB-1390</a></td><td>Deferred entry of judgment pilot program.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1392">AB-1392</a></td><td>State Lands Commission: grant of trust lands: City of Redwood City.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1394">AB-1394</a></td><td>Juveniles: sealing of records.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1396">AB-1396</a></td><td>Protective orders: elder and dependent adults.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1399">AB-1399</a></td><td>Residential real property: rent control: withdrawal of accommodations.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1400">AB-1400</a></td><td>Employment safety: firefighting equipment: mechanics.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1413">AB-1413</a></td><td>Transportation: transactions and use taxes.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1414">AB-1414</a></td><td>Urban retail water suppliers: reporting.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1421">AB-1421</a></td><td>Supervised release: revocation.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1423">AB-1423</a></td><td>Transfers to juvenile court.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1428">AB-1428</a></td><td>Business practices: prepaid credit cards: refund methods.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1429">AB-1429</a></td><td>Hazardous materials: business plans.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1432">AB-1432</a></td><td>Water shortage emergencies: declarations: wildfires.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1452">AB-1452</a></td><td>State teachers’ retirement.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1454">AB-1454</a></td><td>Trauma-informed diversion programs for youth.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1456">AB-1456</a></td><td>State highways: Route 193: relinquishment.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1475">AB-1475</a></td><td>Construction Manager/General Contractor method: transportation projects.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1482">AB-1482</a></td><td>Tenant Protection Act of 2019: tenancy: rent caps.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1483">AB-1483</a></td><td>Housing data: collection and reporting.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1485">AB-1485</a></td><td>Housing development: streamlining.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1486">AB-1486</a></td><td>Surplus land.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1487">AB-1487</a></td><td>San Francisco Bay area: housing development: financing.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1493">AB-1493</a></td><td>Gun violence restraining order: petition.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1494">AB-1494</a></td><td>Medi-Cal: telehealth: state of emergency.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1497">AB-1497&nbsp;</a></td><td>Hosting platforms.</td></tr><tr><td><a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201920200AB1504">AB-1504</a></td><td>Community colleges:student representation fee: statewide community college student organization: goals.</td></tr></tbody></table></figure><figure class="wp-block-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-39297" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento-300x110.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento-600x220.jpg 600w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento.jpg" /><noscript><img src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento.jpg" alt="" class="wp-image-39297" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento-300x110.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/sacramento-600x220.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure><p>To follow the complete series, please visit and bookmark <a href="https://www.rosevilletoday.com/news/sacramento/laws/">the 2020 series.</a></p><div class="td-a-rec td-a-rec-id-content_bottom td_uid_2_5e4246536ee08_rand td_block_template_11"><style>.td_uid_2_5e4246536ee08_rand.td-a-rec-img{text-align:left}.td_uid_2_5e4246536ee08_rand.td-a-rec-img img{margin:0 auto 0 0}</style></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsacramento%2Flaws%2Fnew-california-laws-2020-part-16%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+California+laws+2020+%28part+16%29&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fsacramento%2Flaws%2Fnew-california-laws-2020-part-16%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/&title=New+California+laws+2020+%28part+16%29"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New California laws 2020 (part 16)&body=https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/music/music-articles/miley-cyrus-joins-robby-krieger-for-doors-celebration/">Miley Cyrus joins Robby Krieger for Doors Celebration</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/news/auburn/placer-county-dept-child-support-services-rank/">#1 California Rank: Placer Dept of Child Support Services</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-02-10T05:00:00+00:00"><meta itemprop="dateModified" content="2020-02-06T20:14:59-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="New California laws 2020 (part 16)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="260"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_3_5e42465370edd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5e42465370edd" ><script>var block_td_uid_3_5e42465370edd = new tdBlock();
block_td_uid_3_5e42465370edd.id = "td_uid_3_5e42465370edd";
block_td_uid_3_5e42465370edd.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e42465370edd_rand","td_column_number":3,"live_filter_cur_post_id":41747,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e42465370edd_rand","tdc_css_class_style":"td_uid_3_5e42465370edd_rand_style"}';
block_td_uid_3_5e42465370edd.td_column_number = "3";
block_td_uid_3_5e42465370edd.block_type = "td_block_related_posts";
block_td_uid_3_5e42465370edd.post_count = "6";
block_td_uid_3_5e42465370edd.found_posts = "36";
block_td_uid_3_5e42465370edd.header_color = "";
block_td_uid_3_5e42465370edd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e42465370edd.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_3_5e42465370edd);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e42465372afe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e42465370edd" href="#">▶ Related</a><a id="td_uid_5_5e42465372b0d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e42465370edd" href="#">▶ More from Author</a></h4><div id=td_uid_3_5e42465370edd class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-15/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 15)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 15)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 15)" /></noscript></a></div> <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-15/" rel="bookmark" title="New California laws 2020 (part 15)">New California laws 2020 (part 15)</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-14/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 14)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 14)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 14)" /></noscript></a></div> <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-14/" rel="bookmark" title="New California laws 2020 (part 14)">New California laws 2020 (part 14)</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-13/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 13)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 13)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 13)" /></noscript></a></div> <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-13/" rel="bookmark" title="New California laws 2020 (part 13)">New California laws 2020 (part 13)</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-12/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 12)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 12)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 12)" /></noscript></a></div> <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-12/" rel="bookmark" title="New California laws 2020 (part 12)">New California laws 2020 (part 12)</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-11/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 11)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 11)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 11)" /></noscript></a></div> <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-11/" rel="bookmark" title="New California laws 2020 (part 11)">New California laws 2020 (part 11)</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-10/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 10)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 10)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New California Laws 2020" title="New California laws 2020 (part 10)" /></noscript></a></div> <a href="https://www.rosevilletoday.com/news/sacramento/laws/" class="td-post-category">New Laws in California</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-10/" rel="bookmark" title="New California laws 2020 (part 10)">New California laws 2020 (part 10)</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e42465370edd" data-td_block_id="td_uid_3_5e42465370edd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e42465370edd" data-td_block_id="td_uid_3_5e42465370edd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>♥ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script> </div></div></aside><aside class="td_block_template_11 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4><div class="type-tribe_events post-41727 tribe-clearfix tribe-events-venue-41725 tribe-events-organizer-41726 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy first last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/old-rosevilles-onesie-bar-crawl/"><img width="323" height="182" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20323%20182'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roseville Bar Crawl" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/bar-crawl-e1581356062129.jpg" /><noscript><img width="323" height="182" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/bar-crawl-e1581356062129.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roseville Bar Crawl" /></noscript></a></div><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">15</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/old-rosevilles-onesie-bar-crawl/" rel="bookmark">OLD ROSEVILLE&#8217;S ONESIE BAR CRAWL</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 15 @ 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span></div></div></div></div><div class="type-tribe_events post-41417 tribe-clearfix tribe-events-venue-41415 tribe-events-organizer-41416 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy first last "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">25</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/mardi-gras-2020/" rel="bookmark">Mardi Gras 2020 at Lagunitas</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 25 @ 5:30 pm</span> - <span class="tribe-event-time">8:30 pm</span></div></div></div></div><div class="type-tribe_events post-41091 tribe-clearfix tribe-events-venue-41089 tribe-events-organizer-41090 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy first last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/one-night-of-queen/"><img width="1620" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201620%201080'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202.jpg 1620w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-300x200.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-1024x683.jpg 1024w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-768x512.jpg 768w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-1536x1024.jpg 1536w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-696x464.jpg 696w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-1068x712.jpg 1068w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-630x420.jpg 630w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-600x400.jpg 600w" data-lazy-sizes="(max-width: 1620px) 100vw, 1620px" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202.jpg" /><noscript><img width="1620" height="1080" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202.jpg 1620w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-300x200.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-1024x683.jpg 1024w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-768x512.jpg 768w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-1536x1024.jpg 1536w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-696x464.jpg 696w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-1068x712.jpg 1068w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-630x420.jpg 630w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/0d960e0e54fc72dab307752fc5c4e202-600x400.jpg 600w" sizes="(max-width: 1620px) 100vw, 1620px" /></noscript></a></div><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/one-night-of-queen/" rel="bookmark">One Night of Queen</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 26 @ 8:00 pm</span> - <span class="tribe-event-time">11:00 pm</span></div></div></div></div><div class="type-tribe_events post-41708 tribe-clearfix tribe-events-venue-41706 tribe-events-organizer-41707 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy first last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/edge-of-spring-fantasy-fair/"><img width="2526" height="1785" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202526%201785'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982.jpg 2526w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-300x212.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-1024x724.jpg 1024w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-768x543.jpg 768w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-1536x1085.jpg 1536w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-2048x1447.jpg 2048w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-696x492.jpg 696w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-1068x755.jpg 1068w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-594x420.jpg 594w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-600x424.jpg 600w" data-lazy-sizes="(max-width: 2526px) 100vw, 2526px" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982.jpg" /><noscript><img width="2526" height="1785" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982.jpg 2526w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-300x212.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-1024x724.jpg 1024w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-768x543.jpg 768w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-1536x1085.jpg 1536w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-2048x1447.jpg 2048w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-696x492.jpg 696w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-1068x755.jpg 1068w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-594x420.jpg 594w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/23e3480ab50287bef5334dbc9e6f1982-600x424.jpg 600w" sizes="(max-width: 2526px) 100vw, 2526px" /></noscript></a></div><div class="list-date"> <span class="list-dayname"> Mar </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/edge-of-spring-fantasy-fair/" rel="bookmark">Edge Of Spring Fantasy Fair</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 21 @ 10:00 am</span> - <span class="tribe-event-date-end">March 22 @ 8:00 am</span></div></div></div></div><div class="type-tribe_events post-41717 tribe-clearfix tribe-events-venue-40965 tribe-events-organizer-41716 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy first last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/roseville-home-garden-show/"><img width="650" height="325" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20325'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden-300x150.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden-600x300.jpg 600w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden.jpg" /><noscript><img width="650" height="325" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden-300x150.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden-600x300.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></div><div class="list-date"> <span class="list-dayname"> Apr </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/roseville-home-garden-show/" rel="bookmark">Roseville Home &#038; Garden Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 18 @ 10:00 am</span> - <span class="tribe-event-date-end">April 19 @ 5:00 pm</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://www.rosevilletoday.com/events/" rel="bookmark"> View More&hellip; </a></p></aside><script type="application/ld+json">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</script><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Roseville Yellow Pages</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/automotive/car-washes/">Car Wash</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">more in auto...</a></li></ul><h3>Business</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/financial-services/accountants-financial-services/">Tax Preparation</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in business...</a></li></ul><h3>Dining</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in dining...</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in health &amp; fitness...</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/fences-installation/">Fence &amp; Repair</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/house-cleaning-maid-services/">House Cleaning</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in home improvement...</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">more in real estate...</a></li></ul><p> <a href="https://www.rosevilletoday.com/yellow-pages/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Learn more" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/learrn-more.jpg"><noscript><img src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/learrn-more.jpg" alt="Learn more"></noscript></a></p></div></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5e4246538d252_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5e4246538d252" ><script>var block_td_uid_7_5e4246538d252 = new tdBlock();
block_td_uid_7_5e4246538d252.id = "td_uid_7_5e4246538d252";
block_td_uid_7_5e4246538d252.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e4246538d252_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e4246538d252_rand","tdc_css_class_style":"td_uid_7_5e4246538d252_rand_style"}';
block_td_uid_7_5e4246538d252.td_column_number = "1";
block_td_uid_7_5e4246538d252.block_type = "td_block_16";
block_td_uid_7_5e4246538d252.post_count = "3";
block_td_uid_7_5e4246538d252.found_posts = "11978";
block_td_uid_7_5e4246538d252.header_color = "";
block_td_uid_7_5e4246538d252.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e4246538d252.max_num_pages = "3993";
tdBlocksArray.push(block_td_uid_7_5e4246538d252);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5e4246538d252 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-dept-child-support-services-rank/" rel="bookmark" class="td-image-wrap" title="#1 California Rank: Placer Dept of Child Support Services"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Placer County" title="#1 California Rank: Placer Dept of Child Support Services" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/placer-county-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/placer-county-100x70.jpg" alt="Placer County" title="#1 California Rank: Placer Dept of Child Support Services" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-dept-child-support-services-rank/" rel="bookmark" title="#1 California Rank: Placer Dept of Child Support Services">#1 California Rank: Placer Dept of Child Support Services</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 16)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="New California Laws 2020" title="New California laws 2020 (part 16)" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="New California Laws 2020" title="New California laws 2020 (part 16)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-16/" rel="bookmark" title="New California laws 2020 (part 16)">New California laws 2020 (part 16)</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/music-articles/miley-cyrus-joins-robby-krieger-for-doors-celebration/" rel="bookmark" class="td-image-wrap" title="Miley Cyrus joins Robby Krieger for Doors Celebration"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/miley-krieger-watt-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/miley-krieger-watt-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Miley Cyrus- Robbie Krieger" title="Miley Cyrus joins Robby Krieger for Doors Celebration" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/miley-krieger-watt-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/miley-krieger-watt-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/miley-krieger-watt-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/miley-krieger-watt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Miley Cyrus- Robbie Krieger" title="Miley Cyrus joins Robby Krieger for Doors Celebration" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/music-articles/miley-cyrus-joins-robby-krieger-for-doors-celebration/" rel="bookmark" title="Miley Cyrus joins Robby Krieger for Doors Celebration">Miley Cyrus joins Robby Krieger for Doors Celebration</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e4246539078e_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e4246539078e" ><script>var block_td_uid_8_5e4246539078e = new tdBlock();
block_td_uid_8_5e4246539078e.id = "td_uid_8_5e4246539078e";
block_td_uid_8_5e4246539078e.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e4246539078e_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e4246539078e_rand","tdc_css_class_style":"td_uid_8_5e4246539078e_rand_style"}';
block_td_uid_8_5e4246539078e.td_column_number = "1";
block_td_uid_8_5e4246539078e.block_type = "td_block_7";
block_td_uid_8_5e4246539078e.post_count = "3";
block_td_uid_8_5e4246539078e.found_posts = "3";
block_td_uid_8_5e4246539078e.header_color = "";
block_td_uid_8_5e4246539078e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e4246539078e.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5e4246539078e);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=td_uid_8_5e4246539078e class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/" rel="bookmark" class="td-image-wrap" title="Placer Valley Event Center Schedule"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Placer Valley Event Center" title="Placer Valley Event Center Schedule" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/placer-valley-event-center-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/placer-valley-event-center-100x70.jpg" alt="Placer Valley Event Center" title="Placer Valley Event Center Schedule" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/" rel="bookmark" title="Placer Valley Event Center Schedule">Placer Valley Event Center Schedule</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/napa-valley/st-helena-awakens-senses-napa-valley/" rel="bookmark" class="td-image-wrap" title="St. Helena awakens the senses in Napa Valley"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/sunset-1-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/sunset-1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Sunset over St Helena" title="St. Helena awakens the senses in Napa Valley" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/sunset-1-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/sunset-1-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/sunset-1-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/sunset-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sunset over St Helena" title="St. Helena awakens the senses in Napa Valley" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/napa-valley/st-helena-awakens-senses-napa-valley/" rel="bookmark" title="St. Helena awakens the senses in Napa Valley">St. Helena awakens the senses in Napa Valley</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" class="td-image-wrap" title="Lake Tahoe Treasured Destination: Hyatt Regency"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Lone Eagle Grille" title="Lake Tahoe Treasured Destination: Hyatt Regency" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lone Eagle Grille" title="Lake Tahoe Treasured Destination: Hyatt Regency" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" title="Lake Tahoe Treasured Destination: Hyatt Regency">Lake Tahoe Treasured Destination: Hyatt Regency</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e42465393a17_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5e42465393a17" ><script>var block_td_uid_9_5e42465393a17 = new tdBlock();
block_td_uid_9_5e42465393a17.id = "td_uid_9_5e42465393a17";
block_td_uid_9_5e42465393a17.atts = '{"custom_title":"Profiles in Local Business","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5972","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e42465393a17_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e42465393a17_rand","tdc_css_class_style":"td_uid_9_5e42465393a17_rand_style"}';
block_td_uid_9_5e42465393a17.td_column_number = "1";
block_td_uid_9_5e42465393a17.block_type = "td_block_7";
block_td_uid_9_5e42465393a17.post_count = "3";
block_td_uid_9_5e42465393a17.found_posts = "7";
block_td_uid_9_5e42465393a17.header_color = "";
block_td_uid_9_5e42465393a17.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e42465393a17.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_9_5e42465393a17);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Profiles in Local Business</span></h4></div><div id=td_uid_9_5e42465393a17 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/local-business/cook-cpa-group-in-roseville-ready-for-tax-season/" rel="bookmark" class="td-image-wrap" title="Cook CPA Group in Roseville ready for Tax Season"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Evelyn Cook" title="Cook CPA Group in Roseville ready for Tax Season" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/Evelyn-Cook-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/Evelyn-Cook-100x70.jpg" alt="Evelyn Cook" title="Cook CPA Group in Roseville ready for Tax Season" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/local-business/cook-cpa-group-in-roseville-ready-for-tax-season/" rel="bookmark" title="Cook CPA Group in Roseville ready for Tax Season">Cook CPA Group in Roseville ready for Tax Season</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/mr-codes-wild-ride-opens-rocklin-location/" rel="bookmark" class="td-image-wrap" title="Mr. Code&#8217;s Wild Ride opens Rocklin location"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/mr-codes-wild-ride-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/mr-codes-wild-ride-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Mr Code&#039;s Wild Ride" title="Mr. Code&#8217;s Wild Ride opens Rocklin location" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/mr-codes-wild-ride-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/mr-codes-wild-ride-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/mr-codes-wild-ride-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/mr-codes-wild-ride-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mr Code&#039;s Wild Ride" title="Mr. Code&#8217;s Wild Ride opens Rocklin location" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/mr-codes-wild-ride-opens-rocklin-location/" rel="bookmark" title="Mr. Code&#8217;s Wild Ride opens Rocklin location">Mr. Code&#8217;s Wild Ride opens Rocklin location</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/local-business/roseville-heating-and-air/" rel="bookmark" class="td-image-wrap" title="Roseville Heating and Air"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/roseville-sheet-metal-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/roseville-sheet-metal-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Heating and Air" title="Roseville Heating and Air" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/roseville-sheet-metal-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/roseville-sheet-metal-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/roseville-sheet-metal-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/roseville-sheet-metal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Heating and Air" title="Roseville Heating and Air" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/local-business/roseville-heating-and-air/" rel="bookmark" title="Roseville Heating and Air">Roseville Heating and Air</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" data-lazy-src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" /><noscript><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/RRToday" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Rocklin & Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <style type="text/css" media="screen">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}@media (min-width:1141px){.td-visible-desktop{padding-right:184px;overflow:auto;white-space:nowrap}}</style> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.0.0.2' type='text/css' media='all' /><style id='widget-calendar-pro-style-inline-css' type='text/css'>#tribe-events-content a,.tribe-events-event-meta a{color:#195b9c}</style> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script> <script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0'></script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K',
	{"homepage":"homepage","contactform":"contactform"}
);</script>  <script></script> <style>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</style> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->