<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Roseville: Using water efficiently rain or shine - Rocklin and Roseville Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg" /><link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Roseville, CA- The past is proven. Being water efficient in California is important even in times of heavy rain and abundant snowpack. When water is"/>
<link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roseville: Using water efficiently rain or shine - Rocklin and Roseville Today" />
<meta property="og:description" content="Roseville, CA- The past is proven. Being water efficient in California is important even in times of heavy rain and abundant snowpack. When water is" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/" />
<meta property="og:site_name" content="Rocklin and Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:section" content="Roseville" />
<meta property="article:published_time" content="2019-06-13T16:20:49+00:00" />
<meta property="article:modified_time" content="2019-06-13T16:25:38+00:00" />
<meta property="og:updated_time" content="2019-06-13T16:25:38+00:00" />
<meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg" />
<meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Roseville, CA- The past is proven. Being water efficient in California is important even in times of heavy rain and abundant snowpack. When water is" />
<meta name="twitter:title" content="Roseville: Using water efficiently rain or shine - Rocklin and Roseville Today" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg" />
<meta name="twitter:creator" content="@rrtoday" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Rocklin & Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/logo.png","width":544,"height":180,"caption":"Rocklin & Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Rocklin and Roseville Today","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rosevilletoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#webpage","url":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/","inLanguage":"en-US","name":"Roseville: Using water efficiently rain or shine - Rocklin and Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#primaryimage","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg","width":200,"height":200,"caption":"Roseville Water Efficiency"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#primaryimage"},"datePublished":"2019-06-13T16:20:49+00:00","dateModified":"2019-06-13T16:25:38+00:00","description":"Roseville, CA- The past is proven. Being water efficient in California is important even in times of heavy rain and abundant snowpack. When water is","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/","url":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","url":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/","url":"https://www.rosevilletoday.com/news/roseville/","name":"Roseville"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/","url":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/","name":"Roseville: Using water efficiently rain or shine"}}]},{"@type":"Article","@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#webpage"},"author":{"@id":"https://www.rosevilletoday.com/author/staff/#author"},"headline":"Roseville: Using water efficiently rain or shine","datePublished":"2019-06-13T16:20:49+00:00","dateModified":"2019-06-13T16:25:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#webpage"},"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/#primaryimage"},"articleSection":"Roseville"},{"@type":["Person"],"@id":"https://www.rosevilletoday.com/author/staff/#author","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","caption":"Staff"},"description":"Staff posts at Rocklin &amp; Roseville Today include a wide variety of sources such as news releases and press contributed and attributed to a variety of respected and authoritative 3rd party sources. We've recently migrated platforms and continue to update this section. Please use the contact link at the bottom of this page for inquiries and corrections.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='tribe-tooltip-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.9.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.10.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-newsletter/style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7COxygen%3A400%7CRoboto+Condensed%3A400%7CMuli%3A400%7CCabin+Condensed%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.1" />
<meta name="generator" content="WooCommerce 3.6.4" />
<link rel='shortlink' href='https://www.rosevilletoday.com/?p=33525' />
<link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-using-water-efficiently-rain-or-shine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-using-water-efficiently-rain-or-shine%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"6ae4905482","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/",
                    "name": "Roseville"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/",
                    "name": "Roseville: Using water efficiently rain or shine"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			div.tribe-events-single-event-recurrence-description {visibility:hidden;
	display:none}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-33525 single-format-standard woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper roseville-using-water-efficiently-rain-or-shine global-block-template-11 td-local-news single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="/news/more-cities/">Auburn/ Lincoln/&#8230;</a></li>
</ul>
</li>
<li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="#">What&#8217;s Hot »<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-32480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32480"><a href="https://www.rosevilletoday.com/yellow-pages/business/capital-landscape/">Landscape Design</a></li>
		<li id="menu-item-29271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29271"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Heating &#038; Air</a></li>
		<li id="menu-item-26520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
		<li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/mobley-pest-services/">Pest Control</a></li>
		<li id="menu-item-30091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30091"><a href="https://www.rosevilletoday.com/yellow-pages/business/kb-services/">Bookkeeping</a></li>
		<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/paul-blacks-window-cleaning/">Solar Panel Cleaning</a></li>
	</ul>
</li>
	<li id="menu-item-26521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26521"><a href="https://www.rosevilletoday.com/yellow-pages/business/ethan-wade-graphics/">Vehicle Wraps</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26375"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
	<li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li id="menu-item-17502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-25841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="#">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li>
	<li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, June 13, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-166"><a href="/advertise/">» Advertise</a></li>
<li id="menu-item-26379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26379"><a href="https://www.rosevilletoday.com/events/#event">» Add an Event</a></li>
<li id="menu-item-27622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27622"><a href="https://www.rosevilletoday.com/mailing-list/">» Special Offers</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
            <span class="td-visual-hidden">Rocklin and Roseville Today</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d030c02c6ce8_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5d030c02c6ce8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d030c02c6ce8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/17e.jpg"/></a></div>

</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="/news/more-cities/">Auburn/ Lincoln/&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26517"><a href="#">What&#8217;s Hot »</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32480"><a href="https://www.rosevilletoday.com/yellow-pages/business/capital-landscape/">Landscape Design</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29271"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Heating &#038; Air</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/mobley-pest-services/">Pest Control</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30091"><a href="https://www.rosevilletoday.com/yellow-pages/business/kb-services/">Bookkeeping</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/paul-blacks-window-cleaning/">Solar Panel Cleaning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26521"><a href="https://www.rosevilletoday.com/yellow-pages/business/ethan-wade-graphics/">Vehicle Wraps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26375"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="#">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-33525" class="post-33525 post type-post status-publish format-standard has-post-thumbnail hentry category-roseville" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Roseville" class="entry-crumb" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roseville: Using water efficiently rain or shine</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Roseville: Using water efficiently rain or shine</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">&#9654;</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-13T09:20:49+00:00" >June 13, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-using-water-efficiently-rain-or-shine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville%3A+Using+water+efficiently+rain+or+shine&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-using-water-efficiently-rain-or-shine%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/&title=Roseville%3A+Using+water+efficiently+rain+or+shine">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/&title=Roseville%3A+Using+water+efficiently+rain+or+shine">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Roseville: Using water efficiently rain or shine&body=https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg" data-caption=""><img width="200" height="200" class="entry-thumb td-modal-image" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2-150x150.jpg 150w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2-100x100.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" alt="Roseville Water Efficiency" title="water-efficiency2"/></a></div>
            
<h2> Minimizing the future effects of drought </h2>



<p>Roseville, CA- The past is proven. Being water efficient in California is important even in times of heavy rain and abundant snowpack. When water is plentiful, ongoing water efficiency minimizes the future effects of drought and water shortages by helping create a more sustainable supply. It also creates that muscle memory so that when dry conditions persist next time, you&#8217;re already in water-efficiency mode. </p>



<p>There are many ways to easily maintain regular water savings and our water efficiency staff at Roseville Environmental Utilities is dedicated to helping all water customers be a part of the solution.</p>



<p>We offer residents and businesses programs and resources to help water customers improve their water efficiency. By visiting the <a rel="nofollow" href="https://www.roseville.ca.us/cms/One.aspx?portalId=7964922&amp;pageId=10866014">City of Roseville website</a>, residents and businesses have access to information about watering tips, how to schedule a waterwise house calls, and get rebate information. </p>



<h3>Waterwise House Call</h3>



<p>The Waterwise House Call program provides residents the opportunity to have our H20 expert analyze customers&#8217; water use and provide water savings tips and complimentary water-saving devices. When we conduct a Waterwise House Call, we thoroughly review how water is used inside and outside of your home and we :</p>



<ul><li>Check toilets and other plumbing fixtures for leaks</li><li>Help develop proper and efficient water irrigation schedules</li><li>Provide free water-saving devices, brochures and any current rebate information to help reduce water use</li><li>Assess irrigation sprinkler uniformity and water runoff characteristics</li><li>Analyze irrigation and drainage systems and provide maintenance, repair or replacement recommendations</li><li>Check meter reading and water pressure (if relevant)</li><li>Pressure check your entire water system for leaks</li></ul>



<h3>Roseville Rebate Program</h3>



<p>Most of these tips are easy for homeowners to implement themselves. But for others,  the City offers a rebate program that helps all residents be a sustainable water supply superhero for less money! Rebates include cash back for:</p>



<ul><li>Installing a weather-based smart irrigation controller (the rebate can cover most of the cost on some controllers)</li><li>Removing grass with the Cash for Grass program &#8211; up to $1,000 is available per household </li><li>Upgrading an irrigation system with new high efficiency equipment </li></ul>



<div class="wp-block-image"><figure class="alignleft"><img src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/roseville.jpg" alt="" class="wp-image-33527"/></figure></div>



<p>Visit the <a rel="nofollow" href="https://www.roseville.ca.us/cms/One.aspx?portalId=7964922&amp;pageId=8905954#panel-0">City of Roseville Water Efficiency</a> page for more information on how you can save water and money all while helping to secure water resources in the future. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5d030c02d0839_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5d030c02d0839_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d030c02d0839_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--<a href="https://www.rosevilletoday.com/product/roseville-yellow-pages-monthly-service/" ><img alt="Local Advertising" src="https://www.rosevilletoday.com/_img/best-offer2.jpg"/></a>-->
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Roseville Environmental Utilities</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-using-water-efficiently-rain-or-shine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville%3A+Using+water+efficiently+rain+or+shine&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-using-water-efficiently-rain-or-shine%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/&title=Roseville%3A+Using+water+efficiently+rain+or+shine">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/&title=Roseville%3A+Using+water+efficiently+rain+or+shine">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Roseville: Using water efficiently rain or shine&body=https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/roseville/pcf-awards-local-students-41000-in-scholarships/">PCF Awards Local Students $41,000 in Scholarships</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2019-06-13T09:20:49+00:00"><meta itemprop="dateModified" content="2019-06-13T09:25:38-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Roseville: Using water efficiently rain or shine"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d030c02d28bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d030c02d28bf" ><script>var block_td_uid_3_5d030c02d28bf = new tdBlock();
block_td_uid_3_5d030c02d28bf.id = "td_uid_3_5d030c02d28bf";
block_td_uid_3_5d030c02d28bf.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d030c02d28bf_rand","td_column_number":3,"live_filter_cur_post_id":33525,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d030c02d28bf_rand","tdc_css_class_style":"td_uid_3_5d030c02d28bf_rand_style"}';
block_td_uid_3_5d030c02d28bf.td_column_number = "3";
block_td_uid_3_5d030c02d28bf.block_type = "td_block_related_posts";
block_td_uid_3_5d030c02d28bf.post_count = "6";
block_td_uid_3_5d030c02d28bf.found_posts = "1890";
block_td_uid_3_5d030c02d28bf.header_color = "";
block_td_uid_3_5d030c02d28bf.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d030c02d28bf.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_3_5d030c02d28bf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d030c02d3d16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d030c02d28bf" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d030c02d3d1e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d030c02d28bf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d030c02d28bf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/pcf-awards-local-students-41000-in-scholarships/" rel="bookmark" class="td-image-wrap" title="PCF Awards Local Students $41,000 in Scholarships"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/scholarship-winner-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/scholarship-winner-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/scholarship-winner-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Scholarship winner" title="PCF Awards Local Students $41,000 in Scholarships" /></a></div>                <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/pcf-awards-local-students-41000-in-scholarships/" rel="bookmark" title="PCF Awards Local Students $41,000 in Scholarships">PCF Awards Local Students $41,000 in Scholarships</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-fair-in-roseville/" rel="bookmark" class="td-image-wrap" title="Placer County Fair in Roseville"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/placer-county-fair-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/placer-county-fair-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/placer-county-fair-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Placer County Fair" title="Placer County Fair in Roseville" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-fair-in-roseville/" rel="bookmark" title="Placer County Fair in Roseville">Placer County Fair in Roseville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-intersection-upgrades-near-fairgrounds/" rel="bookmark" class="td-image-wrap" title="Roseville Intersection Upgrades near Fairgrounds"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/roseville-intersection-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/roseville-intersection-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/roseville-intersection-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Roseville Intersection" title="Roseville Intersection Upgrades near Fairgrounds" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-intersection-upgrades-near-fairgrounds/" rel="bookmark" title="Roseville Intersection Upgrades near Fairgrounds">Roseville Intersection Upgrades near Fairgrounds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/early-bird-tickets-barbera-festival/" rel="bookmark" class="td-image-wrap" title="Early Bird Tickets: Barbera Festival"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/barbera-festival-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/barbera-festival-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/barbera-festival-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Barbera Festival" title="Early Bird Tickets: Barbera Festival" /></a></div>                <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/early-bird-tickets-barbera-festival/" rel="bookmark" title="Early Bird Tickets: Barbera Festival">Early Bird Tickets: Barbera Festival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-city-school-district-serves-up-free-summer-meals/" rel="bookmark" class="td-image-wrap" title="Roseville City School District serves up free summer meals"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/summer-meals-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/summer-meals-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/summer-meals-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Free Meal Program Roseville" title="Roseville City School District serves up free summer meals" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-city-school-district-serves-up-free-summer-meals/" rel="bookmark" title="Roseville City School District serves up free summer meals">Roseville City School District serves up free summer meals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" class="td-image-wrap" title="Concord: Rediscovering a Bay Area gem"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/plaza-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/plaza-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/plaza-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Concord Ca" title="Concord: Rediscovering a Bay Area gem" /></a></div>                <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" title="Concord: Rediscovering a Bay Area gem">Concord: Rediscovering a Bay Area gem</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d030c02d28bf" data-td_block_id="td_uid_3_5d030c02d28bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d030c02d28bf" data-td_block_id="td_uid_3_5d030c02d28bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1027827/300x250 -->
<div id='div-gpt-ad-1526924072370-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });
</script>
</div></div></aside><aside class="td_block_template_11 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Upcoming Featured Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-31844 tribe-clearfix tribe-events-category-lake-tahoe tribe-events-venue-31846 tribe-events-organizer-31847 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/no-barriers-summit-2019/"><img width="650" height="433" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/no-barriers-summit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="No Barriers Summit" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/no-barriers-summit.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/no-barriers-summit-300x200.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/no-barriers-summit-630x420.jpg 630w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/no-barriers-summit-600x400.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/no-barriers-summit-2019/" rel="bookmark">No Barriers Summit 2019</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 13 @ 12:00 am</span> - <span class="tribe-event-date-end">June 18 @ 11:59 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Olympic Valley</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-31909 tribe-clearfix tribe-events-category-reno tribe-events-venue-31910 tribe-events-organizer-31911 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/the-great-eldorado-bbq-brews-blues-festival/"><img width="1440" height="530" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530.jpg 1440w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-300x110.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-768x283.jpg 768w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-1024x377.jpg 1024w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-696x256.jpg 696w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-1068x393.jpg 1068w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-1141x420.jpg 1141w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/GENERICNewBrew-3_1440x530-600x221.jpg 600w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/the-great-eldorado-bbq-brews-blues-festival/" rel="bookmark">THE GREAT ELDORADO BBQ, BREWS &#038; BLUES FESTIVAL</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 14 @ 3:00 pm</span> - <span class="tribe-event-date-end">June 15 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Reno</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33519 tribe-clearfix tribe-events-category-lincoln tribe-events-venue-17468 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/foreigner-at-thunder-valley/"><img width="350" height="200" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/thunder-valley-event.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thunder Valley event" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/thunder-valley-event.jpg 350w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/thunder-valley-event-300x171.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/foreigner-at-thunder-valley/" rel="bookmark">Foreigner at Thunder Valley</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 14 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Lincoln</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33483 tribe-clearfix tribe-events-category-roseville tribe-events-organizer-33485 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/big-trucks-summer/2019-07-10/"><img width="576" height="384" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/big-trucks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roseville Big Trucks" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/big-trucks.jpg 576w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/big-trucks-300x200.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/big-trucks-summer/2019-07-10/" rel="bookmark">Big Trucks Summer</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 10 @ 9:30 am</span> - <span class="tribe-event-time">11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-31915 tribe-clearfix tribe-events-category-reno tribe-events-venue-31916 tribe-events-organizer-31917 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/mural-marathon/"><img width="1440" height="530" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530.jpg 1440w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-300x110.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-768x283.jpg 768w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-1024x377.jpg 1024w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-696x256.jpg 696w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-1068x393.jpg 1068w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-1141x420.jpg 1141w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/MM19_1440x530-600x221.jpg 600w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/mural-marathon/" rel="bookmark">Mural Marathon</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 12 @ 4:00 pm</span> - <span class="tribe-event-date-end">July 14 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Reno</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-31849 tribe-clearfix tribe-events-category-lake-tahoe tribe-events-venue-29441 tribe-events-organizer-31857 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/wanderlust-squaw-valley/"><img width="650" height="434" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/wanderlust-squaw-valley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wanderlust Squaw Valley" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/wanderlust-squaw-valley.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/wanderlust-squaw-valley-300x200.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/wanderlust-squaw-valley-629x420.jpg 629w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/wanderlust-squaw-valley-600x401.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/wanderlust-squaw-valley/" rel="bookmark">Wanderlust Squaw Valley</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 18 @ 12:00 am</span> - <span class="tribe-event-date-end">July 24 @ 11:59 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Olympic Valley</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33294 tribe-clearfix tribe-events-category-bay-area tribe-events-category-concerts tribe-events-category-featured-events tribe-events-venue-33295 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/concord-jazz-festival/"><img width="650" height="260" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Concord Jazz Festival" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival-300x120.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival-600x240.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/concord-jazz-festival/" rel="bookmark">Concord Jazz Festival</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 2:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Concord</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.rosevilletoday.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5d030c0300434_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d030c0300434" ><script>var block_td_uid_7_5d030c0300434 = new tdBlock();
block_td_uid_7_5d030c0300434.id = "td_uid_7_5d030c0300434";
block_td_uid_7_5d030c0300434.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d030c0300434_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d030c0300434_rand","tdc_css_class_style":"td_uid_7_5d030c0300434_rand_style"}';
block_td_uid_7_5d030c0300434.td_column_number = "1";
block_td_uid_7_5d030c0300434.block_type = "td_block_16";
block_td_uid_7_5d030c0300434.post_count = "4";
block_td_uid_7_5d030c0300434.found_posts = "11644";
block_td_uid_7_5d030c0300434.header_color = "#";
block_td_uid_7_5d030c0300434.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d030c0300434.max_num_pages = "2911";
tdBlocksArray.push(block_td_uid_7_5d030c0300434);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5d030c0300434 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/" rel="bookmark" class="td-image-wrap" title="Roseville: Using water efficiently rain or shine"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/water-efficiency2-100x70.jpg"   alt="Roseville Water Efficiency" title="Roseville: Using water efficiently rain or shine" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-using-water-efficiently-rain-or-shine/" rel="bookmark" title="Roseville: Using water efficiently rain or shine">Roseville: Using water efficiently rain or shine</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/pcf-awards-local-students-41000-in-scholarships/" rel="bookmark" class="td-image-wrap" title="PCF Awards Local Students $41,000 in Scholarships"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/scholarship-winner-100x70.jpg"   alt="Scholarship winner" title="PCF Awards Local Students $41,000 in Scholarships" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/pcf-awards-local-students-41000-in-scholarships/" rel="bookmark" title="PCF Awards Local Students $41,000 in Scholarships">PCF Awards Local Students $41,000 in Scholarships</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-fair-in-roseville/" rel="bookmark" class="td-image-wrap" title="Placer County Fair in Roseville"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/placer-county-fair-100x70.jpg"   alt="Placer County Fair" title="Placer County Fair in Roseville" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-fair-in-roseville/" rel="bookmark" title="Placer County Fair in Roseville">Placer County Fair in Roseville</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/sun-city-lincoln-hills-amphitheater-summer-concerts/" rel="bookmark" class="td-image-wrap" title="Sun City Lincoln Hills Amphitheater Summer Concerts"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2016/05/sun-city-music-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2016/05/sun-city-music-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2016/05/sun-city-music-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sun City Lincoln Hills Amphitheater Summer Concerts" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/sun-city-lincoln-hills-amphitheater-summer-concerts/" rel="bookmark" title="Sun City Lincoln Hills Amphitheater Summer Concerts">Sun City Lincoln Hills Amphitheater Summer Concerts</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5d030c03029e8_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5d030c03029e8" ><script>var block_td_uid_8_5d030c03029e8 = new tdBlock();
block_td_uid_8_5d030c03029e8.id = "td_uid_8_5d030c03029e8";
block_td_uid_8_5d030c03029e8.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5d030c03029e8_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5d030c03029e8_rand","tdc_css_class_style":"td_uid_8_5d030c03029e8_rand_style"}';
block_td_uid_8_5d030c03029e8.td_column_number = "1";
block_td_uid_8_5d030c03029e8.block_type = "td_block_7";
block_td_uid_8_5d030c03029e8.post_count = "5";
block_td_uid_8_5d030c03029e8.found_posts = "5";
block_td_uid_8_5d030c03029e8.header_color = "";
block_td_uid_8_5d030c03029e8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d030c03029e8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5d030c03029e8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=td_uid_8_5d030c03029e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" class="td-image-wrap" title="Concord: Rediscovering a Bay Area gem"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/plaza-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/plaza-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/plaza-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Concord Ca" title="Concord: Rediscovering a Bay Area gem" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" title="Concord: Rediscovering a Bay Area gem">Concord: Rediscovering a Bay Area gem</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/concord-jazz-festival-50th-anniversary/" rel="bookmark" class="td-image-wrap" title="Concord Jazz Festival 50th Anniversary"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/concord-jazz-festival-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Concord Jazz Festival" title="Concord Jazz Festival 50th Anniversary" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/concord-jazz-festival-50th-anniversary/" rel="bookmark" title="Concord Jazz Festival 50th Anniversary">Concord Jazz Festival 50th Anniversary</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/aint-necessarily-dead-festival-in-auburn/" rel="bookmark" class="td-image-wrap" title="Ain&#8217;t Necessarily Dead Festival in Auburn"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/dead-fest-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/dead-fest-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/05/dead-fest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dead Fest Auburn" title="Ain&#8217;t Necessarily Dead Festival in Auburn" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/aint-necessarily-dead-festival-in-auburn/" rel="bookmark" title="Ain&#8217;t Necessarily Dead Festival in Auburn">Ain&#8217;t Necessarily Dead Festival in Auburn</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/petaluma-music-festival-2019/" rel="bookmark" class="td-image-wrap" title="Petaluma Music Festival Headliners"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/petaluma-music-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/petaluma-music-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/04/petaluma-music-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Petaluma Music Festival" title="Petaluma Music Festival Headliners" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/petaluma-music-festival-2019/" rel="bookmark" title="Petaluma Music Festival Headliners">Petaluma Music Festival Headliners</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/high-sierra-music-festival-lineup-additions/" rel="bookmark" class="td-image-wrap" title="High Sierra Music Festival Lineup Additions"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/high-sierra-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/high-sierra-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/high-sierra-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="High Sierra Music Fest" title="High Sierra Music Festival Lineup Additions" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/high-sierra-music-festival-lineup-additions/" rel="bookmark" title="High Sierra Music Festival Lineup Additions">High Sierra Music Festival Lineup Additions</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5d030c0304dd9_rand td-pb-border-top td_block_template_11"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social Media</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,412</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RosevilleToday"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">920</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/RRToday"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_10_5d030c0305212_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_5d030c0305212" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Just for fun...</span></h4></div><div id=td_uid_10_5d030c0305212 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-iad3-1.cdninstagram.com/vp/21b0bfbc8c5a3e5f6f02769350e74f14/5D875765/t51.2885-19/32237918_180321062627374_7378555365564088320_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/rosevilletoday" target="_blank">@rosevilletoday</a></div>
                    <div class="td-instagram-followers"><span>593</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/rosevilletoday" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByleieWJOD0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/fb48f72e0191143e81cac89be87ad8f6/5D7C8E9F/t51.2885-15/sh0.08/e35/s640x640/62074688_1789851921118218_1137054145434271596_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Byii3LEJXfB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/fff571cd61d6f9a62e192a1ba5524d05/5D9E585A/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/61977665_103413137539140_2695114687737088496_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByiW5oGpn8W" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/66f8f2ea983227109b8489b5794c1409/5D7EB866/t51.2885-15/sh0.08/e35/s640x640/64505665_138552167325426_7238864353940763341_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Byfx_Vnpky9" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/3a2172fea5f2df3f40c6458c74d8c055/5D927EF5/t51.2885-15/sh0.08/e35/c104.0.872.872a/s640x640/61989432_328199034525313_613533614584538097_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByftFLWpsHU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/9773f002dfcd16f2685edd519067f0e5/5D9FDBAA/t51.2885-15/sh0.08/e35/s640x640/62113784_442336103221962_5438450780010670534_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByZQZ2MpeZr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/3dd479eb0d798dfbe05cfd7dc33f7791/5D9A6B64/t51.2885-15/sh0.08/e35/s640x640/61366000_2482111748507092_390881189012203415_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByTt9kZJ7JI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/5ca146c8f0635afe76e7d0b08500dcf6/5D85EEA3/t51.2885-15/sh0.08/e35/s640x640/61090984_132864787907869_5488221189254976194_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByMeiCiHNZN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/fabf1e09a298673dac3c5627028ba948/5D0501E1/t51.2885-15/sh0.08/e35/s640x640/60927553_1347668852038204_7343709109179355896_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByEIpJIJDew" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/0f15d8853010134e7816b3d7b64fdf89/5D876567/t51.2885-15/sh0.08/e35/s640x640/60581500_1173658992816138_335863998111532636_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Rocklin & Roseville Today | 3031 Stanford Ranch Rd. 2- #124 | Rocklin, CA 95765 | Phone (916) 500-4258                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d030c0306a8b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}

.td-visible-phone {padding: 16px}

.td-visible-tablet-landscape {padding: 16px}
.td-visible-tablet-portrait {padding: 16px}






/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-visible-desktop {padding-right: 184px;
   overflow: auto;
    white-space: nowrap;}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};var tribe_system_info = {"sysinfo_optin_nonce":"e54b515172","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #848484;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #848484;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #848484;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #195b9c;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #195b9c;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #195b9c;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(25,91,156, .7 );
					border-color: #195b9c;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #195b9c;
				}

				.tribe-button {
					background-color: #195b9c;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #0e355a;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #040e18;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #195b9c;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
				.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #000000;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #000000;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #000000;
					background-color: rgba( 0, 0, 0, .75 );
					border-color: #000000
				}
</style>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.10.5.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.10.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"989e136420"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.10.5.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.10.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2019/01/rr.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>