<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Roseville selects Jill Geller as new Parks, Recreation &amp; Libraries Director - Rocklin and Roseville Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg" /><link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Roseville, CA- Jill Geller has been selected as Roseville&#039;s new Parks, Recreation &amp; Libraries Director by City Manager Dominick Casey"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roseville selects Jill Geller as new Parks, Recreation &amp; Libraries Director - Rocklin and Roseville Today" />
<meta property="og:description" content="Roseville, CA- Jill Geller has been selected as Roseville&#039;s new Parks, Recreation &amp; Libraries Director by City Manager Dominick Casey" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/" />
<meta property="og:site_name" content="Rocklin and Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:section" content="Roseville" />
<meta property="article:published_time" content="2019-10-01T14:32:28+00:00" />
<meta property="article:modified_time" content="2019-10-01T14:32:29+00:00" />
<meta property="og:updated_time" content="2019-10-01T14:32:29+00:00" />
<meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg" />
<meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Roseville, CA- Jill Geller has been selected as Roseville&#039;s new Parks, Recreation &amp; Libraries Director by City Manager Dominick Casey" />
<meta name="twitter:title" content="Roseville selects Jill Geller as new Parks, Recreation &amp; Libraries Director - Rocklin and Roseville Today" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg" />
<meta name="twitter:creator" content="@rrtoday" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Rocklin & Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/logo.png","width":544,"height":180,"caption":"Rocklin & Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Rocklin and Roseville Today","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rosevilletoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#primaryimage","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg","width":200,"height":200,"caption":"Jill Geller - Parks and Rec"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#webpage","url":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/","inLanguage":"en-US","name":"Roseville selects Jill Geller as new Parks, Recreation &amp; Libraries Director - Rocklin and Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#primaryimage"},"datePublished":"2019-10-01T14:32:28+00:00","dateModified":"2019-10-01T14:32:29+00:00","description":"Roseville, CA- Jill Geller has been selected as Roseville's new Parks, Recreation & Libraries Director by City Manager Dominick Casey","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/","url":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","url":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/","url":"https://www.rosevilletoday.com/news/roseville/","name":"Roseville"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/","url":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/","name":"Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director"}}]},{"@type":"Article","@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#webpage"},"author":{"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director","datePublished":"2019-10-01T14:32:28+00:00","dateModified":"2019-10-01T14:32:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#webpage"},"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/#primaryimage"},"articleSection":"Roseville"},{"@type":["Person"],"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","caption":"Staff"},"description":"Staff posts at Rocklin &amp; Roseville Today include a wide variety of sources such as news releases and press contributed and attributed to a variety of respected and authoritative 3rd party sources. We've recently migrated platforms and continue to update this section. Please use the contact link at the bottom of this page for inquiries and corrections.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='tribe-reset-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CMuli%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CCabin+Condensed%3A400%7COxygen%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=9.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.3" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel='shortlink' href='https://www.rosevilletoday.com/?p=36808' />
<link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-jill-geller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-jill-geller%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"fa323a58fb","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/",
                    "name": "Roseville"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/",
                    "name": "Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			div.tribe-events-single-event-recurrence-description {visibility:hidden;
	display:none}

.td-author-counters{display:none}


		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-36808 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper roseville-jill-geller global-block-template-11 td-local-news single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="/news/more-cities/">Lincoln/Loomis&#8230;</a></li>
</ul>
</li>
<li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="#">What&#8217;s Hot »<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36413"><a href="https://www.rosevilletoday.com/yellow-pages/business/model-home-accents/">Home Furnishings</a></li>
		<li id="menu-item-26520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
		<li id="menu-item-29271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29271"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Heating &#038; Air</a></li>
		<li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/mobley-pest-services/">Pest Control</a></li>
		<li id="menu-item-30091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30091"><a href="https://www.rosevilletoday.com/yellow-pages/business/kb-services/">Bookkeeping</a></li>
		<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/paul-blacks-window-cleaning/">Solar Panel Cleaning</a></li>
	</ul>
</li>
	<li id="menu-item-26375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26375"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
	<li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li id="menu-item-17502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-25841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li>
	<li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
<li id="menu-item-33810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, October 1, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-166"><a href="/advertise/">» Advertise</a></li>
<li id="menu-item-26379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26379"><a href="https://www.rosevilletoday.com/events/#event">» Add an Event</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
            <span class="td-visual-hidden">Rocklin and Roseville Today</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5d9402389fda7_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5d9402389fda7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d9402389fda7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/9-30.jpg"/></a></div>

</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="/news/more-cities/">Lincoln/Loomis&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26517"><a href="#">What&#8217;s Hot »</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36413"><a href="https://www.rosevilletoday.com/yellow-pages/business/model-home-accents/">Home Furnishings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29271"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Heating &#038; Air</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/mobley-pest-services/">Pest Control</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30091"><a href="https://www.rosevilletoday.com/yellow-pages/business/kb-services/">Bookkeeping</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/paul-blacks-window-cleaning/">Solar Panel Cleaning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26375"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-36808" class="post-36808 post type-post status-publish format-standard has-post-thumbnail hentry category-roseville" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Roseville" class="entry-crumb" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">&#9654;</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T07:32:28+00:00" >October 1, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-jill-geller%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville+selects+Jill+Geller+as+new+Parks%2C+Recreation+%26+Libraries+Director&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-jill-geller%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/&title=Roseville+selects+Jill+Geller+as+new+Parks%2C+Recreation+%26+Libraries+Director">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director&body=https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg" data-caption=""><img width="200" height="200" class="entry-thumb td-modal-image" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller-150x150.jpg 150w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller-100x100.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" alt="Jill Geller - Parks and Rec" title="jill-geller"/></a></div>
            
<h2>Selected following national recruitment </h2>



<p>Roseville, CA- Jill Geller has been selected as Roseville&#8217;s new Parks, Recreation &amp; Libraries Director by City Manager Dominick Casey following a highly competitive national recruitment process. Jill will join the City of Roseville beginning October 7.</p>



<p>Jill Geller has been a park and recreation professional for more than 30 years, spending her entire career at the Johnson County Park and Recreation District (JCPRD) in Johnson County, Kansas. Having served in numerous capacities, she has been the agency&#8217;s Executive Director for the past 5 years. </p>



<p>During her tenure in this leadership role, JCPRD has twice received national accreditation and was a recipient of the National Recreation &amp; Parks Association (NRPA) National Gold Medal of Excellence. Jill has also served on numerous non-profit boards. </p>



<p>She is excited to join the team and looks forward to advancing the efforts of our valued parks, recreation and libraries. Jill is a graduate of the University of Kansas. She has served Kansas well as a member of the Kansas Governor&#8217;s Council on Fitness and past-president of the Kansas Recreation and Park Association. </p>



<p>Jill is also at the forefront of the parks and recreation profession with credentials from NRPA as a Certified Park &amp; Recreation Executive (CPRE) and a Certified Park &amp; Recreation Professional (CPRP).</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5d940238a9ed4_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5d940238a9ed4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d940238a9ed4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--<a href="https://www.rosevilletoday.com/product/roseville-yellow-pages-monthly-service/" ><img alt="Local Advertising" src="https://www.rosevilletoday.com/_img/best-offer2.jpg"/></a>-->
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">City of Roseville</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-jill-geller%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville+selects+Jill+Geller+as+new+Parks%2C+Recreation+%26+Libraries+Director&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-jill-geller%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/&title=Roseville+selects+Jill+Geller+as+new+Parks%2C+Recreation+%26+Libraries+Director">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director&body=https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/">Lake Tahoe Treasured Destination: Hyatt Regency</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2019-10-01T07:32:28+00:00"><meta itemprop="dateModified" content="2019-10-01T07:32:29-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Roseville selects Jill Geller as new Parks, Recreation &amp; Libraries Director"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d940238ab066_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d940238ab066" ><script>var block_td_uid_3_5d940238ab066 = new tdBlock();
block_td_uid_3_5d940238ab066.id = "td_uid_3_5d940238ab066";
block_td_uid_3_5d940238ab066.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d940238ab066_rand","td_column_number":3,"live_filter_cur_post_id":36808,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d940238ab066_rand","tdc_css_class_style":"td_uid_3_5d940238ab066_rand_style"}';
block_td_uid_3_5d940238ab066.td_column_number = "3";
block_td_uid_3_5d940238ab066.block_type = "td_block_related_posts";
block_td_uid_3_5d940238ab066.post_count = "6";
block_td_uid_3_5d940238ab066.found_posts = "1953";
block_td_uid_3_5d940238ab066.header_color = "";
block_td_uid_3_5d940238ab066.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d940238ab066.max_num_pages = "326";
tdBlocksArray.push(block_td_uid_3_5d940238ab066);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d940238ac262" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d940238ab066" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d940238ac267" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d940238ab066" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d940238ab066 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/kaiser-permanente-new-roseville-facility/" rel="bookmark" class="td-image-wrap" title="Kaiser Permanente&#8217;s New Roseville Facility"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kaiser Roseville" title="Kaiser Permanente&#8217;s New Roseville Facility" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/kaiser-permanente-new-roseville-facility/" rel="bookmark" title="Kaiser Permanente&#8217;s New Roseville Facility">Kaiser Permanente&#8217;s New Roseville Facility</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/thunder-valley-annual-paper-donation-for-local-schools-2/" rel="bookmark" class="td-image-wrap" title="Thunder Valley Annual Paper Donation for Local Schools"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/paper-donation-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/paper-donation-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/paper-donation-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="forklift with paper" title="Thunder Valley Annual Paper Donation for Local Schools" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/thunder-valley-annual-paper-donation-for-local-schools-2/" rel="bookmark" title="Thunder Valley Annual Paper Donation for Local Schools">Thunder Valley Annual Paper Donation for Local Schools</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/capital-cup-golf-tournament-tees-off-friday/" rel="bookmark" class="td-image-wrap" title="Capital Cup Golf Tournament Tees Off Friday"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/golfer-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/golfer-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/golfer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Golfer at Sunset" title="Capital Cup Golf Tournament Tees Off Friday" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/capital-cup-golf-tournament-tees-off-friday/" rel="bookmark" title="Capital Cup Golf Tournament Tees Off Friday">Capital Cup Golf Tournament Tees Off Friday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/top-5-crops-in-placer-county/" rel="bookmark" class="td-image-wrap" title="Top 5 Crops in Placer County"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/rice-field-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/rice-field-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/rice-field-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Rice paddy" title="Top 5 Crops in Placer County" /></a></div>                <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/top-5-crops-in-placer-county/" rel="bookmark" title="Top 5 Crops in Placer County">Top 5 Crops in Placer County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-dead-battery-disposal-and-pickup-service/" rel="bookmark" class="td-image-wrap" title="Roseville Dead Battery Disposal and Pickup Service"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/batteries-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/batteries-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/batteries-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="batteries" title="Roseville Dead Battery Disposal and Pickup Service" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-dead-battery-disposal-and-pickup-service/" rel="bookmark" title="Roseville Dead Battery Disposal and Pickup Service">Roseville Dead Battery Disposal and Pickup Service</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/volunteers-of-america-expand-services-in-roseville-and-placer/" rel="bookmark" class="td-image-wrap" title="Volunteers of America expand services in Roseville and Placer"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/volunteers-america-200x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/volunteers-america-200x150.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/volunteers-america-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Volunteers of America" title="Volunteers of America expand services in Roseville and Placer" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/volunteers-of-america-expand-services-in-roseville-and-placer/" rel="bookmark" title="Volunteers of America expand services in Roseville and Placer">Volunteers of America expand services in Roseville and Placer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d940238ab066" data-td_block_id="td_uid_3_5d940238ab066"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d940238ab066" data-td_block_id="td_uid_3_5d940238ab066"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1027827/300x250 -->
<div id='div-gpt-ad-1526924072370-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });
</script>
</div></div></aside><aside class="td_block_template_11 widget tribe-events-list-widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-36812 tribe-clearfix tribe-events-category-roseville tribe-events-venue-36813 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.rosevilletoday.com/event/roseville-state-of-the-city/"><img width="330" height="200" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/roseville-state-of-city.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roseville State of the City" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/roseville-state-of-city.jpg 330w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/roseville-state-of-city-300x182.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.rosevilletoday.com/event/roseville-state-of-the-city/" rel="bookmark">Roseville State of the City</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 4 @ 8:30 am</span> - <span class="tribe-event-time">10:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-35187 tribe-clearfix tribe-events-category-amador-el-dorado-region tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.rosevilletoday.com/event/the-big-crush-in-amador-wine-country/"><img width="650" height="200" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/big-crush-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Big Crush 2019" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/big-crush-1.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/big-crush-1-300x92.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/big-crush-1-600x185.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.rosevilletoday.com/event/the-big-crush-in-amador-wine-country/" rel="bookmark">The Big Crush in Amador Wine Country</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 4 @ 11:00 am</span> - <span class="tribe-event-date-end">October 6 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-34863 tribe-clearfix tribe-events-category-loomis tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.rosevilletoday.com/event/loomis-eggplant-street-chalk-art-contest/"><img width="650" height="438" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Loomis Eggplant Festival" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival-300x202.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival-623x420.jpg 623w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival-600x404.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.rosevilletoday.com/event/loomis-eggplant-street-chalk-art-contest/" rel="bookmark">Loomis Eggplant Street Chalk Art Contest</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 5 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27858 tribe-clearfix tribe-events-category-roseville tribe-events-venue-27860 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.rosevilletoday.com/event/taste-of-placer-in-roseville/"><img width="650" height="377" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Taste of Placer 2019" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019-300x174.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019-600x348.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.rosevilletoday.com/event/taste-of-placer-in-roseville/" rel="bookmark">Taste of Placer in Roseville</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-34188 tribe-clearfix tribe-events-category-concerts tribe-events-venue-17564 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.rosevilletoday.com/event/lynyrd-skynyrd-in-wheatland/"><img width="200" height="200" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/07/lynyrd-skynyrd.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lynyrd Skynyrd 2019" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/07/lynyrd-skynyrd.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/07/lynyrd-skynyrd-150x150.jpg 150w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/07/lynyrd-skynyrd-100x100.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.rosevilletoday.com/event/lynyrd-skynyrd-in-wheatland/" rel="bookmark">Lynyrd Skynyrd in Wheatland</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 19 @ 6:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26543 tribe-clearfix tribe-events-category-other tribe-events-venue-26546 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.rosevilletoday.com/event/hangtown-music-festival/"><img width="640" height="329" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hangtown Music crowd" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-1.jpg 640w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-1-300x154.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-1-600x308.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.rosevilletoday.com/event/hangtown-music-festival/" rel="bookmark">Hangtown Music Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 24 @ 12:00 am</span> - <span class="tribe-event-date-end">October 27 @ 11:59 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.rosevilletoday.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5d940238c5c90_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d940238c5c90" ><script>var block_td_uid_7_5d940238c5c90 = new tdBlock();
block_td_uid_7_5d940238c5c90.id = "td_uid_7_5d940238c5c90";
block_td_uid_7_5d940238c5c90.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d940238c5c90_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d940238c5c90_rand","tdc_css_class_style":"td_uid_7_5d940238c5c90_rand_style"}';
block_td_uid_7_5d940238c5c90.td_column_number = "1";
block_td_uid_7_5d940238c5c90.block_type = "td_block_16";
block_td_uid_7_5d940238c5c90.post_count = "4";
block_td_uid_7_5d940238c5c90.found_posts = "11830";
block_td_uid_7_5d940238c5c90.header_color = "#";
block_td_uid_7_5d940238c5c90.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d940238c5c90.max_num_pages = "2958";
tdBlocksArray.push(block_td_uid_7_5d940238c5c90);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5d940238c5c90 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/" rel="bookmark" class="td-image-wrap" title="Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/10/jill-geller-100x70.jpg"   alt="Jill Geller - Parks and Rec" title="Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-jill-geller/" rel="bookmark" title="Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director">Roseville selects Jill Geller as new Parks, Recreation &#038; Libraries Director</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" class="td-image-wrap" title="Lake Tahoe Treasured Destination: Hyatt Regency"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/lone-eagle-grille-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Lone Eagle Grille" title="Lake Tahoe Treasured Destination: Hyatt Regency" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" title="Lake Tahoe Treasured Destination: Hyatt Regency">Lake Tahoe Treasured Destination: Hyatt Regency</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-walks/" rel="bookmark" class="td-image-wrap" title="Placer Walks with new Safe Routes to School Initiative"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/walking-100x70.jpg"   alt="Walking" title="Placer Walks with new Safe Routes to School Initiative" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-walks/" rel="bookmark" title="Placer Walks with new Safe Routes to School Initiative">Placer Walks with new Safe Routes to School Initiative</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-readies-for-special-general-election-2/" rel="bookmark" class="td-image-wrap" title="Placer County readies for Special General Election"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/ballot-box-100x70.jpg"   alt="Ballot Box" title="Placer County readies for Special General Election" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/placer-county-readies-for-special-general-election-2/" rel="bookmark" title="Placer County readies for Special General Election">Placer County readies for Special General Election</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5d940238cb85c_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5d940238cb85c" ><script>var block_td_uid_8_5d940238cb85c = new tdBlock();
block_td_uid_8_5d940238cb85c.id = "td_uid_8_5d940238cb85c";
block_td_uid_8_5d940238cb85c.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5d940238cb85c_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5d940238cb85c_rand","tdc_css_class_style":"td_uid_8_5d940238cb85c_rand_style"}';
block_td_uid_8_5d940238cb85c.td_column_number = "1";
block_td_uid_8_5d940238cb85c.block_type = "td_block_7";
block_td_uid_8_5d940238cb85c.post_count = "3";
block_td_uid_8_5d940238cb85c.found_posts = "3";
block_td_uid_8_5d940238cb85c.header_color = "";
block_td_uid_8_5d940238cb85c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d940238cb85c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5d940238cb85c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=td_uid_8_5d940238cb85c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/loomis-eggplant-street-chalk-art-contest/" rel="bookmark" class="td-image-wrap" title="Loomis Eggplant Street Chalk Art Contest"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/08/eggplant-festival-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Loomis Eggplant Festival" title="Loomis Eggplant Street Chalk Art Contest" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/loomis-eggplant-street-chalk-art-contest/" rel="bookmark" title="Loomis Eggplant Street Chalk Art Contest">Loomis Eggplant Street Chalk Art Contest</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/taste-of-placer-in-roseville-2019/" rel="bookmark" class="td-image-wrap" title="Taste of Placer in Roseville 2019"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/Taste-of-Placer-2019-534x377.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="Taste of Placer 2019" title="Taste of Placer in Roseville 2019" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/taste-of-placer-in-roseville-2019/" rel="bookmark" title="Taste of Placer in Roseville 2019">Taste of Placer in Roseville 2019</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/hangtown-music-festival-lineup-2019/" rel="bookmark" class="td-image-wrap" title="Hangtown Music Festival Lineup 2019"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/hangtown-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/hangtown-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/06/hangtown-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Hangtown Music Festival" title="Hangtown Music Festival Lineup 2019" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/hangtown-music-festival-lineup-2019/" rel="bookmark" title="Hangtown Music Festival Lineup 2019">Hangtown Music Festival Lineup 2019</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_instagram td_block_widget td_uid_9_5d940238cec5d_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5d940238cec5d" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Just for fun...</span></h4></div><div id=td_uid_9_5d940238cec5d class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-iad3-1.cdninstagram.com/vp/4f7819a0809899e0813eb981eb3caae5/5E258B65/t51.2885-19/32237918_180321062627374_7378555365564088320_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/rosevilletoday" target="_blank">@rosevilletoday</a></div>
                    <div class="td-instagram-followers"><span>735</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/rosevilletoday" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3AvHcFpOxG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/cb7101622c4bf5d1528cb39efc61caf7/5E2F4B66/t51.2885-15/sh0.08/e35/s640x640/70072849_1329855927194690_935168373624688731_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2-XgtlpB3o" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/bcec09d644ff8f1997b54b915af7f171/5E2C2E0F/t51.2885-15/sh0.08/e35/s640x640/71287432_2969448056459029_6528368198289530517_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B276TUCJ9yk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/7494c0a5934bbd0fef5ca5c164106984/5E20EBDC/t51.2885-15/sh0.08/e35/s640x640/71028054_489050921675351_3468220600057108262_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B27WKNOJm79" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/c080cd9cc9459d1fc83deaa4a4d7caa6/5E29EBB7/t51.2885-15/sh0.08/e35/s640x640/69645841_3544127198934480_1582706741355606331_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B22Bne_JvoM" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/f62fe4b09f2087bf3dcb32e9cb06775d/5E28BD4B/t51.2885-15/sh0.08/e35/s640x640/72279304_594256801398874_7158723088074088538_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2zgL9eJ0wa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/2c725899c3984ac74149dde9927756a9/5E1DC26D/t51.2885-15/sh0.08/e35/s640x640/71194003_481260812730317_1889824317578838282_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2vL8MCpRAa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/cf4c379af5caa03f67fd3a58f200e259/5E3B26B1/t51.2885-15/sh0.08/e35/s640x640/67741293_151610696051641_8112659672637967432_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2m2UnkJK0v" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/883f4f2bd27bce7a5f61ef5ac2b76b40/5E2A16A7/t51.2885-15/sh0.08/e35/s640x640/71528356_180815912961819_2820387682412291055_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2hMiT_JiAZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/9b26bdff42672dcf9d9284ff74d5c5bb/5E2751C6/t51.2885-15/sh0.08/e35/s640x640/69662423_143586903546366_5161937548155168357_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Rocklin & Roseville Today | 3031 Stanford Ranch Rd. 2- #124 | Rocklin, CA 95765                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d940238d1712
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}

.td-visible-phone {padding: 16px}

.td-visible-tablet-landscape {padding: 16px}
.td-visible-tablet-portrait {padding: 16px}








/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-visible-desktop {padding-right: 184px;
   overflow: auto;
    white-space: nowrap;}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"a8c37220ed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.10.8'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.10.8'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.10.8'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.10.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2019/01/rr.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>