<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1614101619-0884b3ce8b3898841da23876e58f7f1a93e0bfb8.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1614101619-a18ba3e0dd0357adb1dfee7b1098bc9a59bc2427.min.css" as="style" media="only screen and (max-width: 768px)" importance="high" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1614101619-e2983736557456bb0edda9b075f9433e0cbf5b07.min.css" as="style" media="all, print" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1614101619-0884b3ce8b3898841da23876e58f7f1a93e0bfb8.min.css" media="all" />
<link rel="stylesheet" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1614101619-a18ba3e0dd0357adb1dfee7b1098bc9a59bc2427.min.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1614101619-e2983736557456bb0edda9b075f9433e0cbf5b07.min.css" media="all, print" />
<title>Roseville and Rocklin rental property owners may benefit from free symposium - Roseville Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png">
<meta name="description" content="Roseville, CA- Property owners, your participation in the federal Housing Choice Voucher program could mean guaranteed income" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roseville and Rocklin rental property owners may benefit from free symposium - Roseville Today" />
<meta property="og:description" content="Roseville, CA- Property owners, your participation in the federal Housing Choice Voucher program could mean guaranteed income" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/" />
<meta property="og:site_name" content="Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:published_time" content="2021-02-23T18:26:20+00:00" />
<meta property="article:modified_time" content="2021-02-23T18:27:42+00:00" />
<meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs.jpg" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="227" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rrtoday" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}()</script>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_110e06930c2043d5439adeb9999f07f5.js?ver=5.6.2' id='wp_automatic_gallery-js'></script>
<link rel="alternate" type="application/json" href="https://www.rosevilletoday.com/wp-json/wp/v2/posts/47396" />
<script type="text/javascript">(function(c,l,a,r,i,t,y){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y)})(window,document,"clarity","script","56uhfoe4aj")</script>
<meta name="tec-api-version" content="v1">
<meta name="tec-api-origin" content="https://www.rosevilletoday.com">
<link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" />
<script>window.tdb_globals={"wpRestNonce":"2f03a82df7","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"2f03a82df7","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"}</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/?amp">
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";var td_get_template_directory_uri="https:\/\/www.rosevilletoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#02355a";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="ca6850544f";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[]</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/1027827/300x250',[[300,250],[336,280]],'div-gpt-ad-1526924072370-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()})</script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position": 1,"item":{"@type":"WebSite","@id":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position": 2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position": 3,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/rocklin/","name":"Rocklin News"}},{"@type":"ListItem","position": 4,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/","name":"Roseville and Rocklin rental property owners may benefit from free symposium"}}]}</script>
<style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}#yplink li a{color:#0f4c81}.tribe-events-widget-events-list{background-color:#dfdfdf;font-size:12px;border-radius:12px}</style>
<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#02355a}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#02355a}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#02355a}.tdm-btn-style1{background-color:#02355a}.tdm-btn-style2:before{border-color:#02355a}.tdm-btn-style2{color:#02355a}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #02355a;-moz-box-shadow:0 2px 16px #02355a;box-shadow:0 2px 16px #02355a}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #02355a;-moz-box-shadow:0 4px 26px #02355a;box-shadow:0 4px 26px #02355a}</style>
</head>
<body class="post-template-default single single-post postid-47396 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RRToday" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="td-mobile-close"><a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-47140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47140"><a href="https://www.rosevilletoday.com/tag/affordable-housing/">Affordable Housing</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41785"><a href="https://www.rosevilletoday.com/advertise/">» ADD Your Business</a></li><li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music »»<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"><a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"><a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"><a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"><a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"><span>Search</span><input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full td-container-wrap"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RRToday" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, February 24, 2021</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"><a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"><a class="td-main-logo" href="https://www.rosevilletoday.com/"><img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-retina.png" src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Rocklin & Roseville Today"/><span class="td-visual-hidden">Roseville Today</span></a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p tdi_1_561 td_block_template_11"><style>.tdi_1_561.td-a-rec{text-align:center}.tdi_1_561 .td-element-style{z-index:-1}.tdi_1_561.td-a-rec-img{text-align:left}.tdi_1_561.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_561.td-a-rec-img{text-align:center}}</style><div class="td-all-devices"><a href="https://www.girlscouts.org/en/cookies/share-joy.html"><img width="728" height="90" alt="Girl Scout Cookies Order Online" src="https://www.rosevilletoday.com/gs-2021/gs-leaderboard.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"><a class="td-main-logo" href="https://www.rosevilletoday.com/"><img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-retina.png" src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Rocklin & Roseville Today"/></a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47140"><a href="https://www.rosevilletoday.com/tag/affordable-housing/">Affordable Housing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41785"><a href="https://www.rosevilletoday.com/advertise/">» ADD Your Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music »»</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"><a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a><a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"><input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-47396" class="post-47396 post type-post status-publish format-standard has-post-thumbnail category-rocklin category-roseville tag-affordable-housing" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span><i class="td-icon-right td-bread-sep"></i><span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span><i class="td-icon-right td-bread-sep"></i><span><a title="View all posts in Rocklin News" class="entry-crumb" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin News</a></span><i class="td-icon-right td-bread-sep td-bred-no-url-last"></i><span class="td-bred-no-url-last">Roseville and Rocklin rental property owners may benefit from free symposium</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a style="background-color:#005e9e; color:#fff; border-color:#005e9e;" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin News</a></li><li class="entry-category"><a style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Roseville and Rocklin rental property owners may benefit from free symposium</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div><a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T10:26:20-08:00" >February 23, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/&title=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/&text=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/&title=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Roseville and Rocklin rental property owners may benefit from free symposium&body=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs.jpg" data-caption=""><img width="340" height="227" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs.jpg 340w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs-300x200.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs-150x100.jpg 150w" sizes="(max-width: 340px) 100vw, 340px" alt="Suburbs" title="suburbs"/></a></div><h2 id="h-information-on-federal-housing-choice-vouchers">Information on Federal Housing Choice Vouchers</h2><p>Roseville, CA- Property owners, your participation in the federal Housing Choice Voucher program could mean guaranteed income for your rental property and a chance to help our nations’ veterans.</p><p>You can learn more about the program at a free, three-day virtual symposium hosted by the Department of Housing and Urban Development (HUD) March 2-4. The symposium will provide information about HUD voucher assistance programs, including the Housing Choice Voucher (HCV) and Veterans Affairs Supportive Housing (VASH) programs.</p><div class="td-a-rec td-a-rec-id-content_inline tdi_2_737 td_block_template_11"><style>.tdi_2_737.td-a-rec{text-align:center}.tdi_2_737 .td-element-style{z-index:-1}.tdi_2_737.td-a-rec-img{text-align:left}.tdi_2_737.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2_737.td-a-rec-img{text-align:center}}</style><div class="td-visible-desktop"><a href="https://www.girlscouts.org/en/cookies/share-joy.html"><img src="https://www.rosevilletoday.com/gs-2021/645.jpg"></a></div><div class="td-visible-tablet-landscape"><a href="https://www.girlscouts.org/en/cookies/share-joy.html"><img src="https://www.rosevilletoday.com/gs-2021/645.jpg" width="98%"></a></div><div class="td-visible-tablet-portrait"><a href="https://www.girlscouts.org/en/cookies/share-joy.html"><img src="https://www.rosevilletoday.com/gs-2021/260.jpg"></a></div><div class="td-visible-phone"><a href="https://www.girlscouts.org/en/cookies/share-joy.html"><img src="https://www.rosevilletoday.com/gs-2021/260.jpg"></a></div></div><h3 id="h-symposium-topics-registration">Symposium Topics &amp; Registration</h3><p>The symposium topics are listed below. Click on the titles to register. Separate registration is required for each day.&nbsp;</p><ul><li><strong><a href="https://zoom.us/webinar/register/WN_-x557uHcTJSPJfi2PYJExQ" target="_blank" rel="noreferrer noopener nofollow">The Housing Choice Voucher Program</a> (Section 8): Basics and Program Updates for Landlords</strong>&nbsp;– March 2, 10 -11:30 a.m. PT</li><li><a href="https://go.nanmckay.com/e2t/tc/VWdVWb5ZThDpW1j6Sfm17C3bbW8fXtNV4nb_nnN2C5cyQ3p_97V1-WJV7CgCLtW22dy314mysrBW4kQ99n4KzRYBW1CJ5LY3TTWdnW8y216827CWdBW2Lpg424ML1q1W2tzL9b3CWtLFW7w9pLx33nxjtW8jrg345q9LnxN5Rzy9nt1TgjW5XgDWW8kP3vnW5tcyx41J9N39W3ffC6p7Q4shsW8sMZwM4DgwTkN4CRlDV8bW0WW4s6J6022SCDYW9gCHWV6LY8fQW3nRzqh2Krw5gW6QbbCV6JHFFnW1RTBPR6dfXTjVJJYZc8cZ35YW5MZbfg1SXFKFVV9xYV8W7qscW7x7P646kF3LLVSjB3l6q4YfS36gD1" target="_blank" rel="noreferrer noopener nofollow"><strong>Housing Our Veterans: HUD-VASH Vouchers</strong>&nbsp;</a>– March 3, 10 -11:30 a.m. PT</li><li><strong><a href="https://zoom.us/webinar/register/WN_V--9eBTDSxC_CGoiqqGerA" target="_blank" rel="noreferrer noopener nofollow">Regulatory Flexibilities to Improve Landlord Participation</a>: PHA Innovations During COVID-19 and Small Area Fair Market Rents</strong>&nbsp;– March 4, 10 a.m. &#8211; 12:15 p.m. PT</li></ul><div class="wp-block-file"><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/02/HCV-Landlord-Symposium-Agenda.pdf"><strong>Download PDF</strong> » HCV-Landlord-Symposium-Agenda</a><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/02/HCV-Landlord-Symposium-Agenda.pdf" class="wp-block-file__button" download>Download</a></div><h3 id="h-roseville-rocklin">Roseville &amp; Rocklin</h3><p>Under these programs in Roseville and Rocklin, the tenant pays a portion of the rent and the Roseville Housing Authority pays a portion. The Housing Authority’s portion is guaranteed, on-time and paid directly to the landlord via direct deposit.</p><p>The Housing Authority inspects the units every two years and re-examines the tenants’ income annually or when there are changes in the household composition or income. The portion of the rent paid through the voucher can then be adjusted to keep the tenant housed and the rent fully paid.</p><p>If you rent to a VASH participant, you are also helping end homelessness for our nation’s veterans.</p><div class="td-a-rec td-a-rec-id-content_bottom tdi_3_177 td_block_template_11"><style>.tdi_3_177.td-a-rec{text-align:center}.tdi_3_177 .td-element-style{z-index:-1}.tdi_3_177.td-a-rec-img{text-align:left}.tdi_3_177.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_177.td-a-rec-img{text-align:center}}</style></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">City of Roseville</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rosevilletoday.com/tag/affordable-housing/">Affordable Housing</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/&title=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/&text=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Froseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/&title=Roseville+and+Rocklin+rental+property+owners+may+benefit+from+free+symposium"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Roseville and Rocklin rental property owners may benefit from free symposium&body=https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/">Roseville Community Blood Drive at Fairgrounds</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Staff">
</span>
<meta itemprop="datePublished" content="2021-02-23T10:26:20-08:00">
<meta itemprop="dateModified" content="2021-02-23T10:27:42-08:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/"/>
<span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png">
</span>
<meta itemprop="name" content="Roseville Today">
</span>
<meta itemprop="headline " content="Roseville and Rocklin rental property owners may benefit from free symposium">
<span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs.jpg">
<meta itemprop="width" content="340">
<meta itemprop="height" content="227">
</span></footer><div class="td_block_wrap td_block_related_posts tdi_4_3c3 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_4_3c3" >
<script>var block_tdi_4_3c3=new tdBlock();block_tdi_4_3c3.id="tdi_4_3c3";block_tdi_4_3c3.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_3c3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":47396,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_3c3","tdc_css_class_style":"tdi_4_3c3_rand_style"}';block_tdi_4_3c3.td_column_number="3";block_tdi_4_3c3.block_type="td_block_related_posts";block_tdi_4_3c3.post_count="6";block_tdi_4_3c3.found_posts="2913";block_tdi_4_3c3.header_color="";block_tdi_4_3c3.ajax_pagination_infinite_stop="";block_tdi_4_3c3.max_num_pages="486";tdBlocksArray.push(block_tdi_4_3c3)</script>
<h4 class="td-related-title td-block-title"><a id="tdi_5_d01" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_3c3" href="#">▶ Related</a><a id="tdi_6_364" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_3c3" href="#">▶ More from Author</a></h4><div id=tdi_4_3c3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/" rel="bookmark" class="td-image-wrap" title="Roseville Community Blood Drive at Fairgrounds" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Roseville Blood Drive" title="Roseville Community Blood Drive at Fairgrounds" /></a></div><a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/" rel="bookmark" title="Roseville Community Blood Drive at Fairgrounds">Roseville Community Blood Drive at Fairgrounds</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/2021-hyundai-elantra-an-award-winner/" rel="bookmark" class="td-image-wrap" title="2021 Hyundai Elantra an award winner" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/hyundai-elantra-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/hyundai-elantra-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/hyundai-elantra-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hyundai Elantra" title="2021 Hyundai Elantra an award winner" /></a></div><a href="https://www.rosevilletoday.com/columns/car-reviews/" class="td-post-category">Car Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/2021-hyundai-elantra-an-award-winner/" rel="bookmark" title="2021 Hyundai Elantra an award winner">2021 Hyundai Elantra an award winner</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-warns-of-home-repair-scams/" rel="bookmark" class="td-image-wrap" title="Roseville warns of Home Repair Scams" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/scams-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/scams-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/scams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Scams" title="Roseville warns of Home Repair Scams" /></a></div><a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-warns-of-home-repair-scams/" rel="bookmark" title="Roseville warns of Home Repair Scams">Roseville warns of Home Repair Scams</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/rosevilles-first-black-firefighter-and-fire-chief-delivers-message-of-hope/" rel="bookmark" class="td-image-wrap" title="Roseville&#8217;s First Black Firefighter and Fire Chief delivers message of hope" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/Rick-Bartee-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/Rick-Bartee-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/Rick-Bartee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rick Bartee" title="Roseville&#8217;s First Black Firefighter and Fire Chief delivers message of hope" /></a></div><a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/rosevilles-first-black-firefighter-and-fire-chief-delivers-message-of-hope/" rel="bookmark" title="Roseville&#8217;s First Black Firefighter and Fire Chief delivers message of hope">Roseville&#8217;s First Black Firefighter and Fire Chief delivers message of hope</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roebbelen-center-in-roseville-reaches-one-year-anniversary/" rel="bookmark" class="td-image-wrap" title="Roebbelen Center in Roseville reaches one-year anniversary" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/09/Roebbelen-Center-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/09/Roebbelen-Center-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/09/Roebbelen-Center-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Roebbelen Center" title="Roebbelen Center in Roseville reaches one-year anniversary" /></a></div><a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roebbelen-center-in-roseville-reaches-one-year-anniversary/" rel="bookmark" title="Roebbelen Center in Roseville reaches one-year anniversary">Roebbelen Center in Roseville reaches one-year anniversary</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-welcomes-hr-director-tameka-usher/" rel="bookmark" class="td-image-wrap" title="Rocklin Welcomes New HR Director: Tameka Usher" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/tameka-usher-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/tameka-usher-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/tameka-usher-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tameka Usher" title="Rocklin Welcomes New HR Director: Tameka Usher" /></a></div><a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-welcomes-hr-director-tameka-usher/" rel="bookmark" title="Rocklin Welcomes New HR Director: Tameka Usher">Rocklin Welcomes New HR Director: Tameka Usher</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_3c3" data-td_block_id="tdi_4_3c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_3c3" data-td_block_id="tdi_4_3c3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="td_block_template_11 widget widget_media_image"><h4 class="td-block-title"><span>Order Girl Scout Cookies Online</span></h4><a href="https://www.girlscouts.org/en/cookies/share-joy.html"><img width="300" height="250" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/GS-Cookies.jpg" class="image wp-image-47091 attachment-full size-full" alt="Order Girl Scout Cookies Online" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/GS-Cookies.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/GS-Cookies-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="2f03a82df7" data-view-rest-url="https://www.rosevilletoday.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="7833f42d-114b-4478-a936-cbbfe81c12e9" ><div class="tribe-events-widget-events-list">
<script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Girl Scout Cookies: Order Online Now!","description":"&lt;p&gt;Girl Scout Cookies Ordering Girl Scout Cookies online is fast, easy and secure! Share joy.Change the world. Proceeds stay local to create moments of joy for you and the girls[&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/02/GS-260x100-1.jpg","url":"https://www.rosevilletoday.com/event/girl-scout-cookies-order-online-now/","startDate":"2021-02-01T00:00:00-08:00","endDate":"2021-03-28T23:59:59-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Roseville Blood Drive","description":"&lt;p&gt;Community Blood Drive Wednesday Roseville, CA- On Wednesday, February 24, 2021 from noon to 5:30 pm, Vitalant Sacramento will be conducting a community blood drive in Roseville at the Grounds.[&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive.jpg","url":"https://www.rosevilletoday.com/event/roseville-blood-drive/","startDate":"2021-02-24T12:00:00-08:00","endDate":"2021-02-24T17:30:00-08:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Wanted: Placer County Residents $200 Compensation","description":"&lt;p&gt;Online One-Day Focus Group (2/25) - $200 Compensation 100% Online Focus Group Placer County, CA- We are looking for PLACER COUNTY residents to participate in an ONLINE focus group on[&hellip;]&lt;/p&gt;\\n","image":"https://www.rosevilletoday.com/wp-content/uploads/2021/02/online-focus.jpg","url":"https://www.rosevilletoday.com/event/online-one-day-focus-group-2-25-200-compensation/","startDate":"2021-02-25T08:00:00-08:00","endDate":"2021-02-25T18:00:00-08:00","location":{"@type":"Place","name":"Online-only","description":"","url":"https://www.rosevilletoday.com/venue/online-only/","address":{"@type":"PostalAddress"},"telephone":"","sameAs":"https://www.surveymonkey.com/r/JZFLRKK"},"organizer":{"@type":"Person","name":"Real Focus Group","description":"","url":"https://www.rosevilletoday.com/organizer/real-focus-group/","telephone":"","email":"&#114;ec&#114;&#117;i&#116;&#101;r&#64;r&#101;alfocusg&#114;ou&#112;&#46;c&#111;&#109;","sameAs":"https://realfocusgroup.com/"},"performer":"Organization"}]</script>
<script data-js="tribe-events-view-data" type="application/json">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</script>
<header class="tribe-events-widget-events-list__header"><h3 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt"> Featured Events</h3></header><div class="tribe-events-widget-events-list__events"><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"><time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-24"><span class="tribe-events-widget-events-list__event-date-tag-month"> Feb </span><span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 24 </span></time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-46818 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-rocklin tribe_events_cat-roseville tribe_events_cat-sacramento" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"><em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" ><svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewbox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg></em><span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span><time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-01"><span class="tribe-event-date-start">February 1</span> - <span class="tribe-event-date-end">March 28</span></time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"><a href="https://www.rosevilletoday.com/event/girl-scout-cookies-order-online-now/" title="Girl Scout Cookies: Order Online Now!" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Girl Scout Cookies: Order Online Now! </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"><time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-24"><span class="tribe-events-widget-events-list__event-date-tag-month"> Feb </span><span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 24 </span></time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-47394 tribe_events type-tribe_events status-publish has-post-thumbnail" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"><em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" ><svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewbox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg></em><span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span><time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-24"><span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">5:30 pm</span></time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"><a href="https://www.rosevilletoday.com/event/roseville-blood-drive/" title="Roseville Blood Drive" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Roseville Blood Drive </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"><time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-25"><span class="tribe-events-widget-events-list__event-date-tag-month"> Feb </span><span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 25 </span></time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-47337 tribe_events type-tribe_events status-publish has-post-thumbnail tag-placer-county tribe_events_cat-auburn tribe_events_cat-lincoln tribe_events_cat-rocklin tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"><em class="tribe-events-widget-events-list__event-datetime-featured-icon" aria-label="Featured" title="Featured" ><svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewbox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/></svg></em><span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span><time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-25"><span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">6:00 pm</span></time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"><a href="https://www.rosevilletoday.com/event/online-one-day-focus-group-2-25-200-compensation/" title="Wanted: Placer County Residents $200 Compensation" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Wanted: Placer County Residents $200 Compensation </a></h3></header></div></article></div></div></div><div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium"><a href="https://www.rosevilletoday.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" > View more </a></div></div></div>
<script class="tribe-events-breakpoints">(function(){if('undefined'===typeof window.tribe){return}
if('undefined'===typeof window.tribe.events){return}
if('undefined'===typeof window.tribe.events.views){return}
if('undefined'===typeof window.tribe.events.views.breakpoints){return}
if('function'!==typeof(window.tribe.events.views.breakpoints.setup)){return}
var container=document.querySelectorAll('[data-view-breakpoint-pointer="7833f42d-114b-4478-a936-cbbfe81c12e9"]');if(!container){return}
window.tribe.events.views.breakpoints.setup(container)})()</script>
<aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>We ♥ our local sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1526924072370-0')})</script>
</div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Support Local</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3><div id="yplink"><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/automotive/car-washes/">Car Wash</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li></ul><h3>Business</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li></ul><h3>Dining</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/home-improvement/furniture-stores/">Furniture Stores</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li></ul></div><p><a href="https://www.rosevilletoday.com/yellow-pages/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2019/12/learrn-more.jpg" alt="Learn more"></a></p></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5649489283520750" data-ad-slot="2699779400"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({})</script>
</div></aside></div></div></div></article></div></div><div class="tdc-footer-wrap"><div class="td-footer-wrapper td-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8_e61 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_8_e61" ><style>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</style>
<script>var block_tdi_8_e61=new tdBlock();block_tdi_8_e61.id="tdi_8_e61";block_tdi_8_e61.atts='{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_e61","block_type":"td_block_16","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_e61","tdc_css_class_style":"tdi_8_e61_rand_style"}';block_tdi_8_e61.td_column_number="1";block_tdi_8_e61.block_type="td_block_16";block_tdi_8_e61.post_count="3";block_tdi_8_e61.found_posts="12301";block_tdi_8_e61.header_color="";block_tdi_8_e61.ajax_pagination_infinite_stop="";block_tdi_8_e61.max_num_pages="4101";tdBlocksArray.push(block_tdi_8_e61)</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8_e61 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/" rel="bookmark" class="td-image-wrap" title="Roseville and Rocklin rental property owners may benefit from free symposium" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/suburbs-324x227.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="Suburbs" title="Roseville and Rocklin rental property owners may benefit from free symposium" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-and-rocklin-rental-property-owners-may-benefit-from-free-symposium/" rel="bookmark" title="Roseville and Rocklin rental property owners may benefit from free symposium">Roseville and Rocklin rental property owners may benefit from free symposium</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/" rel="bookmark" class="td-image-wrap" title="Roseville Community Blood Drive at Fairgrounds" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Roseville Blood Drive" title="Roseville Community Blood Drive at Fairgrounds" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/" rel="bookmark" title="Roseville Community Blood Drive at Fairgrounds">Roseville Community Blood Drive at Fairgrounds</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/murrieta-wildflower-bloom/" rel="bookmark" class="td-image-wrap" title="Murrieta 275 Days of Sunshine and Wildflower Bloom" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/lake-elsinore-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/lake-elsinore-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/lake-elsinore-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lake Elsinore" title="Murrieta 275 Days of Sunshine and Wildflower Bloom" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/murrieta-wildflower-bloom/" rel="bookmark" title="Murrieta 275 Days of Sunshine and Wildflower Bloom">Murrieta 275 Days of Sunshine and Wildflower Bloom</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_9_001 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_9_001" ><style>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</style>
<script>var block_tdi_9_001=new tdBlock();block_tdi_9_001.id="tdi_9_001";block_tdi_9_001.atts='{"custom_title":"Explore!","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"27","category_ids":"","tag_slug":"","autors_id":"9","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_001","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_001","tdc_css_class_style":"tdi_9_001_rand_style"}';block_tdi_9_001.td_column_number="1";block_tdi_9_001.block_type="td_block_7";block_tdi_9_001.post_count="3";block_tdi_9_001.found_posts="103";block_tdi_9_001.header_color="";block_tdi_9_001.ajax_pagination_infinite_stop="";block_tdi_9_001.max_num_pages="35";tdBlocksArray.push(block_tdi_9_001)</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Explore!</span></h4></div><div id=tdi_9_001 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/visiting-carmel-on-a-budget/" rel="bookmark" class="td-image-wrap" title="Visiting Carmel on a Budget" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/03/carmel-3-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/03/carmel-3-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2018/03/carmel-3-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2018/03/carmel-3-534x378.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Visiting Carmel on a Budget" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/visiting-carmel-on-a-budget/" rel="bookmark" title="Visiting Carmel on a Budget">Visiting Carmel on a Budget</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/hidden-falls-a-great-escape-but-no-secret/" rel="bookmark" class="td-image-wrap" title="Hidden Falls, a Great Escape, but No Secret" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2013/04/hidden-falls2-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2013/04/hidden-falls2-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2013/04/hidden-falls2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hidden Falls, a Great Escape, but No Secret" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/hidden-falls-a-great-escape-but-no-secret/" rel="bookmark" title="Hidden Falls, a Great Escape, but No Secret">Hidden Falls, a Great Escape, but No Secret</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" class="td-image-wrap" title="Lake Tahoe Treasured Destination: Hyatt Regency" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2019/09/lone-eagle-grille-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lone Eagle Grille" title="Lake Tahoe Treasured Destination: Hyatt Regency" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" title="Lake Tahoe Treasured Destination: Hyatt Regency">Lake Tahoe Treasured Destination: Hyatt Regency</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_10_112 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_10_112" ><style>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</style><div class="td-block-title-wrap"></div><div id=tdi_10_112 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div><i class="td-location-icon td-icons-location" data-block-uid="tdi_10_112"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_10_112"><input id="tdi_10_112" class="td-location-set-input" type="text" name="location" value=""><label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"><span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="tdi_10_112"></span></div><div class="td-weather-now" data-block-uid="tdi_10_112"><span class="td-big-degrees">47.8</span><span class="td-circle">&deg;</span><span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"><i class="td-up-icon td-icons-arrows-up"></i><span class="td-small-degrees td-w-high-temp">50</span><span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"><i class="td-down-icon td-icons-arrows-down"></i><span class="td-small-degrees td-w-low-temp">46</span><span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"><i class="td-icons-drop"></i><span class="td-weather-parameter td-w-today-humidity">53 %</span></div><div class="td-weather-section-2"><i class="td-icons-wind"></i><span class="td-weather-parameter td-w-today-wind-speed">0.7mph</span></div><div class="td-weather-section-3"><i class="td-icons-cloud"></i><span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Wed</div><div class="td-day-degrees"><span class="td-degrees-0">61</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Thu</div><div class="td-day-degrees"><span class="td-degrees-1">61</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Fri</div><div class="td-day-degrees"><span class="td-degrees-2">60</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sat</div><div class="td-day-degrees"><span class="td-degrees-3">60</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sun</div><div class="td-day-degrees"><span class="td-degrees-4">61</span><span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned and operated online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RRToday" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div>
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script>
<div class="td-more-articles-box"><i class="td-icon-close td-close-more-articles-box"></i><span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/" rel="bookmark" class="td-image-wrap" title="Roseville Community Blood Drive at Fairgrounds" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/blood-drive-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Roseville Blood Drive" title="Roseville Community Blood Drive at Fairgrounds" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-community-blood-drive-at-fairgrounds/" rel="bookmark" title="Roseville Community Blood Drive at Fairgrounds">Roseville Community Blood Drive at Fairgrounds</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/murrieta-wildflower-bloom/" rel="bookmark" class="td-image-wrap" title="Murrieta 275 Days of Sunshine and Wildflower Bloom" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/lake-elsinore-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/lake-elsinore-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/lake-elsinore-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lake Elsinore" title="Murrieta 275 Days of Sunshine and Wildflower Bloom" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/murrieta-wildflower-bloom/" rel="bookmark" title="Murrieta 275 Days of Sunshine and Wildflower Bloom">Murrieta 275 Days of Sunshine and Wildflower Bloom</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/2021-hyundai-elantra-an-award-winner/" rel="bookmark" class="td-image-wrap" title="2021 Hyundai Elantra an award winner" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/02/hyundai-elantra-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/02/hyundai-elantra-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/02/hyundai-elantra-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Hyundai Elantra" title="2021 Hyundai Elantra an award winner" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/2021-hyundai-elantra-an-award-winner/" rel="bookmark" title="2021 Hyundai Elantra an award winner">2021 Hyundai Elantra an award winner</a></h3><div class="td-module-meta-info"></div></div></div></div></div><style type="text/css" media="screen">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}@media (min-width:1141px){.td-visible-desktop{padding-right:184px;overflow:auto;white-space:nowrap}}</style>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}</script>
<script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c})()</script>
<script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}}</script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_f89263c0c2f24398a1df52eead69f5f8.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}</script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}</script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"}</script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4121' id='blankshield-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4121' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha={"sitekey":"6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K","actions":{"homepage":"homepage","contactform":"contactform"}}</script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_56fe09b498fc1a1441d6d9d4f0634fa4.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_ed2a4da46568eb4080ede2396431343a.js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_9886cadaee4122d4820c8e67b34cdff7.js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.12.16' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_3335460fc7b6783dbd4686dd8c12971f.js?ver=5.3.2.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_eedeac98268a59a5214a6874301508e4.js?ver=5.3.2.1' id='tribe-events-views-v2-viewport-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_0d60dbe7a9c99b5e3b43739a70c54008.js?ver=4.12.16' id='tribe-query-string-js'></script>
<script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/cache/autoptimize/js/autoptimize_single_c471030282cb8c3fb414c540575c4ac3.js?ver=5.3.2.1' id='tribe-events-views-v2-manager-js'></script>
<script>if('undefined'!==typeof window.tdBackstr){(function(){var wrapper_image_jquery_obj=jQuery('<div class=\'backstretch\'></div>');var image_jquery_obj=jQuery('<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2020/04/roseville.jpg\' >');wrapper_image_jquery_obj.append(image_jquery_obj);jQuery('body').prepend(wrapper_image_jquery_obj);var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj=image_jquery_obj;tdBackstr.add_item(td_backstr_item)})()}
jQuery().ready(function(){tdWeather.addItem({"block_uid":"tdi_10_112","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[8.8000000000000007,47.799999999999997],"today_humidity":53,"today_wind_speed":[1.2,0.69999999999999996],"today_min":[7.7999999999999998,46],"today_max":[10,50],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1614168000,"day_name":"Wed","day_temp":[16,61],"owm_day_index":0},{"timestamp":1614211200,"day_name":"Thu","day_temp":[16,61],"owm_day_index":4},{"timestamp":1614297600,"day_name":"Fri","day_temp":[16,60],"owm_day_index":12},{"timestamp":1614384000,"day_name":"Sat","day_temp":[16,60],"owm_day_index":20},{"timestamp":1614470400,"day_name":"Sun","day_temp":[16,61],"owm_day_index":28}]})})</script>
<style>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</style></body>
</html>