<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Placer Public and Charter Schools Battle over Education - Rocklin and Roseville Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg" /><link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Roseville, CA- In South Placer County, upstart charter schools are riding a wave of popularity. For good or ill, the region is experiencing an exodus"/>
<link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Placer Public and Charter Schools Battle over Education - Rocklin and Roseville Today" />
<meta property="og:description" content="Roseville, CA- In South Placer County, upstart charter schools are riding a wave of popularity. For good or ill, the region is experiencing an exodus" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/" />
<meta property="og:site_name" content="Rocklin and Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:section" content="Roseville" />
<meta property="article:published_time" content="2019-03-13T18:03:12+00:00" />
<meta property="article:modified_time" content="2019-03-13T18:03:14+00:00" />
<meta property="og:updated_time" content="2019-03-13T18:03:14+00:00" />
<meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg" />
<meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="student in classroom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Roseville, CA- In South Placer County, upstart charter schools are riding a wave of popularity. For good or ill, the region is experiencing an exodus" />
<meta name="twitter:title" content="Placer Public and Charter Schools Battle over Education - Rocklin and Roseville Today" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg" />
<meta name="twitter:creator" content="@rrtoday" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"@id":"https://www.rosevilletoday.com/#organization","name":"Rocklin & Roseville Today","logo":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.rosevilletoday.com/news/roseville/","name":"Roseville"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/","name":"Placer Public and Charter Schools Battle over Education"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='dashicons-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.10.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-vendors-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-featured-product-editor-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woo-gutenberg-products-block/build/featured-product.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7COxygen%3A400%7CRoboto+Condensed%3A400%7CMuli%3A400%7CCabin+Condensed%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' />
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel='shortlink' href='https://www.rosevilletoday.com/?p=31293' />
<link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-public-and-charter-schools-battle-over-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-public-and-charter-schools-battle-over-education%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"1515438f49","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/",
                    "name": "Roseville"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/",
                    "name": "Placer Public and Charter Schools Battle over Education"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-31293 single-format-standard woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper placer-public-and-charter-schools-battle-over-education global-block-template-11 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="/news/more-cities/">Auburn/ Lincoln/&#8230;</a></li>
</ul>
</li>
<li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="#">What&#8217;s Hot »<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26521"><a href="https://www.rosevilletoday.com/yellow-pages/business/ethan-wade-graphics/">Vehicle Wraps</a></li>
		<li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/mobley-pest-services/">Pest Control</a></li>
		<li id="menu-item-30091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30091"><a href="https://www.rosevilletoday.com/yellow-pages/business/kb-services/">Bookkeeping</a></li>
		<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/paul-blacks-window-cleaning/">Solar Panel Cleaning</a></li>
		<li id="menu-item-29271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29271"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Heating &#038; Air</a></li>
		<li id="menu-item-26520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
	</ul>
</li>
	<li id="menu-item-26375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26375"><a href="https://www.rosevilletoday.com/product/roseville-yellow-pages-monthly-service/">+ Add Business</a></li>
	<li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li id="menu-item-17502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-25841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="#">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li>
	<li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
<li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, March 13, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-166"><a href="/advertise/">» Advertise</a></li>
<li id="menu-item-26379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26379"><a href="https://www.rosevilletoday.com/events/#event">» Add an Event</a></li>
<li id="menu-item-27622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27622"><a href="https://www.rosevilletoday.com/mailing-list/">» Special Offers</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
            <span class="td-visual-hidden">Rocklin and Roseville Today</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c8978f7cc95b_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5c8978f7cc95b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5c8978f7cc95b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/about/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/16d.jpg"/></a></div>

</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="/news/more-cities/">Auburn/ Lincoln/&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26517"><a href="#">What&#8217;s Hot »</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26521"><a href="https://www.rosevilletoday.com/yellow-pages/business/ethan-wade-graphics/">Vehicle Wraps</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/mobley-pest-services/">Pest Control</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30091"><a href="https://www.rosevilletoday.com/yellow-pages/business/kb-services/">Bookkeeping</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/paul-blacks-window-cleaning/">Solar Panel Cleaning</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29271"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Heating &#038; Air</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26375"><a href="https://www.rosevilletoday.com/product/roseville-yellow-pages-monthly-service/">+ Add Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="#">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-31293" class="post-31293 post type-post status-publish format-standard has-post-thumbnail hentry category-roseville" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Roseville" class="entry-crumb" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Placer Public and Charter Schools Battle over Education</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Placer Public and Charter Schools Battle over Education</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">&#9654;</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-13T11:03:12+00:00" >March 13, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-public-and-charter-schools-battle-over-education%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Placer+Public+and+Charter+Schools+Battle+over+Education&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-public-and-charter-schools-battle-over-education%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/&amp;media=https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg&description=Roseville, CA- In South Placer County, upstart charter schools are riding a wave of popularity. For good or ill, the region is experiencing an exodus">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/&title=Placer+Public+and+Charter+Schools+Battle+over+Education">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg" data-caption=""><img width="200" height="200" class="entry-thumb td-modal-image" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student-150x150.jpg 150w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student-100x100.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" alt="student in classroom" title="student"/></a></div>
            
<h2>Opportunity Over Conflict is Best Solution </h2>



<p>Roseville, CA- To those holding the power, monopolies are a beautiful thing. Public schools have wielded that position with little incentive to change for a very long time. The times are a changin&#8217;, especially here in Placer County.</p>



<p>In South Placer County, upstart charter schools are riding a wave of popularity. For good or ill, the region is experiencing an exodus of students out of public schools into the much less regulated world of charter schools. The financial and political impact is taking a heavy toll in Rocklin &amp; Roseville. With much of California school funding based on Average Daily Attendance, the basic math from thousands of students exiting public schools is a new and direct threat.</p>



<h3>California, U.S lag behind</h3>



<p>Parents and families are searching for solutions as America&#8217;s educational system created for an entirely different and conformist era lags behind much of the industrialized world. We&#8217;re no longer in the Top 20. According to many reports, California&#8217;s public schools rank among the worst in the nation.</p>



<h3>Teachers Alarmed</h3>



<p>Educators from the most highly ranked states of Massachusetts or New Jersey who now teach in California are often shocked at the local state of education and are required to regress their teaching to meet the students at their current levels. With an abundance of regulation and focus on test scores, it&#8217;s often a hard gap to bridge. Teachers carry an extraordinary burden and face enormous responsibilities and pressure from highly paid administrators in a top down approach. It&#8217;s not working.</p>



<h3>Schools Response</h3>



<p>For the short term, public schools appear to be on the offensive with PR blitzes, lobbying and lawsuits as they aim to shore up public support and stem financial losses. Charter schools have gone on the defensive in efforts to address concerns over regulation, oversight and transparency.</p>



<h3>Competing to Educate our Children</h3>



<p>The challenges are complex and the answers may not be simple ones, but change through competition is often beneficial.  The results often manifest themselves through innovation, better services and knowledge acquisition to name a few.</p>



<h3>Opportunity Abounds</h3>



<p>Instead of the confrontational approach and scarcity mentality, public and charter schools in Placer County may recognize they sit at a unique opportunity in time. Shaking educational and dogmatic paradigms that don&#8217;t work is opportunity for an innovative and robust approach to education. Change never comes easy.  With all the highly intelligent people in our community, Placer County can and should lead the way in preparing children for the 21st century.  Our children deserve that much.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5c8978f7d26e4_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5c8978f7d26e4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5c8978f7d26e4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--<a href="https://www.rosevilletoday.com/product/roseville-yellow-pages-monthly-service/" ><img alt="Local Advertising" src="https://www.rosevilletoday.com/_img/best-offer2.jpg"/></a>-->
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Editorial</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-public-and-charter-schools-battle-over-education%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Placer+Public+and+Charter+Schools+Battle+over+Education&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-public-and-charter-schools-battle-over-education%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/&amp;media=https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg&description=Roseville, CA- In South Placer County, upstart charter schools are riding a wave of popularity. For good or ill, the region is experiencing an exodus">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/&title=Placer+Public+and+Charter+Schools+Battle+over+Education">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/travel/napa-valley/clif-campovelo-napa-valley-saturday-night-at-the-speedway/">CLIF CampoVelo Napa Valley Saturday Night at the Speedway</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2019-03-13T11:03:12+00:00"><meta itemprop="dateModified" content="2019-03-13T11:03:14-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Placer Public and Charter Schools Battle over Education"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5c8978f7d3495_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5c8978f7d3495" ><script>var block_td_uid_3_5c8978f7d3495 = new tdBlock();
block_td_uid_3_5c8978f7d3495.id = "td_uid_3_5c8978f7d3495";
block_td_uid_3_5c8978f7d3495.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5c8978f7d3495_rand","td_column_number":3,"live_filter_cur_post_id":31293,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c8978f7d3495_rand","tdc_css_class_style":"td_uid_3_5c8978f7d3495_rand_style"}';
block_td_uid_3_5c8978f7d3495.td_column_number = "3";
block_td_uid_3_5c8978f7d3495.block_type = "td_block_related_posts";
block_td_uid_3_5c8978f7d3495.post_count = "6";
block_td_uid_3_5c8978f7d3495.found_posts = "1803";
block_td_uid_3_5c8978f7d3495.header_color = "";
block_td_uid_3_5c8978f7d3495.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c8978f7d3495.max_num_pages = "301";
tdBlocksArray.push(block_td_uid_3_5c8978f7d3495);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5c8978f7d3c01" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c8978f7d3495" href="#">RELATED ARTICLES</a><a id="td_uid_5_5c8978f7d3c06" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c8978f7d3495" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5c8978f7d3495 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/lincoln-potters-award-ownership-stake-to-gm/" rel="bookmark" class="td-image-wrap" title="Lincoln Potters award ownership stake to GM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Lincoln Potters" title="Lincoln Potters award ownership stake to GM" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/lincoln-potters-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/lincoln-potters-award-ownership-stake-to-gm/" rel="bookmark" title="Lincoln Potters award ownership stake to GM">Lincoln Potters award ownership stake to GM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/creekview-ranch-school-in-roseville-recognized-for-excellence/" rel="bookmark" class="td-image-wrap" title="Creekview Ranch School in Roseville recognized for excellence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Dry Creek Elementary School District" title="Creekview Ranch School in Roseville recognized for excellence" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/dry-creek-elementary-200x150.jpg"  width="200" height="150" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/creekview-ranch-school-in-roseville-recognized-for-excellence/" rel="bookmark" title="Creekview Ranch School in Roseville recognized for excellence">Creekview Ranch School in Roseville recognized for excellence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-gas-prices-heading-higher/" rel="bookmark" class="td-image-wrap" title="Roseville gas prices heading higher"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roseville Traffic" title="Roseville gas prices heading higher" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/traffic-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-gas-prices-heading-higher/" rel="bookmark" title="Roseville gas prices heading higher">Roseville gas prices heading higher</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/public-input-for-placer-county-parks-and-trails/" rel="bookmark" class="td-image-wrap" title="Public Input for Placer County Parks and Trails"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Trails" title="Public Input for Placer County Parks and Trails" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/trails-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/public-input-for-placer-county-parks-and-trails/" rel="bookmark" title="Public Input for Placer County Parks and Trails">Public Input for Placer County Parks and Trails</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-arrest-chino-police-sergeant/" rel="bookmark" class="td-image-wrap" title="Roseville PD Arrest Chino Police Sergeant"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jason Bemowski" title="Roseville PD Arrest Chino Police Sergeant" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/bemowski-200x150.jpg"  width="200" height="150" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-arrest-chino-police-sergeant/" rel="bookmark" title="Roseville PD Arrest Chino Police Sergeant">Roseville PD Arrest Chino Police Sergeant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-supervisor-to-lead-california-forest-management-task-force/" rel="bookmark" class="td-image-wrap" title="Placer Supervisor to lead California Forest Management Task Force"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jennifer Montgomery" title="Placer Supervisor to lead California Forest Management Task Force" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/jennifer-montgomery-216x150.jpg"  width="216" height="150" /></a></div>                <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-supervisor-to-lead-california-forest-management-task-force/" rel="bookmark" title="Placer Supervisor to lead California Forest Management Task Force">Placer Supervisor to lead California Forest Management Task Force</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c8978f7d3495" data-td_block_id="td_uid_3_5c8978f7d3495"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c8978f7d3495" data-td_block_id="td_uid_3_5c8978f7d3495"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1027827/300x250 -->
<div id='div-gpt-ad-1526924072370-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });
</script>
</div>
</div></aside><aside class="td_block_template_11 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Upcoming Featured Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-31029 tribe-clearfix tribe-events-category-roseville tribe-events-venue-31030 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/roseville-celebrity-chili-cook-off-march-15-at-maidu/"><img width="650" height="243" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/chili-cookoff.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roseville Chili Cookoff" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/chili-cookoff.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/chili-cookoff-300x112.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/chili-cookoff-600x224.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/roseville-celebrity-chili-cook-off-march-15-at-maidu/" rel="bookmark">Roseville Celebrity Chili Cook-Off March 15 at Maidu</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 15 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-30701 tribe-clearfix tribe-events-category-lincoln tribe-events-venue-26975 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/placer-town-hall-2019/" rel="bookmark">Placer Town Hall 2019</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 20 @ 8:00 am</span> - <span class="tribe-event-time">10:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-30849 tribe-clearfix tribe-events-category-rocklin tribe-events-venue-28290 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/holocaust-survivor-to-speak-in-rocklin/"><img width="650" height="271" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/holocaust-survivor.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Holocaust Survivor" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/holocaust-survivor.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/holocaust-survivor-300x125.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/holocaust-survivor-600x250.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/holocaust-survivor-to-speak-in-rocklin/" rel="bookmark">Holocaust Survivor to Speak in Rocklin</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 28 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-29439 tribe-clearfix tribe-events-category-other tribe-events-venue-29441 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/winterwondergrass/"><img width="650" height="200" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/winter-wondergrass.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WinterWonderGrass" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/winter-wondergrass.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/winter-wondergrass-300x92.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/winter-wondergrass-600x185.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/winterwondergrass/" rel="bookmark">WinterWonderGrass at Squaw Valley</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 29 @ 1:45 pm</span> - <span class="tribe-event-date-end">March 31 @ 10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-25853 tribe-clearfix tribe-events-venue-26035 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Apr			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/upcoming-concerts/" rel="bookmark">Upcoming Concerts</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 1, 2019 @ 5:00 pm</span> - <span class="tribe-event-date-end">January 11, 2026 @ 11:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-29953 tribe-clearfix tribe-events-category-other tribe-events-venue-28440 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/el-dorado-wines-passport-weekend/2019-04-06/"><img width="650" height="298" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Passport Weekend" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend-300x138.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend-600x275.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Apr			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/el-dorado-wines-passport-weekend/2019-04-06/" rel="bookmark">El Dorado Wines Passport Weekend</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 6 @ 11:00 am</span> - <span class="tribe-event-date-end">April 7 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-17643 tribe-clearfix tribe-events-category-rocklin tribe-events-category-roseville tribe-events-venue-26034 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/sons-in-retirement-branch-98-rocklin-roseville-monthly-luncheon/2019-04-10/"><img width="640" height="213" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/sons-in-retirement.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/sons-in-retirement.jpg 640w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/sons-in-retirement-300x100.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/sons-in-retirement-600x200.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Apr			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/sons-in-retirement-branch-98-rocklin-roseville-monthly-luncheon/2019-04-10/" rel="bookmark">Sons in Retirement Branch 98 Rocklin-Roseville Monthly Luncheon</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 10 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-29957 tribe-clearfix tribe-events-category-other tribe-events-venue-28440 tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
			<div class="tribe-event-image">
			<a href="https://www.rosevilletoday.com/event/el-dorado-wines-passport-weekend/2019-04-13/"><img width="650" height="298" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Passport Weekend" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend-300x138.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend-600x275.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Apr			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/el-dorado-wines-passport-weekend/2019-04-13/" rel="bookmark">El Dorado Wines Passport Weekend</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 13 @ 11:00 am</span> - <span class="tribe-event-date-end">April 14 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.rosevilletoday.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Roseville Yellow Pages</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">more in auto...</a></li>

</ul>

<h3>Business</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in business...</a></li>
</ul>

<h3>Dining</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in dining...</a></li>

</ul>

<h3>Health &amp; Fitness</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in health &amp; fitness...</a></li>
</ul>

<h3>Home Improvement</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/fences-installation/">Fence &amp; Repair</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/house-cleaning-maid-services/">House Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in home improvement...</a></li>

</ul>

<h3>Real Estate</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">more in real estate...</a></li>
</ul></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5c8978f7ef476_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5c8978f7ef476" ><script>var block_td_uid_7_5c8978f7ef476 = new tdBlock();
block_td_uid_7_5c8978f7ef476.id = "td_uid_7_5c8978f7ef476";
block_td_uid_7_5c8978f7ef476.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5c8978f7ef476_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5c8978f7ef476_rand","tdc_css_class_style":"td_uid_7_5c8978f7ef476_rand_style"}';
block_td_uid_7_5c8978f7ef476.td_column_number = "1";
block_td_uid_7_5c8978f7ef476.block_type = "td_block_16";
block_td_uid_7_5c8978f7ef476.post_count = "4";
block_td_uid_7_5c8978f7ef476.found_posts = "11472";
block_td_uid_7_5c8978f7ef476.header_color = "#";
block_td_uid_7_5c8978f7ef476.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c8978f7ef476.max_num_pages = "2868";
tdBlocksArray.push(block_td_uid_7_5c8978f7ef476);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5c8978f7ef476 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/" rel="bookmark" class="td-image-wrap" title="Placer Public and Charter Schools Battle over Education"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="student in classroom" title="Placer Public and Charter Schools Battle over Education" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/student-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-public-and-charter-schools-battle-over-education/" rel="bookmark" title="Placer Public and Charter Schools Battle over Education">Placer Public and Charter Schools Battle over Education</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/napa-valley/clif-campovelo-napa-valley-saturday-night-at-the-speedway/" rel="bookmark" class="td-image-wrap" title="CLIF CampoVelo Napa Valley Saturday Night at the Speedway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Campovelo" title="CLIF CampoVelo Napa Valley Saturday Night at the Speedway" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/12/campovelo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/napa-valley/clif-campovelo-napa-valley-saturday-night-at-the-speedway/" rel="bookmark" title="CLIF CampoVelo Napa Valley Saturday Night at the Speedway">CLIF CampoVelo Napa Valley Saturday Night at the Speedway</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-students-real-time-hands-on-experience-through-cte/" rel="bookmark" class="td-image-wrap" title="Rocklin students real time, hands-on experience through CTE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Roger Stock (Rocklin)" title="Rocklin students real time, hands-on experience through CTE" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/03/Roger-Stock-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-students-real-time-hands-on-experience-through-cte/" rel="bookmark" title="Rocklin students real time, hands-on experience through CTE">Rocklin students real time, hands-on experience through CTE</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/folsom-duo-linked-to-college-bribery-scheme/" rel="bookmark" class="td-image-wrap" title="Folsom Duo Linked to College Bribery Scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="FBI" title="Folsom Duo Linked to College Bribery Scheme" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/02/FBI-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/folsom-duo-linked-to-college-bribery-scheme/" rel="bookmark" title="Folsom Duo Linked to College Bribery Scheme">Folsom Duo Linked to College Bribery Scheme</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5c8978f7f22c9_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c8978f7f22c9" ><script>var block_td_uid_8_5c8978f7f22c9 = new tdBlock();
block_td_uid_8_5c8978f7f22c9.id = "td_uid_8_5c8978f7f22c9";
block_td_uid_8_5c8978f7f22c9.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5c8978f7f22c9_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5c8978f7f22c9_rand","tdc_css_class_style":"td_uid_8_5c8978f7f22c9_rand_style"}';
block_td_uid_8_5c8978f7f22c9.td_column_number = "1";
block_td_uid_8_5c8978f7f22c9.block_type = "td_block_7";
block_td_uid_8_5c8978f7f22c9.post_count = "4";
block_td_uid_8_5c8978f7f22c9.found_posts = "4";
block_td_uid_8_5c8978f7f22c9.header_color = "";
block_td_uid_8_5c8978f7f22c9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c8978f7f22c9.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5c8978f7f22c9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=td_uid_8_5c8978f7f22c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/winterwondergrass-tahoe-at-squaw-valley-alpine-meadows/" rel="bookmark" class="td-image-wrap" title="WinterWonderGrass Tahoe at Squaw Valley Alpine Meadows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="WinterWonderGrass" title="WinterWonderGrass Tahoe at Squaw Valley Alpine Meadows" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/winterwondergrass-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/winterwondergrass-tahoe-at-squaw-valley-alpine-meadows/" rel="bookmark" title="WinterWonderGrass Tahoe at Squaw Valley Alpine Meadows">WinterWonderGrass Tahoe at Squaw Valley Alpine Meadows</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/festivals/road-to-bottlerock-concerts-and-aftershows/" rel="bookmark" class="td-image-wrap" title="Road to BottleRock Concerts and Aftershows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="BottleRock Napa Valley" title="Road to BottleRock Concerts and Aftershows" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/04/BottleRock-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/festivals/road-to-bottlerock-concerts-and-aftershows/" rel="bookmark" title="Road to BottleRock Concerts and Aftershows">Road to BottleRock Concerts and Aftershows</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/local-travel/el-dorado-wines-passport-weekend-2019/" rel="bookmark" class="td-image-wrap" title="El Dorado Wines Passport Weekend 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Passport Weekend" title="El Dorado Wines Passport Weekend 2019" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/01/passport-weekend-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/local-travel/el-dorado-wines-passport-weekend-2019/" rel="bookmark" title="El Dorado Wines Passport Weekend 2019">El Dorado Wines Passport Weekend 2019</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/bay-area/santana-row-in-san-jose-above-and-beyond/" rel="bookmark" class="td-image-wrap" title="Santana Row in San Jose: Above and Beyond"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Santana Row" title="Santana Row in San Jose: Above and Beyond" data-type="image_tag" data-img-url="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/09/santana-row-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/bay-area/santana-row-in-san-jose-above-and-beyond/" rel="bookmark" title="Santana Row in San Jose: Above and Beyond">Santana Row in San Jose: Above and Beyond</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_instagram td_block_widget td_uid_9_5c8978f8002f5_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5c8978f8002f5" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Lighter side...</span></h4></div><div id=td_uid_9_5c8978f8002f5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-sea1-1.cdninstagram.com/vp/fb24df083df5de749be2f9f87e78179a/5D10B065/t51.2885-19/32237918_180321062627374_7378555365564088320_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/rosevilletoday" target="_blank">@rosevilletoday</a></div>
                    <div class="td-instagram-followers"><span>446</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/rosevilletoday" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bu6nyDWhU4W" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/f4036045b036f37d5c7e79edeb11571f/5D1F3F83/t51.2885-15/sh0.08/e35/s640x640/52314004_800126937023385_2022251708180720564_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bu31XOlHI4R" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/47b968a1b8ef99f8858c12fd90584430/5D0725D0/t51.2885-15/sh0.08/e35/s640x640/53176292_123006378787933_8012821676660655953_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuiCXoXBsgK" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/689a8e79220aa6d957814a5d43b393e1/5D168349/t51.2885-15/e35/51570672_2236185806595098_4994981752388777135_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuMFvvchu6m" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/c9378b74c4af066314f30c144bdcfffb/5D217B1F/t51.2885-15/e35/51844838_614484932325318_8441259348237869925_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuFzKOCBJjG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/2bfa6d12e044969d1204e28d82d17d14/5D0D6AD4/t51.2885-15/sh0.08/e35/s640x640/51714871_393308668138537_5062243724455273511_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuB3lPnBsJH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/ba14c65df5f2aaa9fb87bba67df87127/5D183D52/t51.2885-15/e35/50989197_1224809277673566_6051472605315801354_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt_esSxB4ot" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/92205c2ab208a390d3973eaf677c835e/5D059376/t51.2885-15/e35/51620625_1487280281402519_1278281009370712001_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt9B15AhGk7" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/5c0b58b73a3337a4a3a054d15febe3e9/5D1A2FCD/t51.2885-15/e35/51066398_815659915449824_7838545353318298364_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt1TA-uDrSQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-sea1-1.cdninstagram.com/vp/0350a0b94897838a854e142fcedc21de/5D192265/t51.2885-15/e35/51266182_484902088708498_1756605285125900036_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Rocklin & Roseville Today | 3031 Stanford Ranch Rd. 2- #124 | Rocklin, CA 95765 | Phone (916) 500-4258                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5c8978f801a77
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}


</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};var tribe_system_info = {"sysinfo_optin_nonce":"a9ffdd2f23","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.6.2' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #848484;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #848484;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #848484;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #195b9c;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #195b9c;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #195b9c;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(25,91,156, .7 );
					border-color: #195b9c;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #195b9c;
				}

				.tribe-button {
					background-color: #195b9c;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #0e355a;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #040e18;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #195b9c;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
				.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #000000;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #000000;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #000000;
					background-color: rgba( 0, 0, 0, .75 );
					border-color: #000000
				}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"df7b65db0a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.10.1.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.10.1.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.10.1.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.10.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_ppec_context = {"environment":"production","locale":"en_US","page":null,"button_color":"gold","button_shape":"pill","start_checkout_nonce":"b8734466cd","start_checkout_url":"\/?wc-ajax=wc_ppec_start_checkout","mini_cart_button_layout":"vertical","mini_cart_button_size":"responsive","mini_cart_button_label":null,"mini_cart_disallowed_methods":["CARD"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/js/wc-gateway-ppec-smart-payment-buttons.js?ver=1.6.10'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">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</script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K' );
</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2019/01/rr.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.rosevilletoday.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>