<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Placer County adopts historic Conservation Program - Rocklin and Roseville Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png"><meta name="description" content="The Placer County Board of Supervisors on Tuesday adopted the first-of-its-kind Placer County Conservation Program, which permanently conserves" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Placer County adopts historic Conservation Program - Rocklin and Roseville Today" /><meta property="og:description" content="The Placer County Board of Supervisors on Tuesday adopted the first-of-its-kind Placer County Conservation Program, which permanently conserves" /><meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/" /><meta property="og:site_name" content="Rocklin and Roseville Today" /><meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" /><meta property="article:published_time" content="2020-09-03T00:14:39+00:00" /><meta property="article:modified_time" content="2020-09-03T15:49:43+00:00" /><meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville.jpg" /><meta property="og:image:width" content="228" /><meta property="og:image:height" content="200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@rrtoday" /><meta name="twitter:site" content="@rrtoday" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css" media="all">@font-face{font-family:'Cabin Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Cabin Condensed'),local('CabinCondensed-Regular'),url(https://fonts.gstatic.com/s/cabincondensed/v13/nwpMtK6mNhBK2err_hqkYhHRqmwqZ-Le.woff) format('woff')}@font-face{font-family:'Muli';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/muli/v22/7Aulp_0qiz-aVz7u3PJLcUMYOFnOkEk30e4.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Oxygen';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Oxygen Regular'),local('Oxygen-Regular'),url(https://fonts.gstatic.com/s/oxygen/v9/2sDfZG1Wl4LcnbuKjk0g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto Condensed'),local('RobotoCondensed-Regular'),url(https://fonts.gstatic.com/s/robotocondensed/v18/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7Cw.woff) format('woff')}</style><style id="fvm-header-1" media="only screen and (max-width: 768px)">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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1599014282/out/header-54687670195ab2d40fe0fdfe0554e9ad7b28d8bb.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-2-css'  href='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1599014282/out/header-c3d827df45d62e9cd5bc5f0f78aff745aae6fb55.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1599014282/out/header-f0058641a050d28b94dd899c6780665c0c05dbf9.min.js' id='fvm-header-0-js'></script><link rel="https://api.w.org/" href="https://www.rosevilletoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rosevilletoday.com/wp-json/wp/v2/posts/43983" /><link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-county-adopts-historic-conservation-program%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-county-adopts-historic-conservation-program%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"cd18fb80d8","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"cd18fb80d8","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/?amp">  <script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><script type="text/javascript">var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/rocklin/",
                    "name": "Rocklin"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/",
                    "name": "Placer County adopts historic Conservation Program"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description {visibility:hidden; display:none} .td-author-counters{display:none} td { vertical-align: top !important; } #yplink li a {color:#0f4c81}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title, .tds-button2 .tdm-btn-text, .tds-button2 i, .tds-button5:hover .tdm-btn-text, .tds-button5:hover i, .tds-button6 .tdm-btn-text, .tds-button6 i, .tdm_block_list .tdm-list-item i, .tdm_block_pricing .tdm-pricing-feature i, .tdm-social-item i { color: #0f4c81; } .tds-button1, .tds-button6:after, .tds-title2 .tdm-title-line:after, .tds-title3 .tdm-title-line:after, .tdm_block_pricing.tdm-pricing-featured:before, .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header, .tds-progress-bar1 .tdm-progress-bar:after, .tds-progress-bar2 .tdm-progress-bar:after, .tds-social3 .tdm-social-item { background-color: #0f4c81; } .tds-button2:before, .tds-button6:before, .tds-progress-bar3 .tdm-progress-bar:after { border-color: #0f4c81; } .tdm-btn-style1 { background-color: #0f4c81; } .tdm-btn-style2:before { border-color: #0f4c81; } .tdm-btn-style2 { color: #0f4c81; } .tdm-btn-style3 { -webkit-box-shadow: 0 2px 16px #0f4c81; -moz-box-shadow: 0 2px 16px #0f4c81; box-shadow: 0 2px 16px #0f4c81; } .tdm-btn-style3:hover { -webkit-box-shadow: 0 4px 26px #0f4c81; -moz-box-shadow: 0 4px 26px #0f4c81; box-shadow: 0 4px 26px #0f4c81; }</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-43983 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper placer-county-adopts-historic-conservation-program global-block-template-11 td-local-news single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-41785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41785"><a href="https://www.rosevilletoday.com/advertise/">Advertise</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">CORONAVIRUS</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-41757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li id="menu-item-41690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/">Placer Valley Event Center</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li><li id="menu-item-41691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41691"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Thursday, September 3, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/> <span class="td-visual-hidden">Rocklin and Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_df5 td_block_template_11"><style>/* custom css */ .tdi_1_df5.td-a-rec{ text-align: center; }.tdi_1_df5 .td-element-style{ z-index: -1; }.tdi_1_df5.td-a-rec-img{ text-align: left; }.tdi_1_df5.td-a-rec-img img{ margin: 0 auto 0 0; }@media (max-width: 767px) { .tdi_1_df5.td-a-rec-img { text-align: center; } }</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/sept-20.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41785"><a href="https://www.rosevilletoday.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">CORONAVIRUS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/">Placer Valley Event Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41691"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"> <article id="post-43983" class="post-43983 post type-post status-publish format-standard has-post-thumbnail category-rocklin category-roseville" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Rocklin" class="entry-crumb" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Placer County adopts historic Conservation Program</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  style="background-color:#005e9e; color:#fff; border-color:#005e9e;" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Placer County adopts historic Conservation Program</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T17:14:39-07:00" >September 2, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-county-adopts-historic-conservation-program%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Placer+County+adopts+historic+Conservation+Program&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-county-adopts-historic-conservation-program%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/&title=Placer+County+adopts+historic+Conservation+Program"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Placer County adopts historic Conservation Program&body=https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville.jpg" data-caption="Credit: Roseville Today"><img width="228" height="200" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville.jpg" alt="Roseville open space" title="roseville"/></a><figcaption class="wp-caption-text">Credit: Roseville Today</figcaption></figure></div><h2>First-of-its-kind Placer County Conservation Program</h2><p>AUBURN, Calif. &#8211; The Placer County Board of Supervisors on Tuesday adopted the first-of-its-kind Placer County Conservation Program, which permanently conserves significant open space and agricultural land in western Placer County and streamlines project permitting.</p><p>The PCCP covers more than 260,000 acres of western Placer County and Lincoln. Within the plan area, roughly 47,000 acres would become part of an interconnected reserve system to more effectively protect fish and wildlife species and their habitat.</p><p>The PCCP would be among the first habitat conservation plans in the country to integrate endangered-species and aquatic-resource permitting and conservation into one locally managed and streamlined process.</p><p>&#8220;The PCCP is a wonderful example of the county working with environmental groups, business leaders, developers, farmers and other stakeholders to reach a common goal,&#8221; said District 2 Supervisor Robert Weygandt. &#8220;This achievement has potential to serve as a model for other counties across the country &#8211; protecting species and their habitats while streamlining permitting processes.&#8221;</p><p>Subsequent adoption hearings are planned to be held by the Lincoln City Council, Placer County Water Agency Board of Directors and South Placer Regional Transportation Authority Board of Directors as additional PCCP plan partners.</p><p>Under the federal <a href="https://www.fws.gov/endangered/laws-policies/" target="_blank" rel="noreferrer noopener">Endangered Species Act</a> and <a href="https://wildlife.ca.gov/Conservation/Planning/NCCP" target="_blank" rel="noreferrer noopener">California Natural Community Conservation Planning Act</a>, PCCP plan partners will be able to extend state and federal permit coverage to proposed public infrastructure and private development projects.</p><p>Under the related Aquatic Resources Program, the U.S. Army Corps of Engineers and Regional Water Quality Control Board would implement an abbreviated programmatic permitting process for certain qualifying projects under Sections 401/404 of the federal Clean Water Act.</p><p>&#8220;The PCCP is key to balancing future growth and conservation in western Placer County,&#8221; said District 4 Supervisor Kirk Uhler. &#8220;This program would coordinate and streamline the permitting process by enabling local entities rather than federal and state agencies to extend permit coverage to projects, which is one of its key benefits.&#8221;</p><p>Property owners and project sponsors required to mitigate species and habitat impacts under the PCCP would either dedicate land to the reserve system or pay fees to support free-market easement or property acquisitions. The PCCP would be managed by a joint powers authority including Placer County and Lincoln that would hold title to conservation easements or fee title to preserved lands. The JPA would also oversee cooperative agreements with other entities that would own or manage preserves or conservation easements as part of the PCCP reserve system.</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_6c2 td_block_template_11"><style>/* custom css */ .tdi_2_6c2.td-a-rec{ text-align: center; }.tdi_2_6c2 .td-element-style{ z-index: -1; }.tdi_2_6c2.td-a-rec-img{ text-align: left; }.tdi_2_6c2.td-a-rec-img img{ margin: 0 auto 0 0; }@media (max-width: 767px) { .tdi_2_6c2.td-a-rec-img { text-align: center; } }</style></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Placer County</a></div></div></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-county-adopts-historic-conservation-program%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Placer+County+adopts+historic+Conservation+Program&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fplacer-county-adopts-historic-conservation-program%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/&title=Placer+County+adopts+historic+Conservation+Program"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Placer County adopts historic Conservation Program&body=https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/travel/sonoma/sonoma-county-tasting-pass/">Sonoma County Tasting Pass offer exclusive savings</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/news/auburn/hidden-falls-regional-park-closed-sept-5-8/">Hidden Falls Regional Park closed Sept. 5-8</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-09-02T17:14:39-07:00"><meta itemprop="dateModified" content="2020-09-03T08:49:43-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Placer County adopts historic Conservation Program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville.jpg"><meta itemprop="width" content="228"><meta itemprop="height" content="200"></span> </footer><div class="td_block_wrap td_block_related_posts tdi_3_d85 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_d85" ><script>var block_tdi_3_d85 = new tdBlock();
block_tdi_3_d85.id = "tdi_3_d85";
block_tdi_3_d85.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_d85","td_column_number":3,"live_filter_cur_post_id":43983,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_d85","tdc_css_class_style":"tdi_3_d85_rand_style"}';
block_tdi_3_d85.td_column_number = "3";
block_tdi_3_d85.block_type = "td_block_related_posts";
block_tdi_3_d85.post_count = "6";
block_tdi_3_d85.found_posts = "2782";
block_tdi_3_d85.header_color = "";
block_tdi_3_d85.ajax_pagination_infinite_stop = "";
block_tdi_3_d85.max_num_pages = "464";
tdBlocksArray.push(block_tdi_3_d85);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_1f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_d85" href="#">▶ Related</a><a id="tdi_5_cc5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_d85" href="#">▶ More from Author</a></h4><div id=tdi_3_d85 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/remembering-the-golden-rule-in-2020-roseville-city-school-district-message/" rel="bookmark" class="td-image-wrap " title="Remembering the Golden Rule in 2020: Roseville City School District Message" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/05/derek-garcia-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/05/derek-garcia-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/05/derek-garcia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Derk Garcia" title="Remembering the Golden Rule in 2020: Roseville City School District Message" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/remembering-the-golden-rule-in-2020-roseville-city-school-district-message/" rel="bookmark" title="Remembering the Golden Rule in 2020: Roseville City School District Message">Remembering the Golden Rule in 2020: Roseville City School District Message</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-joint-union-high-school-district-superintendent/" rel="bookmark" class="td-image-wrap " title="Redefining 2020 together: Message from Roseville Joint Union HSD Superintendent" ><img width="200" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/05/Jess-Borjon-200x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/05/Jess-Borjon-200x150.jpg 200w, https://www.rosevilletoday.com/wp-content/uploads/2020/05/Jess-Borjon-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Jess Borjon" title="Redefining 2020 together: Message from Roseville Joint Union HSD Superintendent" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-joint-union-high-school-district-superintendent/" rel="bookmark" title="Redefining 2020 together: Message from Roseville Joint Union HSD Superintendent">Redefining 2020 together: Message from Roseville Joint Union HSD Superintendent</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" class="td-image-wrap " title="Concord: Rediscovering a Bay Area gem" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/06/plaza-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/06/plaza-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2019/06/plaza-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Concord Ca" title="Concord: Rediscovering a Bay Area gem" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" title="Concord: Rediscovering a Bay Area gem">Concord: Rediscovering a Bay Area gem</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-memory-of-bryce-jessup/" rel="bookmark" class="td-image-wrap " title="Rocklin honors memory of Bryce Jessup" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/08/bryce-jessup-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/08/bryce-jessup-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/08/bryce-jessup-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Bryce Jessup" title="Rocklin honors memory of Bryce Jessup" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-memory-of-bryce-jessup/" rel="bookmark" title="Rocklin honors memory of Bryce Jessup">Rocklin honors memory of Bryce Jessup</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/dangerous-health-effects-of-smoke-and-particulate-matter/" rel="bookmark" class="td-image-wrap " title="Dangerous Health Effects of Smoke and Particulate Matter" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/11/roseville-1-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/11/roseville-1-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2018/11/roseville-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Roseville" title="Dangerous Health Effects of Smoke and Particulate Matter" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/dangerous-health-effects-of-smoke-and-particulate-matter/" rel="bookmark" title="Dangerous Health Effects of Smoke and Particulate Matter">Dangerous Health Effects of Smoke and Particulate Matter</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-conservation-program/" rel="bookmark" class="td-image-wrap " title="Placer County Conservation Program staff report August 2020" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/08/wilderness-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/08/wilderness-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/08/wilderness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="lake and trees" title="Placer County Conservation Program staff report August 2020" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-conservation-program/" rel="bookmark" title="Placer County Conservation Program staff report August 2020">Placer County Conservation Program staff report August 2020</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_d85" data-td_block_id="tdi_3_d85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_d85" data-td_block_id="tdi_3_d85"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_928 td-pb-border-top td_block_template_11"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">7,012</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RosevilleToday"  >Like</a></span></div></div></div></div> <aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>We ♥ our local sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Roseville Yellow Pages</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3><div id="yplink"><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/automotive/car-washes/">Car Wash</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li></ul><h3>Business</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li></ul><h3>Dining</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/home-improvement/furniture-stores/">Furniture Stores</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li></ul></div><p> <a href="https://www.rosevilletoday.com/yellow-pages/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2019/12/learrn-more.jpg" alt="Learn more"></a></p></div></aside></div></div></div> </article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8_8ed td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_8ed" ><script>var block_tdi_8_8ed = new tdBlock();
block_tdi_8_8ed.id = "tdi_8_8ed";
block_tdi_8_8ed.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_8ed","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_8ed","tdc_css_class_style":"tdi_8_8ed_rand_style"}';
block_tdi_8_8ed.td_column_number = "1";
block_tdi_8_8ed.block_type = "td_block_16";
block_tdi_8_8ed.post_count = "3";
block_tdi_8_8ed.found_posts = "12197";
block_tdi_8_8ed.header_color = "";
block_tdi_8_8ed.ajax_pagination_infinite_stop = "";
block_tdi_8_8ed.max_num_pages = "4066";
tdBlocksArray.push(block_tdi_8_8ed);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8_8ed class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/hidden-falls-regional-park-closed-sept-5-8/" rel="bookmark" class="td-image-wrap " title="Hidden Falls Regional Park closed Sept. 5-8" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/05/hidden-falls-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/05/hidden-falls-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/05/hidden-falls-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Hidden Falls" title="Hidden Falls Regional Park closed Sept. 5-8" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/hidden-falls-regional-park-closed-sept-5-8/" rel="bookmark" title="Hidden Falls Regional Park closed Sept. 5-8">Hidden Falls Regional Park closed Sept. 5-8</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/" rel="bookmark" class="td-image-wrap " title="Placer County adopts historic Conservation Program" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/09/roseville-228x160.jpg 228w" sizes="(max-width: 100px) 100vw, 100px"  alt="Roseville open space" title="Placer County adopts historic Conservation Program" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-adopts-historic-conservation-program/" rel="bookmark" title="Placer County adopts historic Conservation Program">Placer County adopts historic Conservation Program</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/sonoma/sonoma-county-tasting-pass/" rel="bookmark" class="td-image-wrap " title="Sonoma County Tasting Pass offer exclusive savings" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/01/dining-sonoma-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/01/dining-sonoma-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2019/01/dining-sonoma-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dining in Sonoma" title="Sonoma County Tasting Pass offer exclusive savings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/sonoma/sonoma-county-tasting-pass/" rel="bookmark" title="Sonoma County Tasting Pass offer exclusive savings">Sonoma County Tasting Pass offer exclusive savings</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_9_18d td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_18d" ><script>var block_tdi_9_18d = new tdBlock();
block_tdi_9_18d.id = "tdi_9_18d";
block_tdi_9_18d.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_18d","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_18d","tdc_css_class_style":"tdi_9_18d_rand_style"}';
block_tdi_9_18d.td_column_number = "1";
block_tdi_9_18d.block_type = "td_block_7";
block_tdi_9_18d.post_count = "3";
block_tdi_9_18d.found_posts = "3";
block_tdi_9_18d.header_color = "";
block_tdi_9_18d.ajax_pagination_infinite_stop = "";
block_tdi_9_18d.max_num_pages = "1";
tdBlocksArray.push(block_tdi_9_18d);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=tdi_9_18d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/sonoma/sonoma-county-tasting-pass/" rel="bookmark" class="td-image-wrap " title="Sonoma County Tasting Pass offer exclusive savings" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/01/dining-sonoma-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/01/dining-sonoma-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2019/01/dining-sonoma-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dining in Sonoma" title="Sonoma County Tasting Pass offer exclusive savings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/sonoma/sonoma-county-tasting-pass/" rel="bookmark" title="Sonoma County Tasting Pass offer exclusive savings">Sonoma County Tasting Pass offer exclusive savings</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" class="td-image-wrap " title="Concord: Rediscovering a Bay Area gem" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/06/plaza-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/06/plaza-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2019/06/plaza-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Concord Ca" title="Concord: Rediscovering a Bay Area gem" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/bay-area/concord-rediscovering-a-bay-area-gem/" rel="bookmark" title="Concord: Rediscovering a Bay Area gem">Concord: Rediscovering a Bay Area gem</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" class="td-image-wrap " title="Lake Tahoe Treasured Destination: Hyatt Regency" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/09/lone-eagle-grille-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2019/09/lone-eagle-grille-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Lone Eagle Grille" title="Lake Tahoe Treasured Destination: Hyatt Regency" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lake-tahoe-hyatt-regency/" rel="bookmark" title="Lake Tahoe Treasured Destination: Hyatt Regency">Lake Tahoe Treasured Destination: Hyatt Regency</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_10_881 td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_881" ><script>var block_tdi_10_881 = new tdBlock();
block_tdi_10_881.id = "tdi_10_881";
block_tdi_10_881.atts = '{"custom_title":"Rocklin History Tour","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"66","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10_881","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10_881","tdc_css_class_style":"tdi_10_881_rand_style"}';
block_tdi_10_881.td_column_number = "1";
block_tdi_10_881.block_type = "td_block_7";
block_tdi_10_881.post_count = "3";
block_tdi_10_881.found_posts = "19";
block_tdi_10_881.header_color = "";
block_tdi_10_881.ajax_pagination_infinite_stop = "";
block_tdi_10_881.max_num_pages = "7";
tdBlocksArray.push(block_tdi_10_881);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Rocklin History Tour</span></h4></div><div id=tdi_10_881 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/rocklin-history-tour-huffs-spring/" rel="bookmark" class="td-image-wrap " title="Rocklin History Tour &#8211; Huff&#8217;s Spring" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2014/02/huffs-spring-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2014/02/huffs-spring-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2014/02/huffs-spring-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rocklin History Tour &#8211; Huff&#8217;s Spring" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/rocklin-history-tour-huffs-spring/" rel="bookmark" title="Rocklin History Tour &#8211; Huff&#8217;s Spring">Rocklin History Tour &#8211; Huff&#8217;s Spring</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/rocklin-history-tour-quinn-quarry/" rel="bookmark" class="td-image-wrap " title="Rocklin History Tour &#8211; Quinn Quarry" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2014/02/quinn-quarry-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2014/02/quinn-quarry-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2014/02/quinn-quarry-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rocklin History Tour &#8211; Quinn Quarry" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/rocklin-history-tour-quinn-quarry/" rel="bookmark" title="Rocklin History Tour &#8211; Quinn Quarry">Rocklin History Tour &#8211; Quinn Quarry</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/rocklin-history-tour-barudoni-building/" rel="bookmark" class="td-image-wrap " title="Rocklin History Tour &#8211; Barudoni Building" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2014/02/barudoni-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2014/02/barudoni-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2014/02/barudoni-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rocklin History Tour &#8211; Barudoni Building" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/rocklin-history-tour-barudoni-building/" rel="bookmark" title="Rocklin History Tour &#8211; Barudoni Building">Rocklin History Tour &#8211; Barudoni Building</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Rocklin & Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">/* custom css theme panel */ .td-post-featured-image{ float:left; display: block; width: auto; margin:14px; } .td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; } .td-pulldown-filter-display-option { display: none; } .td-subcat-more { display: none; } .td-icon-menu-down { display: none; } .td-pulldown-filter-list { display: none; } .td-pulldown-filter-item { display: none; } /* Featured Image Float Left . td-pulldown-filter-display-option .tribe-events-event-image {float: left;margin:14px;} .td-author-counters {visibility: hidden; display: none;} .td-author-counters {visibility: hidden; display: none;} .td-author-post-count {visibility: hidden; display: none;} .td-author-comments-count {visibility: hidden; display: none;} .td-visible-phone {padding: 16px} .td-visible-tablet-landscape {padding: 16px} .td-visible-tablet-portrait {padding: 16px} /* custom responsive css from theme panel (Advanced CSS) */ @media (min-width: 1141px) { .td-visible-desktop {padding-right: 184px; overflow: auto; white-space: nowrap;} }</style> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <style id="fvm-footer-0" media="all">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</style><script type='text/javascript' id='fvm-footer-0-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};
/*  */</script> <script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1599014282/out/footer-56e47ec6ac69119a029145a2339b72bceac92dfa.min.js' id='fvm-footer-0-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0' id='google-recaptcha-js'></script><script type='text/javascript' id='fvm-footer-2-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1599014282/out/footer-0460c1f5dd14756eef6f38e139bc7f53da3f93cf.min.js' id='fvm-footer-2-js'></script>  <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2020/04/roseville.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }</script> <style>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</style></body></html>