<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Coronavirus community spread: Placer Health Recommendations - Rocklin and Roseville Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg" /><link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png"><meta name="description" content="Corona virus cases in Yolo and Placer counties now includes travel-related cases and their contacts, and we are now seeing evidence of community spread"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Coronavirus community spread: Placer Health Recommendations - Rocklin and Roseville Today" /><meta property="og:description" content="Corona virus cases in Yolo and Placer counties now includes travel-related cases and their contacts, and we are now seeing evidence of community spread" /><meta property="og:url" content="https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/" /><meta property="og:site_name" content="Rocklin and Roseville Today" /><meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" /><meta property="article:section" content="Roseville" /><meta property="article:published_time" content="2020-03-10T19:07:58+00:00" /><meta property="article:modified_time" content="2020-03-10T19:08:00+00:00" /><meta property="og:updated_time" content="2020-03-10T19:08:00+00:00" /><meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg" /><meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg" /><meta property="og:image:width" content="220" /><meta property="og:image:height" content="207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Corona virus cases in Yolo and Placer counties now includes travel-related cases and their contacts, and we are now seeing evidence of community spread" /><meta name="twitter:title" content="Coronavirus community spread: Placer Health Recommendations - Rocklin and Roseville Today" /><meta name="twitter:site" content="@rrtoday" /><meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg" /><meta name="twitter:creator" content="@rrtoday" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Rocklin & Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","inLanguage":"en-US","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/logo.png","width":544,"height":180,"caption":"Rocklin & Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Rocklin and Roseville Today","inLanguage":"en-US","description":"Travel, Entertainment and Business","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rosevilletoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#primaryimage","inLanguage":"en-US","url":"https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg","width":220,"height":207,"caption":"Coronavirus"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#webpage","url":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/","name":"Coronavirus community spread: Placer Health Recommendations - Rocklin and Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#primaryimage"},"datePublished":"2020-03-10T19:07:58+00:00","dateModified":"2020-03-10T19:08:00+00:00","description":"Corona virus cases in Yolo and Placer counties now includes travel-related cases and their contacts, and we are now seeing evidence of community spread","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/","url":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","url":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/","url":"https://www.rosevilletoday.com/news/roseville/","name":"Roseville"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/","url":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/","name":"Coronavirus community spread: Placer Health Recommendations"}}]},{"@type":"Article","@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#webpage"},"author":{"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"Coronavirus community spread: Placer Health Recommendations","datePublished":"2020-03-10T19:07:58+00:00","dateModified":"2020-03-10T19:08:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#webpage"},"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/#primaryimage"},"articleSection":"Auburn,Rocklin,Roseville,Sacramento","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","caption":"Staff"},"description":"Staff posts at Rocklin &amp; Roseville Today include a wide variety of sources such as news releases and press contributed and attributed to a variety of respected and authoritative 3rd party sources. We've recently migrated platforms and continue to update this section. Please use the contact link at the bottom of this page for inquiries and corrections.","sameAs":[]}]}</script> <link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css" media="all">@font-face{font-family:'Cabin Condensed';font-display:block;font-style:normal;font-weight:400;src:local('Cabin Condensed'),local('CabinCondensed-Regular'),url(https://fonts.gstatic.com/s/cabincondensed/v13/nwpMtK6mNhBK2err_hqkYhHRqmwqZ-Le.woff) format('woff')}@font-face{font-family:'Muli';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/muli/v20/7Aulp_0qiz-aVz7u3PJLcUMYOFnOkEk30e4.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:300;src:local('Open Sans Light Italic'),local('OpenSans-LightItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKWyV9hrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;src:local('Open Sans Italic'),local('OpenSans-Italic'),url(https://fonts.gstatic.com/s/opensans/v17/mem6YaGs126MiZpBA-UFUK0Zdcs.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;src:local('Open Sans SemiBold Italic'),local('OpenSans-SemiBoldItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKXGUdhrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Oxygen';font-display:block;font-style:normal;font-weight:400;src:local('Oxygen Regular'),local('Oxygen-Regular'),url(https://fonts.gstatic.com/s/oxygen/v9/2sDfZG1Wl4LcnbuKjk0g.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:400;src:local('Roboto Italic'),local('Roboto-Italic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzQ.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;src:local('Roboto Medium Italic'),local('Roboto-MediumItalic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsI.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;src:local('Roboto Condensed'),local('RobotoCondensed-Regular'),url(https://fonts.gstatic.com/s/robotocondensed/v18/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7Cw.woff) format('woff')}</style><style id="fvm-header-1" media="only screen and (max-width: 768px)">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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/cache/fvm/1583762151/out/header-910156341d5ee4903b943f88758c77c6f8e6018b.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-2-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/cache/fvm/1583762151/out/header-317f82f01eabeb018599afce3d3c47f8eefbce4d.min.css' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/cache/fvm/1583762151/out/header-f0058641a050d28b94dd899c6780665c0c05dbf9.min.js'></script><link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fcoronavirus-placer-county-community-spread%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fcoronavirus-placer-county-community-spread%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"e79c7d1e46","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/?amp">  <script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><script type="text/javascript">var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/auburn/",
                    "name": "Auburn"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/",
                    "name": "Coronavirus community spread: Placer Health Recommendations"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description {visibility:hidden; display:none} .td-author-counters{display:none} td { vertical-align: top !important; }</style><style>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</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-42325 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper coronavirus-placer-county-community-spread global-block-template-11 td-local-news single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/RRToday" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41785"><a href="https://www.rosevilletoday.com/advertising-plans/">Add a Business</a></li><li id="menu-item-39591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-41757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li><li id="menu-item-41691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41691"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li><li id="menu-item-41690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/">Placer Valley Event Center</a></li><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li></ul></li><li id="menu-item-33810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a href="https://www.rosevilletoday.com/columns/local-spotlight/">Local Spotlight</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, March 10, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/RRToday" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/> <span class="td-visual-hidden">Rocklin and Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5e680982eb334_rand td_block_template_11"><style>/* custom css */ .td_uid_1_5e680982eb334_rand.td-a-rec-img { text-align: left; } .td_uid_1_5e680982eb334_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/poppy.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41785"><a href="https://www.rosevilletoday.com/advertising-plans/">Add a Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41691"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/placer-valley-event-center-schedule/">Placer Valley Event Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33810"><a href="https://www.rosevilletoday.com/roseville-life-magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41780"><a href="https://www.rosevilletoday.com/columns/local-spotlight/">Local Spotlight</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"> <article id="post-42325" class="post-42325 post type-post status-publish format-standard has-post-thumbnail hentry category-auburn category-rocklin category-roseville category-sacramento" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Auburn" class="entry-crumb" href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus community spread: Placer Health Recommendations</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  style="background-color:#3d2212; color:#fff; border-color:#3d2212;" href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="entry-category"><a  style="background-color:#005e9e; color:#fff; border-color:#005e9e;" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.rosevilletoday.com/news/roseville/">Roseville</a></li><li class="entry-category"><a  style="background-color:#7100e2; color:#fff; border-color:#7100e2;" href="https://www.rosevilletoday.com/news/sacramento/">Sacramento</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Coronavirus community spread: Placer Health Recommendations</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T12:07:58+00:00" >March 10, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fcoronavirus-placer-county-community-spread%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+community+spread%3A+Placer+Health+Recommendations&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fcoronavirus-placer-county-community-spread%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/&title=Coronavirus+community+spread%3A+Placer+Health+Recommendations"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coronavirus community spread: Placer Health Recommendations&body=https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg" data-caption=""><img width="220" height="207" class="entry-thumb td-modal-image" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg" alt="Coronavirus" title="coronavirus"/></a></div><p>AUBURN, Calif. and WOODLAND, Calif. &#8211; Laboratory-confirmed cases of COVID-19 in the region are increasing rapidly. In one week, the number of cases in Yolo and Placer counties has grown from 1 to 8.  This number includes travel-related cases and their contacts, and we are now seeing evidence of community spread &#8211; meaning, cases of unknown origin.</p><p>Yolo&#8217;s first case of COVID-19 is believed to be community-acquired. Given the amount of time that has elapsed since the return of passengers from the Grand Princess on Feb. 21, we know that COVID-19 has been spreading in the Placer community as well. To date, public health teams have focused on identifying and separating persons with COVID-19 from others and tracking down persons who were exposed to the infected person.</p><p>This containment approach has helped to slow the introduction of COVID-19 into the United States. With community spread, public health departments must now shift their efforts to community mitigation measures that will slow the spread of COVID-19 in the community, protect those who are most vulnerable to severe illness, and allow the health care system to prepare resources to take care of severely ill patients. Like a handful of other counties in California, Placer and Yolo counties will now enter this new phase.</p><h3>Critical moment in outbreak</h3><p>This is a critical moment in the growing outbreak of COVID-19 in the region, and decisive action is needed to slow the spread of the disease. Public health officials have weighed the potential benefits to the community&#8217;s health against the disruptive effects that these recommendations could have. These decisions were not made lightly, and recommendations are based on the best information we have at this time.</p><p>The following recommendations are effective immediately, will extend through March 31, 2020 and could be extended as we continually evaluate the COVID-19 outbreak.</p><h3>Placer and Yolo public health officials are now recommending:</h3><ol><li><strong>Workplaces</strong>: Workplaces and businesses should implement telecommuting for their employees, if this is feasible, and minimize the number of employees working within arm&#8217;s length of each other. Follow posted <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Immunization/ncov2019.aspx">California Department of Public Health</a> (CDPH) guidance.</li><li><strong>Large Gatherings:</strong> Those who are planning large gatherings should consider modifying, postponing or cancelling them, especially if large numbers of people will be within arm&#8217;s length of each other. Follow posted CDPH guidance under Scenario II.</li><li><strong>Schools:</strong><br> a. Schools that have a COVID-19 exposure or a case should make decisions about closing or other actions in collaboration with their local health department.<br> b. Schools should also follow posted CDPH and California Department of Education joint guidance under Scenario II or higher, depending on circumstances.<br> c. Schools should minimize students and/or staff working within arm&#8217;s length of each other whenever feasible.</li><li><strong>Sick Persons:</strong><br> a. Everyone should stay home if they are sick until they have had no fever, cough or other respiratory symptoms for at least 72 hours after symptoms resolve or 7 days after symptoms began, whichever is longer.<br> b. Individuals with cold-like symptoms should manage their symptoms at home with over-the-counter drugs whenever possible, regardless of whether they have a cold, the flu, or COVID-19.<br> c. Individuals who develop difficulty breathing, feel extremely tired, or were feeling better but then feel a lot worse should call their health care provider. If they will be going to the provider&#8217;s office or urgent care center, they should call ahead so that the health care provider can be prepared to take care of them.<br> d. People should only call 911 or go to an emergency department if they believe that their life is in imminent danger. Other emergencies are still occurring, and emergency resources must be available to address all of them, not just COVID-19.</li><li><strong>Vulnerable Populations:</strong> The risk of severe disease from COVID-19 escalates as age increases, with persons over the age of 60 at highest risk of complications and severe disease. Regardless of age, people with chronic health conditions such as cardiovascular disease, cancer, heart disease, or lung diseases such as COPD, as well as those with severely weakened immune systems are also at high risk of complications. People at higher risk should consider staying home and away from crowded social gatherings where people are within arm&#8217;s length of one another. For example, avoid parades, conferences, sporting events, and concerts.</li><li><strong>Exposed Persons:</strong> With the shift from containment to mitigation, it is no longer necessary for someone who has been in contact with a person who has COVID-19 to quarantine for 14 days. This applies to the general public, as well as health care workers and first responders. However, exposed persons should self-monitor for respiratory symptoms and fever. If they develop symptoms, they should stay home in order to protect those who are well &#8211; again, for 72 hours after symptoms resolve or 7 days after symptoms began, whichever is longer.</li><li><strong>Masks:</strong> Follow recommendations from the Centers for Disease Control and Prevention (CDC) for using a facemask.<br> a. The CDC does not recommend that people who are well wear a facemask to protect themselves from respiratory diseases, including COVID-19.<br> b. Facemasks should be used by people who show symptoms of COVID-19 to help prevent the spread of the disease to others. The use of facemasks is also crucial for health workers and people who are taking care of someone in close settings (at home or in a health care facility).</li><li><strong>Testing: </strong>Testing for COVID-19 is now available through commercial labs. However, just because a test is available does not mean that it is necessary for most people. People who have mild symptoms or are getting better do not need to get tested because their treatment will be the same, regardless of the test result. Testing is a decision made by health care providers to help in the care of very ill patients as well as to protect public health.</li></ol><p> Stay informed using a reliable source. Information is changing frequently.</p><p>Additional guidance is available on county websites. Check and  subscribe to your county&#8217;s Public Health website and social media pages:<br> Placer County:  www.placer.ca.gov/coronavirus<br> Yolo County: www.yolocounty.org/coronavirus</p><hr class="wp-block-separator"/><figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-rocklin-and-roseville-today"><div class="wp-block-embed__wrapper"><blockquote class="wp-embedded-content" data-secret="0PQPQXeoWL"><a href="https://www.rosevilletoday.com/news/roseville/roseville-patient-first-in-california-to-die-from-coronavirus/">Roseville patient first in California to die from Coronavirus</a></blockquote><iframe title="&#8220;Roseville patient first in California to die from Coronavirus&#8221; &#8212; Rocklin and Roseville Today" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.rosevilletoday.com/news/roseville/roseville-patient-first-in-california-to-die-from-coronavirus/embed/#?secret=0PQPQXeoWL" data-secret="0PQPQXeoWL" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div></figure><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e680982f40d1_rand td_block_template_11"><style>/* custom css */ .td_uid_2_5e680982f40d1_rand.td-a-rec-img { text-align: left; } .td_uid_2_5e680982f40d1_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Placer County</a></div></div></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fcoronavirus-placer-county-community-spread%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+community+spread%3A+Placer+Health+Recommendations&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Froseville%2Fcoronavirus-placer-county-community-spread%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/&title=Coronavirus+community+spread%3A+Placer+Health+Recommendations"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coronavirus community spread: Placer Health Recommendations&body=https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/">Napa Uptown Theatre Concert Schedule</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-03-10T12:07:58+00:00"><meta itemprop="dateModified" content="2020-03-10T12:08:00-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Coronavirus community spread: Placer Health Recommendations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus.jpg"><meta itemprop="width" content="220"><meta itemprop="height" content="207"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_3_5e68098301f2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5e68098301f2e" ><script>var block_td_uid_3_5e68098301f2e = new tdBlock();
block_td_uid_3_5e68098301f2e.id = "td_uid_3_5e68098301f2e";
block_td_uid_3_5e68098301f2e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e68098301f2e_rand","td_column_number":3,"live_filter_cur_post_id":42325,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e68098301f2e_rand","tdc_css_class_style":"td_uid_3_5e68098301f2e_rand_style"}';
block_td_uid_3_5e68098301f2e.td_column_number = "3";
block_td_uid_3_5e68098301f2e.block_type = "td_block_related_posts";
block_td_uid_3_5e68098301f2e.post_count = "6";
block_td_uid_3_5e68098301f2e.found_posts = "3032";
block_td_uid_3_5e68098301f2e.header_color = "";
block_td_uid_3_5e68098301f2e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e68098301f2e.max_num_pages = "506";
tdBlocksArray.push(block_td_uid_3_5e68098301f2e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e68098303fa4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e68098301f2e" href="#">▶ Related</a><a id="td_uid_5_5e68098303fab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e68098301f2e" href="#">▶ More from Author</a></h4><div id=td_uid_3_5e68098301f2e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/local-business/making-a-splash-in-roseville-at-steve-wallen-swim-school/" rel="bookmark" class="td-image-wrap" title="Making a Splash in Roseville at Steve Wallen Swim School"><img width="200" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/wallen-swim-200x150.gif"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/wallen-swim-200x150.gif 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/wallen-swim-80x60.gif 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Steve Wallen Swim School" title="Making a Splash in Roseville at Steve Wallen Swim School" /></a></div> <a href="https://www.rosevilletoday.com/local-business/" class="td-post-category">Profiles in Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/local-business/making-a-splash-in-roseville-at-steve-wallen-swim-school/" rel="bookmark" title="Making a Splash in Roseville at Steve Wallen Swim School">Making a Splash in Roseville at Steve Wallen Swim School</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-coronavirus-confirmed-in-additional-patients/" rel="bookmark" class="td-image-wrap" title="Placer County Coronavirus confirmed in additional patients"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Coronavirus" title="Placer County Coronavirus confirmed in additional patients" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-coronavirus-confirmed-in-additional-patients/" rel="bookmark" title="Placer County Coronavirus confirmed in additional patients">Placer County Coronavirus confirmed in additional patients</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/hidden-falls-expansion-public-meeting/" rel="bookmark" class="td-image-wrap" title="Public Meeting on Hidden Falls Expansion"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2013/04/hidden-falls3-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2013/04/hidden-falls3-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2013/04/hidden-falls3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hidden Falls Trails" title="Public Meeting on Hidden Falls Expansion" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/hidden-falls-expansion-public-meeting/" rel="bookmark" title="Public Meeting on Hidden Falls Expansion">Public Meeting on Hidden Falls Expansion</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-secret-ravine-cleanup/" rel="bookmark" class="td-image-wrap" title="Roseville Secret Ravine Cleanup"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/secret-ravine-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/secret-ravine-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/secret-ravine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Secret Ravine Roseville" title="Roseville Secret Ravine Cleanup" /></a></div> <a href="https://www.rosevilletoday.com/news/roseville/" class="td-post-category">Roseville</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-secret-ravine-cleanup/" rel="bookmark" title="Roseville Secret Ravine Cleanup">Roseville Secret Ravine Cleanup</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-fire-department-employees-quarantined-after-coronavirus-exposure/" rel="bookmark" class="td-image-wrap" title="Rocklin Fire Department employees quarantined after Coronavirus exposure"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Coronavirus" title="Rocklin Fire Department employees quarantined after Coronavirus exposure" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-fire-department-employees-quarantined-after-coronavirus-exposure/" rel="bookmark" title="Rocklin Fire Department employees quarantined after Coronavirus exposure">Rocklin Fire Department employees quarantined after Coronavirus exposure</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-patient-first-in-california-to-die-from-coronavirus/" rel="bookmark" class="td-image-wrap" title="Roseville patient first in California to die from Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-218x150.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kaiser Permanente Roseville" title="Roseville patient first in California to die from Coronavirus" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-patient-first-in-california-to-die-from-coronavirus/" rel="bookmark" title="Roseville patient first in California to die from Coronavirus">Roseville patient first in California to die from Coronavirus</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e68098301f2e" data-td_block_id="td_uid_3_5e68098301f2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e68098301f2e" data-td_block_id="td_uid_3_5e68098301f2e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>♥ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script> </div></div></aside><aside class="td_block_template_11 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4><div class="type-tribe_events post-40967 tribe-clearfix tribe-events-category-roseville tribe-events-venue-40965 tribe-events-organizer-40966 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy  first  last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/tommy-apostolos-dinner-dance/"><img width="325" height="163" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/tommy-apostolos.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tommy Apostolos" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/tommy-apostolos.jpg 325w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/01/tommy-apostolos-300x150.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /></a></div><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">14</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/tommy-apostolos-dinner-dance/" rel="bookmark">Tommy Apostolos Dinner &#038; Dance</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 14 @ 10:00 pm</span></div></div></div></div><div class="type-tribe_events post-31029 tribe-clearfix tribe-events-category-roseville tribe-events-venue-31030 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy  first  last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/roseville-celebrity-chili-cook-off/"><img width="649" height="359" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roseville Chili Cookoff" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff.jpg 649w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff-300x166.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff-600x332.jpg 600w" sizes="(max-width: 649px) 100vw, 649px" /></a></div><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">20</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/roseville-celebrity-chili-cook-off/" rel="bookmark">Roseville Celebrity Chili Cook-Off March 20 at Maidu</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 20 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span></div></div></div></div><div class="type-tribe_events post-41850 tribe-clearfix tribe-events-venue-28290 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy  first  last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/holocaust-survivor-ben-stern-to-speak-at-rocklin-event-center/"><img width="325" height="203" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/holocaust-survivor-sm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Near Normal Man - Holocaust Survivor" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/holocaust-survivor-sm.jpg 325w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/holocaust-survivor-sm-300x187.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /></a></div><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">24</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/holocaust-survivor-ben-stern-to-speak-at-rocklin-event-center/" rel="bookmark">Holocaust Survivor Ben Stern To Speak at Rocklin Event Center</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 24 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span></div></div></div></div><div class="type-tribe_events post-42091 tribe-clearfix tribe-events-category-rocklin tribe-events-category-roseville tribe-events-venue-42092 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy  first  last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/the-beverly-hillbillies-ball-in-rocklin/"><img width="325" height="95" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/beverly-hillbillies-ball.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Beverly Hillbillies Ball" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/beverly-hillbillies-ball.jpg 325w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/beverly-hillbillies-ball-300x88.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /></a></div><div class="list-date"> <span class="list-dayname"> Apr </span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/the-beverly-hillbillies-ball-in-rocklin/" rel="bookmark">The Beverly Hillbillies Ball in Rocklin</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 4 @ 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span></div></div></div></div><div class="type-tribe_events post-41717 tribe-clearfix tribe-events-venue-40965 tribe-events-organizer-41716 tribe-events-first tribe-events-last tribe-event-featured"><div class="tribe-mini-calendar-event event-Privacy Policy  first  last "><div class="tribe-event-image"> <a href="https://www.rosevilletoday.com/event/roseville-home-garden-show/"><img width="650" height="325" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden.jpg 650w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden-300x150.jpg 300w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/home-garden-600x300.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><div class="list-date"> <span class="list-dayname"> Apr </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.rosevilletoday.com/event/roseville-home-garden-show/" rel="bookmark">Roseville Home &#038; Garden Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 18 @ 10:00 am</span> - <span class="tribe-event-date-end">April 19 @ 5:00 pm</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://www.rosevilletoday.com/events/" rel="bookmark"> View More&hellip; </a></p> </aside><script type="application/ld+json">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</script><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Roseville Yellow Pages</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/automotive/car-washes/">Car Wash</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">more in auto...</a></li></ul><h3>Business</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/financial-services/accountants-financial-services/">Tax Preparation</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in business...</a></li></ul><h3>Dining</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in dining...</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in health &amp; fitness...</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/home-improvement/furniture-stores/">Furniture Stores</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/house-cleaning-maid-services/">House Cleaning</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in home improvement...</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">more in real estate...</a></li></ul><p> <a href="https://www.rosevilletoday.com/yellow-pages/"><img src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/learrn-more.jpg" alt="Learn more"></a></p></div></aside></div></div></div> </article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5e6809832c876_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e6809832c876" ><script>var block_td_uid_7_5e6809832c876 = new tdBlock();
block_td_uid_7_5e6809832c876.id = "td_uid_7_5e6809832c876";
block_td_uid_7_5e6809832c876.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e6809832c876_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e6809832c876_rand","tdc_css_class_style":"td_uid_7_5e6809832c876_rand_style"}';
block_td_uid_7_5e6809832c876.td_column_number = "1";
block_td_uid_7_5e6809832c876.block_type = "td_block_16";
block_td_uid_7_5e6809832c876.post_count = "3";
block_td_uid_7_5e6809832c876.found_posts = "11998";
block_td_uid_7_5e6809832c876.header_color = "";
block_td_uid_7_5e6809832c876.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e6809832c876.max_num_pages = "4000";
tdBlocksArray.push(block_td_uid_7_5e6809832c876);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5e6809832c876 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/" rel="bookmark" class="td-image-wrap" title="Coronavirus community spread: Placer Health Recommendations"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Coronavirus" title="Coronavirus community spread: Placer Health Recommendations" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/coronavirus-placer-county-community-spread/" rel="bookmark" title="Coronavirus community spread: Placer Health Recommendations">Coronavirus community spread: Placer Health Recommendations</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/" rel="bookmark" class="td-image-wrap" title="Napa Uptown Theatre Concert Schedule"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2017/04/napa-uptown-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2017/04/napa-uptown-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2017/04/napa-uptown-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Napa Uptown Theatre Concert Schedule" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/" rel="bookmark" title="Napa Uptown Theatre Concert Schedule">Napa Uptown Theatre Concert Schedule</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-18/" rel="bookmark" class="td-image-wrap" title="New California laws 2020 (part 18)"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/12/2020-laws-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="New California Laws 2020" title="New California laws 2020 (part 18)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/laws/new-california-laws-2020-part-18/" rel="bookmark" title="New California laws 2020 (part 18)">New California laws 2020 (part 18)</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e68098331c6f_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e68098331c6f" ><script>var block_td_uid_8_5e68098331c6f = new tdBlock();
block_td_uid_8_5e68098331c6f.id = "td_uid_8_5e68098331c6f";
block_td_uid_8_5e68098331c6f.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e68098331c6f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e68098331c6f_rand","tdc_css_class_style":"td_uid_8_5e68098331c6f_rand_style"}';
block_td_uid_8_5e68098331c6f.td_column_number = "1";
block_td_uid_8_5e68098331c6f.block_type = "td_block_7";
block_td_uid_8_5e68098331c6f.post_count = "3";
block_td_uid_8_5e68098331c6f.found_posts = "3";
block_td_uid_8_5e68098331c6f.header_color = "";
block_td_uid_8_5e68098331c6f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e68098331c6f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5e68098331c6f);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=td_uid_8_5e68098331c6f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/hidden-falls-a-great-escape-but-no-secret/" rel="bookmark" class="td-image-wrap" title="Hidden Falls, a Great Escape, but  No Secret"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2013/04/hidden-falls2-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2013/04/hidden-falls2-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2013/04/hidden-falls2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hidden Falls, a Great Escape, but  No Secret" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/hidden-falls-a-great-escape-but-no-secret/" rel="bookmark" title="Hidden Falls, a Great Escape, but  No Secret">Hidden Falls, a Great Escape, but  No Secret</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-patient-first-in-california-to-die-from-coronavirus/" rel="bookmark" class="td-image-wrap" title="Roseville patient first in California to die from Coronavirus"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2019/09/kaiser-roseville-2-534x375.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kaiser Permanente Roseville" title="Roseville patient first in California to die from Coronavirus" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-patient-first-in-california-to-die-from-coronavirus/" rel="bookmark" title="Roseville patient first in California to die from Coronavirus">Roseville patient first in California to die from Coronavirus</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-chili-cookoff/" rel="bookmark" class="td-image-wrap" title="2020 Roseville Celebrity Chili Cook-Off coming March 20"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/chili-cookoff-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Roseville Chili Cookoff" title="2020 Roseville Celebrity Chili Cook-Off coming March 20" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-chili-cookoff/" rel="bookmark" title="2020 Roseville Celebrity Chili Cook-Off coming March 20">2020 Roseville Celebrity Chili Cook-Off coming March 20</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e680983383d2_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e680983383d2" ><script>var block_td_uid_9_5e680983383d2 = new tdBlock();
block_td_uid_9_5e680983383d2.id = "td_uid_9_5e680983383d2";
block_td_uid_9_5e680983383d2.atts = '{"custom_title":"Profiles in Local Business","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5972","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e680983383d2_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e680983383d2_rand","tdc_css_class_style":"td_uid_9_5e680983383d2_rand_style"}';
block_td_uid_9_5e680983383d2.td_column_number = "1";
block_td_uid_9_5e680983383d2.block_type = "td_block_7";
block_td_uid_9_5e680983383d2.post_count = "3";
block_td_uid_9_5e680983383d2.found_posts = "11";
block_td_uid_9_5e680983383d2.header_color = "";
block_td_uid_9_5e680983383d2.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e680983383d2.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_9_5e680983383d2);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Profiles in Local Business</span></h4></div><div id=td_uid_9_5e680983383d2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/local-business/making-a-splash-in-roseville-at-steve-wallen-swim-school/" rel="bookmark" class="td-image-wrap" title="Making a Splash in Roseville at Steve Wallen Swim School"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/03/wallen-swim-100x70.gif"   alt="Steve Wallen Swim School" title="Making a Splash in Roseville at Steve Wallen Swim School" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/local-business/making-a-splash-in-roseville-at-steve-wallen-swim-school/" rel="bookmark" title="Making a Splash in Roseville at Steve Wallen Swim School">Making a Splash in Roseville at Steve Wallen Swim School</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/tumbleweed-company-roseville/" rel="bookmark" class="td-image-wrap" title="Tumbleweed and Company in Roseville: Where Older is Better"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/tumbleweed-roseville-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/tumbleweed-roseville-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/tumbleweed-roseville-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Tumbleweed and Company Roseville" title="Tumbleweed and Company in Roseville: Where Older is Better" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/tumbleweed-company-roseville/" rel="bookmark" title="Tumbleweed and Company in Roseville: Where Older is Better">Tumbleweed and Company in Roseville: Where Older is Better</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/local-business/performance-physical-therapy-in-roseville/" rel="bookmark" class="td-image-wrap" title="Performance Physical Therapy in Roseville"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/performance-pt-100x70.jpg"  srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/performance-pt-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2020/02/performance-pt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="performance physical therapy" title="Performance Physical Therapy in Roseville" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/local-business/performance-physical-therapy-in-roseville/" rel="bookmark" title="Performance Physical Therapy in Roseville">Performance Physical Therapy in Roseville</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/RRToday" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Rocklin & Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">/* custom css theme panel */ .td-post-featured-image{ float:left; display: block; width: auto; margin:14px; } .td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; } .td-pulldown-filter-display-option { display: none; } .td-subcat-more { display: none; } .td-icon-menu-down { display: none; } .td-pulldown-filter-list { display: none; } .td-pulldown-filter-item { display: none; } /* Featured Image Float Left . td-pulldown-filter-display-option .tribe-events-event-image {float: left;margin:14px;} .td-author-counters {visibility: hidden; display: none;} .td-author-counters {visibility: hidden; display: none;} .td-author-post-count {visibility: hidden; display: none;} .td-author-comments-count {visibility: hidden; display: none;} .td-visible-phone {padding: 16px} .td-visible-tablet-landscape {padding: 16px} .td-visible-tablet-portrait {padding: 16px} /* custom responsive css from theme panel (Advanced CSS) */ @media (min-width: 1141px) { .td-visible-desktop {padding-right: 184px; overflow: auto; white-space: nowrap;} }</style> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <style id="fvm-footer-0" media="all">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</style><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/cache/fvm/1583762151/out/footer-56e47ec6ac69119a029145a2339b72bceac92dfa.min.js'></script><script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0'></script><script type='text/javascript' defer='defer' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/cache/fvm/1583762151/out/footer-6d7843bdeaeb7f409e16122d2d0626ceaa74c10b.min.js'></script><script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K',
	{"homepage":"homepage","contactform":"contactform"}
);</script>  <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2019/06/auburn-1.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }</script> <style>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</style></body></html>