<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1618594323-1fa01826462577d80f5c83377c756418b21aed59.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1618594323-0efdb76d9197540d80c259e5f3b1aefc84dfaab8.min.css" as="style" media="only screen and (max-width: 768px)" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1618594323-0efdb76d9197540d80c259e5f3b1aefc84dfaab8.min.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/www.rosevilletoday.com/1618594323-1fa01826462577d80f5c83377c756418b21aed59.min.css" media="all" />
<title>Rocklin honors &quot;Stu&quot; Lehman with Ruhkala Community Service Award - Roseville Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png">
<meta name="description" content="2021 Ruhkala Community Service Award honoree Stuart &quot;Stu&quot; Lehman is a great example of someone who has gone above and beyond" />
<link rel="canonical" href="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rocklin honors &quot;Stu&quot; Lehman with Ruhkala Community Service Award - Roseville Today" />
<meta property="og:description" content="2021 Ruhkala Community Service Award honoree Stuart &quot;Stu&quot; Lehman is a great example of someone who has gone above and beyond" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/" />
<meta property="og:site_name" content="Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:published_time" content="2021-04-16T13:00:55+00:00" />
<meta property="article:modified_time" content="2021-04-16T13:00:56+00:00" />
<meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman.jpg" />
<meta property="og:image:width" content="220" />
<meta property="og:image:height" content="219" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rrtoday" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}()</script>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-util.js?ver=5.7.1' id='wp-util-not-in-footer-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.1' id='wp_automatic_gallery-js'></script>
<link rel="alternate" type="application/json" href="https://www.rosevilletoday.com/wp-json/wp/v2/posts/49565" />
<meta name="et-api-version" content="v1">
<meta name="et-api-origin" content="https://www.rosevilletoday.com">
<link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/tickets/v1/" />
<meta name="tec-api-version" content="v1">
<meta name="tec-api-origin" content="https://www.rosevilletoday.com">
<link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" />
<script>window.tdb_globals={"wpRestNonce":"7e51223c7c","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"7e51223c7c","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"}</script>
<script>var EventListeners={listeners:[],forEach:function loopEventListeners(callback){for(var i=0;i<EventListeners.listeners.length;i++){var listener=EventListeners.listeners[i];callback(listener,i)}},get:function getEventListeners(selector){var result=[];EventListeners.forEach(function(listener){switch(typeof selector){case "object":if(listener.target==selector){result.push(listener)}
break;case "string":if(listener.type==selector){result.push(listener)}
break}});return result},add:function logEventListener(listener){EventListeners.listeners.push(listener)},remove:function removeEventListener(victimListener){EventListeners.forEach(function(listener,index){if(victimListener.target==listener.target&&victimListener.type==listener.type&&victimListener.callback==listener.callback){EventListeners.listeners.splice(index,1)}})},};function EventListener(){this.target=null;this.type=null;this.callback=null;this.options=null;this.useCapture=null;this.wantsUntrusted=null;this.parseArgs.apply(this,Array.from(arguments))}
EventListener.prototype.parseArgs=function parseArgs(target,type,callback){if(arguments.length<3){return}
this.target=target;this.type=type;this.callback=callback;switch(arguments.length){case 4:switch(typeof arguments[3]){case "object":this.options=arguments[3];break;case "boolean":this.useCapture=arguments[3];break}
break;case 5:if(typeof args[3]=="boolean"){this.useCapture=arguments[3];this.wantsUntrusted=arguments[4]}
break}};EventListener.prototype.remove=function removeEventListener(){if(this.options){this.target.removeEventListener(this.type,this.callback,this.options);EventListeners.remove(this)}else if(this.useCapture!=null){if(this.wantsUntrusted!=null){this.target.removeEventListener(this.type,this.callback,this.useCapture,this.wantsUntrusted);EventListeners.remove(this)}else{this.target.removeEventListener(this.type,this.callback,this.useCapture);EventListeners.remove(this)}}else{this.target.removeEventListener(this.type,this.callback);EventListeners.remove(this)}};EventTarget.prototype.addEventListener=function(addEventListener){return function(){var evtList=null;switch(arguments.length){case 2:evtList=new EventListener(this,arguments[0],arguments[1]);addEventListener.call(evtList.target,evtList.type,evtList.callback);EventListeners.add(evtList);return evtList;case 3:evtList=new EventListener(this,arguments[0],arguments[1]);switch(typeof arguments[2]){case "object":evtList.options=arguments[2];addEventListener.call(evtList.target,evtList.type,evtList.callback,evtList.options);EventListeners.add(evtList);return evtList;case "boolean":evtList.useCapture=arguments[2];addEventListener.call(evtList.target,evtList.type,evtList.callback,evtList.useCapture);EventListeners.add(evtList);return evtList}
break;case 4:evtList=new EventListener(this,arguments[0],arguments[1]);if(typeof arguments[2]=="boolean"){evtList.useCapture=arguments[2];evtList.wantsUntrusted=arguments[3];addEventListener.call(evtList.target,evtList.type,evtList.callback,evtList.useCapture,evtList.wantsUntrusted);EventListeners.add(evtList);return evtList}
break}}}(EventTarget.prototype.addEventListener);EventTarget.prototype.removeEventListener=function(removeEventListener){return function(){var evtList=null;switch(arguments.length){case 2:evtList=new EventListener(this,arguments[0],arguments[1]);removeEventListener.call(evtList.target,evtList.type,evtList.callback);EventListeners.remove(evtList);break;case 3:evtList=new EventListener(this,arguments[0],arguments[1]);switch(typeof arguments[2]){case "object":evtList.options=arguments[2];removeEventListener.call(evtList.target,evtList.type,evtList.callback,evtList.options);EventListeners.remove(evtList);break;case "boolean":evtList.useCapture=arguments[2];removeEventListener.call(evtList.target,evtList.type,evtList.callback,evtList.useCapture);EventListeners.remove(evtList);break}
break}}}(EventTarget.prototype.removeEventListener)</script>
<script>window.tdaGlobal={"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"7e51223c7c","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":49565}</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/?amp">
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.4";var td_get_template_directory_uri="https:\/\/www.rosevilletoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#02355a";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="51b0cc8bb9";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>
<script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[]</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/1027827/300x250',[[300,250],[336,280]],'div-gpt-ad-1526924072370-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()})</script>
<script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','G-1069ECQ8NK')</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position": 1,"item":{"@type":"WebSite","@id":"https://www.rosevilletoday.com/","name":"Home"}},{"@type":"ListItem","position": 2,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/","name":"News"}},{"@type":"ListItem","position": 3,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/rocklin/","name":"Rocklin News"}},{"@type":"ListItem","position": 4,"item":{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/","name":"Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award"}}]}</script>
<style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}#yplink li a{color:#0f4c81}.tribe-events-widget-events-list{background-color:#98b0d6;font-size:12px;border-radius:12px;background-color:#ef9e45}.td-visible-desktop{background-color:#b5d2f6;border-radius:12px;border-style:dashed;border-color:#004eae}.td-visible-tablet-landscape{background-color:#b5d2f6;border-radius:12px;border-style:dashed;border-color:#004eae}.td-visible-tablet-portrait{background-color:#b5d2f6;border-radius:12px;border-style:dashed;border-color:#004eae}.td-visible-phone{background-color:#b5d2f6;border-radius:6px}.sponsor-ad{padding:12px}h2.tribe-events-widget-events-list__header-title{padding-left:75px;font-weight:700;font-size:1.8em;color:#004e7e}h3.tribe-events-widget-events-list__event-title{font-size:1.5em}a.tribe-events-widget-events-list__view-more-link{padding:60px;font-weight:700;font-size:1.2em}.tribe-events-widget-events-list__event-datetime-wrapper{display:none}.tribe-events-widget-events-list__event-date-tag{font-weight:700;color:#343f47}.rss-widget-icon{display:none}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em}.rsswidget:link{color:#012e81}.rsswidget:visited{color:#00276e}.tribe-events-notices{background-color:#ffc780;color:#000;font-weight:700;font-size:1.4em}</style>
<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#02355a}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#02355a}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#02355a}.tdm-btn-style1{background-color:#02355a}.tdm-btn-style2:before{border-color:#02355a}.tdm-btn-style2{color:#02355a}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #02355a;-moz-box-shadow:0 2px 16px #02355a;box-shadow:0 2px 16px #02355a}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #02355a;-moz-box-shadow:0 4px 26px #02355a;box-shadow:0 4px 26px #02355a}</style>
</head>
<body class="post-template-default single single-post postid-49565 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper rocklin-honors-stu-lehman-with-ruhkala-community-service-award global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RRToday" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="td-mobile-close"><a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li id="menu-item-49283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49283"><a href="https://www.rosevilletoday.com/advertise/">Advertise</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"><a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"><span>Search</span><input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full td-container-wrap"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RRToday" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Friday, April 16, 2021</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"><a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"><a class="td-main-logo" href="https://www.rosevilletoday.com/"><img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/logo-blue.jpg" alt="Rocklin & Roseville Today" width="544" height="180"/><span class="td-visual-hidden">Roseville Today</span></a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_11"><style>.tdi_1.td-a-rec{text-align:center}.tdi_1 .td-element-style{z-index:-1}.tdi_1.td-a-rec-img{text-align:left}.tdi_1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1.td-a-rec-img{text-align:center}}</style><div class="td-all-devices"><a href="https://www.pennymacusa.com/careers"><img width="728" height="90" alt="Penny Mac hiring in Roseville" src="https://www.rosevilletoday.com/penny-mac21/penny-mac-leaderboard.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"><a class="td-main-logo" href="https://www.rosevilletoday.com/"><img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/logo-blue.jpg" alt="Rocklin & Roseville Today" width="544" height="180"/></a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49283"><a href="https://www.rosevilletoday.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"><a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a><a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"><input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-49565" class="post-49565 post type-post status-publish format-standard has-post-thumbnail category-rocklin" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span><i class="td-icon-right td-bread-sep"></i><span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span><i class="td-icon-right td-bread-sep"></i><span><a title="View all posts in Rocklin News" class="entry-crumb" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin News</a></span><i class="td-icon-right td-bread-sep td-bred-no-url-last"></i><span class="td-bred-no-url-last">Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a style="background-color:#005e9e; color:#fff; border-color:#005e9e;" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div><a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T06:00:55-07:00" >April 16, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/&title=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-honors-stu-lehman-with-ruhkala-community-service-award%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/&text=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-honors-stu-lehman-with-ruhkala-community-service-award%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/&title=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award&body=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman.jpg" data-caption=""><img width="220" height="219" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman.jpg 220w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman-150x149.jpg 150w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman-96x96.jpg 96w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman-100x100.jpg 100w" sizes="(max-width: 220px) 100vw, 220px" alt="Stu Lehman" title="stu-lehman"/></a></div><h2 id="h-going-above-and-beyond-to-serve-his-community">Going above and beyond to serve his community</h2><p>The City of Rocklin could not offer the quality programs and public services it does without the volunteers who work tirelessly to support staff efforts. 2021 Ruhkala Community Service Award honoree Stuart &#8220;Stu&#8221; Lehman is a great example of someone who has gone above and beyond to consistently serve Rocklin.</p><p>Since 2006, Lehman has given more than 5,000 hours of community service, acting as an additional set of eyes and ears for the Rocklin Police Department. He has dedicated his Monday nights to patrolling Rocklin streets as a member of the volunteer patrol team and worked alongside officers and staff to assist in DUI checkpoints, lost or missing persons cases, accidents, and any other situation where his help is needed.</p><div class="td-a-rec td-a-rec-id-content_inline tdi_2 td_block_template_11">
<style>.tdi_2.td-a-rec{text-align:center}.tdi_2 .td-element-style{z-index:-1}.tdi_2.td-a-rec-img{text-align:left}.tdi_2.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2.td-a-rec-img{text-align:center}}</style>
<div class="td-visible-desktop"><b>-- Roseville Today Premium Sponsor --</b><br /><a href="https://www.PennyMacUSA.com/careers"><img class="sponsor-ad" src="https://www.rosevilletoday.com/penny-mac21/penny-mac-645.jpg" width="645px"></a><b>» Roseville! Now Hiring. </b></div><div class="td-visible-tablet-landscape"><b>-- Roseville Today Premium Sponsor --</b><br /><a href="https://www.PennyMacUSA.com/careers"><img class="sponsor-ad" src="https://www.rosevilletoday.com/penny-mac21/penny-mac-645.jpg" width="645px"></a><b>» Roseville! Now Hiring.</b></div><div class="td-visible-tablet-portrait"><b>-- Roseville Today Premium Sponsor --</b><br /><a href="https://www.PennyMacUSA.com/careers"><img class="sponsor-ad" src="https://www.rosevilletoday.com/penny-mac21/penny-mac-645.jpg" width="640px"></a><b>» Roseville! Now Hiring</b></div><div class="td-visible-phone"><b>-- Roseville Today Premium Sponsor --</b><br /><a href="https://www.PennyMacUSA.com/careers"><img class="sponsor-ad" src="https://www.rosevilletoday.com/penny-mac21/penny-mac-260.jpg" width="260px"></a><b>» Roseville!</b></div></div><blockquote class="wp-block-quote is-style-large"><p>&#8230;&#8221;experienced firsthand the dedication of so many wonderful community members, I am continually motivated to do my small part.&#8221;</p></blockquote><p>&#8220;There is no volunteer currently in our ranks that is more deserving of the Ruhkala Community Service Award than Stu Lehman,&#8221; said Wendy Smith, the Police Department&#8217;s Volunteer Coordinator. &#8220;What I love the most about Stu is his willingness to roll up his sleeves and jump in wherever I need him. If I could just duplicate him, I&#8217;d have the perfect army of volunteers!&#8221;</p><div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="210" height="210" src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards.jpg" alt="Ruhkala Community Service Awards" class="wp-image-45348" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards.jpg 210w, https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards-150x150.jpg 150w, https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards-100x100.jpg 100w" sizes="(max-width: 210px) 100vw, 210px" /></figure></div><p>In addition to his police volunteer work, Lehman has been involved with the Rocklin Public Safety Foundation for approximately eight years and is currently the acting President. Lehman has also played a key role in the organization of logistics for Patriot Day, an annual City event honoring current and former members of the military and first responders.</p><p>&#8220;Having seen this City grow from a population of 16,000 to 70,000 since 1991, and experienced firsthand the dedication of so many wonderful community members, I am continually motivated to do my small part,&#8221; said Lehman. &#8220;I am forever grateful to the men and women of the police and fire departments for their continued dedication to the principles of what makes a city great!&#8221;<br>Lehman was also honored with the police department&#8217;s Volunteer of the Year award in 2018 and is one of only seven Rocklin volunteers to obtain the Presidential Lifetime Service Award.</p><p>Lehman will be honored at the April 27 Council meeting along with the other 2021 Ruhkala Community Service Award recipients.</p><div class="td-a-rec td-a-rec-id-content_bottom td-rec-hide-on-tp td-rec-hide-on-p tdi_3 td_block_template_11">
<style>.tdi_3.td-a-rec{text-align:center}.tdi_3 .td-element-style{z-index:-1}.tdi_3.td-a-rec-img{text-align:left}.tdi_3.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3.td-a-rec-img{text-align:center}}</style>
</div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Siena Hansen - City of Rocklin</a></div></div></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/&title=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-honors-stu-lehman-with-ruhkala-community-service-award%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/&text=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-honors-stu-lehman-with-ruhkala-community-service-award%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/&title=Rocklin+honors+%E2%80%9CStu%E2%80%9D+Lehman+with+Ruhkala+Community+Service+Award" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award&body=https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/press-releases/tracy-man-arrested-on-8-counts-of-attempted-murder-in-rock-throwing-case/">Tracy man arrested on 8 counts of attempted murder in rock throwing case</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/news/sacramento/sacramento-area-council-of-governments-fund-nearly-200-million-in-transportation-projects/">Sacramento Area Council of Governments fund nearly $200 Million in Transportation Projects</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Staff">
</span>
<meta itemprop="datePublished" content="2021-04-16T06:00:55-07:00">
<meta itemprop="dateModified" content="2021-04-16T06:00:56-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/"/>
<span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/03/logo-blue.jpg">
</span>
<meta itemprop="name" content="Roseville Today">
</span>
<meta itemprop="headline " content="Rocklin honors &quot;Stu&quot; Lehman with Ruhkala Community Service Award">
<span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman.jpg">
<meta itemprop="width" content="220">
<meta itemprop="height" content="219">
</span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_4" >
<script>var block_tdi_4=new tdBlock();block_tdi_4.id="tdi_4";block_tdi_4.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":49565,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';block_tdi_4.td_column_number="3";block_tdi_4.block_type="td_block_related_posts";block_tdi_4.post_count="6";block_tdi_4.found_posts="941";block_tdi_4.header_color="";block_tdi_4.ajax_pagination_infinite_stop="";block_tdi_4.max_num_pages="157";tdBlocksArray.push(block_tdi_4)</script>
<h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">▶ Related</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">▶ More from Author</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/lincoln/lincoln-teams-up-for-drive-thru-bbq-event/" rel="bookmark" class="td-image-wrap" title="Lincoln teams up for Drive-Thru BBQ Event" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/lincoln-bbq-dinner-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/lincoln-bbq-dinner-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/lincoln-bbq-dinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lincoln BBQ Dinner" title="Lincoln teams up for Drive-Thru BBQ Event" /></a></div><a href="https://www.rosevilletoday.com/news/lincoln/" class="td-post-category">Lincoln CA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/lincoln/lincoln-teams-up-for-drive-thru-bbq-event/" rel="bookmark" title="Lincoln teams up for Drive-Thru BBQ Event">Lincoln teams up for Drive-Thru BBQ Event</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-rent-and-utility-assistance-applications/" rel="bookmark" class="td-image-wrap" title="Placer County rent and utility assistance applications" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/rent-assistance-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/rent-assistance-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/rent-assistance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rent Assistance" title="Placer County rent and utility assistance applications" /></a></div><a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-rent-and-utility-assistance-applications/" rel="bookmark" title="Placer County rent and utility assistance applications">Placer County rent and utility assistance applications</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-covid-19-infection-rate-likely-triple-number-of-confirmed-cases/" rel="bookmark" class="td-image-wrap" title="Placer COVID-19 infection rate likely triple number of confirmed cases" ><img width="210" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/vaccine-210x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/12/vaccine-210x150.jpg 210w, https://www.rosevilletoday.com/wp-content/uploads/2020/12/vaccine-100x70.jpg 100w" sizes="(max-width: 210px) 100vw, 210px" alt="Covid-19 vaccine" title="Placer COVID-19 infection rate likely triple number of confirmed cases" /></a></div><a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-covid-19-infection-rate-likely-triple-number-of-confirmed-cases/" rel="bookmark" title="Placer COVID-19 infection rate likely triple number of confirmed cases">Placer COVID-19 infection rate likely triple number of confirmed cases</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-vaccine-center-open-to-placer-residents-16-and-older/" rel="bookmark" class="td-image-wrap" title="Roseville vaccine center open to Placer residents 16 and older" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/grounds-roseville-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/grounds-roseville-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/grounds-roseville-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grounds Roseville" title="Roseville vaccine center open to Placer residents 16 and older" /></a></div><a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-vaccine-center-open-to-placer-residents-16-and-older/" rel="bookmark" title="Roseville vaccine center open to Placer residents 16 and older">Roseville vaccine center open to Placer residents 16 and older</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-resident-staci-bier-honored-with-ruhkala-community-service-award/" rel="bookmark" class="td-image-wrap" title="Rocklin resident Staci Bier honored with Ruhkala Community Service Award" ><img width="210" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards-210x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards-210x150.jpg 210w, https://www.rosevilletoday.com/wp-content/uploads/2020/12/ruhkala-awards-100x70.jpg 100w" sizes="(max-width: 210px) 100vw, 210px" alt="Ruhkala Community Service Awards" title="Rocklin resident Staci Bier honored with Ruhkala Community Service Award" /></a></div><a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-resident-staci-bier-honored-with-ruhkala-community-service-award/" rel="bookmark" title="Rocklin resident Staci Bier honored with Ruhkala Community Service Award">Rocklin resident Staci Bier honored with Ruhkala Community Service Award</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-fair-roseville-2021/" rel="bookmark" class="td-image-wrap" title="Placer County Fair returns in Roseville June 24- 27" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/placcer-county-fair-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/placcer-county-fair-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/placcer-county-fair-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Placer County Fair" title="Placer County Fair returns in Roseville June 24- 27" /></a></div><a href="https://www.rosevilletoday.com/news/lincoln/" class="td-post-category">Lincoln CA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-fair-roseville-2021/" rel="bookmark" title="Placer County Fair returns in Roseville June 24- 27">Placer County Fair returns in Roseville June 24- 27</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_11 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.rosevilletoday.com/yp/feed/rss2/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rosevilletoday.com/wp-includes/images/rss.png" alt="RSS" /></a><a class="rsswidget" href="https://www.rosevilletoday.com/yp">Roseville Today YP Updates</a></span></h4><ul><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/il-fornaio/'>Il Fornaio</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/dirt-buster-car-wash/'>Dirt Buster Car Wash</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/old-spaghetti-factory/'>Old Spaghetti Factory</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/thai-basil/'>Thai Basil</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/chipotle-mexican-grill-rocklin-commons/'>Chipotle Mexican Grill</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/firestone-complete-auto-care/'>Firestone Complete Auto Care</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/tangs-sushi/'>Tang’s Sushi</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/timber-creek-ballroom-sun-city-roseville/'>Timber Creek Ballroom Sun City Roseville</a></li></ul></aside><aside class="td_block_template_11 widget widget_media_image"><h4 class="td-block-title"><span>Roseville Positions Now Available!</span></h4><a href="https://www.PennyMacUSA.com/careers"><img width="300" height="250" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/Penny-Mac.jpg" class="image wp-image-48252 attachment-full size-full" alt="Penny Mac" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/Penny-Mac.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/Penny-Mac-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_7" ><style>.td_block_template_11.widget>ul>li{margin-left:0!important}.td_block_template_11 .td-block-title{font-size:17px;font-weight:500;margin-top:2px;margin-bottom:24px;line-height:44px;padding:0;position:relative;text-align:left}.td_block_template_11 .td-block-title:before,.td_block_template_11 .td-block-title:after{content:'';width:100%;height:2px;position:absolute;left:0;background-color:#f5f5f5}.td_block_template_11 .td-block-title:after{bottom:100%}.td_block_template_11 .td-block-title:before{top:100%}.td_block_template_11 .td-block-title>*{color:#000}.td_block_template_11 .td-subcat-filter{line-height:44px;display:table}.td_block_template_11 .td-subcat-dropdown{line-height:1;position:static}.td_block_template_11 .td-subcat-dropdown .td-subcat-more{margin-bottom:0!important}.td_block_template_11 .td-subcat-dropdown ul:after{height:2px!important}.td_block_template_11 .td-related-title a{margin-right:20px}@media (max-width:767px){.td_block_template_11 .td-related-title a{font-size:15px}}.td_block_template_11 .td-related-title .td-cur-simple-item{color:#4db2ec}</style>
<script>var block_tdi_7=new tdBlock();block_tdi_7.id="tdi_7";block_tdi_7.atts='{"custom_title":"Local News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';block_tdi_7.td_column_number="1";block_tdi_7.block_type="td_block_7";block_tdi_7.post_count="5";block_tdi_7.found_posts="10286";block_tdi_7.header_color="";block_tdi_7.ajax_pagination_infinite_stop="";block_tdi_7.max_num_pages="2058";tdBlocksArray.push(block_tdi_7)</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-responsible-gun-ownership/" rel="bookmark" class="td-image-wrap" title="Roseville Police on Responsible Gun Ownership" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera-100x70.jpg" alt="Rob Baquera - Roseville PD" title="Roseville Police on Responsible Gun Ownership" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-responsible-gun-ownership/" rel="bookmark" title="Roseville Police on Responsible Gun Ownership">Roseville Police on Responsible Gun Ownership</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-seeks-bids-from-licensed-contractors-for-housing-rehabilitation-program/" rel="bookmark" class="td-image-wrap" title="Roseville seeks bids from licensed contractors for housing rehabilitation program" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/repair-100x70.jpg" alt="Home repair" title="Roseville seeks bids from licensed contractors for housing rehabilitation program" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-seeks-bids-from-licensed-contractors-for-housing-rehabilitation-program/" rel="bookmark" title="Roseville seeks bids from licensed contractors for housing rehabilitation program">Roseville seeks bids from licensed contractors for housing rehabilitation program</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/lincoln/lincoln-teams-up-for-drive-thru-bbq-event/" rel="bookmark" class="td-image-wrap" title="Lincoln teams up for Drive-Thru BBQ Event" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/lincoln-bbq-dinner-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/lincoln-bbq-dinner-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/lincoln-bbq-dinner-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lincoln BBQ Dinner" title="Lincoln teams up for Drive-Thru BBQ Event" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/lincoln/lincoln-teams-up-for-drive-thru-bbq-event/" rel="bookmark" title="Lincoln teams up for Drive-Thru BBQ Event">Lincoln teams up for Drive-Thru BBQ Event</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/sacramento-area-council-of-governments-fund-nearly-200-million-in-transportation-projects/" rel="bookmark" class="td-image-wrap" title="Sacramento Area Council of Governments fund nearly $200 Million in Transportation Projects" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/sidewalks-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/sidewalks-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/sidewalks-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="sidewalks" title="Sacramento Area Council of Governments fund nearly $200 Million in Transportation Projects" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/sacramento-area-council-of-governments-fund-nearly-200-million-in-transportation-projects/" rel="bookmark" title="Sacramento Area Council of Governments fund nearly $200 Million in Transportation Projects">Sacramento Area Council of Governments fund nearly $200 Million in Transportation...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/" rel="bookmark" class="td-image-wrap" title="Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/stu-lehman-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Stu Lehman" title="Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-honors-stu-lehman-with-ruhkala-community-service-award/" rel="bookmark" title="Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award">Rocklin honors &#8220;Stu&#8221; Lehman with Ruhkala Community Service Award</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_8 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_8" >
<script>var block_tdi_8=new tdBlock();block_tdi_8.id="tdi_8";block_tdi_8.atts='{"custom_title":"Around California","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"66539","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';block_tdi_8.td_column_number="1";block_tdi_8.block_type="td_block_7";block_tdi_8.post_count="4";block_tdi_8.found_posts="95";block_tdi_8.header_color="";block_tdi_8.ajax_pagination_infinite_stop="";block_tdi_8.max_num_pages="24";tdBlocksArray.push(block_tdi_8)</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Around California</span></h4></div><div id=tdi_8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/tracy-man-arrested-on-8-counts-of-attempted-murder-in-rock-throwing-case/" rel="bookmark" class="td-image-wrap" title="Tracy man arrested on 8 counts of attempted murder in rock throwing case" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/arrest-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/arrest-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/arrest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rock throwing arrest" title="Tracy man arrested on 8 counts of attempted murder in rock throwing case" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/tracy-man-arrested-on-8-counts-of-attempted-murder-in-rock-throwing-case/" rel="bookmark" title="Tracy man arrested on 8 counts of attempted murder in rock throwing case">Tracy man arrested on 8 counts of attempted murder in rock...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/putting-the-river-back-in-riverside/" rel="bookmark" class="td-image-wrap" title="Putting the &#8220;River&#8221; Back in &#8220;Riverside&#8221;" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/mayor-of-riverside-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/mayor-of-riverside-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/mayor-of-riverside-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mayor of Riverside" title="Putting the &#8220;River&#8221; Back in &#8220;Riverside&#8221;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/putting-the-river-back-in-riverside/" rel="bookmark" title="Putting the &#8220;River&#8221; Back in &#8220;Riverside&#8221;">Putting the &#8220;River&#8221; Back in &#8220;Riverside&#8221;</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/orange-californias-next-police-chief-dan-adams/" rel="bookmark" class="td-image-wrap" title="Orange California&#8217;s Next Police Chief Dan Adams" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/Dan-Adams-police-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/Dan-Adams-police-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/Dan-Adams-police-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Dan Adams Police Chief" title="Orange California&#8217;s Next Police Chief Dan Adams" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/orange-californias-next-police-chief-dan-adams/" rel="bookmark" title="Orange California&#8217;s Next Police Chief Dan Adams">Orange California&#8217;s Next Police Chief Dan Adams</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/glendale-city-council-appoints-paula-devine-as-mayor/" rel="bookmark" class="td-image-wrap" title="Glendale City Council appoints Paula Devine as Mayor" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/paula-devine-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/paula-devine-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/paula-devine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Paula Devine" title="Glendale City Council appoints Paula Devine as Mayor" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/glendale-city-council-appoints-paula-devine-as-mayor/" rel="bookmark" title="Glendale City Council appoints Paula Devine as Mayor">Glendale City Council appoints Paula Devine as Mayor</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap"><div class="td-footer-wrapper td-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_10 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_10" >
<script>var block_tdi_10=new tdBlock();block_tdi_10.id="tdi_10";block_tdi_10.atts='{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';block_tdi_10.td_column_number="1";block_tdi_10.block_type="td_block_16";block_tdi_10.post_count="3";block_tdi_10.found_posts="10447";block_tdi_10.header_color="";block_tdi_10.ajax_pagination_infinite_stop="";block_tdi_10.max_num_pages="3483";tdBlocksArray.push(block_tdi_10)</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_10 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-responsible-gun-ownership/" rel="bookmark" class="td-image-wrap" title="Roseville Police on Responsible Gun Ownership" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera-100x70.jpg" alt="Rob Baquera - Roseville PD" title="Roseville Police on Responsible Gun Ownership" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-responsible-gun-ownership/" rel="bookmark" title="Roseville Police on Responsible Gun Ownership">Roseville Police on Responsible Gun Ownership</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/sonoma/7-new-adventures-in-sonoma-county/" rel="bookmark" class="td-image-wrap" title="7 New Adventures in Sonoma County" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/sonoma-oysters-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/sonoma-oysters-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/sonoma-oysters-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sonoma Oysters" title="7 New Adventures in Sonoma County" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/sonoma/7-new-adventures-in-sonoma-county/" rel="bookmark" title="7 New Adventures in Sonoma County">7 New Adventures in Sonoma County</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/napa-valley/downtown-napa-ready-with-spring-happenings/" rel="bookmark" class="td-image-wrap" title="Downtown Napa ready with spring happenings" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/napa-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/05/napa-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2018/05/napa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Napa Valley" title="Downtown Napa ready with spring happenings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/napa-valley/downtown-napa-ready-with-spring-happenings/" rel="bookmark" title="Downtown Napa ready with spring happenings">Downtown Napa ready with spring happenings</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_11 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_11" >
<script>var block_tdi_11=new tdBlock();block_tdi_11.id="tdi_11";block_tdi_11.atts='{"custom_title":"Car Reviews","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';block_tdi_11.td_column_number="1";block_tdi_11.block_type="td_block_7";block_tdi_11.post_count="3";block_tdi_11.found_posts="488";block_tdi_11.header_color="";block_tdi_11.ajax_pagination_infinite_stop="";block_tdi_11.max_num_pages="163";tdBlocksArray.push(block_tdi_11)</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Car Reviews</span></h4></div><div id=tdi_11 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/lots-to-like-with-mercedes-glb35/" rel="bookmark" class="td-image-wrap" title="Lots to like with Mercedes GLB35" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-GLB35-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-GLB35-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-GLB35-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/Mercedes-GLB35-324x229.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercedes GLB35" title="Lots to like with Mercedes GLB35" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/lots-to-like-with-mercedes-glb35/" rel="bookmark" title="Lots to like with Mercedes GLB35">Lots to like with Mercedes GLB35</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/chevy-trailblazer-delivers-dramatic-changes-for-2021/" rel="bookmark" class="td-image-wrap" title="Chevy Trailblazer delivers dramatic changes for 2021" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/2021-Chevy-Trailblazer-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/2021-Chevy-Trailblazer-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/2021-Chevy-Trailblazer-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chevy Trailblazer" title="Chevy Trailblazer delivers dramatic changes for 2021" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/chevy-trailblazer-delivers-dramatic-changes-for-2021/" rel="bookmark" title="Chevy Trailblazer delivers dramatic changes for 2021">Chevy Trailblazer delivers dramatic changes for 2021</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/lexus-lx-570-large-refined-suv/" rel="bookmark" class="td-image-wrap" title="Lexus LX 570 large, refined SUV" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/2021-Lexus-GX-570-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/2021-Lexus-GX-570-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/2021-Lexus-GX-570-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lexus LX 570" title="Lexus LX 570 large, refined SUV" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/lexus-lx-570-large-refined-suv/" rel="bookmark" title="Lexus LX 570 large, refined SUV">Lexus LX 570 large, refined SUV</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_12 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_12" ><style>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</style><div class="td-block-title-wrap"></div><div id=tdi_12 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div><i class="td-location-icon td-icons-location" data-block-uid="tdi_12"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_12"><input id="tdi_12" class="td-location-set-input" type="text" name="location" value=""><label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"><span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="tdi_12"></span></div><div class="td-weather-now" data-block-uid="tdi_12"><span class="td-big-degrees">69.5</span><span class="td-circle">&deg;</span><span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"><i class="td-up-icon td-icons-arrows-up"></i><span class="td-small-degrees td-w-high-temp">71</span><span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"><i class="td-down-icon td-icons-arrows-down"></i><span class="td-small-degrees td-w-low-temp">68</span><span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"><i class="td-icons-drop"></i><span class="td-weather-parameter td-w-today-humidity">34 %</span></div><div class="td-weather-section-2"><i class="td-icons-wind"></i><span class="td-weather-parameter td-w-today-wind-speed">1.3mph</span></div><div class="td-weather-section-3"><i class="td-icons-cloud"></i><span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees"><span class="td-degrees-0">76</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees"><span class="td-degrees-1">84</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees"><span class="td-degrees-2">84</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees"><span class="td-degrees-3">86</span><span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees"><span class="td-degrees-4">88</span><span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned and operated online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RRToday" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div>
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script>
<div class="td-more-articles-box"><i class="td-icon-close td-close-more-articles-box"></i><span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-responsible-gun-ownership/" rel="bookmark" class="td-image-wrap" title="Roseville Police on Responsible Gun Ownership" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/07/Rob-Baquera-100x70.jpg" alt="Rob Baquera - Roseville PD" title="Roseville Police on Responsible Gun Ownership" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-police-on-responsible-gun-ownership/" rel="bookmark" title="Roseville Police on Responsible Gun Ownership">Roseville Police on Responsible Gun Ownership</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/sonoma/7-new-adventures-in-sonoma-county/" rel="bookmark" class="td-image-wrap" title="7 New Adventures in Sonoma County" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/04/sonoma-oysters-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/04/sonoma-oysters-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/04/sonoma-oysters-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sonoma Oysters" title="7 New Adventures in Sonoma County" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/sonoma/7-new-adventures-in-sonoma-county/" rel="bookmark" title="7 New Adventures in Sonoma County">7 New Adventures in Sonoma County</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/napa-valley/downtown-napa-ready-with-spring-happenings/" rel="bookmark" class="td-image-wrap" title="Downtown Napa ready with spring happenings" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/napa-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/05/napa-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2018/05/napa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Napa Valley" title="Downtown Napa ready with spring happenings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/napa-valley/downtown-napa-ready-with-spring-happenings/" rel="bookmark" title="Downtown Napa ready with spring happenings">Downtown Napa ready with spring happenings</a></h3><div class="td-module-meta-info"></div></div></div></div></div><style type="text/css" media="screen">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}</style>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"}</script>
<script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c})()</script>
<script type='text/javascript' id='jquery-cookie-js-extra'>var TribeTicketsPlus={"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"2a7e6852b6"}</script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=5.2.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=5.2.2.1' id='jquery-deparam-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=5.2.2.1' id='event-tickets-plus-meta-js-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=5.2.2.1' id='event-tickets-plus-attendees-list-js-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.2.1' id='event-tickets-tickets-rsvp-js-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/ticket-details.min.js?ver=5.1.2.1' id='event-tickets-details-js-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}</script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}</script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"}</script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='event-tickets-rsvp-js-extra'>var tribe_tickets_rsvp_strings={"attendee":"Attendee %1$s"}</script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.2.1' id='event-tickets-rsvp-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script>if('undefined'!==typeof window.tdBackstr){(function(){var wrapper_image_jquery_obj=jQuery('<div class=\'backstretch\'></div>');var image_jquery_obj=jQuery('<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2020/04/rocklin.jpg\' >');wrapper_image_jquery_obj.append(image_jquery_obj);jQuery('body').prepend(wrapper_image_jquery_obj);var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj=image_jquery_obj;tdBackstr.add_item(td_backstr_item)})()}
jQuery().ready(function(){tdWeather.addItem({"block_uid":"tdi_12","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[20.800000000000001,69.5],"today_humidity":34,"today_wind_speed":[2,1.3],"today_min":[20,68],"today_max":[21.699999999999999,71],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1618606800,"day_name":"Fri","day_temp":[24,76],"owm_day_index":0},{"timestamp":1618617600,"day_name":"Sat","day_temp":[29,84],"owm_day_index":1},{"timestamp":1618704000,"day_name":"Sun","day_temp":[29,84],"owm_day_index":9},{"timestamp":1618790400,"day_name":"Mon","day_temp":[30,86],"owm_day_index":17},{"timestamp":1618876800,"day_name":"Tue","day_temp":[31,88],"owm_day_index":25},{"timestamp":1618963200,"day_name":"Wed","day_temp":[27,80],"owm_day_index":33}]})})</script>
<style>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</style></body>
</html>