<!doctype html > 
<html lang="en-US"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssd7dd3ae8ab2520645e0c2c28bb6fa406e72f5cc88ce5a6aecb8483063659c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssb8a86c50f2a5e08a140a2b2a966886c250f9d9f421b26d76953ed45dfb729.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css6fe9c8d74164e9a1a6ba52250ee467b47acbf5b45d07dc989ac3da8b1e0ea.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssb7d3fe1593d55f9d3226943203259546db0068c84777a121bc5f5020e16d7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-csscabdd6c34851e0cef438b79abc348361fa54639b034d87296fd4338d9bfef.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2c1b1ac7eee90f5ad85d4a764ff66c50fe1ea27529d2b1fd88aa7223c301c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2ece0f5ab4d467b41fce755d55b3a85727a4c126768fe6bea0029d610cae5.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css7a2c2192d88c1b9f8083ad93e53434ea6a67485201f01d9e0c50c9b184500.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssdffc23ce291fb105b8f6cef258545eb383f63b85cdecdf501088e1cb06e35.css" as="style" media="only screen and (max-width: 768px)" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-csse53f82f8f668652fe8c6e2142c478edc9ba4fd6812f11c78a1e85182e1034.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css59624817f7a8107d7d8e8ef4d54a58f1991c01c8fe4ce5dff392a44768545.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-csse37a8f11131292ca9acf1d267a5a23950df32385b541fc010f232b729cfc1.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css439f20c768f103845e37ee8ce8d44a9b054e00343b9e615ca9bc07122ea77.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css846e2a90a4ed8f3ca18b39380dea2a649828a5f83bd347baa0094d8f1f798.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2c24088c49211bd3997a7f57bfc287b81d8631525cced43fa0b883a0fddc2.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css0e65a9b2b4d990de51ed941dd18338e409283707259f02324497bb35690b6.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css21a76b09fc364d355b968e7f7eb9d0ffa747b36775c8e216a4504f0c240ec.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css914267b144007bb2b39c8a65ac427431a0796c1a1ffeaef11e2966e1f9d6d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2bbd7a5caf79bd9179636adbd2a2604a3111a66e2a9a697fdfe912fc89911.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css0a6689de2a80153d2e497fcc63d0210471fdd8c737233917c40438e1c304d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css499f81d7f06f60323aa051299b93e33c08f7efcd97c742d0b1b9b6f1fe220.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css9ec4b67a95d22430793c8af79919661f49eeba5f5777100d54936a444bac9.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssc16c90553c2bba69c641217a3d416cafb9d69386ef41fa8825867485f7486.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<title>Rocklin Brewfest 2021 slated for October 2 - Roseville Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="description" content="Rocklin, CA- Get ready for Rocklin Brewfest 2021! Many breweries and non beer options will be on site to let you sample their finest brews." />
<link rel="canonical" href="https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rocklin Brewfest 2021 slated for October 2" />
<meta property="og:description" content="Dozens of Breweries and 7 wineries added! Rocklin, CA- Get ready for Rocklin Brewfest 2021 taking place October 2 at Johnson-Springview Park! Many" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/" />
<meta property="og:site_name" content="Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:published_time" content="2021-07-14T19:31:20+00:00" />
<meta property="article:modified_time" content="2021-07-14T19:33:01+00:00" />
<meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rrtoday" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosevilletoday.com/#organization","name":"Roseville Today","url":"https://www.rosevilletoday.com/","sameAs":["https://www.facebook.com/RosevilleToday","https://www.instagram.com/rosevilletoday/","https://twitter.com/rrtoday"],"logo":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#logo","inLanguage":"en-US","url":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2021/04/rt-logo.png","width":544,"height":180,"caption":"Roseville Today"},"image":{"@id":"https://www.rosevilletoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.rosevilletoday.com/#website","url":"https://www.rosevilletoday.com/","name":"Roseville Today","description":"Business, Travel and Entertainment","publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.rosevilletoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#primaryimage","inLanguage":"en-US","url":"https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg","contentUrl":"https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg","width":655,"height":314,"caption":"Rocklin Brewfest"},{"@type":"WebPage","@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#webpage","url":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/","name":"Rocklin Brewfest 2021 slated for October 2 - Roseville Today","isPartOf":{"@id":"https://www.rosevilletoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#primaryimage"},"datePublished":"2021-07-14T19:31:20+00:00","dateModified":"2021-07-14T19:33:01+00:00","description":"Rocklin, CA- Get ready for Rocklin Brewfest 2021! Many breweries and non beer options will be on site to let you sample their finest brews.","breadcrumb":{"@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.rosevilletoday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.rosevilletoday.com/news/"},{"@type":"ListItem","position":3,"name":"Rocklin News","item":"https://www.rosevilletoday.com/news/rocklin/"},{"@type":"ListItem","position":4,"name":"Rocklin Brewfest 2021 slated for October 2"}]},{"@type":"Article","@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#article","isPartOf":{"@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#webpage"},"author":{"@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af"},"headline":"Rocklin Brewfest 2021 slated for October 2","datePublished":"2021-07-14T19:31:20+00:00","dateModified":"2021-07-14T19:33:01+00:00","mainEntityOfPage":{"@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#webpage"},"wordCount":450,"publisher":{"@id":"https://www.rosevilletoday.com/#organization"},"image":{"@id":"https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/#primaryimage"},"thumbnailUrl":"https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg","articleSection":["Rocklin News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.rosevilletoday.com/#/schema/person/bf27b0f4159cee1e3a0c12604ba793af","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.rosevilletoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/3a2ddfe9ca0004bb0e09efbb236b3471?s=96&r=g","caption":"Staff"},"description":"Staff posts at Rocklin &amp; Roseville Today include original content and a variety of sources respected and authoritative 3rd party sources. Please use the contact link at the bottom of this page for inquiries and corrections. Roseville, CA News and Local Updates","url":"https://www.rosevilletoday.com/author/staff/"}]}</script>
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<meta name="et-api-version" content="v1">
<meta name="et-api-origin" content="https://www.rosevilletoday.com">
<meta name="tec-api-version" content="v1">
<meta name="tec-api-origin" content="https://www.rosevilletoday.com">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.rosevilletoday.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/rocklin/",
"name": "Rocklin News"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/",
"name": "Rocklin Brewfest 2021 slated for October 2"                                
}
}    
]
}</script>
<link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png"> 
<script>
advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<link rel='stylesheet' id='dashicons-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssd7dd3ae8ab2520645e0c2c28bb6fa406e72f5cc88ce5a6aecb8483063659c.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssb8a86c50f2a5e08a140a2b2a966886c250f9d9f421b26d76953ed45dfb729.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css6fe9c8d74164e9a1a6ba52250ee467b47acbf5b45d07dc989ac3da8b1e0ea.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-rsvp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssb7d3fe1593d55f9d3226943203259546db0068c84777a121bc5f5020e16d7.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-csscabdd6c34851e0cef438b79abc348361fa54639b034d87296fd4338d9bfef.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2c1b1ac7eee90f5ad85d4a764ff66c50fe1ea27529d2b1fd88aa7223c301c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2ece0f5ab4d467b41fce755d55b3a85727a4c126768fe6bea0029d610cae5.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css7a2c2192d88c1b9f8083ad93e53434ea6a67485201f01d9e0c50c9b184500.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssdffc23ce291fb105b8f6cef258545eb383f63b85cdecdf501088e1cb06e35.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-csse53f82f8f668652fe8c6e2142c478edc9ba4fd6812f11c78a1e85182e1034.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css' media="all">.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css59624817f7a8107d7d8e8ef4d54a58f1991c01c8fe4ce5dff392a44768545.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-csse37a8f11131292ca9acf1d267a5a23950df32385b541fc010f232b729cfc1.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-rsvp-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css439f20c768f103845e37ee8ce8d44a9b054e00343b9e615ca9bc07122ea77.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tpp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css846e2a90a4ed8f3ca18b39380dea2a649828a5f83bd347baa0094d8f1f798.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2c24088c49211bd3997a7f57bfc287b81d8631525cced43fa0b883a0fddc2.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css' media="all">@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css0e65a9b2b4d990de51ed941dd18338e409283707259f02324497bb35690b6.css' type='text/css' media='all' />
<link rel='stylesheet' id='TribeEventsWooTickets-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css21a76b09fc364d355b968e7f7eb9d0ffa747b36775c8e216a4504f0c240ec.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css914267b144007bb2b39c8a65ac427431a0796c1a1ffeaef11e2966e1f9d6d.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css2bbd7a5caf79bd9179636adbd2a2604a3111a66e2a9a697fdfe912fc89911.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css0a6689de2a80153d2e497fcc63d0210471fdd8c737233917c40438e1c304d.css' type='text/css' media='all' /> 
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-util.js?ver=5.7.2' id='wp-util-not-in-footer-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<script>window.tdb_globals = {"wpRestNonce":"dc954e28d2","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"dc954e28d2","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>window.tdaGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"dc954e28d2","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":52003};</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/?amp"> 
<script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";
var td_get_template_directory_uri="https:\/\/www.rosevilletoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#02355a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="6e23883909";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>googletag.cmd.push(function() {
googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script>
<script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-1069ECQ8NK');</script>
<style type="text/css" id="wp-custom-css" media="all">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}#yplink li a{color:#0f4c81}.tribe-events-widget-events-list{font-size:12px;border-radius:12px;background-color:#dbe3ff}.td-visible-desktop{background-color:#fff;border-radius:12px;border-style:dashed;border-color:#ff4a34}.td-visible-tablet-landscape{background-color:#fff;border-radius:12px;border-style:dashed;border-color:#ff4a34}.td-visible-tablet-portrait{background-color:#fff;border-radius:12px;border-style:dashed;border-color:#ff4a34}.td-visible-phone{background-color:#b5d2f6;border-radius:6px}.sponsor-ad{padding:12px}h2.tribe-events-widget-events-list__header-title{padding-left:75px;font-weight:700;font-size:1.8em;color:#004e7e;color:#dd0a0e}h3.tribe-events-widget-events-list__event-title{font-size:1.5em}a.tribe-events-widget-events-list__view-more-link{padding-left:60px;font-weight:700;font-size:1.2em}.tribe-events-widget-events-list__event-datetime-wrapper{display:none}.tribe-events-widget-events-list__event-date-tag{font-weight:700;color:#343f47}.rss-widget-icon{display:none}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em;}.rsswidget:link{color:#012e81}.rsswidget:visited{color:#00276e}.tribe-events-notices{background-color:#ffc780;color:#000;font-weight:700;font-size:1.4em}.imgpad{padding-right:15px}</style>
<style media="all">.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#02355a}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#02355a}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#02355a}.tdm-btn-style1{background-color:#02355a}.tdm-btn-style2:before{border-color:#02355a}.tdm-btn-style2{color:#02355a}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #02355a;-moz-box-shadow:0 2px 16px #02355a;box-shadow:0 2px 16px #02355a}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #02355a;-moz-box-shadow:0 4px 26px #02355a;box-shadow:0 4px 26px #02355a}</style>
</head>
<body class="post-template-default single single-post postid-52003 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper rocklin-brewfest-2021-slated-for-october-2 global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-51925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51925"><a href="https://www.rosevilletoday.com/tag/homelessness/">Homelessness</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li id="menu-item-50902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50902"><a href="#">SUMMER &#8217;21<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-51584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51584"><a href="https://www.rosevilletoday.com/news/lowest-gas-prices-in-roseville/">Lowest Gas Prices</a></li><li id="menu-item-51478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51478"><a href="https://www.rosevilletoday.com/news/roseville/roseville-offers-free-affordable-summer-activities-for-all-ages/">FREE &#038; Affordable Activities</a></li><li id="menu-item-51471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51471"><a href="https://www.rosevilletoday.com/news/roseville/roseville-free-movie-nights/">FREE Movie Nights</a></li><li id="menu-item-50903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50903"><a href="https://www.rosevilletoday.com/news/roseville/roseville-city-school-district-serves-up-free-summer-meals-2021/">FREE Summer Meals</a></li><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li id="menu-item-50909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50909"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li><li id="menu-item-50999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50999"><a href="https://www.rosevilletoday.com/news/roseville/explore-roseville-public-libraries/">Roseville Libraries</a></li><li id="menu-item-50907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50907"><a href="https://www.rosevilletoday.com/news/roseville/roseville-trails-and-rocklin-parks-shootout/">Parks &#038; Trails</a></li><li id="menu-item-50908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50908"><a href="https://www.rosevilletoday.com/news/roseville/roseville-turns-on-water-fun-at-local-parks/">Water Parks</a></li><li id="menu-item-50906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50906"><a href="https://www.rosevilletoday.com/news/roseville/2021-guide-to-roseville-golf-courses/">Golf Courses</a></li><li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="https://www.rosevilletoday.com/news/roseville/roseville-2021-guide-to-keep-cool-during-a-heatwave/">Keeping Cool</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel Reviews</a></li><li id="menu-item-50661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50661"><a href="https://www.rosevilletoday.com/news/lowest-gas-prices-in-roseville/">Lowest Gas Prices</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-51247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51247"><a href="https://www.rosevilletoday.com/tag/free-concerts/">FREE Concerts</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full td-container-wrap"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, July 15, 2021</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png" alt="Rocklin & Roseville Today" width="272" height="90"/> <span class="td-visual-hidden">Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_11">
<style media="all">.tdi_1.td-a-rec{text-align:center}.tdi_1 .td-element-style{z-index:-1}.tdi_1.td-a-rec-img{text-align:left}.tdi_1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1.td-a-rec-img{text-align:center}}</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img width="728" height="90" alt="Roseville Today" src="https://www.rosevilletoday.com/_img/july-4th-21.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png" alt="Rocklin & Roseville Today" width="272" height="90"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51925"><a href="https://www.rosevilletoday.com/tag/homelessness/">Homelessness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-50902"><a href="#">SUMMER &#8217;21</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51584"><a href="https://www.rosevilletoday.com/news/lowest-gas-prices-in-roseville/">Lowest Gas Prices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51478"><a href="https://www.rosevilletoday.com/news/roseville/roseville-offers-free-affordable-summer-activities-for-all-ages/">FREE &#038; Affordable Activities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51471"><a href="https://www.rosevilletoday.com/news/roseville/roseville-free-movie-nights/">FREE Movie Nights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50903"><a href="https://www.rosevilletoday.com/news/roseville/roseville-city-school-district-serves-up-free-summer-meals-2021/">FREE Summer Meals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50909"><a href="https://www.rosevilletoday.com/music/concert-venues/">Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50999"><a href="https://www.rosevilletoday.com/news/roseville/explore-roseville-public-libraries/">Roseville Libraries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50907"><a href="https://www.rosevilletoday.com/news/roseville/roseville-trails-and-rocklin-parks-shootout/">Parks &#038; Trails</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50908"><a href="https://www.rosevilletoday.com/news/roseville/roseville-turns-on-water-fun-at-local-parks/">Water Parks</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50906"><a href="https://www.rosevilletoday.com/news/roseville/2021-guide-to-roseville-golf-courses/">Golf Courses</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50905"><a href="https://www.rosevilletoday.com/news/roseville/roseville-2021-guide-to-keep-cool-during-a-heatwave/">Keeping Cool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50661"><a href="https://www.rosevilletoday.com/news/lowest-gas-prices-in-roseville/">Lowest Gas Prices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51247"><a href="https://www.rosevilletoday.com/tag/free-concerts/">FREE Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-52003" class="post-52003 post type-post status-publish format-standard has-post-thumbnail category-rocklin" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Rocklin News" class="entry-crumb" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rocklin Brewfest 2021 slated for October 2</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a style="background-color:#005e9e; color:#fff; border-color:#005e9e;" href="https://www.rosevilletoday.com/news/rocklin/">Rocklin News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Rocklin Brewfest 2021 slated for October 2</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-14T12:31:20-07:00" >July 14, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3">
<style media="all">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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/&title=Rocklin+Brewfest+2021+slated+for+October+2" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-brewfest-2021-slated-for-october-2%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/&text=Rocklin+Brewfest+2021+slated+for+October+2" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rocklin+Brewfest+2021+slated+for+October+2&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-brewfest-2021-slated-for-october-2%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/&title=Rocklin+Brewfest+2021+slated+for+October+2" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rocklin Brewfest 2021 slated for October 2&body=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg" data-caption=""><img width="655" height="314" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg 655w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest-300x144.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest-600x288.jpg 600w" sizes="(max-width: 655px) 100vw, 655px" alt="Rocklin Brewfest" title="brew-fest"/></a></div><h2 id="h-dozens-of-breweries-and-7-wineries-added">Dozens of Breweries and 7 wineries added!</h2><p>Rocklin, CA- Get ready for Rocklin Brewfest 2021 taking place October 2 at <a href="https://www.rosevilletoday.com/yp/johnson-springview-park/">Johnson-Springview Park</a>! Many breweries and non beer options will be on site to let you sample their finest brews.</p><p>Get ready for Rocklin Brewfest 2021! Over 35+ breweries will be on site to let you sample their finest brews. We also will feature 7 wineries this year for the wine lovers.</p><ul><li>Doors open @ 1:00 pm Pouring starts at 1:30 pm ends @ 4:30 pm</li><li>No one under 21 years old will be admitted to the event.</li><li>No pets are allowed inside the event (with the exception of service animals)<br><strong>Tickets: $45 in advance, $55 at the door on the day of the event.</strong><br>No outside ice chests or containers allowed.</li></ul><div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="655" height="290" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/rocklin-brewfest.jpg" alt="Rocklin Brewfest" class="wp-image-52000" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/rocklin-brewfest.jpg 655w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/rocklin-brewfest-300x133.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/rocklin-brewfest-600x266.jpg 600w" sizes="(max-width: 655px) 100vw, 655px" /></figure></div><h3 id="h-south-placer-rotary">South Placer Rotary</h3><p>The South Placer Rotary is a part of Rotary International which has over 1.2 million members world-wide. Members of Rotary are dedicated to the concept of &#8220;Service Above Self&#8221;. Rotarian&#8217;s contribute to the community by supporting local, national, and international charities. The South Placer Rotary Club is currently involved in community services such as: our annual “Hooked on Fishing” trip with local elementary students; Literacy enhancement through the annual distribution of dictionaries to third graders at a local grade school; The awarding of Scholarships to deserving local high school seniors; The sponsorship of three Interact Clubs at Rocklin area High Schools; The distribution of Christmas gift bags to local underprivileged school kids; and many other worthy projects that may come our way throughout the year.</p><p>More info at <a href="https://www.rocklinbrewfest.com/" target="_blank" rel="noreferrer noopener nofollow">https://www.rocklinbrewfest.com/</a></p><p><a href="https://www.eventbrite.com/o/south-placer-rotary-club-3395557678" target="_blank" rel="noreferrer noopener nofollow"><strong>Tickets online HERE</strong></a></p><h3 id="h-faqs">&nbsp;FAQs</h3><p><strong>IMPORTANT TO KNOW:</strong> We open our doors into Brewfest @ 1:00 pm. Pouring is from 1:30 pm to 4:30 pm. By doing this our guests are processed through the door and able to enjoy the whole 3 hours of tasting instead of spending the first 10 to 15 minutes in line waiting to get in.&nbsp;</p><p><strong>Are there ID or minimum age requirements to enter the event?</strong><br>21 or older only. All ID&#8217;s checked at the door.&nbsp;</p><p><strong>What are my transportation/parking options for getting to and from the event?</strong><br>We have free parking around the event. However we highly encourage designated drivers or ride services like Uber and Lyft.</p><p><strong>What&#8217;s the refund policy?</strong><br>We will refund up to 24 hours before the start of the event. 1:00 pm on October 2nd.</p><p><strong>Do I have to bring my printed ticket to the event?</strong><br>You will need either your printed ticket or the ticket on your phone.<br>Designated driver tickets can be picked up at will call.</p><p><strong>Can I update my registration information?</strong><br>Yes</p><p><strong>Is my registration fee or ticket transferrable?</strong><br>Yes</p><p><strong>Is it ok if the name on my ticket or registration doesn&#8217;t match the person who attends?</strong><br>Yes</p><div class="td-a-rec td-a-rec-id-content_bottom tdi_2 td_block_template_11">
<style media="all">.tdi_2.td-a-rec{text-align:center}.tdi_2 .td-element-style{z-index:-1}.tdi_2.td-a-rec-img{text-align:left}.tdi_2.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2.td-a-rec-img{text-align:center}}</style></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/&title=Rocklin+Brewfest+2021+slated+for+October+2" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-brewfest-2021-slated-for-october-2%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/&text=Rocklin+Brewfest+2021+slated+for+October+2" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rocklin+Brewfest+2021+slated+for+October+2&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Frocklin%2Frocklin-brewfest-2021-slated-for-october-2%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/&title=Rocklin+Brewfest+2021+slated+for+October+2" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rocklin Brewfest 2021 slated for October 2&body=https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/">Napa Uptown Theatre Concert Schedule 2021</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Staff"></span>
<meta itemprop="datePublished" content="2021-07-14T12:31:20-07:00">
<meta itemprop="dateModified" content="2021-07-14T12:33:01-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png"></span>
<meta itemprop="name" content="Roseville Today"></span>
<meta itemprop="headline " content="Rocklin Brewfest 2021 slated for October 2"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest.jpg">
<meta itemprop="width" content="655">
<meta itemprop="height" content="314"></span></footer><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_3" >
<script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":52003,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "6";
block_tdi_3.found_posts = "959";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "160";
tdBlocksArray.push(block_tdi_3);</script>
<h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">▶ Related</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">▶ More from Author</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/run-rocklin-returns-to-original-format-on-oct-17/" rel="bookmark" class="td-image-wrap" title="Run Rocklin returns to original format on Oct. 17" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/02/run-rocklin-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/02/run-rocklin-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2019/02/run-rocklin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Run Rocklin" title="Run Rocklin returns to original format on Oct. 17" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/run-rocklin-returns-to-original-format-on-oct-17/" rel="bookmark" title="Run Rocklin returns to original format on Oct. 17">Run Rocklin returns to original format on Oct. 17</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-voter-registration-stats/" rel="bookmark" class="td-image-wrap" title="Placer County Voter Registration Stats" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="American Flags" title="Placer County Voter Registration Stats" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-voter-registration-stats/" rel="bookmark" title="Placer County Voter Registration Stats">Placer County Voter Registration Stats</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/anonymously-report-fraud-waste-and-abuse-in-placer-county/" rel="bookmark" class="td-image-wrap" title="Anonymously report fraud, waste and abuse in Placer County" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/whistleblower-hotline-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/whistleblower-hotline-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/whistleblower-hotline-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Whistleblower Hotline" title="Anonymously report fraud, waste and abuse in Placer County" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/anonymously-report-fraud-waste-and-abuse-in-placer-county/" rel="bookmark" title="Anonymously report fraud, waste and abuse in Placer County">Anonymously report fraud, waste and abuse in Placer County</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-wall-of-recognition/" rel="bookmark" class="td-image-wrap" title="Rocklin Wall of Recognition Nominations Deadline" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/nominations-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/nominations-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/nominations-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rocklin nominations" title="Rocklin Wall of Recognition Nominations Deadline" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-wall-of-recognition/" rel="bookmark" title="Rocklin Wall of Recognition Nominations Deadline">Rocklin Wall of Recognition Nominations Deadline</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-park-pulse-thursdays-in-july-at-johnson-springview-park/" rel="bookmark" class="td-image-wrap" title="Rocklin Park Pulse Thursdays in July at Johnson-Springview Park" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/johnson-springview-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/johnson-springview-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/johnson-springview-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Johnson-Springview Park" title="Rocklin Park Pulse Thursdays in July at Johnson-Springview Park" /></a></div> <a href="https://www.rosevilletoday.com/news/rocklin/" class="td-post-category">Rocklin News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-park-pulse-thursdays-in-july-at-johnson-springview-park/" rel="bookmark" title="Rocklin Park Pulse Thursdays in July at Johnson-Springview Park">Rocklin Park Pulse Thursdays in July at Johnson-Springview Park</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/movies-filmed-in-placer-county/" rel="bookmark" class="td-image-wrap" title="Movies Filmed in Placer County" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/01/movies-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/01/movies-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2019/01/movies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Movies Filmed in Placer County" title="Movies Filmed in Placer County" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/movies-filmed-in-placer-county/" rel="bookmark" title="Movies Filmed in Placer County">Movies Filmed in Placer County</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="tribe-compatibility-container" ><div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="dc954e28d2" data-view-rest-url="https://www.rosevilletoday.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="b8743c7a-6521-4ea5-9c85-c5438f57465c" ><div class="tribe-events-widget-events-list"> 
<script type="application/ld+json">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</script>
<script data-js="tribe-events-view-data" type="application/json">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</script>
<header class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt"> Upcoming Events</h2></header><div class="tribe-events-widget-events-list__events"><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-07-16"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Jul </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 16 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-51356 tribe_events type-tribe_events status-publish has-post-thumbnail tag-wine tribe_events_cat-amador-el-dorado-region" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-07-16"> <span class="tribe-event-date-start">July 16 @ 11:00 am</span> - <span class="tribe-event-date-end">July 18 @ 5:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/the-great-out-there/" title="The Great Out There" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > The Great Out There </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-07-28"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Jul </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 28 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-51080 tribe_events type-tribe_events status-publish has-post-thumbnail tag-concert tribe_events_cat-auburn" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-07-28"> <span class="tribe-event-date-start">6:30 pm</span> - <span class="tribe-event-time">9:30 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/steely-dead-auburn/" title="Steely Dead at &#8220;Foothill Fillmore&#8221; in Auburn" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Steely Dead at &#8220;Foothill Fillmore&#8221; in Auburn </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-08-07"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Aug </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 7 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-50436 tribe_events type-tribe_events status-publish has-post-thumbnail tag-concert tag-music-festivals tribe_events_cat-sonoma" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-08-07"> <span class="tribe-event-date-start">11:30 am</span> - <span class="tribe-event-time">9:30 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/petaluma-music-festival-2021/" title="Petaluma Music Festival 2021" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Petaluma Music Festival 2021 </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-08-25"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Aug </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 25 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-51882 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-granite-bay" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-08-25"> <span class="tribe-event-date-start">5:30 pm</span> - <span class="tribe-event-time">6:30 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/south-placer-redistricting-presentation/" title="South Placer Redistricting Presentation" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > South Placer Redistricting Presentation </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-08-28"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Aug </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 28 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-51218 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-napa" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-08-28"> <span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/kathryn-hall-harvest-celebration-celebrating-the-year-we-missed/" title="Kathryn Hall Harvest Celebration; Celebrating The Year We Missed!" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Kathryn Hall Harvest Celebration; Celebrating The Year We Missed! </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-03"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 3 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-29987 tribe_events type-tribe_events status-publish has-post-thumbnail tag-concert tag-entertainment tag-festivals tag-music-festivals tag-places-to-go tag-things-to-do tag-travel tag-wine tribe_events_cat-napa" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-03"> <span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">10:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/bottlerock-napa-valley/" title="BottleRock Napa Valley" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > BottleRock Napa Valley </a></h3></header></div></article></div></div></div><div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium"> <a href="https://www.rosevilletoday.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events." > View Calendar </a></div></div></div></div> 
<script class="tribe-events-breakpoints">( function () {
var completed = false;
function initBreakpoints() {
if ( completed ) {
// This was fired already and completed no need to attach to the event listener.
document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
return;
}
if ( 'undefined' === typeof window.tribe ) {
return;
}
if ( 'undefined' === typeof window.tribe.events ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
return;
}
if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
return;
}
var container = document.querySelectorAll( '[data-view-breakpoint-pointer="b8743c7a-6521-4ea5-9c85-c5438f57465c"]' );
if ( ! container ) {
return;
}
window.tribe.events.views.breakpoints.setup( container );
completed = true;
// This was fired already and completed no need to attach to the event listener.
document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
}
// Try to init the breakpoints right away.
initBreakpoints();
document.addEventListener( 'DOMContentLoaded', initBreakpoints );
})();</script>
<aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>♥ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_6 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_6" >
<style media="all">.td_block_template_11.widget>ul>li{margin-left:0!important}.td_block_template_11 .td-block-title{font-size:17px;font-weight:500;margin-top:2px;margin-bottom:24px;line-height:44px;padding:0;position:relative;text-align:left}.td_block_template_11 .td-block-title:before,.td_block_template_11 .td-block-title:after{content:'';width:100%;height:2px;position:absolute;left:0;background-color:#f5f5f5}.td_block_template_11 .td-block-title:after{bottom:100%}.td_block_template_11 .td-block-title:before{top:100%}.td_block_template_11 .td-block-title>*{color:#000}.td_block_template_11 .td-subcat-filter{line-height:44px;display:table}.td_block_template_11 .td-subcat-dropdown{line-height:1;position:static}.td_block_template_11 .td-subcat-dropdown .td-subcat-more{margin-bottom:0!important}.td_block_template_11 .td-subcat-dropdown ul:after{height:2px!important}.td_block_template_11 .td-related-title a{margin-right:20px}@media (max-width:767px){.td_block_template_11 .td-related-title a{font-size:15px}}.td_block_template_11 .td-related-title .td-cur-simple-item{color:#4db2ec}</style>
<script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"Around California","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"66539","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "4";
block_tdi_6.found_posts = "134";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "34";
tdBlocksArray.push(block_tdi_6);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Around California</span></h4></div><div id=tdi_6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-voter-registration-stats/" rel="bookmark" class="td-image-wrap" title="Placer County Voter Registration Stats" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/03/american-flags-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="American Flags" title="Placer County Voter Registration Stats" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-voter-registration-stats/" rel="bookmark" title="Placer County Voter Registration Stats">Placer County Voter Registration Stats</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/earthquakes-hit-california-placer-residents-jolted/" rel="bookmark" class="td-image-wrap" title="Earthquakes hit California, Placer residents jolted" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/earthquakes-california-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/earthquakes-california-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/earthquakes-california-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Earthquakes California" title="Earthquakes hit California, Placer residents jolted" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/earthquakes-hit-california-placer-residents-jolted/" rel="bookmark" title="Earthquakes hit California, Placer residents jolted">Earthquakes hit California, Placer residents jolted</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/folsom/folsom-city-council-to-consider-transition-to-by-district-elections/" rel="bookmark" class="td-image-wrap" title="Folsom City Council to Consider Transition to By-District Elections" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/10/vote-100x70.jpg" alt="Voting , Vote" title="Folsom City Council to Consider Transition to By-District Elections" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/folsom/folsom-city-council-to-consider-transition-to-by-district-elections/" rel="bookmark" title="Folsom City Council to Consider Transition to By-District Elections">Folsom City Council to Consider Transition to By-District Elections</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/folsom/californias-10-largest-reservoirs-drought-status/" rel="bookmark" class="td-image-wrap" title="California&#8217;s 10 Largest Reservoirs Drought Status" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/california-reservoirs-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/06/california-reservoirs-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/06/california-reservoirs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Top 10 California Reservoirs" title="California&#8217;s 10 Largest Reservoirs Drought Status" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/folsom/californias-10-largest-reservoirs-drought-status/" rel="bookmark" title="California&#8217;s 10 Largest Reservoirs Drought Status">California&#8217;s 10 Largest Reservoirs Drought Status</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div><aside class="td_block_template_11 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.rosevilletoday.com/yp/feed/rss2/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rosevilletoday.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.rosevilletoday.com/yp">Roseville Today YP Updates</a></span></h4><ul><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/atria-rocklin/'>Atria Rocklin</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sonrisa-senior-living/'>Sonrisa Senior Living</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/sierra-college/'>Sierra College</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/ruths-chris-steak-house/'>Ruth’s Chris Steak House</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/placer-food-bank/'>Placer Food Bank</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/del-taco-campus-oaks/'>Del Taco – Now Open!</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/trademark-pizza-company/'>CLOSED: Trademark Pizza</a></li><li><a class='rsswidget' href='https://www.rosevilletoday.com/yp/taqueria-la-nueva-vallarta/'>Taqueria La Nueva Vallarta</a></li></ul></aside></div></div></div></article></div></div><div class="tdc-footer-wrap"><div class="td-footer-wrapper td-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_8" >
<script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_16";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "10289";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "3430";
tdBlocksArray.push(block_tdi_8);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/" rel="bookmark" class="td-image-wrap" title="Rocklin Brewfest 2021 slated for October 2" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/brew-fest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rocklin Brewfest" title="Rocklin Brewfest 2021 slated for October 2" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-brewfest-2021-slated-for-october-2/" rel="bookmark" title="Rocklin Brewfest 2021 slated for October 2">Rocklin Brewfest 2021 slated for October 2</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/" rel="bookmark" class="td-image-wrap" title="Napa Uptown Theatre Concert Schedule 2021" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/04/napa-uptown-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/04/napa-uptown-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/04/napa-uptown-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Napa Uptown Theatre Concert Schedule 2021" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/" rel="bookmark" title="Napa Uptown Theatre Concert Schedule 2021">Napa Uptown Theatre Concert Schedule 2021</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/zephyr-cove-beach-lake-tahoe/" rel="bookmark" class="td-image-wrap" title="Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/zephyr-cove-2-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/zephyr-cove-2-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/zephyr-cove-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Zephyr Cove" title="Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/zephyr-cove-beach-lake-tahoe/" rel="bookmark" title="Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach">Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_9 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_9" >
<script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"Car Reviews","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "501";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "167";
tdBlocksArray.push(block_tdi_9);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Car Reviews</span></h4></div><div id=tdi_9 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/was-hyundai-venue-really-necessary/" rel="bookmark" class="td-image-wrap" title="Was Hyundai Venue really necessary?" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/hyundai-venue-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/hyundai-venue-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/hyundai-venue-300x211.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/hyundai-venue-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/hyundai-venue.jpg 340w" sizes="(max-width: 100px) 100vw, 100px" alt="Hyundai Venue" title="Was Hyundai Venue really necessary?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/was-hyundai-venue-really-necessary/" rel="bookmark" title="Was Hyundai Venue really necessary?">Was Hyundai Venue really necessary?</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/mazda6-remains-solid-midsize-sedan/" rel="bookmark" class="td-image-wrap" title="Mazda6 remains solid midsize sedan" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/2021-Mazda6-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/2021-Mazda6-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/2021-Mazda6-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/2021-Mazda6-534x371.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="Mazda6" title="Mazda6 remains solid midsize sedan" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/mazda6-remains-solid-midsize-sedan/" rel="bookmark" title="Mazda6 remains solid midsize sedan">Mazda6 remains solid midsize sedan</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/columns/car-reviews/toyota-4runner-remains-a-rugged-suv/" rel="bookmark" class="td-image-wrap" title="Toyota 4Runner remains a rugged SUV" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/2021-Toyota-4Runner-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/06/2021-Toyota-4Runner-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/06/2021-Toyota-4Runner-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2021 Toyota 4Runner" title="Toyota 4Runner remains a rugged SUV" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/columns/car-reviews/toyota-4runner-remains-a-rugged-suv/" rel="bookmark" title="Toyota 4Runner remains a rugged SUV">Toyota 4Runner remains a rugged SUV</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_10 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_10" >
<style media="all">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</style><div class="td-block-title-wrap"></div><div id=tdi_10 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_10"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_10"> <input id="tdi_10" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="tdi_10"></span></div><div class="td-weather-now" data-block-uid="tdi_10"> <span class="td-big-degrees">74</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">81.9</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">65.4</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">46 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">0.8mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span class="td-degrees-0">88</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span class="td-degrees-1">91</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span class="td-degrees-2">96</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span class="td-degrees-3">100</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span class="td-degrees-4">102</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned and operated online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> 
<script>( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );</script>
<div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/" rel="bookmark" class="td-image-wrap" title="Napa Uptown Theatre Concert Schedule 2021" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/04/napa-uptown-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/04/napa-uptown-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/04/napa-uptown-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Napa Uptown Theatre Concert Schedule 2021" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/napa-uptown-theater-concert-schedule/" rel="bookmark" title="Napa Uptown Theatre Concert Schedule 2021">Napa Uptown Theatre Concert Schedule 2021</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/zephyr-cove-beach-lake-tahoe/" rel="bookmark" class="td-image-wrap" title="Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/zephyr-cove-2-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/zephyr-cove-2-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/zephyr-cove-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Zephyr Cove" title="Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/zephyr-cove-beach-lake-tahoe/" rel="bookmark" title="Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach">Lake Tahoe&#8217;s Zephyr Cove: A Day at the Beach</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lily-lake-trail-offers-unmatched-views-for-hikers-and-experienced-mountain-bikers/" rel="bookmark" class="td-image-wrap" title="Lily Lake Trail offers unmatched views for hikers and experienced mountain bikers" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/07/lake-tahoe-riders-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/07/lake-tahoe-riders-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/07/lake-tahoe-riders-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lake Tahoe Mountain bIkers" title="Lily Lake Trail offers unmatched views for hikers and experienced mountain bikers" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/lily-lake-trail-offers-unmatched-views-for-hikers-and-experienced-mountain-bikers/" rel="bookmark" title="Lily Lake Trail offers unmatched views for hikers and experienced mountain bikers">Lily Lake Trail offers unmatched views for hikers and experienced mountain...</a></h3><div class="td-module-meta-info"></div></div></div></div></div> 
<style type="text/css" media="all">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}</style> 
<script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};</script>
<script>(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})();</script>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css499f81d7f06f60323aa051299b93e33c08f7efcd97c742d0b1b9b6f1fe220.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-css9ec4b67a95d22430793c8af79919661f49eeba5f5777100d54936a444bac9.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1626183699-cssc16c90553c2bba69c641217a3d416cafb9d69386ef41fa8825867485f7486.css' type='text/css' media='all' /> 
<script id='jquery-cookie-js-extra'>var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"4e21054324"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=5.2.7' id='jquery-cookie-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=5.2.7' id='jquery-deparam-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=5.2.7' id='event-tickets-plus-meta-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=5.2.7' id='event-tickets-plus-attendees-list-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/ticket-details.min.js?ver=5.1.6' id='event-tickets-details-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.6' id='event-tickets-tickets-rsvp-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='event-tickets-rsvp-js-extra'>var tribe_tickets_rsvp_strings = {"attendee":"Attendee %1$s"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.6' id='event-tickets-rsvp-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/tribe-common.min.js?ver=4.14.0' id='tribe-common-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/utils/query-string.js?ver=4.14.0' id='tribe-query-string-js'></script>
<script defer async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.8.0' id='tribe-events-views-v2-manager-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.8.0' id='tribe-events-views-v2-breakpoints-js'></script>
<script>// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2020/04/rocklin.jpg\' >' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"tdi_10","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[23.300000000000001,74],"today_humidity":46,"today_wind_speed":[1.3,0.80000000000000004],"today_min":[18.600000000000001,65.400000000000006],"today_max":[27.699999999999999,81.900000000000006],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1626328800,"day_name":"Thu","day_temp":[31,88],"owm_day_index":0},{"timestamp":1626393600,"day_name":"Fri","day_temp":[33,91],"owm_day_index":6},{"timestamp":1626480000,"day_name":"Sat","day_temp":[36,96],"owm_day_index":14},{"timestamp":1626566400,"day_name":"Sun","day_temp":[38,100],"owm_day_index":22},{"timestamp":1626652800,"day_name":"Mon","day_temp":[39,102],"owm_day_index":30}]});
});</script>
<style media="all">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</style>
<script type='text/javascript' id='fvm-delayjs' data-cfasync='false'>
!function(k,e,x){function r(d,a,g,b){return b=(a?e.getElementById(a):t)||e.createElement(d||"SCRIPT"),a&&(b.id=a),g&&(b.onload=g),b}function u(d){f(function(a){a=[].slice.call(e.querySelectorAll(d));(function v(b,c){if(b=a.shift()){b.parentNode.removeChild(b);var l=b,m,n=void 0;var p=r(l.nodeName);var q=0;for(m=l.attributes;q<m.length;q++)"type"!=(n=m[q]).name&&p.setAttribute(n.name,n.value);(c=(p.text=l.text,p)).src&&!c.hasAttribute("async")?(c.onload=c.onerror=v,e.head.appendChild(c)):(e.head.appendChild(c),
v())}})()})}var f,t,h=[],w=/p/.test(e.readyState);Function();(f=function(d,a){w?x(d,a):h.push(d,a)}).all=u;f.js=function(d,a,g,b){f(function(c){(c=r(t,a,b)).src=d;e.head.appendChild(c)},g)};k.addEventListener("onpageshow"in k?"pageshow":"load",function(){for(w=!u();h[0];)f(h.shift(),h.shift())});k.Defer=f}(this,document,setTimeout);
const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){fvmloadscripts();userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}function fvmloadscripts(){Defer.all('script[type="fvm-script-delay"]')};
</script>
</body>
</html>