<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Scholarship, grant application deadline for Soroptimist Loomis - Rocklin and Roseville Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png"><meta name="description" content="The deadline for students, teachers and community leaders to apply for Soroptimist International of Loomis Basin awards is November 15." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Scholarship, grant application deadline for Soroptimist Loomis - Rocklin and Roseville Today" /><meta property="og:description" content="The deadline for students, teachers and community leaders to apply for Soroptimist International of Loomis Basin awards is November 15." /><meta property="og:url" content="https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/" /><meta property="og:site_name" content="Rocklin and Roseville Today" /><meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" /><meta property="article:published_time" content="2020-10-16T14:32:01+00:00" /><meta property="article:modified_time" content="2020-10-16T14:32:03+00:00" /><meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist.jpg" /><meta property="og:image:width" content="220" /><meta property="og:image:height" content="220" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@rrtoday" /><meta name="twitter:site" content="@rrtoday" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css" media="all">@font-face{font-family:'Cabin Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Cabin Condensed'),local('CabinCondensed-Regular'),url(https://fonts.gstatic.com/s/cabincondensed/v14/nwpMtK6mNhBK2err_hqkYhHRqmwqZ-Le.woff) format('woff')}@font-face{font-family:'Muli';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/muli/v22/7Aulp_0qiz-aVz7u3PJLcUMYOFnOkEk30e4.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Oxygen';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Oxygen Regular'),local('Oxygen-Regular'),url(https://fonts.gstatic.com/s/oxygen/v10/2sDfZG1Wl4LcnbuKjk0g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto Condensed'),local('RobotoCondensed-Regular'),url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7Cw.woff) format('woff')}</style><style id="fvm-header-1" media="only screen and (max-width: 768px)">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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1602768392/out/header-54687670195ab2d40fe0fdfe0554e9ad7b28d8bb.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-2-css'  href='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1602768392/out/header-f291bf69ec5d17167973f66cd46e9da1269d08ef.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-3-css'  href='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1602768392/out/header-c5334156181047af4233b7125fa16cf46c212227.min.css' type='text/css' media='all, print' /> <script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1602768392/out/header-c2b391d61748d015d0d10096f226ca2fe95b5f26.min.js' id='fvm-header-0-js'></script><link rel="https://api.w.org/" href="https://www.rosevilletoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rosevilletoday.com/wp-json/wp/v2/posts/44535" /><link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Fscholarship-grant-application-deadline-for-soroptimist-loomis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Fscholarship-grant-application-deadline-for-soroptimist-loomis%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"2404e80dcd","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"2404e80dcd","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/?amp">  <script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><script type="text/javascript">var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rosevilletoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/more-cities/",
                    "name": "More Cities"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/",
                    "name": "Scholarship, grant application deadline for Soroptimist Loomis"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">div.tribe-events-single-event-recurrence-description {visibility:hidden; display:none} .td-author-counters{display:none} td { vertical-align: top !important; } #yplink li a {color:#0f4c81}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title, .tds-button2 .tdm-btn-text, .tds-button2 i, .tds-button5:hover .tdm-btn-text, .tds-button5:hover i, .tds-button6 .tdm-btn-text, .tds-button6 i, .tdm_block_list .tdm-list-item i, .tdm_block_pricing .tdm-pricing-feature i, .tdm-social-item i { color: #0f4c81; } .tds-button1, .tds-button6:after, .tds-title2 .tdm-title-line:after, .tds-title3 .tdm-title-line:after, .tdm_block_pricing.tdm-pricing-featured:before, .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header, .tds-progress-bar1 .tdm-progress-bar:after, .tds-progress-bar2 .tdm-progress-bar:after, .tds-social3 .tdm-social-item { background-color: #0f4c81; } .tds-button2:before, .tds-button6:before, .tds-progress-bar3 .tdm-progress-bar:after { border-color: #0f4c81; } .tdm-btn-style1 { background-color: #0f4c81; } .tdm-btn-style2:before { border-color: #0f4c81; } .tdm-btn-style2 { color: #0f4c81; } .tdm-btn-style3 { -webkit-box-shadow: 0 2px 16px #0f4c81; -moz-box-shadow: 0 2px 16px #0f4c81; box-shadow: 0 2px 16px #0f4c81; } .tdm-btn-style3:hover { -webkit-box-shadow: 0 4px 26px #0f4c81; -moz-box-shadow: 0 4px 26px #0f4c81; box-shadow: 0 4px 26px #0f4c81; }</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-44535 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper scholarship-grant-application-deadline-for-soroptimist-loomis global-block-template-11 td-local-news single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-44538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44538"><a href="https://www.rosevilletoday.com/tag/election-2020/">Election 2020</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44420"><a href="https://www.rosevilletoday.com/tag/election-2020/">Election 2020</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Coronavirus</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41785"><a href="https://www.rosevilletoday.com/advertise/">Services</a></li><li id="menu-item-39591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li id="menu-item-41757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li id="menu-item-30567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44284"><a href="https://www.rosevilletoday.com/featured/pumpkin-patches-in-roseville-and-beyond/">Pumpkin Patches</a></li><li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li id="menu-item-41690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/roebbelen-event-center-schedule/">Roebbelen Event Center</a></li><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music »»<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Friday, October 16, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/> <span class="td-visual-hidden">Rocklin and Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_24d td_block_template_11"><style>/* custom css */ .tdi_1_24d.td-a-rec{ text-align: center; }.tdi_1_24d .td-element-style{ z-index: -1; }.tdi_1_24d.td-a-rec-img{ text-align: left; }.tdi_1_24d.td-a-rec-img img{ margin: 0 auto 0 0; }@media (max-width: 767px) { .tdi_1_24d.td-a-rec-img { text-align: center; } }</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img alt="Travel, Entertainment & Business" src="https://www.rosevilletoday.com/_img/oct-20.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44538"><a href="https://www.rosevilletoday.com/tag/election-2020/">Election 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44420"><a href="https://www.rosevilletoday.com/tag/election-2020/">Election 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41785"><a href="https://www.rosevilletoday.com/advertise/">Services</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39591"><a href="https://www.rosevilletoday.com/local-business/">Profiles in Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">» » Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41757"><a href="https://www.rosevilletoday.com/news/roseville/roseville-passport-center/">Roseville Passport Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30567"><a href="https://www.rosevilletoday.com/travel/scottsdale/">Scottsdale, AZ</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44284"><a href="https://www.rosevilletoday.com/featured/pumpkin-patches-in-roseville-and-beyond/">Pumpkin Patches</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41690"><a href="https://www.rosevilletoday.com/news/roseville/roebbelen-event-center-schedule/">Roebbelen Event Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music »»</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"> <article id="post-44535" class="post-44535 post type-post status-publish format-standard has-post-thumbnail category-more-cities" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in More Cities" class="entry-crumb" href="https://www.rosevilletoday.com/news/more-cities/">More Cities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Scholarship, grant application deadline for Soroptimist Loomis</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/more-cities/">More Cities</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Scholarship, grant application deadline for Soroptimist Loomis</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T07:32:01-07:00" >October 16, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Fscholarship-grant-application-deadline-for-soroptimist-loomis%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scholarship%2C+grant+application+deadline+for+Soroptimist+Loomis&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Fscholarship-grant-application-deadline-for-soroptimist-loomis%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/&title=Scholarship%2C+grant+application+deadline+for+Soroptimist+Loomis"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Scholarship, grant application deadline for Soroptimist Loomis&body=https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist.jpg" data-caption=""><img width="220" height="220" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist.jpg 220w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist-150x150.jpg 150w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist-100x100.jpg 100w" sizes="(max-width: 220px) 100vw, 220px" alt="Soroptomist" title="soroptomist"/></a></div><h2 id="h-november-15-deadline">November 15 deadline</h2><p>LOOMIS, CA -The deadline for students, teachers and community leaders to apply for Soroptimist International of Loomis Basin awards is November 15. Information and applications can be found on the <a href="https://www.soroptimistloomis.com/awards/" target="_blank" rel="noreferrer noopener nofollow"><strong>Soroptimist Loomis website</strong></a>.</p><p>The Soroptimist International Live Your Dream Award distributes more than $2.6 million in education grants each year to nearly 1,700 women worldwide. Women in the Loomis Basin who are attending trade school, community college or other higher education, and are the primary financial support for their families, are encouraged to apply.</p><p>The Loomis club awards up to $1000 to a local female student to offset the cost of books, childcare, tuition and transportation required to continue their education.</p><h3 id="h-loomis-soroptimist-community-service-award">Loomis Soroptimist Community Service Award</h3><p>The Loomis Soroptimist Community Service Award recognizes a girl who demonstrates leadership as a community volunteer. Applicants may be awarded up to $1000, and must attend Del Oro High School and live in the Loomis Basin. The award can be used for trade school, community college or other higher education expenses. The Loomis Soroptimist club encourages volunteers in any grade who make a difference, especially for women and girls, to apply.</p><h3 id="h-teacher-grants">Teacher Grants</h3><p>Teacher Grants applications are being accepted from elementary school teachers in the Loomis Union School District to support educational projects that benefit students over time. These Loomis Soroptimist grants of $100 &#8211; $250 fund special projects that enrich students&#8217; education such as books, music and technology.</p><h3 id="h-soroptimist-ruby-award">Soroptimist Ruby Award</h3><p>The Soroptimist Ruby Award honors women who are role models in making a difference in the lives of women or girls, through their professional or personal efforts. Community members are encouraged to nominate someone who is making a significant impact.</p><p>Questions may be directed to Cyndie Whitefoot, SI Loomis Award Committee Co-Chair, at cyndiefoot(at)aol.com. Completed applications should be mailed to SI Loomis Awards, PO Box 1141, Loomis CA 95650 and postmarked by November 15, 2020.</p><p></p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_a44 td_block_template_11"><style>/* custom css */ .tdi_2_a44.td-a-rec{ text-align: center; }.tdi_2_a44 .td-element-style{ z-index: -1; }.tdi_2_a44.td-a-rec-img{ text-align: left; }.tdi_2_a44.td-a-rec-img img{ margin: 0 auto 0 0; }@media (max-width: 767px) { .tdi_2_a44.td-a-rec-img { text-align: center; } }</style></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Fscholarship-grant-application-deadline-for-soroptimist-loomis%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scholarship%2C+grant+application+deadline+for+Soroptimist+Loomis&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Fscholarship-grant-application-deadline-for-soroptimist-loomis%2F&via=rrtoday"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/&title=Scholarship%2C+grant+application+deadline+for+Soroptimist+Loomis"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Scholarship, grant application deadline for Soroptimist Loomis&body=https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-city-manager-aly-zimmerman/">Rocklin appoints City Manager</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/travel/lake-tahoe/north-lake-tahoe-ski-season/">North Lake Tahoe Prepares for Safe Winter Ski Season</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-10-16T07:32:01-07:00"><meta itemprop="dateModified" content="2020-10-16T07:32:03-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/more-cities/scholarship-grant-application-deadline-for-soroptimist-loomis/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Scholarship, grant application deadline for Soroptimist Loomis"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2020/10/soroptomist.jpg"><meta itemprop="width" content="220"><meta itemprop="height" content="220"></span> </footer><div class="td_block_wrap td_block_related_posts tdi_3_d33 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_d33" ><script>var block_tdi_3_d33 = new tdBlock();
block_tdi_3_d33.id = "tdi_3_d33";
block_tdi_3_d33.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_d33","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":44535,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_d33","tdc_css_class_style":"tdi_3_d33_rand_style"}';
block_tdi_3_d33.td_column_number = "3";
block_tdi_3_d33.block_type = "td_block_related_posts";
block_tdi_3_d33.post_count = "6";
block_tdi_3_d33.found_posts = "569";
block_tdi_3_d33.header_color = "";
block_tdi_3_d33.ajax_pagination_infinite_stop = "";
block_tdi_3_d33.max_num_pages = "95";
tdBlocksArray.push(block_tdi_3_d33);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_755" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_d33" href="#">▶ Related</a><a id="tdi_5_b7b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_d33" href="#">▶ More from Author</a></h4><div id=tdi_3_d33 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/the-stages-at-northstar-planned/" rel="bookmark" class="td-image-wrap " title="Performing Arts Center plans for North Lake Tahoe &#8211; Truckee" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/09/performing-arts-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/09/performing-arts-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/09/performing-arts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Stages at Northstar" title="Performing Arts Center plans for North Lake Tahoe &#8211; Truckee" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/the-stages-at-northstar-planned/" rel="bookmark" title="Performing Arts Center plans for North Lake Tahoe &#8211; Truckee">Performing Arts Center plans for North Lake Tahoe &#8211; Truckee</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/lincoln-potters-cancel-season-covid-19/" rel="bookmark" class="td-image-wrap " title="Lincoln Potters cancel season after player tests positive for Covid-19" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/07/lincoln-potters-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/07/lincoln-potters-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/07/lincoln-potters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lincoln Potters" title="Lincoln Potters cancel season after player tests positive for Covid-19" /></a></div> <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/lincoln-potters-cancel-season-covid-19/" rel="bookmark" title="Lincoln Potters cancel season after player tests positive for Covid-19">Lincoln Potters cancel season after player tests positive for Covid-19</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/more-cities/lincoln-masks-sanitizer/" rel="bookmark" class="td-image-wrap " title="Lincoln businesses offered free masks and sanitizer" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/06/mask-sanitizer-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/06/mask-sanitizer-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/06/mask-sanitizer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mask and Sanitizer" title="Lincoln businesses offered free masks and sanitizer" /></a></div> <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/more-cities/lincoln-masks-sanitizer/" rel="bookmark" title="Lincoln businesses offered free masks and sanitizer">Lincoln businesses offered free masks and sanitizer</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/more-cities/truckee-tomorrow-resilience-fund-donation/" rel="bookmark" class="td-image-wrap " title="Truckee Tomorrow $100,000 Donation to New Resilience Fund" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/05/resilience-fund-218x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/05/resilience-fund-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/05/resilience-fund-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Resilience Fund" title="Truckee Tomorrow $100,000 Donation to New Resilience Fund" /></a></div> <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/more-cities/truckee-tomorrow-resilience-fund-donation/" rel="bookmark" title="Truckee Tomorrow $100,000 Donation to New Resilience Fund">Truckee Tomorrow $100,000 Donation to New Resilience Fund</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/more-cities/fix-a-leak-week-2020/" rel="bookmark" class="td-image-wrap " title="Fix a Leak Week Begins March 16" ><img width="200" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/06/water-200x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2018/06/water-200x150.jpg 200w, https://www.rosevilletoday.com/wp-content/uploads/2018/06/water-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="water droplets" title="Fix a Leak Week Begins March 16" /></a></div> <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/more-cities/fix-a-leak-week-2020/" rel="bookmark" title="Fix a Leak Week Begins March 16">Fix a Leak Week Begins March 16</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/more-cities/apple-hill-christmas-tree-farms/" rel="bookmark" class="td-image-wrap " title="Christmas Tree Farms in Apple Hill" ><img width="200" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/11/christmas-trees-200x150.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/11/christmas-trees-200x150.jpg 200w, https://www.rosevilletoday.com/wp-content/uploads/2019/11/christmas-trees-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Christmas Trees" title="Christmas Tree Farms in Apple Hill" /></a></div> <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/more-cities/apple-hill-christmas-tree-farms/" rel="bookmark" title="Christmas Tree Farms in Apple Hill">Christmas Tree Farms in Apple Hill</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_d33" data-td_block_id="tdi_3_d33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_d33" data-td_block_id="tdi_3_d33"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_aab td-pb-border-top td_block_template_11"><style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">7,092</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RosevilleToday"  >Like</a></span></div></div></div></div> <aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>We ♥ our local sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.rosevilletoday.com/advertise/" alt="advertise"><img src="https://www.rosevilletoday.com/_img/media-kit.jpg" alt=Media> </a></div></aside><aside class="td_block_template_11 widget woocommerce widget_shopping_cart"><h4 class="td-block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Support Local</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3><div id="yplink"><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/automotive/car-washes/">Car Wash</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li></ul><h3>Business</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li></ul><h3>Dining</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li></ul><h3>Health &amp; Fitness</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li></ul><h3>Home Improvement</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/home-improvement/furniture-stores/">Furniture Stores</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li></ul><h3>Real Estate</h3><ul><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li><li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li></ul></div><p> <a href="https://www.rosevilletoday.com/yellow-pages/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2019/12/learrn-more.jpg" alt="Learn more"></a></p></div></aside></div></div></div> </article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8_811 td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_811" ><style>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</style><script>var block_tdi_8_811 = new tdBlock();
block_tdi_8_811.id = "tdi_8_811";
block_tdi_8_811.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_811","block_type":"td_block_16","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_811","tdc_css_class_style":"tdi_8_811_rand_style"}';
block_tdi_8_811.td_column_number = "1";
block_tdi_8_811.block_type = "td_block_16";
block_tdi_8_811.post_count = "3";
block_tdi_8_811.found_posts = "12234";
block_tdi_8_811.header_color = "";
block_tdi_8_811.ajax_pagination_infinite_stop = "";
block_tdi_8_811.max_num_pages = "4078";
tdBlocksArray.push(block_tdi_8_811);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8_811 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-explores-quarry-park-outdoor-public-market-concept/" rel="bookmark" class="td-image-wrap " title="Rocklin explores Quarry Park Outdoor Public Market Concept" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/10/outdoor-market-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/10/outdoor-market-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/outdoor-market-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Outdoor market" title="Rocklin explores Quarry Park Outdoor Public Market Concept" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-explores-quarry-park-outdoor-public-market-concept/" rel="bookmark" title="Rocklin explores Quarry Park Outdoor Public Market Concept">Rocklin explores Quarry Park Outdoor Public Market Concept</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/thanksgiving-dining-at-the-row-in-reno/" rel="bookmark" class="td-image-wrap " title="Thanksgiving Dining at THE ROW in Reno" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/10/thanksgiving-dinner-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/10/thanksgiving-dinner-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/thanksgiving-dinner-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Thanksgiving" title="Thanksgiving Dining at THE ROW in Reno" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/thanksgiving-dining-at-the-row-in-reno/" rel="bookmark" title="Thanksgiving Dining at THE ROW in Reno">Thanksgiving Dining at THE ROW in Reno</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/carmel-by-the-sea-walking-tours/" rel="bookmark" class="td-image-wrap " title="Carmel-by-the-Sea Walking Tours" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/10/cypress-inn-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/10/cypress-inn-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/cypress-inn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Cypress Inn" title="Carmel-by-the-Sea Walking Tours" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/carmel-by-the-sea-walking-tours/" rel="bookmark" title="Carmel-by-the-Sea Walking Tours">Carmel-by-the-Sea Walking Tours</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_9_1fc td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_1fc" ><style>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</style><script>var block_tdi_9_1fc = new tdBlock();
block_tdi_9_1fc.id = "tdi_9_1fc";
block_tdi_9_1fc.atts = '{"custom_title":"\u2665 FEATURED","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_1fc","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_1fc","tdc_css_class_style":"tdi_9_1fc_rand_style"}';
block_tdi_9_1fc.td_column_number = "1";
block_tdi_9_1fc.block_type = "td_block_7";
block_tdi_9_1fc.post_count = "3";
block_tdi_9_1fc.found_posts = "3";
block_tdi_9_1fc.header_color = "";
block_tdi_9_1fc.ajax_pagination_infinite_stop = "";
block_tdi_9_1fc.max_num_pages = "1";
tdBlocksArray.push(block_tdi_9_1fc);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">♥ FEATURED</span></h4></div><div id=tdi_9_1fc class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/revelry-in-reno-the-row/" rel="bookmark" class="td-image-wrap " title="Revelry in Reno:  A Safe and Fun Return to THE ROW" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada-300x213.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada-591x420.jpg 591w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada-600x426.jpg 600w, https://www.rosevilletoday.com/wp-content/uploads/2020/10/la-strada.jpg 650w" sizes="(max-width: 100px) 100vw, 100px"  alt="La Strada Reno" title="Revelry in Reno:  A Safe and Fun Return to THE ROW" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/revelry-in-reno-the-row/" rel="bookmark" title="Revelry in Reno:  A Safe and Fun Return to THE ROW">Revelry in Reno:  A Safe and Fun Return to THE...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/pumpkin-patches-in-roseville-and-beyond/" rel="bookmark" class="td-image-wrap " title="Pumpkin Patches in Placer County and beyond" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2016/10/pumpkin-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2016/10/pumpkin-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2016/10/pumpkin-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2016/10/pumpkin-226x160.jpg 226w" sizes="(max-width: 100px) 100vw, 100px"  alt="Pumpkin" title="Pumpkin Patches in Placer County and beyond" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/pumpkin-patches-in-roseville-and-beyond/" rel="bookmark" title="Pumpkin Patches in Placer County and beyond">Pumpkin Patches in Placer County and beyond</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/" rel="bookmark" class="td-image-wrap " title="Farmers Market Schedule Placer County" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2013/04/market-100x70.jpg"  srcset="https://www.rosevilletoday.com/wp-content/uploads/2013/04/market-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2013/04/market-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Produce at Famers Market" title="Farmers Market Schedule Placer County" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/" rel="bookmark" title="Farmers Market Schedule Placer County">Farmers Market Schedule Placer County</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_10_a0f td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_10_a0f" ><style>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</style><div class="td-block-title-wrap"></div><div id=tdi_10_a0f class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_10_a0f"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_10_a0f"> <input id="tdi_10_a0f" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
data-td-block-uid="tdi_10_a0f"></span></div><div class="td-weather-now" data-block-uid="tdi_10_a0f"> <span class="td-big-degrees">86.3</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">87</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">84.2</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">16						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">2.5mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees"> <span
class="td-degrees-0">92</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-1">93</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-2">90</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees"> <span
class="td-degrees-3">88</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees"> <span
class="td-degrees-4">89</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://www.rosevilletoday.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Rocklin & Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">/* custom css theme panel */ .td-post-featured-image{ float:left; display: block; width: auto; margin:14px; } .td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; } .td-pulldown-filter-display-option { display: none; } .td-subcat-more { display: none; } .td-icon-menu-down { display: none; } .td-pulldown-filter-list { display: none; } .td-pulldown-filter-item { display: none; } /* Featured Image Float Left . td-pulldown-filter-display-option .tribe-events-event-image {float: left;margin:14px;} .td-author-counters {visibility: hidden; display: none;} .td-author-counters {visibility: hidden; display: none;} .td-author-post-count {visibility: hidden; display: none;} .td-author-comments-count {visibility: hidden; display: none;} .td-visible-phone {padding: 16px} .td-visible-tablet-landscape {padding: 16px} .td-visible-tablet-portrait {padding: 16px} /* custom responsive css from theme panel (Advanced CSS) */ @media (min-width: 1141px) { .td-visible-desktop {padding-right: 184px; overflow: auto; white-space: nowrap;} }</style> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()</script> <style id="fvm-footer-0" media="all">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</style><script type='text/javascript' id='fvm-footer-0-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};
/*  */</script> <script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1602768392/out/footer-56e47ec6ac69119a029145a2339b72bceac92dfa.min.js' id='fvm-footer-0-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K&#038;ver=3.0' id='google-recaptcha-js'></script><script type='text/javascript' id='fvm-footer-2-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lext4AUAAAAAKSjTODa2frh2k3oB85j1eEFMU4K","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://www.rosevilletoday.com/wp-content/uploads/cache/fvm/1602768392/out/footer-0460c1f5dd14756eef6f38e139bc7f53da3f93cf.min.js' id='fvm-footer-2-js'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_10_a0f","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[30.199999999999999,86.299999999999997],"today_humidity":16,"today_wind_speed":[4.0999999999999996,2.5],"today_min":[29,84.200000000000003],"today_max":[30.600000000000001,87],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1602882000,"day_name":"Fri","day_temp":[33,92],"owm_day_index":0},{"timestamp":1602892800,"day_name":"Sat","day_temp":[34,93],"owm_day_index":1},{"timestamp":1602979200,"day_name":"Sun","day_temp":[32,90],"owm_day_index":9},{"timestamp":1603065600,"day_name":"Mon","day_temp":[31,88],"owm_day_index":17},{"timestamp":1603152000,"day_name":"Tue","day_temp":[32,89],"owm_day_index":25},{"timestamp":1603238400,"day_name":"Wed","day_temp":[30,87],"owm_day_index":33}]});
				});</script> <style>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</style></body></html>