<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Lincoln Potters Baseball Final Homestand - Rocklin and Roseville Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rosevilletoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg" /><link rel="icon" type="image/png" href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lincoln Potters final homestand. Games and promotions include $2 beers, $1 hot dogs and family faith night. Baseball fun in Lincoln, CA."/>
<link rel="canonical" href="https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lincoln Potters Baseball Final Homestand - Rocklin and Roseville Today" />
<meta property="og:description" content="Lincoln Potters final homestand. Games and promotions include $2 beers, $1 hot dogs and family faith night. Baseball fun in Lincoln, CA." />
<meta property="og:url" content="https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/" />
<meta property="og:site_name" content="Rocklin and Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Things to Do" />
<meta property="article:section" content="More Cities" />
<meta property="article:published_time" content="2018-07-24T07:45:05+00:00" />
<meta property="article:modified_time" content="2018-07-24T07:47:37+00:00" />
<meta property="og:updated_time" content="2018-07-24T07:47:37+00:00" />
<meta property="og:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg" />
<meta property="og:image:secure_url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="782" />
<meta property="og:image:alt" content="Lincoln Potters" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lincoln Potters final homestand. Games and promotions include $2 beers, $1 hot dogs and family faith night. Baseball fun in Lincoln, CA." />
<meta name="twitter:title" content="Lincoln Potters Baseball Final Homestand - Rocklin and Roseville Today" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:image" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg" />
<meta name="twitter:creator" content="@rrtoday" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.rosevilletoday.com\/","sameAs":["https:\/\/www.facebook.com\/RosevilleToday","https:\/\/twitter.com\/rrtoday"],"@id":"https:\/\/www.rosevilletoday.com\/#organization","name":"Rocklin & Roseville Today","logo":"https:\/\/www.rosevilletoday.com\/wp-content\/uploads\/2018\/05\/logo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.rosevilletoday.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.rosevilletoday.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.rosevilletoday.com\/news\/more-cities\/","name":"More Cities"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.rosevilletoday.com\/news\/more-cities\/lincoln-potters-baseball-final-homestand\/","name":"Lincoln Potters Baseball Final Homestand"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rocklin and Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rocklin and Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.29.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.29.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rosevilletoday.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='https://www.rosevilletoday.com/?p=27017' />
<link rel="alternate" type="application/json+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Flincoln-potters-baseball-final-homestand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosevilletoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Flincoln-potters-baseball-final-homestand%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rosevilletoday.com"><link rel="https://theeventscalendar.com/" href="https://www.rosevilletoday.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"5f12ba112e","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-3782619-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.rosevilletoday.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rosevilletoday.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rosevilletoday.com/news/more-cities/",
                                "name": "More Cities"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/",
                                "name": "Lincoln Potters Baseball Final Homestand"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27017 single-format-standard woocommerce-no-js tribe-no-js tribe-bar-is-disabled lincoln-potters-baseball-final-homestand global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26550"><a href="https://www.rosevilletoday.com/featured/">♥ Featured  »</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="/news/more-cities/">Auburn/ Lincoln/&#8230;</a></li>
	<li id="menu-item-26770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26770"><a href="https://www.rosevilletoday.com/news/california-fire-updates/">California Fire Updates</a></li>
</ul>
</li>
<li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="#">What&#8217;s Hot »<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Air Conditioning</a></li>
		<li id="menu-item-26520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
		<li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/steve-wallen-swim-school/">Swim Lessons</a></li>
		<li id="menu-item-26521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26521"><a href="https://www.rosevilletoday.com/yellow-pages/business/ethan-wade-graphics/">Vehicle Wraps</a></li>
	</ul>
</li>
	<li id="menu-item-26375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26375"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
	<li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-17500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li id="menu-item-17501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li id="menu-item-17502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26551"><a href="https://www.rosevilletoday.com/featured/">♥ ♥ Featured  »</a></li>
	<li id="menu-item-3878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3878"><a href="/travel/">All Travel</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer County Region</a></li>
	<li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li id="menu-item-25872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25872"><a href="https://www.rosevilletoday.com/hotels/">Check Hotel Room Rates</a></li>
	<li id="menu-item-26709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26709"><a href="https://www.youtube.com/watch?v=BGRUv-qcXzo&#038;list=PLpCLtVBa8WICeYIQEz4-dmc5AdlBhNmfa">30 Seconds&#8230;on YouTube</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9816"><a href="/music/corkys-corner/">Corky&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="#">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li>
	<li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li id="menu-item-26697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, July 24, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-166"><a href="/advertise/">Advertise with Us</a></li>
<li id="menu-item-26379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26379"><a href="https://www.rosevilletoday.com/events/#event">+ Add Event</a></li>
<li id="menu-item-26380" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26380"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Your Business</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
            <span class="td-visual-hidden">Rocklin and Roseville Today</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b575367e385b_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img alt="Pool" src="https://www.rosevilletoday.com/_img/lake-tahoe.jpg"/></a></div>

</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.rosevilletoday.com/">
            <img class="td-retina-data" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" alt="Rocklin & Roseville Today"/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26550"><a href="https://www.rosevilletoday.com/featured/">♥ Featured  »</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento / Folsom /&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="/news/more-cities/">Auburn/ Lincoln/&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26770"><a href="https://www.rosevilletoday.com/news/california-fire-updates/">California Fire Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yellow-pages/">Yellow Pages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26517"><a href="#">What&#8217;s Hot »</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26518"><a href="https://www.rosevilletoday.com/yellow-pages/business/roseville-heating-and-air-conditioning/">Air Conditioning</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26520"><a href="https://www.rosevilletoday.com/yellow-pages/business/maidpro/">House Cleaning</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26519"><a href="https://www.rosevilletoday.com/yellow-pages/business/steve-wallen-swim-school/">Swim Lessons</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26521"><a href="https://www.rosevilletoday.com/yellow-pages/business/ethan-wade-graphics/">Vehicle Wraps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26375"><a href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/">+ Add Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17496"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17495"><a href="https://www.rosevilletoday.com/yellow-pages/business/">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17497"><a href="https://www.rosevilletoday.com/yellow-pages/community/">Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17498"><a href="https://www.rosevilletoday.com/yellow-pages/health-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17499"><a href="https://www.rosevilletoday.com/yellow-pages/home-improvement/">Home Improvement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17500"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17501"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17502"><a href="https://www.rosevilletoday.com/yellow-pages/cat/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17503"><a href="https://www.rosevilletoday.com/yellow-pages/cat/tech/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26551"><a href="https://www.rosevilletoday.com/featured/">♥ ♥ Featured  »</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3878"><a href="/travel/">All Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer County Region</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25872"><a href="https://www.rosevilletoday.com/hotels/">Check Hotel Room Rates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26709"><a href="https://www.youtube.com/watch?v=BGRUv-qcXzo&#038;list=PLpCLtVBa8WICeYIQEz4-dmc5AdlBhNmfa">30 Seconds&#8230;on YouTube</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25841"><a href="https://www.rosevilletoday.com/music-playlists/">Listen Up!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-239"><a href="/music/music-articles/">Music Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9816"><a href="/music/corkys-corner/">Corky&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="#">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/events/#event">+ ADD Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26697"><a href="https://www.rosevilletoday.com/news/farmers-market-schedule-placer-county/">Farmers Market Schedule</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rosevilletoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-27017" class="post-27017 post type-post status-publish format-standard has-post-thumbnail hentry category-more-cities tag-entertainment tag-sports tag-things-to-do" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in More Cities" class="entry-crumb" href="https://www.rosevilletoday.com/news/more-cities/">More Cities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lincoln Potters Baseball Final Homestand</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a  href="https://www.rosevilletoday.com/news/more-cities/">More Cities</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Lincoln Potters Baseball Final Homestand</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">&#9654;</div> <a href="https://www.rosevilletoday.com/author/staff/">Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-24T07:45:05+00:00" >July 24, 2018</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Flincoln-potters-baseball-final-homestand%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lincoln+Potters+Baseball+Final+Homestand&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Flincoln-potters-baseball-final-homestand%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/&amp;media=https://www.rosevilletoday.com/wp-content/uploads/2018/07/baseball.jpg&description=Lincoln Potters final homestand. Games and promotions include $2 beers, $1 hot dogs and family faith night. Baseball fun in Lincoln, CA.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/&title=Lincoln Potters Baseball Final Homestand">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg" data-caption=""><img width="200" height="782" class="entry-thumb td-modal-image" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg 200w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball-77x300.jpg 77w" sizes="(max-width: 200px) 100vw, 200px" alt="Lincoln Potters" title="baseball"/></a></div>
            <h2>Final Homestand of the 2018 Season is here!</h2>
<p>Lincoln, CA,-  Celebrate summer fun with your local baseball fix as the Lincoln Potters finish out their final homestand stretch this week in style.</p>
<p>Check out this week&#8217;s promotions that include $2 beers, wine, $1 hot dogs, family faith night and conclude Sunday with Fan Appreciation Night as the Lincoln Potters take on their Bay Area rivals, the San Francisco Seals. Come out to the ballpark to join the fun!</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5b575367eb435_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5649489283520750" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5649489283520750" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5649489283520750" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5649489283520750" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>Lincoln Potters Final Homestand Fun</strong></p>
<p><strong>Tuesday, July 24</strong> vs. Yuba-Sutter Gold Sox &#8211; 6:35PM &#8211; Loomis Basin $2 Tuesday with $2 Beers, Wine, Soda, and Water!</p>
<p><strong>Wednesday, July 25</strong> vs. Yuba-Sutter Gold Sox &#8211; 6:35PM &#8211; Ladies Night Country Night presented by Placer Title on Weiner Wednesday. Ladies 21+ receive FREE General Admission and hot dogs are just $1!</p>
<p><strong>Thursday, July 26</strong> vs. Yuba-Sutter Gold Sox &#8211; 6:35PM &#8211; Dillian&#8217;s Thirsty Thursday with $2 Beers, Wine, Soda, and Water</p>
<p><strong>Friday, July 27</strong> vs. San Francisco Seals &#8211; 6:35PM &#8211; FAITH Night presented by William Jessup Athletics and Bayside Blue Oaks. Enjoy a night of baseball and fellowship with live music and a special pre-game message delivered by Pastor Jason Krogh of Bayside Blue Oaks.</p>
<p><strong>Saturday, July 28</strong> vs. San Francisco Seals &#8211; 6:35PM &#8211; Disney Night presented by Eyeglass World and the final Fireworks show of the season! Catch a baseball game, meet some of your favorite Disney characters and enjoy a postgame fireworks show.</p>
<p><strong>Sunday, July 29</strong> vs. San Francisco Seals &#8211; 6:05PM &#8211; Fan Appreciation Night presented by SAFE Credit Union. The first 500 fans in attendance will receive a Piper the Peacock Plush (Stuffed Animal). We will also be raffling off over 100 prizes. Fans will be given raffle tickets starting on Tuesday. The more games you attend this week, the better chance you&#8217;ll have at winning a prize!</p>
<h3><a href="https://tickets.vendini.com/ticket-software.html?t=tix&amp;w=50ce7ca51e9ebe1f062af520d8fb314a&amp;vqitq=09e1a68e-eb46-4fe9-87b4-aa2b3da425a2&amp;vqitp=56496199-969d-4b35-a95d-bf9e1492ec7e&amp;vqitts=1523550128&amp;vqitc=vendini&amp;vqite=itl&amp;vqitrt=Safetynet&amp;vqith=416130490">Tickets Online &#8211; Click Here</a></h3>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rosevilletoday.com/tag/entertainment/">Entertainment</a></li><li><a href="https://www.rosevilletoday.com/tag/sports/">Sports</a></li><li><a href="https://www.rosevilletoday.com/tag/things-to-do/">Things to Do</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Flincoln-potters-baseball-final-homestand%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lincoln+Potters+Baseball+Final+Homestand&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fmore-cities%2Flincoln-potters-baseball-final-homestand%2F&via=rrtoday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/&amp;media=https://www.rosevilletoday.com/wp-content/uploads/2018/07/baseball.jpg&description=Lincoln Potters final homestand. Games and promotions include $2 beers, $1 hot dogs and family faith night. Baseball fun in Lincoln, CA.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/&title=Lincoln Potters Baseball Final Homestand">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/music/music-articles/reggae-on-the-river/">Reggae on the River in Humboldt County</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/travel/7-reasons-we-love-the-oregon-coast/">7 Reasons We Love the Oregon Coast</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/staff/">Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2018-07-24T07:45:05+00:00"><meta itemprop="dateModified" content="2018-07-24T07:47:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png"></span><meta itemprop="name" content="Rocklin and Roseville Today"></span><meta itemprop="headline " content="Lincoln Potters Baseball Final Homestand"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="782"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b575367ecbdb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b575367ecbdb" ><script>var block_td_uid_3_5b575367ecbdb = new tdBlock();
block_td_uid_3_5b575367ecbdb.id = "td_uid_3_5b575367ecbdb";
block_td_uid_3_5b575367ecbdb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b575367ecbdb_rand","td_column_number":3,"live_filter_cur_post_id":27017,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b575367ecbdb_rand","tdc_css_class_style":"td_uid_3_5b575367ecbdb_rand_style"}';
block_td_uid_3_5b575367ecbdb.td_column_number = "3";
block_td_uid_3_5b575367ecbdb.block_type = "td_block_related_posts";
block_td_uid_3_5b575367ecbdb.post_count = "3";
block_td_uid_3_5b575367ecbdb.found_posts = "462";
block_td_uid_3_5b575367ecbdb.header_color = "";
block_td_uid_3_5b575367ecbdb.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b575367ecbdb.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_3_5b575367ecbdb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b575367eebe4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b575367ecbdb" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b575367eebe9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b575367ecbdb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b575367ecbdb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/more-cities/middle-fork-hydropower-generation-forecast/" rel="bookmark" class="td-image-wrap" title="Middle Fork Hydropower Generation Forecast"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/american-river-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/american-river-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/american-river-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="North Fork American River" title="Middle Fork Hydropower Generation Forecast"/></a></div>                <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/more-cities/middle-fork-hydropower-generation-forecast/" rel="bookmark" title="Middle Fork Hydropower Generation Forecast">Middle Fork Hydropower Generation Forecast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/top-7-reasons-we-love-new-jersey/" rel="bookmark" class="td-image-wrap" title="Top 7 Reasons We Love New Jersey"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/seaside-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/seaside-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/seaside-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaside Heights" title="Top 7 Reasons We Love New Jersey"/></a></div>                <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/top-7-reasons-we-love-new-jersey/" rel="bookmark" title="Top 7 Reasons We Love New Jersey">Top 7 Reasons We Love New Jersey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/free-back-to-school-immunization-clinics-in-roseville-auburn/" rel="bookmark" class="td-image-wrap" title="Free back-to-school immunization clinics in Roseville, Auburn"><img width="218" height="150" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/mother-daughter-218x150.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/mother-daughter-218x150.jpg 218w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/mother-daughter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mother and daughter" title="Free back-to-school immunization clinics in Roseville, Auburn"/></a></div>                <a href="https://www.rosevilletoday.com/news/more-cities/" class="td-post-category">More Cities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/free-back-to-school-immunization-clinics-in-roseville-auburn/" rel="bookmark" title="Free back-to-school immunization clinics in Roseville, Auburn">Free back-to-school immunization clinics in Roseville, Auburn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b575367ecbdb" data-td_block_id="td_uid_3_5b575367ecbdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b575367ecbdb" data-td_block_id="td_uid_3_5b575367ecbdb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1027827/300x250 -->
<div id='div-gpt-ad-1526924072370-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });
</script>
</div>
</div></aside><aside class="td_block_template_1 widget tribe-events-adv-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-13256 tribe-clearfix tribe-events-category-roseville tribe-events-venue-17875 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/roseville-downtown-tuesday-nights-6/2018-07-24/" rel="bookmark">Roseville Downtown Tuesday Nights</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 24 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-26973 tribe-clearfix tribe-events-category-lincoln tribe-events-venue-26975 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/lincoln-chamber-breakfast/" rel="bookmark">Lincoln Chamber Breakfast</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 25 @ 7:30 am</span> - <span class="tribe-event-time">9:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-26608 tribe-clearfix tribe-events-category-sacramento tribe-events-first tribe-events-last tribe-event-featured">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/managing-outside-the-lines-ethical-dilemmas/" rel="bookmark">Managing Outside the Lines:  Ethical Dilemmas</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 25 @ 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-26976 tribe-clearfix tribe-events-category-sacramento tribe-events-venue-26978 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/mission-impossible-at-esquire-imax/" rel="bookmark">Mission Impossible at Esquire IMAX</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 26 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-25853 tribe-clearfix tribe-events-venue-26035 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/upcoming-concerts/" rel="bookmark">Upcoming Concerts</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 27, 2018 @ 5:00 pm</span> - <span class="tribe-event-date-end">July 27, 2025 @ 11:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-17565 tribe-clearfix tribe-events-category-other tribe-events-venue-17564 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.rosevilletoday.com/event/chris-stapleton-concert-in-wheatland/" rel="bookmark">Chris Stapleton Concert in Wheatland</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 27 @ 7:00 pm</span> - <span class="tribe-event-time">10:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.rosevilletoday.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Roseville Downtown Tuesday Nights","description":"&lt;p&gt;Roseville Downtown Tuesday Nights&lt;/p&gt;\\n","url":"https://www.rosevilletoday.com/event/roseville-downtown-tuesday-nights-6/2018-07-24/","startDate":"2018-07-24T17:00:00+00:00","endDate":"2018-07-24T21:00:00+00:00","location":{"@type":"Place","name":"Downtown Tuesday Nights","description":"","url":"https://www.rosevilletoday.com/venue/downtown-tuesday-nights/","address":{"@type":"PostalAddress","addressLocality":"Vernon Street","addressRegion":"CA","postalCode":"95678","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Lincoln Chamber Breakfast","description":"&lt;p&gt;Lincoln Chamber Monthly Breakfast Special Guest Speaker Melissa A. Washington Melissa is the president and found of Women Veterans Alliance. She is a disabled veteran, small business owner, speaker, author, and award winner who is passionate about connecting women veterans across the nation. Melissa is a resident of Lincoln, and is on the board of [&hellip;]&lt;/p&gt;\\n","url":"https://www.rosevilletoday.com/event/lincoln-chamber-breakfast/","startDate":"2018-07-25T07:30:00-07:00","endDate":"2018-07-25T09:00:00-07:00","location":{"@type":"Place","name":"Orchard Creek Lodge","description":"","url":"https://www.rosevilletoday.com/venue/orchard-creek-lodge/","address":{"@type":"PostalAddress","streetAddress":"965 Orchard Creek Lane","addressLocality":"Lincoln","addressRegion":"CA","postalCode":"95648","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Managing Outside the Lines:  Ethical Dilemmas","description":"&lt;p&gt;Managing Outside the Lines: Ethical Dilemmas Business Workshop Wednesday, July 25, 2018 425 University Avenue, Suite 200 Sacramento, CA 95825 (9:00 am- 12:00 pm) This real-world workshop explores &quot;stories from the front&quot; that HR professionals and managers are challenged with in the art of managing people. These are the tough and often ethical issues that [&hellip;]&lt;/p&gt;\\n","url":"https://www.rosevilletoday.com/event/managing-outside-the-lines-ethical-dilemmas/","startDate":"2018-07-25T09:00:00-07:00","endDate":"2018-07-25T12:00:00-07:00"},{"@context":"http://schema.org","@type":"Event","name":"Mission Impossible at Esquire IMAX","description":"&lt;p&gt;Mission: Impossible - Fallout Opens July 26th Esquire IMAX Theatre (Sacramento, Calif. - Ethan Hunt (Tom Cruise) and his IMF team find themselves in a race against time after a mission goes wrong. Mission: Impossible - Fallout The IMAX 2D Experience will open on July 26 at 7:00 p.m. Mission: Impossible - Fallout, will be [&hellip;]&lt;/p&gt;\\n","url":"https://www.rosevilletoday.com/event/mission-impossible-at-esquire-imax/","startDate":"2018-07-26T19:00:00-07:00","endDate":"2018-07-26T21:00:00-07:00","location":{"@type":"Place","name":"Esquire IMAX Theatre","description":"","url":"https://www.rosevilletoday.com/venue/esquire-imax-theatre/","address":{"@type":"PostalAddress","streetAddress":"1211 K Street","addressLocality":"Sacramento","addressRegion":"CA","postalCode":"95814","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Upcoming Concerts","description":"&lt;p&gt;Music Concerts and Tours Check out the latest concert tours coming to our region. Updated regularly for Thunder Valley, Golden 1 Center, Napa, Wheatland, Quarry Park, Roseville and select venues in Lake Tahoe, Reno and beyond https://www.rosevilletoday.com/music/concert-venues/&lt;/p&gt;\\n","url":"https://www.rosevilletoday.com/event/upcoming-concerts/","startDate":"2018-07-27T17:00:00+00:00","endDate":"2025-07-27T23:30:00+00:00","location":{"@type":"Place","name":"Various","description":"","url":"https://www.rosevilletoday.com/venue/various/","address":{"@type":"PostalAddress","addressRegion":"CA","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Chris Stapleton Concert in Wheatland","description":"&lt;p&gt;Chris Stapleton All American Roadshow June 27, 2018 7:00 PM Toyota Amphitheatre 2677 Forty Mile Road Wheatland, CA 95692 Tickets Online https://www.livenation.com/venues/14998/toyota-amphitheatre&lt;/p&gt;\\n","url":"https://www.rosevilletoday.com/event/chris-stapleton-concert-in-wheatland/","startDate":"2018-07-27T19:00:00+00:00","endDate":"2018-07-27T22:30:00+00:00","location":{"@type":"Place","name":"Toyota Amphitheatre","description":"","url":"https://www.rosevilletoday.com/venue/toyota-amphitheatre/","address":{"@type":"PostalAddress","streetAddress":"2677 Forty Mile Road","addressLocality":"Wheatland","addressRegion":"CA","postalCode":"95692","addressCountry":"United States"},"telephone":"800-745-3000","sameAs":""}}]
</script><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Roseville Yellow Pages</span></h4><div class="textwidget custom-html-widget"><h3>Automotive</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/auto-repair/">Auto Repair</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/car-washes/">Car Washes</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/vehicle-wraps/">Vehicle Wraps</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/truck-tires/">Truck Tires</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/automotive/">more in auto...</a></li>

</ul>

<h3>Business</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/bookkeeping-services/">Bookkeeping</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/business-coaching/">Business Coaching</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/hotels/">Hotel Search</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/promotional-products/">Promotional Products</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/document-shredding/">Document Shredding</a></li>

<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in business...</a></li>
</ul>

<h3>Dining</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/chinese-restaurants/">Chinese Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/italian-restaurants/">Italian Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/mexican-restaurant/">Mexican Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/seafood-restaurants/">Seafood Restaurants</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in dining...</a></li>

</ul>

<h3>Health &amp; Fitness</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/alternative-medicine/">Alternative Medicine</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/breast-thermography/">Breast Thermography</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/dentists/">Dentists</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/personal-trainers/">Personal Trainers</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/massage-therapists/">Massage Therapists</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/quit-smoking/">Quit Smoking</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/swim-lessons/">Swim Lessons</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/business/">more in health &amp; fitness...</a></li>
</ul>

<h3>Home Improvement</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/fences-installation/">Fence &amp; Repair</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/gutter-cleaning/">Gutter Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/heating-air-conditioning/">Heating and Air</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/house-cleaning-maid-services/">House Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/landscaping-lawn-care/">Lawn Care</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/pest-control/">Pest Control</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/solar-panel-cleaning/">Solar Panel Cleaning</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/restaurants/">more in home improvement...</a></li>

</ul>

<h3>Real Estate</h3>
<ul>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/apartments/">Apartments</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-agents/">Real Estate Agents</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/cat/real-estate-appraisers/">Appraisers</a></li>
<li class="yp"><a href="https://www.rosevilletoday.com/yellow-pages/real-estate/">more in real estate...</a></li>
</ul>

<a  href="https://www.rosevilletoday.com/product/annual-yellow-pages-introductory-offer/"><img src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/join-today.jpg" alt="join"></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5b57536803a76_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5b57536803a76" ><script>var block_td_uid_7_5b57536803a76 = new tdBlock();
block_td_uid_7_5b57536803a76.id = "td_uid_7_5b57536803a76";
block_td_uid_7_5b57536803a76.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5b57536803a76_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5b57536803a76_rand","tdc_css_class_style":"td_uid_7_5b57536803a76_rand_style"}';
block_td_uid_7_5b57536803a76.td_column_number = "1";
block_td_uid_7_5b57536803a76.block_type = "td_block_16";
block_td_uid_7_5b57536803a76.post_count = "4";
block_td_uid_7_5b57536803a76.found_posts = "10985";
block_td_uid_7_5b57536803a76.header_color = "#";
block_td_uid_7_5b57536803a76.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b57536803a76.max_num_pages = "2747";
tdBlocksArray.push(block_td_uid_7_5b57536803a76);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5b57536803a76 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/7-reasons-we-love-the-oregon-coast/" rel="bookmark" class="td-image-wrap" title="7 Reasons We Love the Oregon Coast"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/oregon-cascade-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/oregon-cascade-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/oregon-cascade-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Cascade Head in Oregon" title="7 Reasons We Love the Oregon Coast"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/7-reasons-we-love-the-oregon-coast/" rel="bookmark" title="7 Reasons We Love the Oregon Coast">7 Reasons We Love the Oregon Coast</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/" rel="bookmark" class="td-image-wrap" title="Lincoln Potters Baseball Final Homestand"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/baseball-100x70.jpg" alt="Lincoln Potters" title="Lincoln Potters Baseball Final Homestand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/more-cities/lincoln-potters-baseball-final-homestand/" rel="bookmark" title="Lincoln Potters Baseball Final Homestand">Lincoln Potters Baseball Final Homestand</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/music-articles/reggae-on-the-river/" rel="bookmark" class="td-image-wrap" title="Reggae on the River in Humboldt County"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/reggae-on-the-river-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/reggae-on-the-river-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/reggae-on-the-river-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Reggae on the River 2018" title="Reggae on the River in Humboldt County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/music-articles/reggae-on-the-river/" rel="bookmark" title="Reggae on the River in Humboldt County">Reggae on the River in Humboldt County</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/quarry-park-adventures-in-rocklin-update/" rel="bookmark" class="td-image-wrap" title="Quarry Park Adventures in Rocklin Update"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/quarry-park-adventures-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/quarry-park-adventures-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/quarry-park-adventures-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Quarry Park Adventures" title="Quarry Park Adventures in Rocklin Update"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/quarry-park-adventures-in-rocklin-update/" rel="bookmark" title="Quarry Park Adventures in Rocklin Update">Quarry Park Adventures in Rocklin Update</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5b5753680875d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5b5753680875d" ><script>var block_td_uid_8_5b5753680875d = new tdBlock();
block_td_uid_8_5b5753680875d.id = "td_uid_8_5b5753680875d";
block_td_uid_8_5b5753680875d.atts = '{"custom_title":"FEATURED EVENTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5b5753680875d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5b5753680875d_rand","tdc_css_class_style":"td_uid_8_5b5753680875d_rand_style"}';
block_td_uid_8_5b5753680875d.td_column_number = "1";
block_td_uid_8_5b5753680875d.block_type = "td_block_7";
block_td_uid_8_5b5753680875d.post_count = "5";
block_td_uid_8_5b5753680875d.found_posts = "6";
block_td_uid_8_5b5753680875d.header_color = "#";
block_td_uid_8_5b5753680875d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b5753680875d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_8_5b5753680875d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURED EVENTS</span></h4></div><div id=td_uid_8_5b5753680875d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/music-articles/reggae-on-the-river/" rel="bookmark" class="td-image-wrap" title="Reggae on the River in Humboldt County"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/reggae-on-the-river-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/reggae-on-the-river-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/reggae-on-the-river-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Reggae on the River 2018" title="Reggae on the River in Humboldt County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/music-articles/reggae-on-the-river/" rel="bookmark" title="Reggae on the River in Humboldt County">Reggae on the River in Humboldt County</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/romanian-festival-in-roseville-this-september/" rel="bookmark" class="td-image-wrap" title="Romanian Festival in Roseville this September"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/romanian-festival-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/romanian-festival-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/07/romanian-festival-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Romanian Festival" title="Romanian Festival in Roseville this September"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/romanian-festival-in-roseville-this-september/" rel="bookmark" title="Romanian Festival in Roseville this September">Romanian Festival in Roseville this September</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/music-articles/8th-annual-hangtown-music-festival/" rel="bookmark" class="td-image-wrap" title="8th Annual Hangtown Music Festival"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/hangtown-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="8th Annual Hangtown Music Festival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/music-articles/8th-annual-hangtown-music-festival/" rel="bookmark" title="8th Annual Hangtown Music Festival">8th Annual Hangtown Music Festival</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/travel/santa-barbara-polo-wine-festival-returns-in-september/" rel="bookmark" class="td-image-wrap" title="Santa Barbara Polo &amp; Wine Festival Returns in September"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/polo-wine-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/polo-wine-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/polo-wine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Santa Barbara Polo and Wine" title="Santa Barbara Polo &amp; Wine Festival Returns in September"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/travel/santa-barbara-polo-wine-festival-returns-in-september/" rel="bookmark" title="Santa Barbara Polo &amp; Wine Festival Returns in September">Santa Barbara Polo &amp; Wine Festival Returns in September</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/petaluma-music-festival-2018-lineup-announced/" rel="bookmark" class="td-image-wrap" title="Petaluma Music Festival &#8211; August 4, 2018"><img width="100" height="70" class="entry-thumb" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/03/petaluma-music-100x70.jpg" srcset="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/03/petaluma-music-100x70.jpg 100w, https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/03/petaluma-music-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Petaluma Music Festival &#8211; August 4, 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/petaluma-music-festival-2018-lineup-announced/" rel="bookmark" title="Petaluma Music Festival &#8211; August 4, 2018">Petaluma Music Festival &#8211; August 4, 2018</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_9_5b5753680c0a4_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5b5753680c0a4" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top 10 Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.rosevilletoday.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">9647</span></a></li><li><a href="https://www.rosevilletoday.com/news/archives/"><span class="td-cat-name">Archived</span><span class="td-cat-no">7055</span></a></li><li><a href="https://www.rosevilletoday.com/news/roseville/"><span class="td-cat-name">Roseville</span><span class="td-cat-no">1593</span></a></li><li><a href="https://www.rosevilletoday.com/news/rocklin/"><span class="td-cat-name">Rocklin</span><span class="td-cat-no">562</span></a></li><li><a href="https://www.rosevilletoday.com/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">480</span></a></li><li><a href="https://www.rosevilletoday.com/columns/disabilities/"><span class="td-cat-name">Disabilities</span><span class="td-cat-no">471</span></a></li><li><a href="https://www.rosevilletoday.com/news/more-cities/"><span class="td-cat-name">More Cities</span><span class="td-cat-no">463</span></a></li><li><a href="https://www.rosevilletoday.com/columns/car-reviews/"><span class="td-cat-name">Car Reviews</span><span class="td-cat-no">351</span></a></li><li><a href="https://www.rosevilletoday.com/news/sacramento/"><span class="td-cat-name">Sacramento</span><span class="td-cat-no">196</span></a></li><li><a href="https://www.rosevilletoday.com/columns/real-estate/"><span class="td-cat-name">Real Estate</span><span class="td-cat-no">152</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img class="td-retina-data" src="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/05/roseville-logo.png" data-retina="https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/uploads/2018/06/rrt-retina.png" alt="Rocklin & Roseville Today" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Travel, Entertainment and Business. A locally owned and operated online newspaper business since 2003. We're located in Roseville, California and proudly serve communities throughout the entire state of California.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RRToday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKCtUw0CrTRsE67ex90egoQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Rocklin & Roseville Today | 3031 Stanford Ranch Rd. 2- #124 | Rocklin, CA 95765 | Phone (916) 500-4258                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5b5753680e768
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-featured-image{
     float:left;
    display: block;
    width: auto;
        margin:14px;
}
.td-category-pulldown-filter td-wrapper-pulldown-filter { display: none; }
.td-pulldown-filter-display-option { display: none; }
.td-subcat-more { display: none; }
.td-icon-menu-down { display: none; }
.td-pulldown-filter-list { display: none; }
.td-pulldown-filter-item { display: none; }


/* Featured Image Float Left

. td-pulldown-filter-display-option
.tribe-events-event-image {float: left;margin:14px;}


.td-author-counters {visibility: hidden; display: none;}
.td-author-counters {visibility: hidden; display: none;}
.td-author-post-count {visibility: hidden; display: none;}
.td-author-comments-count {visibility: hidden; display: none;}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"73c9c53217","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rosevilletoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_ppec_context = {"environment":"production","locale":"en_US","page":null,"button_color":"gold","button_shape":"pill","start_checkout_nonce":"c2e1b0b09c","start_checkout_url":"\/?wc-ajax=wc_ppec_start_checkout","mini_cart_button_layout":"vertical","mini_cart_button_size":"responsive","mini_cart_button_label":null,"mini_cart_disallowed_methods":["CARD"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/js/wc-gateway-ppec-smart-payment-buttons.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: <%= global_elements.link_color %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #000000;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mk0rrtodayu2ixnqr85o.kinstacdn.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.rosevilletoday.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5753680fb9e"></textarea>
						<div id="td_live_css_uid_1_5b5753680fb9e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b5753680fb9e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b5753680fb9e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>