<!doctype html > 
<html lang="en-US"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssaf0f3193992378d7dc45564b80cad1e250c10df413f06fa40846b0874d4ce.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssd504d8c97912f2b62ea7f2c3d7a36ab75ab6369ea6e2200638df1e1f6c32c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css73d5b9b95c66576aa3543c5c6f8fcce12203a198881eca9591a1233553908.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css77e8b6235ed8f3932aac39a0fc5241d912ce7fba7f05643e732d0650bb67b.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css840039b4d98366ca7440d983303732b080cb4becf4d921ff760944edda175.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css58e19350af544949a55029c7b642ec9c7d1f24da07d865c00cdc957b8b44c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css0ae5d565034c67f7543a3572422fe32969301d4a0a553172701c4461f9263.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css92ab72077a695c383397442801539dfcd7d3ab1b37f538f1f7f0861b085f9.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css3c3e4bc4d7330ca85be2e42c70b1dd152963da7fa0623b6783787a03c0db3.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css769494ca3c030eb5ace94989af3f148701437a839d0084dac3a84212fd833.css" as="style" media="only screen and (max-width: 768px)" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css90058fd23cc3e6fbebfde9265db5f3819d6b56e4991bfa567fe0408af9941.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css5b13c66a778538e404a3f4eea22e2126b30f2664635ada768a86b62d8dd79.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css09bb1e18ce26a56cc1b9f4c62f213a3a9ddf6c172762ed8413bbbf1745704.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssc57b6fa5ef920e2d5faf8f5b679199d484b428b63ceda3fb9e8b2c2b4e11e.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css297f3ce7a339ea838bbf59210f9d469d872a171193addafe9658f9b66b18a.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-csse40d9b2a5b1e50b361c836fe4c85372281f10c3fed5e844f8d93c316a90f7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css08897c0d5c7bf74f248570c4e215b7ee1819dfca50222780ae8a1c658f9f1.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-csscfd6d966de830de10b7dc8b6d011169799275122c205b69f491d78844e1f0.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssbae46364d4dd55bd67d2236d587881b0ffa1e75d598a7de9668112ec39f75.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css1bb331718031f5ecee9ec620e5836b85a58911d12cec2cc04a0d8a053661b.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssa985654f29d21db52ad5ca86520bbb3a60b4dd734e2663a9d42e188008612.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssa6701ce5cb8a90cd4a948a7d4ce2a32a557110941342803850952308dcfd0.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css5b7ec478c80d5679a4accbe5c30e9b3345fecce9143c2aca281094950bad4.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css8f48a94a5d5c08c9822e913fad45791f3e73a01cb9abeed1f50c5098037fd.css" as="style" media="all" /> 
<link rel="preload" href="https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css1a213a08a68628818b7805ba60700665ffecc439056292c56ab5c1edbb7fb.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<title>Center for the Arts in Grass Valley jams out with Allman Betts Band - Roseville Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="description" content="The Allman Betts Band took to the stage last night to a sold out and enthusiastic crowd at The Center for the Arts in Grass Valley." />
<link rel="canonical" href="https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Center for the Arts in Grass Valley jams out with Allman Betts Band" />
<meta property="og:description" content="Reimagined venue with Meyer Sound System is a musical destination Grass Valley, Calif.- The Allman Betts Band took to the stage last night to a sold out" />
<meta property="og:url" content="https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/" />
<meta property="og:site_name" content="Roseville Today" />
<meta property="article:publisher" content="https://www.facebook.com/RosevilleToday" />
<meta property="article:published_time" content="2021-09-08T17:50:49+00:00" />
<meta property="article:modified_time" content="2021-09-08T19:07:29+00:00" />
<meta property="og:image" content="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta.jpg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="444" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rrtoday" />
<meta name="twitter:site" content="@rrtoday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Todd Schofield" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Feed" href="https://www.rosevilletoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roseville Today &raquo; Comments Feed" href="https://www.rosevilletoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Roseville Today &raquo; iCal Feed" href="https://www.rosevilletoday.com/events/?ical=1" />
<meta name="et-api-version" content="v1">
<meta name="et-api-origin" content="https://www.rosevilletoday.com">
<meta name="tec-api-version" content="v1">
<meta name="tec-api-origin" content="https://www.rosevilletoday.com">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.rosevilletoday.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/auburn/",
"name": "Auburn"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/",
"name": "Center for the Arts in Grass Valley jams out with Allman Betts..."                                
}
}    
]
}</script>
<link rel="icon" type="image/png" href="https://www.rosevilletoday.com/wp-content/uploads/2018/05/favicon.png"> 
<script id="rosev-ready">
window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='tec-variables-full-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssaf0f3193992378d7dc45564b80cad1e250c10df413f06fa40846b0874d4ce.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssd504d8c97912f2b62ea7f2c3d7a36ab75ab6369ea6e2200638df1e1f6c32c.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css73d5b9b95c66576aa3543c5c6f8fcce12203a198881eca9591a1233553908.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css77e8b6235ed8f3932aac39a0fc5241d912ce7fba7f05643e732d0650bb67b.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tickets-rsvp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css840039b4d98366ca7440d983303732b080cb4becf4d921ff760944edda175.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css58e19350af544949a55029c7b642ec9c7d1f24da07d865c00cdc957b8b44c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css0ae5d565034c67f7543a3572422fe32969301d4a0a553172701c4461f9263.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css92ab72077a695c383397442801539dfcd7d3ab1b37f538f1f7f0861b085f9.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css3c3e4bc4d7330ca85be2e42c70b1dd152963da7fa0623b6783787a03c0db3.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css769494ca3c030eb5ace94989af3f148701437a839d0084dac3a84212fd833.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css90058fd23cc3e6fbebfde9265db5f3819d6b56e4991bfa567fe0408af9941.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css' media="all">.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css7ae43c9cdc5bf2ec622068982fb5841cc359af832b5eac4a4626dc5bc3166.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css5b13c66a778538e404a3f4eea22e2126b30f2664635ada768a86b62d8dd79.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css09bb1e18ce26a56cc1b9f4c62f213a3a9ddf6c172762ed8413bbbf1745704.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-rsvp-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssc57b6fa5ef920e2d5faf8f5b679199d484b428b63ceda3fb9e8b2c2b4e11e.css' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-tpp-css-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css297f3ce7a339ea838bbf59210f9d469d872a171193addafe9658f9b66b18a.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-csse40d9b2a5b1e50b361c836fe4c85372281f10c3fed5e844f8d93c316a90f7.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css' media="all">@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css08897c0d5c7bf74f248570c4e215b7ee1819dfca50222780ae8a1c658f9f1.css' type='text/css' media='all' />
<link rel='stylesheet' id='TribeEventsWooTickets-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css3a73980d33860f8ec62c721b34106591130403c017d6e2c25f475f89248c1.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-csscfd6d966de830de10b7dc8b6d011169799275122c205b69f491d78844e1f0.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssbae46364d4dd55bd67d2236d587881b0ffa1e75d598a7de9668112ec39f75.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css1bb331718031f5ecee9ec620e5836b85a58911d12cec2cc04a0d8a053661b.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssa985654f29d21db52ad5ca86520bbb3a60b4dd734e2663a9d42e188008612.css' type='text/css' media='all' /> 
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-util.js?ver=5.8' id='wp-util-not-in-footer-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8' id='wp_automatic_gallery-js'></script>
<script>window.tdb_globals = {"wpRestNonce":"671373323c","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"671373323c","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>window.tdaGlobal = {"adminUrl":"https:\/\/www.rosevilletoday.com\/wp-admin\/","wpRestNonce":"671373323c","wpRestUrl":"https:\/\/www.rosevilletoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":53725};</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/?amp"> 
<script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.2";
var td_get_template_directory_uri="https:\/\/www.rosevilletoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#02355a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="349c301828";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script  src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>googletag.cmd.push(function() {
googletag.defineSlot('/1027827/300x250', [[300, 250], [336, 280]], 'div-gpt-ad-1526924072370-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script data-ad-client="ca-pub-5649489283520750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1069ECQ8NK"></script>
<script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-1069ECQ8NK');</script>
<style type="text/css" id="wp-custom-css" media="all">div.tribe-events-single-event-recurrence-description{visibility:hidden;display:none}.td-author-counters{display:none}td{vertical-align:top!important}#yplink li a{color:#0f4c81}.tribe-events-widget-events-list{font-size:12px;border-radius:12px;background-color:#dbe3ff}.td-visible-desktop{background-color:#fff;border-radius:12px;border-style:dashed;border-color:#ff4a34}.td-visible-tablet-landscape{background-color:#fff;border-radius:12px;border-style:dashed;border-color:#ff4a34}.td-visible-tablet-portrait{background-color:#fff;border-radius:12px;border-style:dashed;border-color:#ff4a34}.td-visible-phone{background-color:#b5d2f6;border-radius:6px}.sponsor-ad{padding:12px}h2.tribe-events-widget-events-list__header-title{font-weight:700;font-size:1.8em;color:#004e7e;position:relative;left:75px}h3.tribe-events-widget-events-list__event-title{font-size:1.5em}a.tribe-events-widget-events-list__view-more-link{padding-left:60px;font-weight:700;font-size:1.2em;position:relative;left:75px}.tribe-events-widget-events-list__event-datetime-wrapper{display:none}.tribe-events-widget-events-list__event-date-tag{font-weight:700;color:#343f47}.rss-widget-icon{display:none}a.rsswidget{color:#ffa128;font-weight:700;font-size:1.3em;}.rsswidget:link{color:#012e81}.rsswidget:visited{color:#00276e}.tribe-events-notices{background-color:#ffc780;color:#000;font-weight:700;font-size:1.4em}.imgpad{padding-right:15px}</style>
<style media="all">.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#02355a}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#02355a}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#02355a}.tdm-btn-style1{background-color:#02355a}.tdm-btn-style2:before{border-color:#02355a}.tdm-btn-style2{color:#02355a}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #02355a;-moz-box-shadow:0 2px 16px #02355a;box-shadow:0 2px 16px #02355a}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #02355a;-moz-box-shadow:0 4px 26px #02355a;box-shadow:0 4px 26px #02355a}</style>
</head>
<body class="post-template-default single single-post postid-53725 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-www-rrtoday_609-public-wp-content-themes-newspaper-page-php tribe-theme-Newspaper center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band global-block-template-11 td-local-news single_template_2 aa-prefix-rosev- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="/news/">Local news<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="/news/roseville/">Roseville</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li id="menu-item-46156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li id="menu-item-33550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li id="menu-item-48015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li id="menu-item-51925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51925"><a href="https://www.rosevilletoday.com/tag/homelessness/">Homelessness</a></li><li id="menu-item-42480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li id="menu-item-17466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel Reviews</a></li><li id="menu-item-50661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50661"><a href="https://www.rosevilletoday.com/news/lowest-gas-prices-in-roseville/">Lowest Gas Prices</a></li><li id="menu-item-28186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li id="menu-item-26018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li id="menu-item-26019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li id="menu-item-26020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li id="menu-item-26022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li id="menu-item-26021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234"><a href="/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-30989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li id="menu-item-48238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li id="menu-item-47565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li id="menu-item-47564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li id="menu-item-48314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li id="menu-item-48207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13241"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26702"><a href="/events/">View All Events</a></li><li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li id="menu-item-51247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51247"><a href="https://www.rosevilletoday.com/tag/free-concerts/">FREE Concerts</a></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full td-container-wrap"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, September 8, 2021</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rosevilletoday.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png" alt="Rocklin & Roseville Today" width="272" height="90"/> <span class="td-visual-hidden">Roseville Today</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_11">
<style media="all">.tdi_1.td-a-rec{text-align:center}.tdi_1 .td-element-style{z-index:-1}.tdi_1.td-a-rec-img{text-align:left}.tdi_1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1.td-a-rec-img{text-align:center}}</style><div class="td-all-devices"><a href="https://www.rosevilletoday.com/advertise/"><img width="728" height="90" alt="Roseville Today" src="https://www.rosevilletoday.com/_img/roseville-news.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.rosevilletoday.com/"> <img class="td-retina-data" data-retina="https://www.rosevilletoday.com/wp-content/uploads/2021/03/retina-logo-blue.png" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png" alt="Rocklin & Roseville Today" width="272" height="90"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-168"><a href="https://www.rosevilletoday.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173"><a href="/news/">Local news</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="/news/roseville/">Roseville</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174"><a href="/news/rocklin/">Rocklin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46156"><a href="https://www.rosevilletoday.com/news/lincoln/">Lincoln</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33550"><a href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50887"><a href="https://www.rosevilletoday.com/news/folsom/">Folsom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="/news/sacramento/">Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48015"><a href="https://www.rosevilletoday.com/press-releases/">California News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51925"><a href="https://www.rosevilletoday.com/tag/homelessness/">Homelessness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42480"><a href="https://www.rosevilletoday.com/tag/coronavirus/">Covid-19 Updates</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17466"><a href="https://www.rosevilletoday.com/yp/">Yellow Pages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-233"><a href="/travel/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30808"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50661"><a href="https://www.rosevilletoday.com/news/lowest-gas-prices-in-roseville/">Lowest Gas Prices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28186"><a href="https://www.rosevilletoday.com/travel/bay-area/">Bay Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26018"><a href="https://www.rosevilletoday.com/travel/lake-tahoe/">Lake Tahoe &#8211; Reno</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26019"><a href="https://www.rosevilletoday.com/travel/monterey-carmel/">Monterey and Carmel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26020"><a href="https://www.rosevilletoday.com/travel/napa-valley/">Napa Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26022"><a href="https://www.rosevilletoday.com/travel/palm-springs/">Palm Springs Area</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-230"><a href="/travel/local-travel/">Placer / El Dorado / Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26021"><a href="https://www.rosevilletoday.com/travel/sonoma/">Sonoma County</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-234"><a href="/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30989"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Travel &#038; Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48238"><a href="https://www.rosevilletoday.com/tag/hiking/">Hiking</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-235"><a href="/columns/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236"><a href="/columns/natural-wellness/">Natural Medicine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47565"><a href="https://www.rosevilletoday.com/tag/roseville-city-school-district/">Roseville City School District</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47564"><a href="https://www.rosevilletoday.com/tag/roseville-joint-union-high-school-district/">Roseville Joint Union HSD</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48314"><a href="https://www.rosevilletoday.com/tag/roseville-safety-first/">Roseville Safety Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3876"><a href="/columns/car-reviews/">Weidel on Wheels</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48207"><a href="https://www.rosevilletoday.com/tag/rocklin-history-tour/">Rocklin History Tour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29512"><a href="https://www.rosevilletoday.com/news/sacramento/laws/">New Laws 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6022"><a href="/columns/disabilities">Disabilities</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13241"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26702"><a href="/events/">View All Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26703"><a href="https://www.rosevilletoday.com/product/single-event-listing-highlight/">+ ADD Your Event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-232"><a href="/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-238"><a href="/music/concert-venues/">Concert Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51247"><a href="https://www.rosevilletoday.com/tag/free-concerts/">FREE Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29889"><a href="https://www.rosevilletoday.com/music/festivals/">Music Festivals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-240"><a href="/music/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11101"><a href="/music/grateful-dead-50/">Grateful Dead- 50 Days</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.rosevilletoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-53725" class="post-53725 post type-post status-publish format-standard has-post-thumbnail category-auburn category-music-reviews" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rosevilletoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rosevilletoday.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Auburn" class="entry-crumb" href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Center for the Arts in Grass Valley jams out with Allman Betts...</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.rosevilletoday.com/news/">News</a></li><li class="entry-category"><a style="background-color:#3d2212; color:#fff; border-color:#3d2212;" href="https://www.rosevilletoday.com/news/auburn/">Auburn</a></li><li class="entry-category"><a style="background-color:#0066bf; color:#fff; border-color:#0066bf;" href="https://www.rosevilletoday.com/music/">Music</a></li><li class="entry-category"><a href="https://www.rosevilletoday.com/music/music-reviews/">Music Reviews</a></li></ul><header class="td-post-title"><h1 class="entry-title">Center for the Arts in Grass Valley jams out with Allman Betts Band</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">▶</div> <a href="https://www.rosevilletoday.com/author/todd-schofield/">Todd Schofield</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-08T10:50:49-07:00" >September 8, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3">
<style media="all">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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/&title=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fcenter-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/&text=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fcenter-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/&title=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Center for the Arts in Grass Valley jams out with Allman Betts Band&body=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta.jpg" data-caption=""><img width="655" height="444" class="entry-thumb td-modal-image" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta.jpg 655w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta-300x203.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta-620x420.jpg 620w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta-600x407.jpg 600w" sizes="(max-width: 655px) 100vw, 655px" alt="Allman Betts Band in Grass Valley" title="allman-betts-cfta"/></a></div><h2 id="h-reimagined-venue-with-meyer-sound-system-is-a-musical-destination">Reimagined venue with Meyer Sound System is a musical destination</h2><p>Grass Valley, Calif.- The Allman Betts Band took to the stage last night to a sold out and enthusiastic crowd at <a href="https://thecenterforthearts.org/" target="_blank" rel="noreferrer noopener"><strong>The Center for the Arts</strong></a> in Grass Valley. Endless smiles and youth-like energy pervaded the venue as fans celebrated music and the return of live entertainment.</p><p><a href="https://www.allmanbettsband.com/" target="_blank" rel="noreferrer noopener"><strong>The Allman Betts Band</strong></a> excels at carrying forward musical traditions of the beloved Allman Brothers while continuing to forge ahead on their own musical journey. A nod to the past while also creating something new is an approach that appears to be working well according to the reception the band received by those in attendance.</p><h3 id="h-allman-betts-band">Allman Betts Band</h3><p>Devon Allman – guitar, vocals<br>Duane Betts – guitar, vocals<br>Berry Duane Oakley – bass, vocals<br>Johnny Stachela – guitar, vocals<br>John Ginty – keyboards<br>R Scott Bryan – percussion, vocals<br>John Lum – drums</p><p><strong>Setlist</strong></p><p>Wash In E<br>Savannah’s Dream<br>All Night &nbsp;&gt;<br>Magnolia Road &gt;<br>King Crawler<br>Friend Of The Devil<br>Ain’t Wastin Time<br>Down To The River W/ Marc Ford<br>Doctor’s Daughter W/ Marc Ford<br>Shinin’<br>Blue Sky<br>Encore: Pale Horse Rider</p><h3 id="h-river-kittens-marc-ford">River Kittens / Marc Ford</h3><p>The evening&#8217;s bill kicked off with <a href="https://www.riverkittens.com/" target="_blank" rel="noreferrer noopener">River Kittens</a>, an entertaining St. Louis based folk-duo of Allie Vogler and Mattie Schell who serve up impressive harmonies with clever songwriting. Up next was renowned guitarist <a href="https://www.marcfordmusic.com/" target="_blank" rel="noreferrer noopener">Marc Ford</a> (Black Crowes) who&#8217;s serves up an inspired and tone-soaked set of blues and rock.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="655" height="368" src="https://www.rosevilletoday.com/wp-content/uploads/2021/06/center-for-the-arts.jpg" alt="The Center for the Arts Grass Valley" class="wp-image-53746" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/06/center-for-the-arts.jpg 655w, https://www.rosevilletoday.com/wp-content/uploads/2021/06/center-for-the-arts-300x169.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/06/center-for-the-arts-600x337.jpg 600w" sizes="(max-width: 655px) 100vw, 655px" /></figure></div><h3>The Center for the Arts</h3><p>Known for its long-running appreciation of the arts, the Sierra Nevada foothill community of Grass Valley has hit one out of the park with a reimagined venue. The Center for the Arts has gone through a multi-million dollar makeover that caters to fans and musicians alike.</p><p>The lobby is an attractively designed mini art gallery that includes a bar where fans can grab a pre-show libation and chat. A super-friendly group of volunteers help support the effort and staff.</p><p>For music fans, the showcase is the concert venue with a capacity of several hundred. A glimpse of the Meyer Sound System plaque lets fans know that The Center for the Arts is aiming for top-level artists and superior sound quality.</p><p>Comfortable stadium seating offers unobstructed views of the stage and the sizeable dance floor below.</p><p>The remodel also includes impressive updates to the new green room for artists. Expect to see more top-tier artists looking for an intimate setting adding Grass Valley to their tour dates.</p><p>The Center for the Arts is located at 314 W. Main St. in Grass Valley, CA.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="655" height="307" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/soundboard.jpg" alt="Wired for sound" class="wp-image-53758" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/soundboard.jpg 655w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/soundboard-300x141.jpg 300w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/soundboard-600x281.jpg 600w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/soundboard-128x60.jpg 128w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/soundboard-192x90.jpg 192w" sizes="(max-width: 655px) 100vw, 655px" /></figure></div><h3>Final thoughts</h3><p>Premier sound at an intimate and modern venue makes for a terrific night out whatever your musical taste. We came away thoroughly impressed and have added The Center for the Arts as a top pick for musical destinations in Northern California.</p><p>It&#8217;s also a perfect date night getaway in Downtown Grass Valley that&#8217;s less than an hour away from most points in South Placer County. <a href="https://www.rosevilletoday.com/music/concert-venues/center-for-the-arts-concerts-schedule-in-grass-valley-2021/"><strong>View Upcoming Schedule</strong></a></p><h3>Get Featured!</h3><ul><li><strong>Now </strong><span><em style="font-weight: bold;">Scheduling for 2022!</em></span></li><li>Experienced <a href="https://www.rosevilletoday.com/author/todd-schofield/"><strong><em>Business, Travel &amp; Entertainment Coverage</em></strong></a></li><li>Promoting &amp; Covering Placer County, All of California, the Wild West and beyond!</li><li>We ♥ where we go, we go where we ♥!</li><li>»» <a href="https://www.rosevilletoday.com/contact/">Inquire here about coverage for your destination, business, or event</a></li></ul><div class="td-a-rec td-a-rec-id-content_bottom tdi_2 td_block_template_11">
<style media="all">.tdi_2.td-a-rec{text-align:center}.tdi_2 .td-element-style{z-index:-1}.tdi_2.td-a-rec-img{text-align:left}.tdi_2.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2.td-a-rec-img{text-align:center}}</style></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/&title=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fcenter-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/&text=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band&url=https%3A%2F%2Fwww.rosevilletoday.com%2Fnews%2Fauburn%2Fcenter-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band%2F&via=rrtoday" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/&title=Center+for+the+Arts+in+Grass+Valley+jams+out+with+Allman+Betts+Band" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Center for the Arts in Grass Valley jams out with Allman Betts Band&body=https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/">Rocklin songwriter and musician Katie Fry pays tribute to Northern California</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-warns-of-donation-scams-and-tips-to-protect-yourself/">Roseville PD warns of donation scams and tips to protect yourself</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rosevilletoday.com/author/todd-schofield/">Todd Schofield</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Todd Schofield"></span>
<meta itemprop="datePublished" content="2021-09-08T10:50:49-07:00">
<meta itemprop="dateModified" content="2021-09-08T12:07:29-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/06/logo-blue2.png"></span>
<meta itemprop="name" content="Roseville Today"></span>
<meta itemprop="headline " content="Center for the Arts in Grass Valley jams out with Allman Betts Band"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta.jpg">
<meta itemprop="width" content="655">
<meta itemprop="height" content="444"></span></footer><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_3" >
<script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":53725,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "6";
block_tdi_3.found_posts = "327";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "55";
tdBlocksArray.push(block_tdi_3);</script>
<h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">▶ Related</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">▶ More from Author</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/" rel="bookmark" class="td-image-wrap" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Katie Fry" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California" /></a></div> <a href="https://www.rosevilletoday.com/music/music-reviews/" class="td-post-category">Music Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/" rel="bookmark" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California">Rocklin songwriter and musician Katie Fry pays tribute to Northern California</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/bridge-fire-updates-auburn/" rel="bookmark" class="td-image-wrap" title="Bridge Fire Updates: Evacuations lifted as Auburn State Recreation Area remains closed" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/foresthill-bridge-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/foresthill-bridge-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/foresthill-bridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Foresthill Bridge" title="Bridge Fire Updates: Evacuations lifted as Auburn State Recreation Area remains closed" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/bridge-fire-updates-auburn/" rel="bookmark" title="Bridge Fire Updates: Evacuations lifted as Auburn State Recreation Area remains closed">Bridge Fire Updates: Evacuations lifted as Auburn State Recreation Area remains closed</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-preps-for-california-recall-election/" rel="bookmark" class="td-image-wrap" title="Placer County preps for California recall election" ><img width="200" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2019/09/ballot-box-200x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2019/09/ballot-box-200x150.jpg 200w, https://www.rosevilletoday.com/wp-content/uploads/2019/09/ballot-box-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="Ballot Box" title="Placer County preps for California recall election" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/placer-county-preps-for-california-recall-election/" rel="bookmark" title="Placer County preps for California recall election">Placer County preps for California recall election</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/president-approves-major-federal-disaster-declaration-for-placer-county-due-to-wildfire/" rel="bookmark" class="td-image-wrap" title="President approves major federal disaster declaration for Placer County due to wildfire" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/08/forest-fire-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/08/forest-fire-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/08/forest-fire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Forest Fire" title="President approves major federal disaster declaration for Placer County due to wildfire" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/president-approves-major-federal-disaster-declaration-for-placer-county-due-to-wildfire/" rel="bookmark" title="President approves major federal disaster declaration for Placer County due to wildfire">President approves major federal disaster declaration for Placer County due to wildfire</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/party-in-the-park-in-auburn-this-friday-includes-free-concert/" rel="bookmark" class="td-image-wrap" title="Party in the Park in Auburn this Friday includes Free Concert" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/08/auburn-food-trucks-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/08/auburn-food-trucks-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/08/auburn-food-trucks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Auburn Food Trucks and Party in the Park" title="Party in the Park in Auburn this Friday includes Free Concert" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/party-in-the-park-in-auburn-this-friday-includes-free-concert/" rel="bookmark" title="Party in the Park in Auburn this Friday includes Free Concert">Party in the Park in Auburn this Friday includes Free Concert</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/all-american-rib-cookoff-in-auburn/" rel="bookmark" class="td-image-wrap" title="All American Rib Cookoff in Auburn" ><img width="218" height="150" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/08/auburn-rib-cookoff-218x150.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/08/auburn-rib-cookoff-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/08/auburn-rib-cookoff-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Auburn Rib Cookoff" title="All American Rib Cookoff in Auburn" /></a></div> <a href="https://www.rosevilletoday.com/news/auburn/" class="td-post-category">Auburn</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/all-american-rib-cookoff-in-auburn/" rel="bookmark" title="All American Rib Cookoff in Auburn">All American Rib Cookoff in Auburn</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-18" class="widget_text td_block_template_11 widget custom_html-18 widget_custom_html"><h4 class="td-block-title"><span>♥ our Local Sponsors</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1526924072370-0' style='width: 300px; height: 250px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526924072370-0'); });</script>
</div></div></aside><div class="tribe-compatibility-container" ><div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="671373323c" data-view-rest-url="https://www.rosevilletoday.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="fb8ac7f1-1d13-49c2-bc8a-e42bc1613ac1" ><div class="tribe-events-widget-events-list"> 
<script type="application/ld+json">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</script>
<script data-js="tribe-events-view-data" type="application/json">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</script>
<header class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt"> Upcoming Events</h2></header><div class="tribe-events-widget-events-list__events"><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-09"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 9 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-52693 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-09"> <span class="tribe-event-date-start">3:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/chevys-fresh-mex-roseville-reopening-sept-9/" title="Join the Celebration At Chevys Fresh Mex Roseville" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Join the Celebration At Chevys Fresh Mex Roseville </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-10"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 10 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-34239 tribe_events type-tribe_events status-publish has-post-thumbnail tag-concert tag-grateful-dead tag-music-festivals tribe_events_cat-concerts" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-10"> <span class="tribe-event-date-start">September 10 @ 4:00 pm</span> - <span class="tribe-event-date-end">September 12 @ 10:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/june-lake-jam-fest-2021/" title="POSTPONED: June Lake Jam Fest 7" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > POSTPONED: June Lake Jam Fest 7 </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-12"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 12 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-52113 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville tribe-recurring-event tribe-recurring-event-child" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-12"> <span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">1:00 pm</span> </time> <a href="https://www.rosevilletoday.com/event/roseville-farmers-market-at-mahany-park/all/" class="tribe-events-widget-events-list__event-datetime-recurring-link" > <em class="tribe-events-widget-events-list__event-datetime-recurring-icon" aria-label="Recurring" title="Recurring" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg" role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Recurring</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/> </svg> </em> </a></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/roseville-farmers-market-at-mahany-park/2021-09-12/" title="Roseville Farmers Market at Mahany Park" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Roseville Farmers Market at Mahany Park </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-18"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 18 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-33257 tribe_events type-tribe_events status-publish has-post-thumbnail tag-concert tag-music-festivals tribe_events_cat-auburn" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-18"> <span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/aint-necessarily-dead-festival-auburn-2021/" title="Ain&#8217;t Necessarily Dead Festival in Auburn" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Ain&#8217;t Necessarily Dead Festival in Auburn </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-19"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 19 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-52114 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-roseville tribe-recurring-event tribe-recurring-event-child" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-19"> <span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">1:00 pm</span> </time> <a href="https://www.rosevilletoday.com/event/roseville-farmers-market-at-mahany-park/all/" class="tribe-events-widget-events-list__event-datetime-recurring-link" > <em class="tribe-events-widget-events-list__event-datetime-recurring-icon" aria-label="Recurring" title="Recurring" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg" role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Recurring</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/> </svg> </em> </a></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/roseville-farmers-market-at-mahany-park/2021-09-19/" title="Roseville Farmers Market at Mahany Park" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Roseville Farmers Market at Mahany Park </a></h3></header></div></article></div></div><div class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" ><div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col"> <time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-24"> <span class="tribe-events-widget-events-list__event-date-tag-month"> Sep </span> <span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium"> 24 </span> </time></div><div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col"><article class="tribe-events-widget-events-list__event post-47286 tribe_events type-tribe_events status-publish has-post-thumbnail tribe-recurring-event tribe-recurring-event-child" ><div class="tribe-events-widget-events-list__event-details"><header class="tribe-events-widget-events-list__event-header"><div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium"> <em class="tribe-events-widget-events-list__event-datetime-featured-icon" title="Featured" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg" viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg"><title>Featured</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/> </svg> </em> <span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide"> Featured</span> <time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-24"> <span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">10:00 am</span> </time> <a href="https://www.rosevilletoday.com/event/rocklin-free-farmers-market/all/" class="tribe-events-widget-events-list__event-datetime-recurring-link" > <em class="tribe-events-widget-events-list__event-datetime-recurring-icon" aria-label="Recurring" title="Recurring" > <svg class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg" role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Recurring</title> <path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/> </svg> </em> </a></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7"> <a href="https://www.rosevilletoday.com/event/rocklin-free-farmers-market/2021-09-24/" title="Rocklin Free Farmers Market" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin" > Rocklin Free Farmers Market </a></h3></header></div></article></div></div></div><div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium"> <a href="https://www.rosevilletoday.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events." > View Calendar </a></div></div></div></div> 
<script class="tribe-events-breakpoints">( function () {
var completed = false;
function initBreakpoints() {
if ( completed ) {
// This was fired already and completed no need to attach to the event listener.
document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
return;
}
if ( 'undefined' === typeof window.tribe ) {
return;
}
if ( 'undefined' === typeof window.tribe.events ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views ) {
return;
}
if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
return;
}
if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
return;
}
var container = document.querySelectorAll( '[data-view-breakpoint-pointer="fb8ac7f1-1d13-49c2-bc8a-e42bc1613ac1"]' );
if ( ! container ) {
return;
}
window.tribe.events.views.breakpoints.setup( container );
completed = true;
// This was fired already and completed no need to attach to the event listener.
document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
}
// Try to init the breakpoints right away.
initBreakpoints();
document.addEventListener( 'DOMContentLoaded', initBreakpoints );
})();</script>
<div class="td_block_wrap td_block_7 td_block_widget tdi_6 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_6" >
<style media="all">.td_block_template_11.widget>ul>li{margin-left:0!important}.td_block_template_11 .td-block-title{font-size:17px;font-weight:500;margin-top:2px;margin-bottom:24px;line-height:44px;padding:0;position:relative;text-align:left}.td_block_template_11 .td-block-title:before,.td_block_template_11 .td-block-title:after{content:'';width:100%;height:2px;position:absolute;left:0;background-color:#f5f5f5}.td_block_template_11 .td-block-title:after{bottom:100%}.td_block_template_11 .td-block-title:before{top:100%}.td_block_template_11 .td-block-title>*{color:#000}.td_block_template_11 .td-subcat-filter{line-height:44px;display:table}.td_block_template_11 .td-subcat-dropdown{line-height:1;position:static}.td_block_template_11 .td-subcat-dropdown .td-subcat-more{margin-bottom:0!important}.td_block_template_11 .td-subcat-dropdown ul:after{height:2px!important}.td_block_template_11 .td-related-title a{margin-right:20px}@media (max-width:767px){.td_block_template_11 .td-related-title a{font-size:15px}}.td_block_template_11 .td-related-title .td-cur-simple-item{color:#4db2ec}</style>
<script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"Around California","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"66539","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "162";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "33";
tdBlocksArray.push(block_tdi_6);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Around California</span></h4></div><div id=tdi_6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/vaccination-required-for-all-aeg-concerts-festivals-and-live-events/" rel="bookmark" class="td-image-wrap" title="Vaccination required for all AEG concerts, festivals and live events" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/vaccination-required-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/vaccination-required-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/vaccination-required-218x150.jpg 218w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/vaccination-required-534x377.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="Vaccination required AEG" title="Vaccination required for all AEG concerts, festivals and live events" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/vaccination-required-for-all-aeg-concerts-festivals-and-live-events/" rel="bookmark" title="Vaccination required for all AEG concerts, festivals and live events">Vaccination required for all AEG concerts, festivals and live events</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/silicon-valley-power-honored-with-cmua-award-for-outstanding-programs/" rel="bookmark" class="td-image-wrap" title="Silicon Valley Power Honored with CMUA Award for Outstanding Programs" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2018/09/electrical-outlet-100x70.jpg" alt="Electrical Outlet" title="Silicon Valley Power Honored with CMUA Award for Outstanding Programs" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/silicon-valley-power-honored-with-cmua-award-for-outstanding-programs/" rel="bookmark" title="Silicon Valley Power Honored with CMUA Award for Outstanding Programs">Silicon Valley Power Honored with CMUA Award for Outstanding Programs</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/gov-newsom-judicial-appointments/" rel="bookmark" class="td-image-wrap" title="Governor Newsom announces 22 judicial appointments throughout California" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2020/07/gov-newsom-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2020/07/gov-newsom-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2020/07/gov-newsom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Governor Newsom" title="Governor Newsom announces 22 judicial appointments throughout California" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/gov-newsom-judicial-appointments/" rel="bookmark" title="Governor Newsom announces 22 judicial appointments throughout California">Governor Newsom announces 22 judicial appointments throughout California</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/sacramento/california-wildfire-victims-property-tax-relief-information/" rel="bookmark" class="td-image-wrap" title="California Wildfire Victims Property Tax Relief Information" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/wildfire-tax-relief-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/wildfire-tax-relief-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/wildfire-tax-relief-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Wildfire tax relief" title="California Wildfire Victims Property Tax Relief Information" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/sacramento/california-wildfire-victims-property-tax-relief-information/" rel="bookmark" title="California Wildfire Victims Property Tax Relief Information">California Wildfire Victims Property Tax Relief Information</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/press-releases/fairfield-hires-savita-chaudhary-as-citys-first-it-director/" rel="bookmark" class="td-image-wrap" title="Fairfield hires Savita Chaudhary as city&#8217;s first IT Director" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/savita-chaudhary-100x70.jpg" alt="Savita Chaudhary" title="Fairfield hires Savita Chaudhary as city&#8217;s first IT Director" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/press-releases/fairfield-hires-savita-chaudhary-as-citys-first-it-director/" rel="bookmark" title="Fairfield hires Savita Chaudhary as city&#8217;s first IT Director">Fairfield hires Savita Chaudhary as city&#8217;s first IT Director</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap"><div class="td-footer-wrapper td-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_8 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_8" >
<script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"21,27","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_16";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "9998";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "3333";
tdBlocksArray.push(block_tdi_8);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_8 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-warns-of-donation-scams-and-tips-to-protect-yourself/" rel="bookmark" class="td-image-wrap" title="Roseville PD warns of donation scams and tips to protect yourself" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/donation-scams-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/donation-scams-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/donation-scams-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Donation Scams" title="Roseville PD warns of donation scams and tips to protect yourself" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-warns-of-donation-scams-and-tips-to-protect-yourself/" rel="bookmark" title="Roseville PD warns of donation scams and tips to protect yourself">Roseville PD warns of donation scams and tips to protect yourself</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/" rel="bookmark" class="td-image-wrap" title="Center for the Arts in Grass Valley jams out with Allman Betts Band" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/allman-betts-cfta-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Allman Betts Band in Grass Valley" title="Center for the Arts in Grass Valley jams out with Allman Betts Band" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/auburn/center-for-the-arts-in-grass-valley-jams-out-with-allman-betts-band/" rel="bookmark" title="Center for the Arts in Grass Valley jams out with Allman Betts Band">Center for the Arts in Grass Valley jams out with Allman...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/" rel="bookmark" class="td-image-wrap" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Katie Fry" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/" rel="bookmark" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California">Rocklin songwriter and musician Katie Fry pays tribute to Northern California</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_9 td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="tdi_9" >
<script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"Car Reviews","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "509";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "170";
tdBlocksArray.push(block_tdi_9);</script>
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Car Reviews</span></h4></div><div id=tdi_9 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/new-ford-f-150-can-power-a-home/" rel="bookmark" class="td-image-wrap" title="New Ford F-150 can power a home" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/Ford-F-150-hybrid-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/Ford-F-150-hybrid-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/Ford-F-150-hybrid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ford F-150 Hybrid" title="New Ford F-150 can power a home" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/new-ford-f-150-can-power-a-home/" rel="bookmark" title="New Ford F-150 can power a home">New Ford F-150 can power a home</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/toyota-sienna-hybrid/" rel="bookmark" class="td-image-wrap" title="Toyota Sienna now hybrid only" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/08/2021-Toyota-Sienna-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/08/2021-Toyota-Sienna-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/08/2021-Toyota-Sienna-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2021 Toyota Sienna" title="Toyota Sienna now hybrid only" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/toyota-sienna-hybrid/" rel="bookmark" title="Toyota Sienna now hybrid only">Toyota Sienna now hybrid only</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/all-new-honda-civic-better-than-ever/" rel="bookmark" class="td-image-wrap" title="All-new Honda Civic better than ever" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/08/2021-Honda-Civic-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/08/2021-Honda-Civic-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/08/2021-Honda-Civic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2022 Honda Civic" title="All-new Honda Civic better than ever" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/all-new-honda-civic-better-than-ever/" rel="bookmark" title="All-new Honda Civic better than ever">All-new Honda Civic better than ever</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget tdi_10 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_10" >
<style media="all">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</style><div class="td-block-title-wrap"></div><div id=tdi_10 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Roseville</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_10"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_10"> <input id="tdi_10" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="tdi_10"></span></div><div class="td-weather-now" data-block-uid="tdi_10"> <span class="td-big-degrees">93.2</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">100</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">85.5</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">30 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">1mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span class="td-degrees-0">102</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span class="td-degrees-1">100</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span class="td-degrees-2">94</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span class="td-degrees-3">98</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span class="td-degrees-4">100</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.rosevilletoday.com/"><img src="https://www.rosevilletoday.com/wp-content/uploads/2020/12/roseville-today-logo.png" alt="Roseville Today logo" title="" width="272" height="90"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Business, Travel, & Entertainment. A locally owned, community supported online business since 2003. We're located in Roseville, California and proudly serve communities throughout Placer County and the entire Golden State.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RosevilleToday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/rosevilletoday/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.rosevilletoday.com/news/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-49285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49285"><a href="https://www.rosevilletoday.com/">Roseville Today</a></li><li id="menu-item-49286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49286"><a href="https://www.rosevilletoday.com/yp/">YP</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161"><a href="/about/">About Us</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159"><a href="/contact/">Contact Us</a></li><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162"><a href="/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Roseville Today | 4010 Foothills Blvd. 103- #28 | Roseville, CA 95747</div></div></div></div></div></div> 
<script>( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );</script>
<div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-warns-of-donation-scams-and-tips-to-protect-yourself/" rel="bookmark" class="td-image-wrap" title="Roseville PD warns of donation scams and tips to protect yourself" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/donation-scams-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/donation-scams-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/donation-scams-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Donation Scams" title="Roseville PD warns of donation scams and tips to protect yourself" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/roseville/roseville-pd-warns-of-donation-scams-and-tips-to-protect-yourself/" rel="bookmark" title="Roseville PD warns of donation scams and tips to protect yourself">Roseville PD warns of donation scams and tips to protect yourself</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/" rel="bookmark" class="td-image-wrap" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2021/09/katie-fry-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Katie Fry" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/news/rocklin/rocklin-songwriter-and-musician-katie-fry/" rel="bookmark" title="Rocklin songwriter and musician Katie Fry pays tribute to Northern California">Rocklin songwriter and musician Katie Fry pays tribute to Northern California</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/" rel="bookmark" class="td-image-wrap" title="Golden 1 Center Concert Schedule" ><img width="100" height="70" class="entry-thumb" src="https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-100x70.jpg" srcset="https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-100x70.jpg 100w, https://www.rosevilletoday.com/wp-content/uploads/2017/04/Golden-1-Center-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Golden 1 Center" title="Golden 1 Center Concert Schedule" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.rosevilletoday.com/music/golden-1-center-concert-schedule/" rel="bookmark" title="Golden 1 Center Concert Schedule">Golden 1 Center Concert Schedule</a></h3><div class="td-module-meta-info"></div></div></div></div></div> 
<style type="text/css" media="all">.td-post-featured-image{float:left;display:block;width:auto;margin:14px}.td-category-pulldown-filter td-wrapper-pulldown-filter{display:none}.td-pulldown-filter-display-option{display:none}.td-subcat-more{display:none}.td-icon-menu-down{display:none}.td-pulldown-filter-list{display:none}.td-pulldown-filter-item{display:none}</style> 
<script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};</script>
<script>(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})();</script>
<link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-cssa6701ce5cb8a90cd4a948a7d4ce2a32a557110941342803850952308dcfd0.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css5b7ec478c80d5679a4accbe5c30e9b3345fecce9143c2aca281094950bad4.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css8f48a94a5d5c08c9822e913fad45791f3e73a01cb9abeed1f50c5098037fd.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://www.rosevilletoday.com/wp-content/cache/fvm/min/1631113418-css1a213a08a68628818b7805ba60700665ffecc439056292c56ab5c1edbb7fb.css' type='text/css' media='all' /> 
<script id='jquery-cookie-js-extra'>var TribeTicketsPlus = {"ajaxurl":"https:\/\/www.rosevilletoday.com\/wp-admin\/admin-ajax.php","save_attendee_info_nonce":"1b4f79e8b1"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=5.2.9' id='jquery-cookie-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=5.2.9' id='jquery-deparam-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=5.2.9' id='event-tickets-plus-attendees-list-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=5.2.9' id='event-tickets-plus-meta-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.9' id='event-tickets-tickets-rsvp-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/ticket-details.min.js?ver=5.1.9' id='event-tickets-details-js-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rosevilletoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99652f39b82f1d3ffdbee0deb146621a","fragment_name":"wc_fragments_99652f39b82f1d3ffdbee0deb146621a","request_timeout":"5000"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script id='event-tickets-rsvp-js-extra'>var tribe_tickets_rsvp_strings = {"attendee":"Attendee %1$s"};</script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/src/resources/js/rsvp.min.js?ver=5.1.9' id='event-tickets-rsvp-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/tribe-common.min.js?ver=4.14.4' id='tribe-common-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/event-tickets/common/src/resources/js/utils/query-string.js?ver=4.14.4' id='tribe-query-string-js'></script>
<script defer async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.9.0' id='tribe-events-views-v2-manager-js'></script>
<script async='async' src='https://www.rosevilletoday.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.9.0' id='tribe-events-views-v2-breakpoints-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script>// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.rosevilletoday.com/wp-content/uploads/2020/04/roseville.jpg\' >' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"tdi_10","location":"5388881","api_location":"Roseville","api_language":"en","api_key":"ae6740d1cdd712b8489a62751fd67013","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[34,93.200000000000003],"today_humidity":30,"today_wind_speed":[1.5,1],"today_min":[29.699999999999999,85.5],"today_max":[37.799999999999997,100],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1631156400,"day_name":"Thu","day_temp":[39,102],"owm_day_index":0},{"timestamp":1631232000,"day_name":"Fri","day_temp":[38,100],"owm_day_index":7},{"timestamp":1631318400,"day_name":"Sat","day_temp":[34,94],"owm_day_index":15},{"timestamp":1631404800,"day_name":"Sun","day_temp":[37,98],"owm_day_index":23},{"timestamp":1631491200,"day_name":"Mon","day_temp":[38,100],"owm_day_index":31}]});
});</script>
<style media="all">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</style>
<script type='text/javascript' id='fvm-delayjs' data-cfasync='false'>
!function(k,e,x){function r(d,a,g,b){return b=(a?e.getElementById(a):t)||e.createElement(d||"SCRIPT"),a&&(b.id=a),g&&(b.onload=g),b}function u(d){f(function(a){a=[].slice.call(e.querySelectorAll(d));(function v(b,c){if(b=a.shift()){b.parentNode.removeChild(b);var l=b,m,n=void 0;var p=r(l.nodeName);var q=0;for(m=l.attributes;q<m.length;q++)"type"!=(n=m[q]).name&&p.setAttribute(n.name,n.value);(c=(p.text=l.text,p)).src&&!c.hasAttribute("async")?(c.onload=c.onerror=v,e.head.appendChild(c)):(e.head.appendChild(c),
v())}})()})}var f,t,h=[],w=/p/.test(e.readyState);Function();(f=function(d,a){w?x(d,a):h.push(d,a)}).all=u;f.js=function(d,a,g,b){f(function(c){(c=r(t,a,b)).src=d;e.head.appendChild(c)},g)};k.addEventListener("onpageshow"in k?"pageshow":"load",function(){for(w=!u();h[0];)f(h.shift(),h.shift())});k.Defer=f}(this,document,setTimeout);
const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){fvmloadscripts();userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}function fvmloadscripts(){Defer.all('script[type="fvm-script-delay"]')};
</script>
</body>
</html>